[Release]Boooggy's Windows Media Addon 1.9.6

Discuss & post Update Pack addons here.
Locked
User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Mon Nov 28, 2005 4:03 am

u have to remove something with nlite that affects wmp.....try without removing anything. and please report back. u better install it in virtual machine.......

User avatar
RyanVM
Site Admin
Posts: 5189
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Mon Nov 28, 2005 10:19 am

My guess is that you removed the stub registry keys
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

User avatar
n7Epsilon
Moderator
Posts: 624
Joined: Thu Feb 17, 2005 1:37 am
Location: Cairo, Egypt

Post by n7Epsilon » Mon Nov 28, 2005 4:28 pm

@booogy,
I have downloaded and am testing your modified pack and i also noticed that I have the exact issue here:
"Error: Setup failed to enumerate all component packages.
Software which depends on this package may not function properly.
Contact your system administrator."
http://www.ryanvm.net/forum/viewtopic.php?t=907

I will test with just the WMP10 addon to narrow down any other problems
and still no video or sound and same errors in SetupLog.txt (as in last 2 posts)...

Will keep you posted...

glave

Post by glave » Mon Nov 28, 2005 11:40 pm

For reference, here is my lastsession.ini from nlite. I didn't believe I had removed anything that would affect WMP10 though...

[Main]
Env = 1.0 RC3 - 1.1.4322.573.Microsoft Windows NT 5.1.2600.0
Target = Windows XP Professional Sp2 - build 2180 - English (United States)

[Tasks]
Remove Components
Integrate Drivers
Integrate Hotfixes
Patches
Tweaks
Create a Bootable ISO

[Components]
;# Drivers #
Asynchronous Transfer Mode (ATM)
Display Adapters (old)
IBM Thinkpad
InfraRed
ISDN
Logitech WingMan
Microsoft SideWinder
Tape drives
Toshiba DVD decoder card
;# Operating System Options #
Disk Cleanup
Document Templates
;# Compatibility #

[KeepFiles]
msconfig.exe

[RemoveFiles]
blastcln.exe
clock.avi

[Options]
OemBranding
ProfilesDir = "%SystemDrive%\Documents and Settings"
TargetPath = "WINDOWS"
;#ISO maker#
isovol = WinLite
isoatt = -allow-multidot -relaxed-filenames -allow-leading-dots -N -l -d -D -joliet-long -duplicates-once -no-emul-boot -b boot.bin -hide boot.bin -hide boot.catalog

[Patches]
DoTcpip
TcpIp = 500
UsbPoll = 125
DoUxTheme

[Services]
Alerter,4
ALG,3
AppMgmt,3
ClipSrv,4
Browser,2
CryptSvc,2
DcomLaunch,2
DHCP,2
TrkWks,2
DNSCACHE,2
EventLog,2
HTTP,3
HTTPFilter,3
HidServ,4
IpInIp,3
IpNat,3
IpFilterDriver,3
PolicyAgent,2
Ip6Fw,3
NwlnkFlt,3
NwlnkFwd,3
Messenger,4
NDProxy,3
NetLogon,3
Netman,3
NetDDE,4
NetDDEdsdm,4
NLA,3
xmlprov,3
NtLmSsp,3
SysmonLog,3
PlugPlay,2
ProtectedStorage,2
RasAuto,3
RasMan,3
RpcLocator,3
RemoteAccess,4
SamSs,2
LanmanServer,2
SENS,4
LMHosts,2
TapiSrv,3
Themes,2
VSS,3
AudioSrv,2
SharedAccess,2
Wmi,3
W32Time,2
LanmanWorkstation,2

[Tweaks]
;# Desktop,Taskbar & Startmenu #
Hide Recycle Bin icon
Extended Status Messages
;# Disable Visual Effects #
Disable: Animate windows when minimizing and maximizing
;# Explorer #
Add CMD SHELL:> to all Drives and Folders
Advanced Search: preconfigure options
Change Explorer Folder View to: details
Classic Control Panel
Recycle Bin: delete files directly
Show all files and folders
Show Drive Letters in front of Drive Names
Show extensions of known file-types
Show Map Network Drives buttons in Explorer bar
Show Statusbar in all windows
Use small icons in Explorer bar
;# Internet Explorer #
Disable Download Complete notification
Disable Go Button
Disable Internet Explorer link creation
Disable Market Place bookmark
Disable Media Player 6.4 created bookmarks
Disable Outlook Express link creation
Disable Password-Caching
Preset Homepage to google.com
Set Internet Explorer to accept 10 connects a time
;# My Computer #
Add Administrative Tools
Add Device Manager to Context Menu
Add Network Connections
Remove Shared Documents
;# Network #
Disable administrative shares
Disable Simple File Sharing
;# Privacy #
Clear most recently opened documents list on logoff
Disable and Remove Documents List from Start Menu
Remove Alexa Spyware
;# Security #
Always show Updates under Software
Classic Logon
Enable Screensaver Password-Protection
;# Speed #
Disable Optimize harddisk when idle
Disable Warn on low disk space
Use Windows classic folders / No Tasks Sidepanel
;# Start Menu #
Add Administrative tools
Disable Highlight newly installed programs
Disable popup on first boot
Do not use Personalized Menus
Expand Administrative tools
Expand Connect To
Expand Control Panel
Reduce popup delay
Remove My Music
Remove My Pictures
Remove Search the Internet from Search
Remove Set Program Access and Defaults
Remove Username
Remove Windows Catalog from Start Menu
Use small icons in Start Panel
;# Taskbar #
Disable Group similar Taskbar buttons
Disable Hide inactive icons

[Unattended]
UnattendMode = DefaultHide
ComputerType = Automatic
ProgFilesPath = "C:\Program Files"
MaximumDataStorePercentOfDisk = 12

[Drivers]
C:\bootcd1\PDC20579\579S-ATA 1.00.0.25\WinXP\UlSata2.inf,ulsata2_xp
C:\bootcd1\VIARAID430H\VIARAID\driver\winxp\VIAMRAID.INF,VCOMBORAID_I386_NT5
E:\Driver\Network\RTL8110S\windows\WINXP\Netrtlxp.inf,0
C:\bootcdstuff\81.95_forceware_winxp2k_english_whql\nv4_disp.inf,0
C:\bootcdstuff\wdm_a379\WDM\Alcxau.inf,0

[Hotfixes]
C:\bootcdstuff\Xable_HmmXP-v1.1_addon.cab
C:\bootcdstuff\Boooggy_WMP10_Addons_2.0.1.cab
C:\bootcdstuff\Kel_ClearType_addon_v1.CAB
C:\bootcdstuff\RVMUpdatePack2.0.1.cab
C:\bootcdstuff\Xable_StartupCPL-v1.0_addon.cab

ViVa

Post by ViVa » Tue Nov 29, 2005 6:57 am

Dude... this is NOT the place for nLite issues!

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Tue Nov 29, 2005 9:35 am

i tried to redone my xp cd.
i used the integrator and ryan's update pack 2.0.1 and ryan's wmp pack 2.0.
on setuperr.log same error........

Code: Select all

Error:
Setup failed to enumerate all component packages.
Software which depends on this package may not function properly.  Contact your system administrator.

User avatar
n7Epsilon
Moderator
Posts: 624
Joined: Thu Feb 17, 2005 1:37 am
Location: Cairo, Egypt

Post by n7Epsilon » Tue Nov 29, 2005 9:56 am

@booogy:
Retested:
Error confirmed: Only Windows XP SP2 + RyanVM 2.0.1 + wmp10_addon.cab, with Integrator 1.0.5 ...

Same message in SetupErr.log Setup failed to enumerate all component packages...

Edit: And still no intro music or video...

Zoom7000

Post by Zoom7000 » Tue Nov 29, 2005 10:25 am

Just out of interest, what new icon have you used for Media Player?

Zoom7000

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Tue Nov 29, 2005 10:29 am

Image

Zoom7000

Post by Zoom7000 » Tue Nov 29, 2005 10:46 am

Is there anyway I can change the icon? Or set it to the default?

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Tue Nov 29, 2005 11:37 am

u can change it using reshacker.

User avatar
cyberloner
Posts: 315
Joined: Tue Sep 20, 2005 2:13 am
Location: http://www.cybermania.ws
Contact:

Post by cyberloner » Tue Dec 06, 2005 10:31 am

mirror from Kels:

is gone...

User avatar
n7Epsilon
Moderator
Posts: 624
Joined: Thu Feb 17, 2005 1:37 am
Location: Cairo, Egypt

Post by n7Epsilon » Tue Dec 06, 2005 10:37 am

No it's not gone...

It's just the link is wrong in the 1st post...

Correct Link:
http://www.wpiw.org/downloads/Boooggy_W ... _2.0.1.cab

User avatar
FOOSA
Posts: 127
Joined: Mon Nov 21, 2005 2:37 am

Post by FOOSA » Thu Dec 08, 2005 7:17 am

I dont know if any one of you guys has even faced this problem.

But after installing this pack, I can view DivX or Xvid (.avi) movies with Windows Media Player 10 without the need to install codec packs. But ofcourse most of the video's dont work as well.

The video's that work loose color and are only seen in Black n White. Even after installing Codec packs such as Cole2k the video's in Media player appear in Black n White.

I' also install Real Alternative 1.45 and Quicktime Alternative v1.66 Addon Packs.

User avatar
DisabledTrucker
Posts: 822
Joined: Tue Feb 22, 2005 6:14 pm
Location: Country of Mental on the Planet Trucker in the MidnightHunter Galaxy.
Contact:

Post by DisabledTrucker » Thu Dec 08, 2005 7:41 am

I don't use DivX but I don't have that problem with Xvid, then again, I haven't used the latest iteration of this pack yet either...
Matthew 22:36-40

I have some gmail invites left, if you'd like one IM me and let me know.

[url=mms://wmc1.liquidviewer.net/WNOR]WNOR FM-99[/url] The best station in the world!

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Thu Dec 08, 2005 3:06 pm

please start a movie in wmp, then right click on the file u playing in the right pane and click then on properties. here u will see the codecs for playing the file. so my request is exactlly this : the codecs .....

ViVa

Post by ViVa » Thu Dec 08, 2005 3:23 pm

What's wrong with K-Lite Codec Packs? They also have unattended options. Btw a great codec identification tool is GSpot.

datalife
Posts: 73
Joined: Wed Aug 17, 2005 6:24 pm

one suggestion

Post by datalife » Thu Dec 08, 2005 3:55 pm

@ boooggy

your cab work fine but:

1 - fixed icon: not all love custom MediaPlayer new icon (restore to original please)

2 - desktop show MediaPlayer icon is not a good idea (remove icon to show from desktop)

3 - quick launch icon are missing (restore icon creation function to quick launch)

4 - the function "set program access and default" failed creation of quick launch MediaPlayer icon

5 - Remove message dialog and function " search music files" at first boot of Media Player


All others features included are ok!

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Thu Dec 08, 2005 4:08 pm

1.i love my icon and also all people who are using my pack. is ok if u dont like and also u can restore the original by yorself.
2.i like the desktop shortcut
3.i tried to make it show but didnt succed yet
4. i really dont uderstand this one......
5. i will work on it....

ViVa

Post by ViVa » Thu Dec 08, 2005 4:15 pm

datalife?? This is the modded version, boooggy does as he pleases! You can use Ryan's if you like.

datalife
Posts: 73
Joined: Wed Aug 17, 2005 6:24 pm

Post by datalife » Thu Dec 08, 2005 6:11 pm

ok!

End of question.

Thanks2All

User avatar
cyberloner
Posts: 315
Joined: Tue Sep 20, 2005 2:13 am
Location: http://www.cybermania.ws
Contact:

Post by cyberloner » Mon Dec 19, 2005 9:39 am

dear boogy why does i have my music folder in my D: drive?
does anybody have it too?

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Mon Dec 19, 2005 9:59 am

yes u have it... cause this is the way i sorted.....

User avatar
cyberloner
Posts: 315
Joined: Tue Sep 20, 2005 2:13 am
Location: http://www.cybermania.ws
Contact:

Post by cyberloner » Mon Dec 19, 2005 10:46 am

Thanks for fast reply =)
It is okies...
I import my registry from
[HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences]
CDRecordPath

to get rid of the folder creation...

Thanks for updating Media Player

XIII
Posts: 254
Joined: Wed Oct 12, 2005 4:47 am

Post by XIII » Wed Jan 04, 2006 12:54 pm

Just as with Ryan's 2.0 WMP addon I'm unable to restore WMP licenses with boooggy's 2.0.1 WMP addon. WMP immediately complains that I tried too often...

How can I solve this? Or should I wait for Ryan/boooggy to do this?

EDIT: It might be me :oops: Included in the error was a link to a MS site with a button to continue anyway and then it worked...
We are one, but we are not the same... Talk to each other!

fluid
Posts: 148
Joined: Wed Nov 24, 2004 4:46 am

Post by fluid » Fri Jan 06, 2006 10:17 am

I'm not sure if this is included in the patch but here it is.

http://support.microsoft.com/kb/911854/EN-US/

barnfish

Post by barnfish » Fri Jan 06, 2006 11:47 am

Hi, my 1st post (woohoo).

I just checked 911854, MS states a prerequisite:
You must have the update that is described in Microsoft Knowledge Base (KB) article 891122 installed to apply this hotfix.
I'm sure I missed it somewhere, but I couldn't find 891122 in Ryan's v2.0.1, December 13th 2005 addon or WMP10 v2.0.1.

I haven't read all threads yet either, so I'm probly showing my ignorance - please slap me with enlightenment.

http://support.microsoft.com/kb/891122/EN-US/

User avatar
5eraph
Site Admin
Posts: 4621
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Fri Jan 06, 2006 12:56 pm

KB891122 brings older players up to v10.0.0.3802. It's not necessary when starting from installer builds newer than Feb. 2005 (which we are). :)

This list shows the WMP10 file versions for various updates. Installers are shown as gray rows and are the starting points for using hotfixes. The listing is not always accurate.

l0v3
Posts: 6
Joined: Tue Nov 01, 2005 5:16 am

Post by l0v3 » Tue Jan 10, 2006 2:48 am

See some editing? in the 1st post of the thread dated 9-1-06. Any changes as the version no is still the same? Thanks for the good work.

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Tue Jan 10, 2006 6:10 am

the version is still the same. u see that the first post was edited cause i change some download link......
i also am waiting for wmp11 beta.....

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Sat Jan 14, 2006 7:02 pm

check first post..... :lol:

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Sun Jan 15, 2006 6:51 am

Hey thanks for the update.

Mirror provided.

dazkrlauwste
Posts: 75
Joined: Thu Jan 20, 2005 12:53 am

Post by dazkrlauwste » Mon Jan 16, 2006 5:34 am

So the Boooggy WMP10 Modded Addon is gone?

And instead there is a WMP10 + WMC2 addon?

But why if I may ask, why did Boooggy add the WMC2. What's it for anyways?

So now if I wanna use WMP10 I have to use Ryan's WMP10 addon?

User avatar
DisabledTrucker
Posts: 822
Joined: Tue Feb 22, 2005 6:14 pm
Location: Country of Mental on the Planet Trucker in the MidnightHunter Galaxy.
Contact:

Post by DisabledTrucker » Mon Jan 16, 2006 7:42 am

1. No it's the same thing only with WMC added to it

2. Yes

3. WMC2 = Windows Media Connect v2 = it allows for streaming of WMV files across a network.

4. If you don't want the extra's that booogy provides
Matthew 22:36-40

I have some gmail invites left, if you'd like one IM me and let me know.

[url=mms://wmc1.liquidviewer.net/WNOR]WNOR FM-99[/url] The best station in the world!

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Mon Jan 16, 2006 3:33 pm

wmp addon is not gone i still have it in my pc. :lol:
but till now nobody had any complaints......

l0v3
Posts: 6
Joined: Tue Nov 01, 2005 5:16 am

Post by l0v3 » Tue Jan 17, 2006 1:23 am

Hey it'll be good if the update is more clearly reflected on http://www.ryanvm.net/forum/viewtopic.php?t=511. Tks a lot for the update.

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Wed Jan 18, 2006 1:27 pm

updated today...
check first post

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Wed Jan 18, 2006 3:27 pm

Mirrored today...
check first post

avneet25
Posts: 529
Joined: Mon Nov 14, 2005 12:25 am
Location: Fiji Islands
Contact:

Post by avneet25 » Wed Jan 18, 2006 4:16 pm

hey boogy nice work.. but just an opinion.. why dont u put version number for ur pack..so that when its updated the version changes and users will knw.. that way its much easir.. rather then reading the thread that it has been updated

cheers

User avatar
5eraph
Site Admin
Posts: 4621
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Wed Jan 18, 2006 4:45 pm

You could also just check the date that the first post was edited and compare it to the date of the pack you downloaded, but it might not work with the mirrored file. A changelog would be nice though. :)

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Mon Jan 30, 2006 4:06 pm

updated today.
added Kb912452, updated KB910393 to version 3 and rearrange the .inf file.
final version for wmp10 is build 3993.
please download from the first mirror.....kels will update soon.... :lol:
Last edited by boooggy on Wed Feb 01, 2006 3:03 am, edited 2 times in total.

a06
Posts: 139
Joined: Thu Dec 23, 2004 2:11 pm

Post by a06 » Mon Jan 30, 2006 4:30 pm

boooggy wrote:updated today.
added Kb912452, updated KB910393 to version 3 and rearrange the .inf file.
final version for wmp10 is build 3993
please download from the first mirror.....kels will update soon.... :lol:
will you also update your wuzero pack with this?

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Mon Jan 30, 2006 4:46 pm

no. not yet
cause i have to fix the qfecheck issue first.....

a06
Posts: 139
Joined: Thu Dec 23, 2004 2:11 pm

Post by a06 » Tue Jan 31, 2006 8:58 am

boooggy wrote:no. not yet
cause i have to fix the qfecheck issue first.....
oh, cool. np. maybe you can update both in the next release. :)

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Wed Feb 01, 2006 3:22 am

Updated my mirror.

visaversa
Posts: 13
Joined: Sun Oct 30, 2005 1:58 am

Post by visaversa » Sat Feb 04, 2006 8:18 am

WARNING...
i am sorry to say but this version can't be uninstalled...or updated/reinstalled with same or new version...ON MY PC
I just found out because of troubles with some codecs.

I wonder that nobody noticed this during test or true live installs.
There is nothing els i can do but reinstall my pc without the Boooggy_WMAddon file hash FFD6FF7B8695F03E8885081AF3BB80DD

visav

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Sat Feb 04, 2006 9:00 am

the main reason for this pack is to slipstream the wmp 10 and wmc2. so that's why this pack doesnt have an uninstaller. and it cant be updated cause it's up to date....
if u want wmp10 to be uninstalled then u dont have to use this pack.

User avatar
RyanVM
Site Admin
Posts: 5189
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Sat Feb 04, 2006 9:55 am

Yeah seriously. I don't think you understand the point of this addon, visaversa. Like the Update Pack, it's DIRECTLY OVERWRITING WMP9 on the CD with WMP10.
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

visaversa
Posts: 13
Joined: Sun Oct 30, 2005 1:58 am

Post by visaversa » Sat Feb 04, 2006 11:47 am

yes i do understand...my problems is i have to uninstall or at least re-install to repair some problems with codecs.
I can't even reinstall or repair mplayer 10.
Thats the difference with your update pack ryan, there i can reinstall a hotfixes if needed.
Oh well...forget it...i look for a silent install package for wmp 10 instead.

greets

vv

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Mon Feb 06, 2006 4:38 am

hp38guser wrote:It's very easy to translate this add-on pack. You only need the following system files from the localised Windows Media Player 10 Setup package:

Code: Select all

asferror.dll	
audiodev.dll	
mpvis.DLL	
MSWMDM.dll	
setup_wm.exe	
unregmp2.exe	
wmerror.dll	
wmpband.dll	
wmplayer.exe	
wmploc.DLL	
wmpshell.dll
It's important you copy the localized CAT, CHM, INF, WPL and WMZ files
this worked for wmp10 but now what files from the localized version of WMC2 must be copied in this new addon to obtain a localized version?

tnx

Locked