[Release]Boooggy's Windows Media Addon 1.9.6

Discuss & post Update Pack addons here.
Locked
Acheron
Posts: 389
Joined: Thu Nov 25, 2004 4:05 pm
Location: The Netherlands
Contact:

Post by Acheron » Sat Nov 12, 2005 8:52 am

No, thank Mark :wink:

User avatar
RyanVM
Site Admin
Posts: 5190
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Sat Nov 12, 2005 9:35 am

I :heart: Mark
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

User avatar
orcoxp
Posts: 532
Joined: Sun Apr 17, 2005 2:05 pm
Location: Ontario, Canada

Post by orcoxp » Sat Nov 12, 2005 10:37 am

and the build date for WMDM10.cat is incorrect...it's the original from the 3802 pack...01/28/05...should be 08/03/05
Chris Thomson
AKA OrcoXP

PHP/MySQL/phpMyAdmin 2 & 3 successfully running simultaneously on XP SP3 IIS.

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Wed Nov 16, 2005 4:40 pm

ok fixed now.
and updated on first post.

avneet25
Posts: 529
Joined: Mon Nov 14, 2005 12:25 am
Location: Fiji Islands
Contact:

Post by avneet25 » Wed Nov 16, 2005 4:58 pm

thx for the update

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Wed Nov 16, 2005 4:59 pm

Hey great thanx.

newsposter
Posts: 1131
Joined: Wed Sep 14, 2005 11:31 am

Post by newsposter » Wed Nov 16, 2005 5:04 pm

Ok, how about a list of the differences between the RVM 'branded' release of WMP10_1.4 and boooggys WMP10_1.5.

User avatar
RyanVM
Site Admin
Posts: 5190
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Wed Nov 16, 2005 5:15 pm

The previous non-1.0 versions shouldn't have been branded as mine to begin with.
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

newsposter
Posts: 1131
Joined: Wed Sep 14, 2005 11:31 am

Post by newsposter » Wed Nov 16, 2005 5:33 pm

Ok, so boooggy is the 'developer' of the WMP10 installer.

User avatar
RyanVM
Site Admin
Posts: 5190
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Wed Nov 16, 2005 5:52 pm

He's the creator of the ones that have been posted in here up to this point. I've done a lot of work on mine in the background, but I haven't had a chance to finish it up and get it posted (this has been a busy week). I should have an *official* update out by the end of this weekend.
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

User avatar
keytotime
Posts: 491
Joined: Thu Dec 16, 2004 9:44 pm

Post by keytotime » Wed Nov 16, 2005 7:55 pm

Thank's It awesome how much people care about the Addon's. It's amazing how much there developed, to make sure that everything works perfectly (or Better).

techtype
Posts: 268
Joined: Mon Aug 15, 2005 5:46 pm

Post by techtype » Wed Nov 16, 2005 7:55 pm

AAAggh! This one has a shortcut on the desktop --- get rid of it please!

Oh, and thanks for all your work on this!!
Last edited by techtype on Wed Nov 16, 2005 8:04 pm, edited 1 time in total.

User avatar
dgelwin
Posts: 1152
Joined: Wed Aug 10, 2005 1:33 am
Location: Tegucigalpa, Honduras

Post by dgelwin » Wed Nov 16, 2005 8:04 pm

@techtype its a matter of preferrence, i say keep it, some of the people i build pc's for dont know how to use the startmenu, im not kidding they actually dont, so the desktop icon is the only hope they have of opening media player :D
Don't sweat petty things....or pet sweaty things

avneet25
Posts: 529
Joined: Mon Nov 14, 2005 12:25 am
Location: Fiji Islands
Contact:

Post by avneet25 » Wed Nov 16, 2005 9:05 pm

yeah shortcut is cool.. so if someone doesnt like it its just one/two keypress away... DELETE it

techtype
Posts: 268
Joined: Mon Aug 15, 2005 5:46 pm

Post by techtype » Wed Nov 16, 2005 9:26 pm

dgelwin wrote:@techtype its a matter of preferrence, i say keep it, some of the people i build pc's for dont know how to use the startmenu, im not kidding they actually dont, so the desktop icon is the only hope they have of opening media player :D
1. It was not there in previous versions and still no one asked for it.

2. If they can't use the Start menu, how do they shut down -- the power button?

avneet25
Posts: 529
Joined: Mon Nov 14, 2005 12:25 am
Location: Fiji Islands
Contact:

Post by avneet25 » Wed Nov 16, 2005 9:29 pm

:!: :?: :arrow: :shock: ^^^^

User avatar
orcoxp
Posts: 532
Joined: Sun Apr 17, 2005 2:05 pm
Location: Ontario, Canada

Post by orcoxp » Wed Nov 16, 2005 9:52 pm

I also prefer not to have an icon on the desktop.
Quick Launch yes, Desktop no...

But my main point of concern is the wmplayer.exe file.
Resources have been changed in it...mind you I have not tested v1.5.

I am currently using my own fixed version of v1.4
Chris Thomson
AKA OrcoXP

PHP/MySQL/phpMyAdmin 2 & 3 successfully running simultaneously on XP SP3 IIS.

User avatar
dgelwin
Posts: 1152
Joined: Wed Aug 10, 2005 1:33 am
Location: Tegucigalpa, Honduras

Post by dgelwin » Wed Nov 16, 2005 10:13 pm

click desktop icons, hold down on the shift button, while holding shitf press delete, voila no more icons, simple :D

--edit
@techtype, actually they just hit the little red button on surge protector and computer turns off lol.
Don't sweat petty things....or pet sweaty things

avneet25
Posts: 529
Joined: Mon Nov 14, 2005 12:25 am
Location: Fiji Islands
Contact:

Post by avneet25 » Wed Nov 16, 2005 10:16 pm

lol @ dgelwin

well i have no probs with this pack works fine so far

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Thu Nov 17, 2005 12:21 am

guys...i am not the developer..... a lot of people worked on this.
i only improved it a little and fixed some errors...
credits should go on Bashrat the Sneaky, Gnome, Oblivator and Ryan.

about the shortcut....i like it so who doesn't can delete it.... :P
orcoxp wrote: But my main point of concern is the wmplayer.exe file.
Resources have been changed in it...mind you I have not tested v1.5.
the only thing that was modified is the icons.
but if u dont like it, take the wmplayer.exe from MP10Setup.exe and change it in the pack.

Cybercream
Posts: 6
Joined: Tue Oct 11, 2005 8:14 pm

Post by Cybercream » Thu Nov 17, 2005 2:54 pm

is the hash posted the wrong one? I downloaded twice and get a different hash. I get:

BA3EDE97D8B0D0F57778ABD3073B9D5B

User avatar
dgelwin
Posts: 1152
Joined: Wed Aug 10, 2005 1:33 am
Location: Tegucigalpa, Honduras

Post by dgelwin » Thu Nov 17, 2005 2:59 pm

i get this hash as well BA3EDE97D8B0D0F57778ABD3073B9D5B,

the has thats there belongs to 1.4 i think it need to be updated.
Don't sweat petty things....or pet sweaty things

FlyingGleek
Posts: 118
Joined: Wed Jun 22, 2005 3:13 pm

Post by FlyingGleek » Thu Nov 17, 2005 3:06 pm

If you download from the first link provided, you get a 12.7MB file with the hash as stated : 7F84D9CBCA19791B0A7814A95BB66BDE

If you download from Kel's mirror, you get a 13.9MB file with the hash dgelwin and Cybercream posted: BA3EDE97D8B0D0F57778ABD3073B9D5B

Which one is the right one? :?:

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Thu Nov 17, 2005 3:07 pm

the first one is I need to update my mirror

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Thu Nov 17, 2005 3:14 pm

like kels said the first one is the right one and he will update the second link.....

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Thu Nov 17, 2005 3:17 pm

I will have finished uploading the newer one. (like 15 minutes)

Acheron
Posts: 389
Joined: Thu Nov 25, 2004 4:05 pm
Location: The Netherlands
Contact:

Post by Acheron » Thu Nov 17, 2005 3:23 pm

What about the mini-player. Isn't there a tweak to enable this bar by default in the taskbar. So when you minize the WMP10 for the first time it get the mini-player running?

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Thu Nov 17, 2005 3:29 pm

well that is exactly how the miniplayer is working now.....

User avatar
keytotime
Posts: 491
Joined: Thu Dec 16, 2004 9:44 pm

Post by keytotime » Sat Nov 19, 2005 6:57 pm


avneet25
Posts: 529
Joined: Mon Nov 14, 2005 12:25 am
Location: Fiji Islands
Contact:

Post by avneet25 » Sat Nov 19, 2005 7:20 pm

damn microsft ..cant they just make one stable piece of software

User avatar
RyanVM
Site Admin
Posts: 5190
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Sun Nov 20, 2005 12:52 am

This update's kind of funny. The new wmploc.dll seems to have a bad PE header by default. I cabbed it and put it in i386 and textmode setup wouldn't copy it until I ran modifype on it. Go figure :rolleyes:
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

User avatar
dgelwin
Posts: 1152
Joined: Wed Aug 10, 2005 1:33 am
Location: Tegucigalpa, Honduras

Post by dgelwin » Sun Nov 20, 2005 1:13 am

and that, that it comes from microsoft website, jijiji
Don't sweat petty things....or pet sweaty things

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Sun Nov 20, 2005 3:01 am

well i will wait for microsoft to fix this..

User avatar
orcoxp
Posts: 532
Joined: Sun Apr 17, 2005 2:05 pm
Location: Ontario, Canada

Post by orcoxp » Sun Nov 20, 2005 4:09 am

I get redirected when I try to read the KB article.

http://support.microsoft.com/default.as ... tyle=error
Chris Thomson
AKA OrcoXP

PHP/MySQL/phpMyAdmin 2 & 3 successfully running simultaneously on XP SP3 IIS.

User avatar
warrior1109
Posts: 114
Joined: Sun Oct 09, 2005 12:05 pm
Location: London, UK

Post by warrior1109 » Sun Nov 20, 2005 9:41 am

Not sure if it is an issue with this pack, or something else, but the media player seems to associate itself with .DAT file extension?

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Sun Nov 20, 2005 9:42 am

not the pack.....

User avatar
warrior1109
Posts: 114
Joined: Sun Oct 09, 2005 12:05 pm
Location: London, UK

Post by warrior1109 » Sun Nov 20, 2005 9:44 am

If it's not the pack, any idea what is causing this?

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Sun Nov 20, 2005 9:47 am

Are you using any kind of codec package?

User avatar
maniaq
Posts: 147
Joined: Wed Jun 22, 2005 2:59 pm
Location: Lithuania

Post by maniaq » Sun Nov 20, 2005 11:59 am

what entries to delete in wmp.inf file to remove that damn desktop shortcut, tnx

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Sun Nov 20, 2005 12:06 pm

u have to change this entry:

Code: Select all

HKCU,"%WMP%\Setup\UserOptions","DesktopShortcutt",,"yes"
to

Code: Select all

HKCU,"%WMP%\Setup\UserOptions","DesktopShortcut",,"no"

User avatar
maniaq
Posts: 147
Joined: Wed Jun 22, 2005 2:59 pm
Location: Lithuania

Post by maniaq » Sun Nov 20, 2005 12:12 pm

tnx

User avatar
maniaq
Posts: 147
Joined: Wed Jun 22, 2005 2:59 pm
Location: Lithuania

Post by maniaq » Sun Nov 20, 2005 12:38 pm

where is that line i didn't find it :rolleyes:

techtype
Posts: 268
Joined: Mon Aug 15, 2005 5:46 pm

Post by techtype » Sun Nov 20, 2005 2:02 pm

Look near the bottom of this section:

Code: Select all

[Tweaks.AddReg]
HKCU,"%WMP%\Player\Settings","EnableDVDUI",0,"Yes"
HKCU,"%WMP%\Preferences","AcceptedPrivacyStatement",0x10001,1
HKCU,"%WMP%\Preferences","CurrentSettingsPreset",0x10001,0
HKCU,"%WMP%\Preferences","CurrentDisplayPreset",0x10001,0
HKCU,"%WMP%\Preferences","CDRecordMode",0x10001,1
HKCU,"%WMP%\Preferences","CDRecordMP3",0x10001,1
HKCU,"%WMP%\Preferences","CDRecordPath",,"D:\My Music"
HKCU,"%WMP%\Preferences","FirstMediaGuideRun",0x10001,0
HKCU,"%WMP%\Preferences","Height",,"720"
HKCU,"%WMP%\Preferences","LastPlaylistIndex",0x10001,0
HKCU,"%WMP%\Preferences","LibraryLastHScroll",0x10001,0
HKCU,"%WMP%\Preferences","LibraryHasBeenRun",0x10001,1
HKCU,"%WMP%\Preferences","LibraryPaneVisible",0x10001,0
HKCU,"%WMP%\Preferences","LibraryPaneVisibleUserPref",0x10001,0
HKCU,"%WMP%\Preferences","MP3RecordRate",0x10001,192000
HKCU,"%WMP%\Preferences","SearchMinAudio",0x10001,1024
HKCU,"%WMP%\Preferences","SearchMinVideo",0x10001,1024
HKCU,"%WMP%\Preferences","StartInMediaGuide",0x10001,0
HKCU,"%WMP%\Preferences","StretchToFit",0x10001,1
HKCU,"%WMP%\Preferences","ShowAppTitlebarVTen",0x10001,1
HKCU,"%WMP%\Preferences","UserDisplayPreset",0x10001,0
HKCU,"%WMP%\Preferences","UserWMPDisplayPreset",0x10001,0
HKCU,"%WMP%\Preferences","UserWMPMetadataPreset",0x10001,0
HKCU,"%WMP%\Preferences","UserUserWMPSettingsPreset",0x10001,0
HKCU,"%WMP%\Preferences","UserWMPShowMetadata",0x10001,0
HKCU,"%WMP%\Preferences","UserWMPShowSettings",0x10001,0
HKCU,"%WMP%\Preferences","SendUserGUID",1,00
HKCU,"%WMP%\Preferences","SilentAcquisition",0x10001,0
HKCU,"%WMP%\Preferences","UpgradeCodecPrompt",0x10001,1
HKCU,"%WMP%\Preferences","VideoZoom",0x10001,200
HKCU,"%WMP%\Preferences","Volume",0x10001,100
HKCU,"%WMP%\Preferences","Width",,"1024"
HKCU,"%WMP%\Preferences\VideoSettings","EnableDXVA_WMV",0x10001,1
HKCU,"%WMP%\Preferences\VideoSettings","PerformanceSettings",0x10001,3
HKCU,"%WMP%\Preferences\VideoSettings","UseVMRMixingMode",0x10001,1
HKCU,"%WMP%\Preferences\VideoSettings","UseVMROverlay",0x10001,0
HKCU,"%WMP%\Setup","CurrentItemProgressCount",0x10001,0
HKCU,"%WMP%\Setup","CurrentItemTotalProgressCount",0x10001,0
HKCU,"%WMP%\Setup\UserOptions","DesktopShortcut",,"no"
HKCU,"%WMP%\Setup\UserOptions","QuickLaunchShortcut",,"no"
HKLM,"%WMP%","EnableAutoUpgrade",,"no"

Vista
Posts: 137
Joined: Tue Aug 23, 2005 8:02 pm

Post by Vista » Sun Nov 20, 2005 6:29 pm

boooggy, is your pack Tweaks free ?
and is that "QuickLaunchShortcut" enabled ??

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Mon Nov 21, 2005 1:48 am

well there are some tweaks added and also the quick launch enabled but is not working.......

User avatar
orcoxp
Posts: 532
Joined: Sun Apr 17, 2005 2:05 pm
Location: Ontario, Canada

Post by orcoxp » Mon Nov 21, 2005 2:59 am

Isn't that part of your inf file Boooggy?

It says that QuickLaunch is NO
Chris Thomson
AKA OrcoXP

PHP/MySQL/phpMyAdmin 2 & 3 successfully running simultaneously on XP SP3 IIS.

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Mon Nov 21, 2005 3:28 am

it is part of my inf but was edited.../.

a06
Posts: 139
Joined: Thu Dec 23, 2004 2:11 pm

Post by a06 » Mon Nov 21, 2005 7:52 am

RyanVM wrote:He's the creator of the ones that have been posted in here up to this point. I've done a lot of work on mine in the background, but I haven't had a chance to finish it up and get it posted (this has been a busy week). I should have an *official* update out by the end of this weekend.
Is this still in the works?

No offense to everyone who's worked on this (I've been using 1.4), but I've grown fond of Ryan's own official releases.

User avatar
RyanVM
Site Admin
Posts: 5190
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Mon Nov 21, 2005 8:51 am

Yes, but you should know by now that I'm a perfectionist :P. I'm verifying a lot of registry entries and such right now (many of which are missing from the current version), which is very painstaking and time consuming. Hopefully it will be time well-spent, though. I'm hoping it'll help the random problems (like HD playback) disappear. As you saw with boooggy's 1.5 release, I've made other headway as well (such as registering wmpband.dll with it in the WMP folder). I'm also making sure all files are registered that must be registered (I've already found a few that were supposedly being registered for no reason).

I'm on vacation all week this week, so I'm getting a lot done on this stuff. I'm hoping for a release within a day or so. Ultimately, my goal is to kill wmp10.inf and cleanup wmp.inf and merge the two, but that's going to be even more painstaking :P.

Anyway, I'm kind of glad that boooggy's done some tweaking and modification of my addon. I think it'll be nice to give users a choice between a vanilla one and a modded one (after all, people wouldn't use XPize if there weren't interest in such builds).
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

fluid
Posts: 148
Joined: Wed Nov 24, 2004 4:46 am

Post by fluid » Mon Nov 21, 2005 9:13 am

Thanks for your extreme dedication ryan.

Locked