[TxtSetup_Dirs] Addon Packs Clashing?

Discuss & post Update Pack addons here.
Post Reply
User avatar
Nmcsween
Posts: 5
Joined: Tue Sep 20, 2005 7:39 pm

[TxtSetup_Dirs] Addon Packs Clashing?

Post by Nmcsween » Fri Oct 28, 2005 8:54 am

I was thinking since there are going to be so many different addon packs soon txtsetup_dirs is going to clash with another shouldn't we allocate different numbers to different contributers? say 700-750 for me, etc

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Fri Oct 28, 2005 9:07 am

Look in the main addons section I am keeping track of all of them and if I could get you download to work I would add the one defined in it there.

User avatar
thuun
Posts: 61
Joined: Thu Nov 03, 2005 6:58 pm

Post by thuun » Sat Dec 03, 2005 7:44 pm

oh yah...
had this problem already, added more addons and- setup failed.
didn't have time to try each one so just reverted to previous collection I was using...
Very good point!!!

Xable
Posts: 981
Joined: Tue May 03, 2005 6:38 pm
Contact:

Post by Xable » Sat Dec 03, 2005 8:24 pm

@thuun, Do you want to help sort this out? If you do, put all the addons that were causing problems into a zip file and upload it so we can have a look.

There is a list of txtsetup_dir Here. We try to keep it uptodate but it`s difficult plus somtimes ppl don`t look at it when creating their addons.

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Sun Dec 04, 2005 12:11 am

Paul has worked on a script for the new integrator that is being worked on. He made a script that will check if a txtsetup_dir is being used. If it is then the integrator will automatically submit one that is not in use. :)

Stay tuned... because Paul has made a lot of great changes to the upcomming version... and it is awsome!!!
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

User avatar
thuun
Posts: 61
Joined: Thu Nov 03, 2005 6:58 pm

Post by thuun » Sun Dec 04, 2005 9:13 pm

Xable,
ok. these addons working together w/no problems:

Addons_ImageResizer-v1_OrcoXP.cab
Boooggy_WMP10_Addons_2.0.1.cab
Folken_vistaxp_addon.cab
Kel_CabTool_addon_v1.1.CAB
Kel_dllregshex_addon_v1.cab
UnO_ModBlue-v1.0_addon.cab
Xable_HashTab-v1.9_addon.cab
Xable_OfficeUpdateEngine-v1.0_addon.cab
*(removed unlocker addon as it messed up 7zip's context entry)

added the following and got message about .sif file problem w/setup:

Kel_Cursorb_addon_v1.CAB
Kel_Royale_Addons_4.1.cab
Kel_Run_addon_v1.CAB
Kel_selectall_addons_2.cab
Kels_CPY2CLIP_addon_v1.CAB
Kels_Fedora_addon_v1.CAB
KELS_OSX4XP_addon_V1.CAB

As I said, now using 1st list, don't know which is causing issue.
Good luck, obviously, you might wanna get w/Kel on this...
later.

Xable
Posts: 981
Joined: Tue May 03, 2005 6:38 pm
Contact:

Post by Xable » Mon Dec 05, 2005 3:46 am

thuun,
Looks like you have an old copy of Modblue theme there, although it should work it suggests to me you havn`t tried re-downloaded the addons, give that a go and if you still have problems let us know.

I`m interested what problems you say unlocker is causing 7-Zip, i use the two alongside each other with no problems and i know for definate a few other ppl are aswell. More info please.

User avatar
RyanVM
Site Admin
Posts: 5189
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Mon Dec 05, 2005 10:43 am

No problems with Unlocker and 7zip here...
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

User avatar
warrior1109
Posts: 114
Joined: Sun Oct 09, 2005 12:05 pm
Location: London, UK

Post by warrior1109 » Mon Dec 05, 2005 1:00 pm

RyanVM wrote:No problems with Unlocker and 7zip here...
Same here, no problems with either Unlocker and/or 7zip.

User avatar
thuun
Posts: 61
Joined: Thu Nov 03, 2005 6:58 pm

Post by thuun » Tue Dec 06, 2005 5:47 pm

Context entries are not funtioning right w/7zip.
It may be a combination of addons, or other software using context entries causing my problem, of course this can be adjusted with context menu tools, but I like to have it set right from to get go.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

The XP setup failure was early on in routine, though may have been a result of addons + enlitenment.

missed new mod blue, lemme grab it...
been usin' the 1st vista addon, progress bar makes it!! the update , which is reduced in size, did something wierd but can't remember what. I just know the 1st one works for me perfect, size is fine @ 2mb.
Last edited by thuun on Tue Dec 06, 2005 5:59 pm, edited 1 time in total.

User avatar
dgelwin
Posts: 1152
Joined: Wed Aug 10, 2005 1:33 am
Location: Tegucigalpa, Honduras

Post by dgelwin » Tue Dec 06, 2005 5:55 pm

im using practically every addon on this site, even most of the ones that conflict lol, but this problem has only occured if i use regtweaks, never because of and addon. also it depends a lot on the silent installer your using, if you are using a silent installer.
Don't sweat petty things....or pet sweaty things

User avatar
thuun
Posts: 61
Joined: Thu Nov 03, 2005 6:58 pm

Post by thuun » Tue Dec 06, 2005 6:02 pm

@ dgelwin...
Bingo!
but I gotta have my reg twks., and I use many ss installers.
I find it's touch and go, but got it going good for now.

User avatar
thuun
Posts: 61
Joined: Thu Nov 03, 2005 6:58 pm

Post by thuun » Tue Dec 06, 2005 6:04 pm

& then there's nlite...lol

Xable
Posts: 981
Joined: Tue May 03, 2005 6:38 pm
Contact:

Post by Xable » Tue Dec 06, 2005 6:42 pm

so i guess my unlocker addon was not the cause of your problems then :/

User avatar
DisabledTrucker
Posts: 822
Joined: Tue Feb 22, 2005 6:14 pm
Location: Country of Mental on the Planet Trucker in the MidnightHunter Galaxy.
Contact:

Post by DisabledTrucker » Tue Dec 06, 2005 10:32 pm

I've posted an update about the ones in my pack too which have been since modified, this is what I'm currently using in it:

Code: Select all

500 = Web\Wallpaper
501 = Resources\Themes\SlateXP
502 = Resources\Themes\SlateXP\Shell\NormalColor
503 = Resources\Themes\SlateXP\Shell\SlateB
504 = Resources\Themes\SlateXP\Shell\SlateBT
505 = Resources\Themes\SlateXP\Shell\SlateT
506 = Resources\Themes\SlatePDC
507 = Resources\Themes\SlatePDC\Shell\NormalColor
508 = Resources\Themes\SlatePDC\Shell\SlateB
509 = Resources\Themes\SlatePDC\Shell\SlateBT
510 = Resources\Themes\SlatePDC\Shell\SlateT
958 = Resources\Icons
The rest of the files are going to the respective directories that M$ uses.
Matthew 22:36-40

I have some gmail invites left, if you'd like one IM me and let me know.

[url=mms://wmc1.liquidviewer.net/WNOR]WNOR FM-99[/url] The best station in the world!

Post Reply