[Release] .NET 2.0-3.0-3.5 GDR/QFE TRUE addons xp/2k3 x86

Discuss & post Update Pack addons here.
User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Thu Aug 15, 2013 3:49 am

updated
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

Din5dale
Posts: 16
Joined: Thu Jan 10, 2013 10:59 pm
Location: Is everything

Post by Din5dale » Fri Aug 16, 2013 9:38 am

No download links. :(

User avatar
bphlpt
Posts: 1363
Joined: Sat Apr 19, 2008 1:11 am

Post by bphlpt » Fri Aug 16, 2013 5:53 pm

The links are there and seem to work just fine, just the button is messed up. Click the thing to the left of where it says "Update (14 August 2013) " and it will take you to the page where you can find the download link.

Cheers and Regards

Din5dale
Posts: 16
Joined: Thu Jan 10, 2013 10:59 pm
Location: Is everything

Post by Din5dale » Sat Aug 17, 2013 4:44 am

bphlpt wrote:The links are there and seem to work just fine, just the button is messed up. Click the thing to the left of where it says "Update (14 August 2013) " and it will take you to the page where you can find the download link.

Cheers and Regards
Thanks for the reply, seems to be a problem with Firefox 23 only, works fine in FF 22 & ExPLODEr 10.

User avatar
=[FEAR]=JIGSAW
Posts: 389
Joined: Mon Feb 18, 2008 11:54 am
Location: Cape Town, South Africa

Post by =[FEAR]=JIGSAW » Mon Sep 02, 2013 7:18 am

Posting this here as this seems to be the file the integrator is busy with when error occurs ...

I've done nothing new or different as usual, just updated all my addons ???

screenshot>
Image

will test without this addon, but posting in the meanwhile in case someone has a quick answer ;)

User avatar
=[FEAR]=JIGSAW
Posts: 389
Joined: Mon Feb 18, 2008 11:54 am
Location: Cape Town, South Africa

Post by =[FEAR]=JIGSAW » Mon Sep 02, 2013 7:43 am

UPDATE:

omitting the QFE addon results in a perfect integration ...

Image

can you please investigate and advise as this addon have always worked ?

Thanking you kindly

User avatar
OnePiece Alb
Posts: 525
Joined: Sat Sep 01, 2007 7:01 pm
Location: Albania
Contact:

Post by OnePiece Alb » Mon Sep 02, 2013 8:36 am

Hi =[FEAR]=JIGSAW, thanks for reporting

extract addon, in entries.ini change the (error :( System.XML.dll,..\I386\NETFX20\)

Code: Select all

System.Web.dll,..\I386\NETFX20\
System.XML.dll..\I386\NETFX20\
webengine.dll,..\I386\NETFX20\
to

Code: Select all

System.Web.dll,..\I386\NETFX20\
System.XML.dll,..\I386\NETFX20\
webengine.dll,..\I386\NETFX20\
Ciao.
Image Image Image

User avatar
=[FEAR]=JIGSAW
Posts: 389
Joined: Mon Feb 18, 2008 11:54 am
Location: Cape Town, South Africa

Post by =[FEAR]=JIGSAW » Mon Sep 02, 2013 11:58 am

Cool. thanks ;)

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Thu Oct 10, 2013 3:02 pm

updated with October updates
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Wed Dec 11, 2013 4:55 pm

updated to v2.0.50727.3657+ 3.2.30729.4058.1+v3.5.30729.4056.1 (QFE v3.5.30729.7056.1)
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

User avatar
=[FEAR]=JIGSAW
Posts: 389
Joined: Mon Feb 18, 2008 11:54 am
Location: Cape Town, South Africa

Post by =[FEAR]=JIGSAW » Thu Dec 12, 2013 2:03 am

Thanks

User avatar
Outbreaker
Posts: 703
Joined: Tue Aug 21, 2007 8:06 am

Re: [Release] .NET 2.0-3.0-3.5 GDR/QFE TRUE addons xp/2k3 x86

Post by Outbreaker » Thu Dec 12, 2013 5:00 pm

nonno fabio wrote:Unlike other Onepiece's true addons, here updates GDR branch is used. This because in dotnet updates MicrosoftUpdate forces GDR over QFE branch, which always has an higher build, so this cause the update installation to fail with repeated and annoying attempts.
Is this still the case? Because i noticed that the new QFE/LDR .NET updates files have a higher build number now than the GDR .NET updates.
Exemple:
http://support.microsoft.com/kb/2894843
http://support.microsoft.com/kb/2894842

User avatar
OnePiece Alb
Posts: 525
Joined: Sat Sep 01, 2007 7:01 pm
Location: Albania
Contact:

Re: [Release] .NET 2.0-3.0-3.5 GDR/QFE TRUE addons xp/2k3 x86

Post by OnePiece Alb » Thu Dec 12, 2013 5:51 pm

Outbreaker wrote: Because i noticed that the new QFE/LDR .NET updates files have a higher build number now than the GDR .NET updates.
always been so (when was the opposite ????), and will be so forever
nonno fabio wrote: .net 3.5 SP1 full (includes 2.0 and 3.0 with all public GDR updates):
OnePiece Microsoft.NET Framework v3.5.30729.4056.1 True AddOn ENU

Unlike other Onepiece's true addons, here updates GDR branch is used. This because in dotnet updates MicrosoftUpdate forces GDR over QFE branch, which always has an higher build, so this cause the update installation to fail with repeated and annoying attempts.
If someone, despite that, still wants a QFE updated full .Net true integration, here is an additional addon for 3.5 SP1 which adds QFE branch public updates over GDR ones added by Onepiece's addon:

optional QFE updates addon for .net 3.5 SP1 full GDR addon only (NEEDS Onepiece's .net 3.5. SP1 GDR true addon):

OnePiece Microsoft.NET Framework v3.5.30729.7056.1 QFE Update AddOn
GDR = 4056.1
QFE = 7056.1
Image Image Image

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Wed Feb 12, 2014 4:50 pm

updated to v2.0.50727.3658+v3.2.30729.4058.2+v3.5.30729.4056.2 (QFE v3.5.30729.7056.2)
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Thu May 15, 2014 4:40 am

updated to v2.0.50727.3659+v3.2.30729.4058.3+v3.5.30729.4056.3 (QFE v3.5.30729.7056.3)
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

adric
Posts: 581
Joined: Mon May 21, 2007 5:51 am

Post by adric » Sat May 17, 2014 3:11 am

Is there a list somewhere of the KB numbers included in the latest true .NET addons?

User avatar
=[FEAR]=JIGSAW
Posts: 389
Joined: Mon Feb 18, 2008 11:54 am
Location: Cape Town, South Africa

Post by =[FEAR]=JIGSAW » Sat May 17, 2014 5:38 am

Thx

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Sat May 17, 2014 12:28 pm

@adric
only those required by MicrosoftUpdate:
.net 3.5 family

Code: Select all

NDP20SP2-KB958481
NDP20SP2-KB976576
NDP20SP2-KB2729450
NDP20SP2-KB2742596
NDP20SP2-KB2789643
NDP20SP2-KB2844285-v2
NDP20SP2-KB2863239
NDP20SP2-KB2894843
NDP20SP2-KB2898856
NDP20SP2-KB2901111
NDP20SP2-KB2932079
NDP30SP2-KB977354
NDP30SP2-KB2756918
NDP30SP2-KB2832411
NDP30SP2-KB2861189
NDP35SP1-KB958484
NDP35SP1-KB963707
NDP35SP1-KB2604111
NDP35SP1-KB2736416
NDP35SP1-KB2840629
NDP35SP1-KB2861697 
.net 4.0

Code: Select all

NDP40-KB2468871-v2
NDP40-KB2487367
NDP40-KB2533523
NDP40-KB2600211
NDP40-KB2600217
NDP40-KB2604121
NDP40-KB2729449
NDP40-KB2736428
NDP40-KB2737019
NDP40-KB2742595
NDP40-KB2789642
NDP40-KB2840628-v2
NDP40-KB2858302-v2
NDP40-KB2861188
NDP40-KB2894842
NDP40-KB2898855-v2
NDP40-KB2901110-v2
NDP40-KB2931365
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

adric
Posts: 581
Joined: Mon May 21, 2007 5:51 am

Post by adric » Sat May 17, 2014 2:47 pm

Thanks for the reply. An updated version number doesn't seem as helpful as it would mentioning the KB update, but that's just my two cents though. :idea: Thanks for keeping these upated.

Al

adric
Posts: 581
Joined: Mon May 21, 2007 5:51 am

Post by adric » Sun May 18, 2014 5:36 am

I noticed 2 things about the 2.0SP2 part of this addon after integrating:

the reg entries (11) for KB2729450 are missing. I.e.
HKLM,"%UpdateRegKey%\%NetFX20_ProductName%\SP2\KB2729450

the PackageVersion= for KB2844285 should be 2 instead of 1
since it is a -v2 fix.

Al

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Sun May 18, 2014 12:37 pm

Thank you for reporting. To be honest, Onepiece's .net update list is more accurate than MU as he always refers to true mode direct update, keeping tracks of eveything. So the list includes several update no more requested by MU but they are still valid. For example, NDP20SP2-KB2729450 has been officially obsoleted by NDP20SP2-KB2898856 and others, but NDP20SP2-KB2729450 includes an updated Microsoft.JScript.dll file, missing from newer updates; the same with other updates (like NDP20SP2-KB2894843).

As v2 reg is present, "HKLM,"%UpdateRegKey%\%NetFX20_ProductName%\SP2\KB2844285v2", reg HKLM,"%UpdateRegKey%\%NetFX20_ProductName%\SP2\KB2844285" is obsolete. You can disregard PackageVersion: the only important thing is HKLM,"%UpdateRegKey%\%NetFX20_ProductName%\SP2\KB2836941v2","ThisVersionInstalled", ,"Y"
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

adric
Posts: 581
Joined: Mon May 21, 2007 5:51 am

Post by adric » Mon May 19, 2014 4:39 am

To me, obsolete is then valid when all files from a fix have been replaced with newer versions. If the latest version of Microsoft.JScript.dll comes from KB2729450, then KB2729450 should still be shown as installed (valid reg entries). Now if another fix has a newer version of Microsoft.JScript.dll, then okay KB2898856 and the other fix together would supersede KB2729450, but I don't see any evidence of that. As you indicate MS probably screwed this up and should have included the JScript.dll in the later fixes, but this is only speculation isn't it?

On the other fix, I still think PackageVersion is relevant for a v2 fix and should have the correct value.

Ciao, Al

User avatar
OnePiece Alb
Posts: 525
Joined: Sat Sep 01, 2007 7:01 pm
Location: Albania
Contact:

Post by OnePiece Alb » Mon May 19, 2014 5:33 am

it is not happened once (just the same, and maybe more in DotNet40) but many times not to mention almost all the time, so we have lost count of them in this regard, we do not remember everything now, it's been years, sometimes we also removed hotfixes requested by MU that actually were obsolete

NDP20SP2-KB958481\System.Data.OracleClient.dll - v2.0.50727.3082
NDP20SP2-KB958481\Obsolete\aspnet_wp.exe - v2.0.50727.3082
NDP20SP2-KB958481\Obsolete\mscordacwks.dll - v2.0.50727.3082
NDP20SP2-KB958481\Obsolete\mscorjit.dll _mscorjit.dll - v2.0.50727.3082
NDP20SP2-KB958481\Obsolete\mscorlib.dll - v2.0.50727.3082
NDP20SP2-KB958481\Obsolete\mscorwks.dll - v2.0.50727.3082
NDP20SP2-KB958481\Obsolete\System.Web.dll - v2.0.50727.3082
NDP20SP2-KB958481\Obsolete\System.XML.dll - v2.0.50727.3082
NDP20SP2-KB958481\Obsolete\webengine.dll - v2.0.50727.3082

NDP20SP2-KB976576\dfshim.dll - v4.0.31106.0
NDP20SP2-KB976576\mscoree.dll - v4.0.31106.0
NDP20SP2-KB976576\mscorees.dll - v4.0.31106.0
NDP20SP2-KB976576\netfxperf.dll - v4.0.31106.0
NDP20SP2-KB976576\NETFXSBS10.exe - v4.0.31106.0
NDP20SP2-KB976576\netfxsbs12.hkf
NDP20SP2-KB976576\sbs_diasymreader.dll - v4.0.30902.0
NDP20SP2-KB976576\sbs_microsoft.jscript.dll - v4.0.30902.0
NDP20SP2-KB976576\sbs_mscordbi.dll - v4.0.30902.0
NDP20SP2-KB976576\sbs_mscorrc.dll - v4.0.30902.0
NDP20SP2-KB976576\sbs_mscorsec.dll - v4.0.30902.0
NDP20SP2-KB976576\sbs_system.configuration.install.dll - v4.0.30902.0
NDP20SP2-KB976576\sbs_system.data.dll - v4.0.30902.0
NDP20SP2-KB976576\sbs_system.enterpriseservices.dll - v4.0.30902.0
NDP20SP2-KB976576\sbs_wminet_utils.dll - v4.0.30902.0
NDP20SP2-KB976576\sbscmp10.dll - v4.0.31106.0

NDP20SP2-KB2729450\Microsoft.JScript.dll - v8.0.50727.3643
NDP20SP2-KB2729450\Obsolete\mscordacwks.dll - v2.0.50727.3643
NDP20SP2-KB2729450\Obsolete\mscorlib.dll - v2.0.50727.3643
NDP20SP2-KB2729450\Obsolete\mscorwks.dll - v2.0.50727.3643
NDP20SP2-KB2729450\Obsolete\SOS.dll - v2.0.50727.3643
NDP20SP2-KB2729450\Obsolete\System.dll Sy250727.dll - v2.0.50727.3643

NDP20SP2-KB2742596\mscorjit.dll _mscorjit.dll - v2.0.50727.3644
NDP20SP2-KB2742596\peverify.dll - v2.0.50727.3644
NDP20SP2-KB2742596\System.DirectoryServices.dll - v2.0.50727.3644
NDP20SP2-KB2742596\System.DirectoryServices.Protocols.dll - v2.0.50727.3644
NDP20SP2-KB2742596\System.dll Sy250727.dll - v2.0.50727.3644
NDP20SP2-KB2742596\System.Drawing.dll - v2.0.50727.3644
NDP20SP2-KB2742596\Obsolete\System.Design.dll - v2.0.50727.3644
NDP20SP2-KB2742596\Obsolete\System.Security.dll - v2.0.50727.3644
NDP20SP2-KB2742596\Obsolete\System.Windows.Forms.dll - v2.0.50727.3644

NDP20SP2-KB2789643\System.Design.dll - v2.0.50727.3645
NDP20SP2-KB2789643\System.Windows.Forms.dll - v2.0.50727.3645

NDP20SP2-KB2844285-v2\System.Configuration.dll - v2.0.50727.3654
NDP20SP2-KB2844285-v2\System.Data.SqlXml.dll - v2.0.50727.3654
NDP20SP2-KB2844285-v2\System.Xml.dll - v2.0.50727.3654

NDP20SP2-KB2863239\System.Security.dll - v2.0.50727.3652

NDP20SP2-KB2894843\System.Web.Mobile.dll - v2.0.50727.3657
NDP20SP2-KB2894843\Obsolete\aspnet_wp.exe - v2.0.50727.3657
NDP20SP2-KB2894843\Obsolete\System.Web.dll - v2.0.50727.3657
NDP20SP2-KB2894843\Obsolete\System.Web.RegularExpressions.dll - v2.0.50727.3657
NDP20SP2-KB2894843\Obsolete\webengine.dll - v2.0.50727.3657

NDP20SP2-KB2898856\mscordacwks.dll - v2.0.50727.3655
NDP20SP2-KB2898856\mscorlib.dll - v2.0.50727.3655
NDP20SP2-KB2898856\mscorwks.dll - v2.0.50727.3655
NDP20SP2-KB2898856\SOS.dll - v2.0.50727.3655

NDP20SP2-KB2901111\aspnet_wp.exe - v2.0.50727.3658
NDP20SP2-KB2901111\System.Web.dll - v2.0.50727.3658
NDP20SP2-KB2901111\System.Web.RegularExpressions.dll - v2.0.50727.3658
NDP20SP2-KB2901111\webengine.dll - v2.0.50727.3658

NDP20SP2-KB2932079\System.Runtime.Remoting.dll - v2.0.50727.3659

NDP30SP2-KB2756918\servicemodel.mof
NDP30SP2-KB2756918\SMDiagnostics.dll - v3.0.4506.4037
NDP30SP2-KB2756918\System.IdentityModel.dll - v3.0.4506.4037
NDP30SP2-KB2756918\System.Runtime.Serialization.dll - v3.0.4506.4037
NDP30SP2-KB2756918\System.ServiceModel.dll - v3.0.4506.4037
NDP30SP2-KB2756918\System.ServiceModel.WasHosting.dll - v3.0.4506.4037
NDP30SP2-KB2756918\Obsolete\ServiceMonikerSupport.dll - v3.0.4506.4037

NDP30SP2-KB2832411\PenIMC.dll - v3.0.6920.4050
NDP30SP2-KB2832411\PresentationCore.dll - v3.0.6920.4050
NDP30SP2-KB2832411\PresentationFramework.dll - v3.0.6920.4050
NDP30SP2-KB2832411\PresentationHostDLL.dll - v3.0.6920.4050
NDP30SP2-KB2832411\ReachFramework.dll - v3.0.6920.4050
NDP30SP2-KB2832411\System.Printing.dll - v3.0.6920.4050
NDP30SP2-KB2832411\WindowsBase.dll - v3.0.6920.4050
NDP30SP2-KB2832411\wpfgfx_v0300.dll - v3.0.6920.4050
NDP30SP2-KB2832411\XPSViewer.exe - v3.0.6920.4050

NDP30SP2-KB2861189\PresentationCFFRasterizerNative_v0300.dll - v3.0.6920.4058

NDP30SP2-KB977354\PresentationHost.exe - v4.0.40305.0
NDP30SP2-KB977354\PresentationHostProxy.dll - v4.0.31106.0
NDP30SP2-KB977354\Obsolete\PresentationCore.dll - v3.0.6920.4016
NDP30SP2-KB977354\Obsolete\PresentationFramework.dll - v3.0.6920.4016
NDP30SP2-KB977354\Obsolete\PresentationHostDLL.dll - v3.0.6920.4016
NDP30SP2-KB977354\Obsolete\WindowsBase.dll - v3.0.6920.4016

NDP35SP1-KB2604111\System.AddIn.dll - v3.5.30729.3676

NDP35SP1-KB2736416\DataSvcUtil.exe - v3.5.30729.4039
NDP35SP1-KB2736416\System.Data.Services.Client.dll - v3.5.30729.4039
NDP35SP1-KB2736416\System.Data.Services.Design.dll - v3.5.30729.4039
NDP35SP1-KB2736416\System.Data.Services.dll - v3.5.30729.4039

NDP35SP1-KB2840629\System.Data.Linq.dll - v3.5.30729.4052

NDP35SP1-KB2861697\System.ServiceModel.Web.dll - v3.5.594.4056
NDP35SP1-KB2861697\System.Web.Extensions.dll - v3.5.30729.4056

NDP35SP1-KB958484\Obsolete\System.Data.Services.Client.dll - v3.5.30729.196
NDP35SP1-KB958484\Obsolete\System.Data.Services.dll - v3.5.30729.196
NDP35SP1-KB958484\System.Web.DynamicData.dll - v3.5.30729.196
NDP35SP1-KB958484\System.Web.Entity.dll - v3.5.30729.196

NDP35SP1-KB963707\Chrome.jar
NDP35SP1-KB963707\Chrome.manifest
NDP35SP1-KB963707\Defaults.js
NDP35SP1-KB963707\Install.rdf
NDP35SP1-KB963707\MicrosoftDotNetFrameworkAssistant.xpi
Image Image Image

User avatar
PJAmerica
Posts: 124
Joined: Thu Oct 03, 2013 12:05 pm

Post by PJAmerica » Mon Mar 09, 2015 10:04 pm

If I install ".net 3.5 SP1 full (includes 2.0 and 3.0 with all public GDR updates)" does that mean I do not need to install 2.0 or 3.0? Or do I have to install all 3 if I want all 3? I am confused.

User avatar
bphlpt
Posts: 1363
Joined: Sat Apr 19, 2008 1:11 am

Post by bphlpt » Mon Mar 09, 2015 11:34 pm

Correct. You only need to add 3.5 SP1 in order to also get 2.0 and 3.0.

Cheers and Regards

User avatar
PJAmerica
Posts: 124
Joined: Thu Oct 03, 2013 12:05 pm

Post by PJAmerica » Tue Mar 10, 2015 3:41 am

bphlpt wrote:Correct. You only need to add 3.5 SP1 in order to also get 2.0 and 3.0.

Cheers and Regards
Thank you for the quick response and answer bphlpt. Have a great day. :D

User avatar
OnePiece Alb
Posts: 525
Joined: Sat Sep 01, 2007 7:01 pm
Location: Albania
Contact:

Post by OnePiece Alb » Sat Apr 18, 2015 3:19 am

Seems that the Microsoft Update is not been updated and still requires hotfix\update obsolete, so those who want to fix the problem until the Microsoft Update puts everything in place, just integrate with nLite or RVMi after the DotNet True Addon

OnePiece Microsoft.NET Framework v2.0.50727.3668 Fix MU True AddOn
Image Update (17 April 2015)
Image Update (17 April 2015)
Image Update (17 April 2015)
Image Update (17 April 2015)
Image Update (17 April 2015)
Hash MD5 2D245359B7AD6363A9CFDB15CF1FEE89
Filesize: 1008 bytes (1,008 bytes)

or open notepad and copy this line

Code: Select all

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Microsoft .NET Framework 2.0 Service Pack 2\SP2\KB2894843]
"ThisVersionInstalled"="Y"
;"BuildLab"="GDR"
;"InstalledBy"="OnePiece"
;"InstalledDate"=""
;"InstallerName"="Windows Installer"
;"InstallerVersion"="4.05"
;"PackageName"="Security Update for Microsoft .NET Framework 2.0 Service Pack 2 (KB2894843)"
;"PackageVersion"="1"
;"Publisher"="Microsoft Corporation"
;"PublishingGroup"="Developer Division"
;"ReleaseType"="Security Update"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Microsoft .NET Framework 2.0 Service Pack 2\SP2\KB2901111]
"ThisVersionInstalled"="Y"
;"BuildLab"="GDR"
;"InstalledBy"="OnePiece"
;"InstalledDate"=""
;"InstallerName"="Windows Installer"
;"InstallerVersion"="4.05"
;"PackageName"="Security Update for Microsoft .NET Framework 2.0 Service Pack 2 (KB2901111)"
;"PackageVersion"="1"
;"Publisher"="Microsoft Corporation"
;"PublishingGroup"="Developer Division"
;"ReleaseType"="Security Update"
save as FixMU.reg, and after running it

Ciao a tutti.
Image Image Image

User avatar
OnePiece Alb
Posts: 525
Joined: Sat Sep 01, 2007 7:01 pm
Location: Albania
Contact:

Re: [Release] .NET 2.0-3.0-3.5 GDR/QFE TRUE addons xp/2k3 x86

Post by OnePiece Alb » Wed Dec 21, 2016 2:51 pm

updated

Ciao a tutti.
Image Image Image

User avatar
OnePiece Alb
Posts: 525
Joined: Sat Sep 01, 2007 7:01 pm
Location: Albania
Contact:

Re: [Release] .NET 2.0-3.0-3.5 GDR/QFE TRUE addons xp/2k3 x86

Post by OnePiece Alb » Thu Jun 22, 2017 5:26 pm

updated

Ciao a tutti.
Image Image Image

User avatar
=[FEAR]=JIGSAW
Posts: 389
Joined: Mon Feb 18, 2008 11:54 am
Location: Cape Town, South Africa

Re: [Release] .NET 2.0-3.0-3.5 GDR/QFE TRUE addons xp/2k3 x86

Post by =[FEAR]=JIGSAW » Fri Jun 23, 2017 3:00 am

Thanks

Post Reply