[Addon] Microsoft .NET Framework AIO ROE x86 - 20131008

Discuss & post Update Pack addons here.
jaynbe
Posts: 277
Joined: Mon Apr 27, 2009 1:37 pm

Post by jaynbe » Wed Jun 15, 2011 10:56 am


User avatar
user_hidden
Posts: 1924
Joined: Thu Dec 06, 2007 7:52 am
Location: Canada eh!

Post by user_hidden » Wed Jun 15, 2011 8:01 pm

jaynbe wrote:What about NDP40-KB2478663

http://www.microsoft.com/download/en/de ... n&id=26312
aware of it but not offered on my systems WinXP systems.

User avatar
Outbreaker
Posts: 703
Joined: Tue Aug 21, 2007 8:06 am

Post by Outbreaker » Fri Jun 17, 2011 2:52 pm

Is the XPS removed from this?

User avatar
user_hidden
Posts: 1924
Joined: Thu Dec 06, 2007 7:52 am
Location: Canada eh!

Post by user_hidden » Fri Jun 17, 2011 11:51 pm

Outbreaker wrote:Is the XPS removed from this?
nope

User avatar
yumeyao
Moderator
Posts: 1718
Joined: Sun Aug 27, 2006 9:24 pm
Location: Taiyuan, Shanxi, PR China

Post by yumeyao » Sat Jun 18, 2011 12:48 am

KB2478663 is not needed on ENU if KB2468871v2 is applied.

But it's needed for language packs.
Image
My work list(Hosted by dumpydooby)

User avatar
user_hidden
Posts: 1924
Joined: Thu Dec 06, 2007 7:52 am
Location: Canada eh!

Post by user_hidden » Tue Aug 09, 2011 7:40 pm

testing latest build ...

User avatar
user_hidden
Posts: 1924
Joined: Thu Dec 06, 2007 7:52 am
Location: Canada eh!

Post by user_hidden » Tue Aug 09, 2011 9:31 pm

updated 20110809 ....

User avatar
user_hidden
Posts: 1924
Joined: Thu Dec 06, 2007 7:52 am
Location: Canada eh!

Post by user_hidden » Tue Oct 11, 2011 7:48 pm

updated 20111011 ....

User avatar
Outbreaker
Posts: 703
Joined: Tue Aug 21, 2007 8:06 am

Post by Outbreaker » Tue Oct 11, 2011 8:57 pm

Thanks :)

roadrunner650
Posts: 17
Joined: Tue Feb 20, 2007 10:13 pm

Post by roadrunner650 » Wed Oct 12, 2011 9:38 am

Hashes don't match file.

User avatar
yumeyao
Moderator
Posts: 1718
Joined: Sun Aug 27, 2006 9:24 pm
Location: Taiyuan, Shanxi, PR China

Post by yumeyao » Wed Oct 12, 2011 10:07 am

Why this is moved to Update Pack Addons forum? Just because it is runonce based????
Image
My work list(Hosted by dumpydooby)

User avatar
user_hidden
Posts: 1924
Joined: Thu Dec 06, 2007 7:52 am
Location: Canada eh!

Post by user_hidden » Wed Oct 12, 2011 3:43 pm

roadrunner650 wrote:Hashes don't match file.
first post updated with correct hashes.

User avatar
mr_smartepants
Posts: 824
Joined: Thu May 18, 2006 5:56 am
Location: Cambridgeshire, UK

Re: [Addon] Microsoft .NET Framework AIO ROE x86 - 20111011

Post by mr_smartepants » Wed Oct 26, 2011 5:30 pm

user_hidden wrote:Microsoft .NET Framework AIO ROE x86 - 20111011

includes:
Other Updates
KB951847 = Microsoft .NET Framework 3.5 Family Service Pack 1
Odd, I just tried this 20111011 addon and I'm getting nagged for KB951847 again. XP Pro OEM using your XPSP3_QFE_UpdatePack_20111011.7z

*Edit,
It's just the WU/MU notification. It doesn't actually install anything.
Image
Some heroes don't wear capes, they wear Kevlar and dog-tags!

User avatar
user_hidden
Posts: 1924
Joined: Thu Dec 06, 2007 7:52 am
Location: Canada eh!

Post by user_hidden » Sun Jan 01, 2012 10:17 pm

updated 20120101 ....

mutedchild
Posts: 38
Joined: Mon Nov 01, 2010 3:17 am

Post by mutedchild » Sat Jan 21, 2012 9:23 am

why is the .net v1.1 not included? can you please include it in your next release...TIA

User avatar
user_hidden
Posts: 1924
Joined: Thu Dec 06, 2007 7:52 am
Location: Canada eh!

Post by user_hidden » Sat Jan 21, 2012 9:50 am

mutedchild wrote:why is the .net v1.1 not included? can you please include it in your next release...TIA
if you want to add Net1.1 to your integration please check
the below thread for my installer.
Microsoft .NET Framework 1.1 SP1 - 20120101

I make my addons and updatepack to be modular so people have choice what they want to integrate.

adric
Posts: 581
Joined: Mon May 21, 2007 5:51 am

Post by adric » Sat Jan 21, 2012 10:42 am

user_hidden wrote:
I make my addons and updatepack to be modular so people have choice what they want to integrate.
Is it possible to only select the client component from your AIO for .NET 4?

I currently use the one from yumeyao, but he seems to have gone missing, although I do see that he logs in now and then. I hope he's okay and hasn't lost interest.

Al

User avatar
user_hidden
Posts: 1924
Joined: Thu Dec 06, 2007 7:52 am
Location: Canada eh!

Post by user_hidden » Sat Jan 21, 2012 7:11 pm

adric wrote:Is it possible to only select the client component from your AIO for .NET 4?

I currently use the one from yumeyao, but he seems to have gone missing, although I do see that he logs in now and then. I hope he's okay and hasn't lost interest.

Al
I don't have the addon setup for Client only.
I may do that on next release.

Why not install extended. Does not take up a lot of space
and will not slow down your system.

Yumeyao is around he just has other priorities I'm sure.
In the past he had School, Work and then was sick.....

adric
Posts: 581
Joined: Mon May 21, 2007 5:51 am

Post by adric » Thu Jan 26, 2012 4:15 pm

user_hidden wrote:
I don't have the addon setup for Client only.
I may do that on next release.

Why not install extended. Does not take up a lot of space
and will not slow down your system.
I need the switchless installer to install dotNet4 on Win7. Your AIO contains more than dotNET4.

User avatar
user_hidden
Posts: 1924
Joined: Thu Dec 06, 2007 7:52 am
Location: Canada eh!

Post by user_hidden » Thu Jan 26, 2012 6:05 pm

adric wrote:I need the switchless installer to install dotNet4 on Win7. Your AIO contains more than dotNET4.
Al,

this installer is made for WinXP and not Win7.

what exactly are you loking for?

adric
Posts: 581
Joined: Mon May 21, 2007 5:51 am

Post by adric » Thu Jan 26, 2012 6:33 pm

I found Rick's switchless installer for NET40 on Wincert that will work on XP and Win7. It will let you choose full or only client. As mentioned before, I was using yumeyao's client installer, but I want to rebuild my XP and W7 systems so I was looking for an up-to-date alternative.

Al

pdl808
Posts: 58
Joined: Sat Dec 01, 2007 3:13 pm
Location: Milpitas, CA USA

Post by pdl808 » Thu Jan 26, 2012 7:53 pm

This Addon causes installation errors when installing US TurboTax 2011. (Error creating firewall rules - failed to create instance from the XML string …….).
Uninstalling net framework 4 and installing it from MS eliminates the errors.

User avatar
user_hidden
Posts: 1924
Joined: Thu Dec 06, 2007 7:52 am
Location: Canada eh!

Post by user_hidden » Tue Feb 14, 2012 10:16 pm

updated 20120214

adric
Posts: 581
Joined: Mon May 21, 2007 5:51 am

Post by adric » Mon Mar 05, 2012 6:00 pm

Is KB2600211 applicable for the AIO Installer?

This update is for 4.0.3. I never noticed the previous 4.0.1 and 4.0.2 KBs referenced in the AIO and assume 4.0.3 will not be included like the others. Just wondering why.

Al

User avatar
ricktendo64
Posts: 3213
Joined: Mon May 22, 2006 12:27 am
Location: Honduras

Post by ricktendo64 » Mon Mar 05, 2012 6:19 pm

I think this only uses what windows update begs for

User avatar
user_hidden
Posts: 1924
Joined: Thu Dec 06, 2007 7:52 am
Location: Canada eh!

Post by user_hidden » Mon Mar 05, 2012 7:44 pm

ricktendo64 wrote:I think this only uses what windows update begs for
correct Rick, my installer is updated to what MU wants.
i do not treat it like the QFE update pack to add all avail updates
such as what Solor gathers. i leave that to you 8)

User avatar
alsyundawy
Posts: 99
Joined: Mon Jun 28, 2010 5:47 pm

Post by alsyundawy » Wed Apr 04, 2012 6:03 pm

you have plans to create x64 for xp x64 2003 x64 version updates with the silent installation?

User avatar
user_hidden
Posts: 1924
Joined: Thu Dec 06, 2007 7:52 am
Location: Canada eh!

Post by user_hidden » Thu Apr 05, 2012 7:31 am

alsyundawy wrote:you have plans to create x64 for xp x64 2003 x64 version updates with the silent installation?
sorry NO, unless someone wants to donate an x64 Desktop or Notebook :)

Botus
Posts: 161
Joined: Sat Dec 22, 2007 12:47 pm
Location: UK

Re: [Addon] Microsoft .NET Framework AIO ROE x86 - 20120214

Post by Botus » Sun Apr 08, 2012 11:34 am

Hi user_hidden your dot net addon in the past I could just extract and run the exe.

Now I get netAIO.ex_ which doesn't run as its not an .exe I thought the xx_ was some microsoft hidden / compressed version of a file you see in cab files (I'm not an expert) renaming doesn't help. Can you explain how to use it correctly please :?

User avatar
user_hidden
Posts: 1924
Joined: Thu Dec 06, 2007 7:52 am
Location: Canada eh!

Post by user_hidden » Sun Apr 08, 2012 5:47 pm

@Botus

it has to be uncabbed or use 7zip to expand it to and .EXE instead of .EX_

Botus
Posts: 161
Joined: Sat Dec 22, 2007 12:47 pm
Location: UK

Post by Botus » Mon Apr 09, 2012 3:57 am

Thanks user_hidden :D

Hadn't thought of that extra step

Botus
Posts: 161
Joined: Sat Dec 22, 2007 12:47 pm
Location: UK

Post by Botus » Mon Apr 09, 2012 4:46 am

Hi again,

Just mentioning as it showed up, yesterday I updated a new pc install that was just base xp sp3 using windows update put all patches on they wanted (109) and added other little programmes like QT_lite 410 (which installs C++2005) today installed netAIO and then java.

I wanted to see if it would give any updates to C++ so went back to windows update and it lists


http://support.microsoft.com/kb/961118

because

"On a Windows XP-based or Windows Server 2003-based computer, after you install the Microsoft .NET Framework 3.5 Service Pack 1, all the Printer Control Language (PCL) inbox printer drivers become unsigned"

Thought I had read something like this but didn't spot it on quick scan. Sorry if this is a known thing you already explained.

EDIT:

oh yes on front page... so when making a disc it works right with a suitable update pack. But manual install from exe needs manual install of kb961118 or a visit to win update

User avatar
user_hidden
Posts: 1924
Joined: Thu Dec 06, 2007 7:52 am
Location: Canada eh!

Post by user_hidden » Mon Apr 09, 2012 8:21 am

Botus wrote:EDIT:

oh yes on front page... so when making a disc it works right with a suitable update pack. But manual install from exe needs manual install of kb961118 or a visit to win update
yup if not using an updatepack that has the update you would require
as you have found that KB961118 will be offered by MU.

dudeuk
Posts: 183
Joined: Wed Aug 11, 2010 8:34 am

Post by dudeuk » Tue Apr 10, 2012 4:26 pm

new frame work updates asked by windows update today

Security Update for Microsoft .NET Framework 1.1 SP1 on Windows XP, Windows Vista, and Windows Server 2008 x86 (KB2656370)

Security Update for Microsoft .NET Framework 2.0 SP2 on Windows Server 2003 and Windows XP x86 (KB2656369)

Security Update for Microsoft .NET Framework 4 on XP, Server 2003, Vista, Windows 7, Server 2008 x86 (KB2656368)

many thanks in advance..

User avatar
user_hidden
Posts: 1924
Joined: Thu Dec 06, 2007 7:52 am
Location: Canada eh!

Post by user_hidden » Tue Apr 10, 2012 6:24 pm

updated 20120410 ....

adric
Posts: 581
Joined: Mon May 21, 2007 5:51 am

Post by adric » Tue Apr 17, 2012 5:39 pm

Can someone that has the dotNET 4 extended with KB2487367 installed tell me where System.Web.DataVisualization.dll is located?

Also what OS you are using.

I only have client installed and that file is not present there.

Thanks, Al

User avatar
user_hidden
Posts: 1924
Joined: Thu Dec 06, 2007 7:52 am
Location: Canada eh!

Post by user_hidden » Tue Apr 17, 2012 6:02 pm

adric wrote:Can someone that has the dotNET 4 extended with KB2487367 installed tell me where System.Web.DataVisualization.dll is located?

Also what OS you are using.
here you go Al.....

Windows/Microsoft.Net/Framework/4.0.30319/

WindowsXP-SP3

adric
Posts: 581
Joined: Mon May 21, 2007 5:51 am

Post by adric » Tue Apr 17, 2012 8:26 pm

did you mean:

Windows/Microsoft.Net/Framework/v4.0.30319/

I assume this will be consistent across the different OSes no?

Al

User avatar
user_hidden
Posts: 1924
Joined: Thu Dec 06, 2007 7:52 am
Location: Canada eh!

Post by user_hidden » Wed Apr 18, 2012 7:49 am

adric wrote:did you mean:

Windows/Microsoft.Net/Framework/v4.0.30319/

I assume this will be consistent across the different OSes no?

Al

YES sorry bad eyes on my part

mba2431
Posts: 13
Joined: Wed Mar 31, 2010 6:30 am

Post by mba2431 » Wed Apr 25, 2012 1:25 pm

how to convert this addon to run in t-13?

excuse me for my bad english.

User avatar
user_hidden
Posts: 1924
Joined: Thu Dec 06, 2007 7:52 am
Location: Canada eh!

Post by user_hidden » Wed Apr 25, 2012 1:36 pm

mba2431 wrote:how to convert this addon to run in t-13?
excuse me for my bad english.

this addon will not work for T13 installation.

mba2431
Posts: 13
Joined: Wed Mar 31, 2010 6:30 am

Post by mba2431 » Wed Apr 25, 2012 1:54 pm

user_hidden wrote:
this addon will not work for T13 installation.
thanx for reply, when i use .NET 2.0-3.0-3.5 TRUE addons from nonno fabio with nlite, it stuck in "completing installation", can u tell me why?

User avatar
user_hidden
Posts: 1924
Joined: Thu Dec 06, 2007 7:52 am
Location: Canada eh!

Post by user_hidden » Thu Apr 26, 2012 6:47 pm

mba2431 wrote:thanx for reply, when i use .NET 2.0-3.0-3.5 TRUE addons from nonno fabio with nlite, it stuck in "completing installation", can u tell me why?
you would have to ask Onepiece or Nonno Fabio in the appropriate thread.

User avatar
user_hidden
Posts: 1924
Joined: Thu Dec 06, 2007 7:52 am
Location: Canada eh!

Post by user_hidden » Tue May 08, 2012 7:59 pm

being compiled will update shortly

User avatar
user_hidden
Posts: 1924
Joined: Thu Dec 06, 2007 7:52 am
Location: Canada eh!

Post by user_hidden » Tue May 08, 2012 8:38 pm

updated 20120508

Eureka
Posts: 2
Joined: Tue Apr 24, 2012 9:38 pm

Post by Eureka » Wed May 09, 2012 4:02 am

so quickly, thanks for the update

User avatar
user_hidden
Posts: 1924
Joined: Thu Dec 06, 2007 7:52 am
Location: Canada eh!

Post by user_hidden » Tue Jun 12, 2012 8:20 pm

updated 20120612 ....

mba2431
Posts: 13
Joined: Wed Mar 31, 2010 6:30 am

Post by mba2431 » Wed Jul 18, 2012 5:11 pm

thanks for your great addon. can u tell me how can edit this addon to run in t-13? is it possible? :rolleyes:

User avatar
bphlpt
Posts: 1362
Joined: Sat Apr 19, 2008 1:11 am

Post by bphlpt » Wed Jul 18, 2012 5:52 pm

user_hidden wrote:
Zoom7000 wrote:Is this compatible at T-13?
sorry but NO
Cheers and Regards

mba2431
Posts: 13
Joined: Wed Mar 31, 2010 6:30 am

Post by mba2431 » Thu Jul 19, 2012 1:55 am

thanks

Post Reply