"ICFGNT.DLL" Error - Internet Connection Wizard

Windows Server 2003 Update Pack discussion.
Post Reply
blacksuchu

"ICFGNT.DLL" Error - Internet Connection Wizard

Post by blacksuchu » Thu Jun 29, 2006 12:10 pm

Hello,

I'm new here and i have a problem with integrating the updatepack from Booogy for Windows 2003 Server. I hope you can solve my problem

What i have done:

BoooggyWin2k3sp1_UpdatePack.cab+
Windows Server 2003 Original Sources+

i had integrate it with RVM_Integrator_1.3.0

In the windows installation there pops up a window with this error:

Internet Connection Wizard
--------------------------------
Windows cannot load the Internet Configuration library (ICFGNT.DLL). The following error occured: The specified module could not be found.


So here is the setuperr.log:

Code: Select all

Error:
C:\$WIN_NT$.~LS\i386\wups2.dll was not copied to C:\WINDOWS\system32\wups2.dll because of the following error:
The operation was canceled by the user.


***

Error:
Setup was unable to process some components because of the following error:
The operation was canceled by the user.


***

Error:
Setup could not register the OLE Control C:\WINDOWS\PCHealth\HelpCtr\Binaries\HelpHost.exe because of the following error:
Unknown returned error 0 (0).


***

Error:
Setup could not register the OLE Control C:\WINDOWS\PCHealth\HelpCtr\Binaries\brpinfo.dll because of the following error:
LoadLibrary returned error 126 (the specified module could not be found).


***

Error:
Setup had problems registering the following OLE control DLL:

C:\WINDOWS\system32\inetcfg.dll

Contact your system administrator, who may provide assistance in diagnosing this problem.

***

Error:
Setup could not register the OLE Control C:\WINDOWS\system32\activeds.dll because of the following error:
DllRegisterServer returned error 2147746132 (80040154).


***

Error:
Setup could not register the OLE Control C:\Program Files\Common Files\Microsoft Shared\MSInfo\ieinfo5.ocx because of the following error:
LoadLibrary returned error 126 (the specified module could not be found).


***

Error:
Setup detected that the system file named [c:\windows\system32\jscript.dll] is not signed properly
by Microsoft.  This file could not be restored to the correct Microsoft version.
Use the SFC utility to verify the integrity of the file.

***

Error:
Setup detected that the system file named [c:\windows\system32\wdigest.dll] is not signed properly
by Microsoft.  This file could not be restored to the correct Microsoft version.
Use the SFC utility to verify the integrity of the file.

***

So i have read the post
viewtopic.php?t=1653&highlight=icfgnt
but i dont understand if this will solve my problem or not

Can someone help me with my problem and tell me what i have to do???????

User avatar
jumz
Posts: 82
Joined: Fri Mar 10, 2006 1:32 am
Location: Edmonton, AB, Canada

Post by jumz » Tue Jul 04, 2006 5:06 pm

So you are using winnt32 to install from a PE environment? I believe Boooggy needs to take a look at the link you provided as RyanVM changed his packs after learning about information posted in that thread and the one it links too...
JuMz

Post Reply