Onepiece's Win2k3 post-SP2 Update Pack

Windows Server 2003 Update Pack discussion.
Post Reply
User avatar
pepoluan
Posts: 44
Joined: Mon Apr 02, 2007 5:28 am
Location: Jakarta, Indonesia
Contact:

Post by pepoluan » Wed May 06, 2009 5:25 am

nonno fabio wrote:Pack updated.

For Update Pack Creator you must wait a few...
It's still alive! Yay! *does the dance of joy*

Thank you, nonno fabio 8)
Nobody is perfect.
I am nobody.

OuTman
Posts: 171
Joined: Wed Jul 05, 2006 6:40 pm

Post by OuTman » Thu May 07, 2009 10:12 pm

Hi,

Thank you for the update :) however, I do not like this "all in one" way, especially for a server...

come on, little-to-no websites currently use Silverlight (the only sites I know which use Silverlight are... Microsoft webpages promoting Silverlight)
and a server isn't intended for web browsing, after all

other example, Windows Search... maybe some users might use it on their workstation, but IMHO it's clearly not worth the adding in the UpdatePack

however, integration of all stuff like that is a good idea, it can be helpful for some people, but I think it should be proposed in separated add-ons! due to the power of Integrator, we can make precise and modular packs, so why bother having huge AIO packs? modular way would be better for both users (choice of options) and developers (easier maintenance) :wink:

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Fri May 08, 2009 3:36 am

XP component remove addon "should" work with w2k3 too
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

OuTman
Posts: 171
Joined: Wed Jul 05, 2006 6:40 pm

Post by OuTman » Fri May 08, 2009 9:45 am

hi,

you mean these one? thank you, I will give them a try :wink:

however IMHO I still think this "let's integrate a big pack then remove some things we don't want" method is not very logical... but I know you want to keep this method, so I won't insist on it :P

for ever I will think the modular approach is clearly the better approach: simply look at your excellent IE8 addon maker, we have also the WMP11 integrator, the .NET maker...
(also unix demonstrates the benefits of a modular approach...)

ccl0
Posts: 817
Joined: Tue Jan 02, 2007 1:56 am

Post by ccl0 » Fri May 08, 2009 4:03 pm

OuTman if you dont like the method then dont use it. or maybe make your own then.

OuTman
Posts: 171
Joined: Wed Jul 05, 2006 6:40 pm

Post by OuTman » Fri May 08, 2009 4:25 pm

not a big deal, I am still happy with this pack, and of course respect the author's choice :wink: simply giving my opinion with my usual delicacy!

also, it seems Siginet will resurect his pack, will give it a try when available

steviewonder
Posts: 110
Joined: Wed Apr 05, 2006 7:08 am

Post by steviewonder » Sat May 09, 2009 10:32 am

link crashed it says

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Mon May 11, 2009 2:47 am

new DL link
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

Shadowmeph
Posts: 1
Joined: Sat Nov 01, 2008 2:14 pm
Location: West Coast of Canada

Post by Shadowmeph » Mon May 11, 2009 4:11 pm

Oh man I wished I would have came to this site yesterday and noticed this it sure would have saved some time especially for a beginner like me
oh and by the way It wes the first time I used the RyanVM integrator man I like that allot better then Nlite for the hotfixes integrations I am not sure if I can use it to do my drivers but that is no biggy. Keep up the great work guys/ people

Fragbert
Posts: 338
Joined: Tue Jan 24, 2006 10:59 am

Post by Fragbert » Tue May 12, 2009 3:09 pm

KB954459 seems to not be integrated in a method that certain programs require. SQL Server 2005 express fails and references the msi installer for KB954459 for the failure.

Running the KB954459 (MSXML 6 SP2) installer to first remove, then re-install the hotfix resolved the issue.

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Wed May 13, 2009 2:41 am

this is strange.

Someone could test this: if you run msxml6.msi (don't remove first!) on the new system, is it able to restore or pops up an error?
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

Fragbert
Posts: 338
Joined: Tue Jan 24, 2006 10:59 am

Post by Fragbert » Wed May 13, 2009 9:37 am

More information, sorry for not explaining more detail earlier:

The SQL Server 2005 express installer has MSXML 6 SP2 bundled in and it checks for it when installing. For some reason, the installer does not recognize how MSXML 6 SP2 is already integrated and tries to integrate. The application section of event viewer then gives an error:

Sourcce: MsiInstaller
Event ID: 10005
Product: MSXML 6 Service Pack 2 (KB954459) -- The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2356. The arguments are: XML_Core.cab,

Then the next error:

Product: MSXML 6 Service Pack 2 (KB954459) -- Configuration failed.

What resolved the issue was downloading manually KB954459 and removing/reinstalling.

User avatar
OnePiece Alb
Posts: 525
Joined: Sat Sep 01, 2007 7:01 pm
Location: Albania
Contact:

Post by OnePiece Alb » Wed May 13, 2009 10:16 am

try installing the msxml6-KB954459-enu-x86.exe, and see everything ok???????, the restore proceeds without error ???

cwbshaw
Posts: 3
Joined: Mon Jul 02, 2007 5:08 am

Post by cwbshaw » Thu May 14, 2009 4:14 am

Hi....

I have just tried to integrate your latest Win2k3sp2 update pack into Win2k3r2 SP2 using nLite 1.4.9.1.

It integrates fine, but when I reboot, some services are missing (eg: TermService, WMI) which I need.

This didn't happen with the previous versions.

Is it something I am doing wrong?

TIA

Chris Bradshaw.

Fragbert
Posts: 338
Joined: Tue Jan 24, 2006 10:59 am

Post by Fragbert » Thu May 14, 2009 1:30 pm

Thanks for the suggestions - will test later this week and report back!

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Fri May 15, 2009 2:25 am

@cwbshaw: please could you retry with RVM Integrator 1.6.1b2.1? using a clean source and nothing else?
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

dunk
Posts: 11
Joined: Tue Dec 20, 2005 11:14 am

Post by dunk » Fri May 15, 2009 11:10 am

this latest version 2.2.0 seems to make errors - the previous version worked perfectly with my source with slight nlite removals, just retried with nlite source and a clean source and i get errors - either services missing and unable to start, particulary the theme service, or catalog files fail to copy

anyone got a link to the previous version before ? i deleted mine before i completed testing of 2.2.0

OuTman
Posts: 171
Joined: Wed Jul 05, 2006 6:40 pm

Post by OuTman » Fri May 29, 2009 4:10 pm

Hi, does anyone have the v2.0.0 of this pack?

I made several integrations of OP's update pack in Win2003 Enterprise and still have the same issue : error box "couldn't load one or more service", WMI isn't present in services manager, so Windows Firewall can't start, services dependencies aren't shown, and of course WMI itself isn't available.

procedure :
- Win2003 Entreprise R2 SP2 full stock
- integration of OP updatepack 2.1.0 or 2.2.0
- make iso, install in VM
- no profit

I remember I hadn't this error with 2.0.0, and have a VM installed with 2.0.0 which have WMI up and running.

see you

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Fri May 29, 2009 4:45 pm

YGPM, OuTman.

OuTman
Posts: 171
Joined: Wed Jul 05, 2006 6:40 pm

Post by OuTman » Fri May 29, 2009 5:42 pm

Hi, just compared 2 integrations I've made :
- UpdatePack 2.2.0 using RVM Integrator 1.6
- UpdatePack 2.2.0 using RVM Integrator 1.6.1 b2.1

a lot of files are integrated with 1.6.1 b2.1 but not with 1.6 :
DBRES.DL_
DBRES.MU_
DBSETUP.DL_
DESKBAR.CF_
DESKBAR.DL_
DSKSRCH.CH_
GSRVCTR.IN_
GTHRCTR.IN_
IDXCNTRS.IN_
MAPINE.DL_
MAPINERE.DL_
MAPINERE.MU_
MSNLDL.DL_
MSNLDLPS.DL_
MSNLEXT.DL_
MSNLEXTR.DL_
MSNLEXTR.MU_
MSNLNSPM.DL_
MSNLRED.DL_
MSSCB.DL_
MSSCNTRS.DL_
MSSHOOKS.DL_
MSSHSQ.DL_
MSSITLB.DL_
MSSPH.DL_
MSSPH.MU_
MSSPHTB.DL_
MSSPHTB.MU_
MSSPRXY.DL_
MSSRCH.DL_
MSSRCH.MU_
MSSTRC.DL_
MSTRINGS.CF_
OEPH.DL_
OEPHRES.DL_
OEPHRES.MU_
PROPDEFS.DL_
PROPSYS.DL_
PROPSYS.MU_
RTFFILT.DL_
SEARCH.AD_
SEARCHFH.EX_
SEARCHIE.EX_
SEARCHIE.MU_
SEARCHPH.EX_
SRCHADMI.DL_
SRCHADMI.MU_
STRCTQS.BI_
STRCTQST.BI_
TQUERY.DL_
TQUERY.MU_
UNCCPLEX.DL_
UNCDMS.DL_
UNCNE.DL_
UNCPH.DL_
UNCRES.DL_
UNCRES.MU_
WDSMKTTO.DL_
WDSSHELL.DL_
WDSVIEW.DL_
WINDOWSR.DL_
WINDOWSR.MU_
WINDSE.MO_
WINDSEU.MO_
WINSSTRA.EX_
WORDWHEE.DL_
WWRES.DL_
WWRES.MU_
XMLFILTE.DL_
XPPREVIP.DL_
Now I will try to install this new generated image, but it's likely the problems mentionned above are related to RVMIntegrator version.

BTW, is this latest RVMIntegrator beta stable enough ? I don't use application addons, except IE7/8 addon for XP.

cheers

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Fri May 29, 2009 5:55 pm

RVMi 1.6.1b2.1 is stable. A couple bugfixes and enhancements are in the pipeline and ready for the next release, which should be soon. ;)

There's still no fix for the [txtsetup_files] limitation though. I haven't looked into it yet.

OuTman
Posts: 171
Joined: Wed Jul 05, 2006 6:40 pm

Post by OuTman » Fri May 29, 2009 7:55 pm

ah... still having the WMI problem using UpdatePack 2.2.0 and Integrator 1.6.1 beta... :?

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Sat May 30, 2009 8:43 am

here there's a v2.1.0, if you want to try it
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

OuTman
Posts: 171
Joined: Wed Jul 05, 2006 6:40 pm

Post by OuTman » Sat May 30, 2009 9:09 pm

Hi,

I made tests, the problem is due to the "remove Windows Search" addon (taken from OnePiece's XP UpdatePack topic). I really want to get rid of Windows Search, so I will have to investigate this part of the Update Pack...

EDIT : the WMI problem with Windows Search removal is fixed, simply replace this :
OPMWXPUP.inf|MSXML4<NEXT> WDSearch|MSXML4<NEXT> ;WDSearch|1
with this :
OPW2K3UP.inf|MSXML6<NEXT> WDSearch|MSXML6<NEXT> ;WDSearch|1
Cheers
Last edited by OuTman on Sun May 31, 2009 7:41 pm, edited 2 times in total.

OuTman
Posts: 171
Joined: Wed Jul 05, 2006 6:40 pm

Post by OuTman » Sun May 31, 2009 6:10 pm

Hi, more testing, 2 others problems to report

The first one is a simple cosmetic :
Image

The second one is more annoying... I made the "IE8 rollback", after reboot, Windows complains about iertutil.dll and iedkcs32.dll missing, and IE doesn't work...

Cheers

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Mon Jun 01, 2009 2:54 am

Many thanks for all you testing, OuTman.

1) XP Removal addons "should" work with W2K3 too, but there are some differences like that (in XP pack there's no MSXML 6, in fact): before linking here, Onepiece wants to have time to revise all of them.

2) When Onepiece realized that "_TITLE%" was missing from the variable "%IMAPI2"(reading .inf file), the UpdatePack was already uploaded. Will be fixed, sorry.

3) Seems you've used a Win CD with an updatepack inside for the rollback operation: iertutil.dll is a IE8-only file. To remove IE8 you must a clean source: could you verify this? tnx again
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

OuTman
Posts: 171
Joined: Wed Jul 05, 2006 6:40 pm

Post by OuTman » Wed Jun 03, 2009 10:45 am

I didn't realize the CD shall be an unmodified one... yes IE8 desinstallation works, using a clean CD.

The funny thing is that it restores IE6, so since I want IE7 I have now to install IE7 :lol:

the reason of not using IE8 for this config is that IE8 make the computer use several MB more of ram, even when IE not used (explorer.exe etc. consumes significantly more), and we are expecting a low resource server for tiny hardware. Also, the LAN served html content had been designated IE7 and less, and IE8 requires some modifications which are not commited yet.

EDIT : found a problem due to the rollback to IE6 : IE doesn't find anymore the startup page res://iesetup.dll/hardAdmin.htm

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Fri Jun 05, 2009 3:11 am

The easiest way to get IE7 directly integrated in W2K3 CD is to add an IE7 addon in your integration list after the Windows 2003 Update Pack.

This will overwrite IE8 files and at first logon you'll find IE7
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

OuTman
Posts: 171
Joined: Wed Jul 05, 2006 6:40 pm

Post by OuTman » Fri Jun 05, 2009 7:33 am

Looks interesting, I didn't know it was possible. Are you aware of some leftovers from IE8 ? To know if some manual cleanup afterwards would be needed

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Fri Jun 05, 2009 12:27 pm

If you use RVM integrator, I'm pretty sure you'll get no leftovers
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Tue Jun 16, 2009 12:05 pm

updated.
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

eethball
Posts: 56
Joined: Thu Mar 01, 2007 2:31 pm

Post by eethball » Mon Jun 22, 2009 5:11 pm

First of all I wanted to say thanks to you and OnePiece for maintaining this pack as it's saved me a lot of time.

I am currently having a problem with performing a winnt32.exe based setup as apposed to a CD base install (which works perfectly).

I don't know if you're familiar with Microsoft's OEM Preinstallation Kit, but basically I have a CD which boots to a WinPE enviornment, and the disk has a config file on it which tells it which i386 folder to use and has basic setup parameters like cdkey, timezone, ect. It copies the i386 selected over the hard drive along with the setup parameters. Then the machine reboots and starts setup off of the hard drive by launching winnt32.exe

I started with a clean source and integrated the pack with the RVM Integrator 1.6.1b2.1 (with 2 repair addons in the first post), and with nlite and have received the same result.

During the part of setup where it says "Please wait while setup copies files to the Windows Installation folders..." I run into a problem when it gets really close to the end until it runs into a series of files for which it says "Setup cannot copy the file:" Here is a list of files that it says this for...

sqmapi.dll, swflash.inf, ticrf.rat, tscinst.vbs, tscuinst.vbs, tsgqec.dll, tzchange.exe, urlmon.mui, vbscript.mui, w2k3rd.mst, w2k3s1rd.mst, webcheck.ini, webcheck.mui, winfxdoc.exe, winfxdoc.mui, wininet.mui, wuapi.mui, wuaucpl.mui, wuaueng.mui, wucltui.mui, wxprd.mst, wxpsp1rd.mst, wxpsp2rd.mst.

I know that winnt32.exe-based installs are more strict on the 8.3 file format compliance, but thats about the only thing I know about it. Quite a long time ago I had similar problems broken installs using winnt32.exe setups but they were resolved since nlite 1.4.6 or 1.4.7, and the integrator fixed it with 1.5.4 beta 7 or 1.5.4 beta 8.4. But I'd like to get this type of setup working like I had in the past, so could look into this, or give me any suggestions as to what I could try I'd really appreciate it.

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Tue Jun 23, 2009 2:52 am

Please repeat integration adding also this small addon in your list and report if it works:
Repair_OnePiece_Win2K3_Post-SP2_UpdatePack_v2.3.0_ENU.7z

no more needed
Last edited by nonno fabio on Thu Jun 25, 2009 2:42 am, edited 1 time in total.
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

eethball
Posts: 56
Joined: Thu Mar 01, 2007 2:31 pm

Post by eethball » Tue Jun 23, 2009 10:44 am

Still no luck. It still says the same thing about all the files that I mentioned in my last post. If I'm doing the integration with RVM Integrator 1.6.1b2.1 you did want me to use 2.3.0 + 2 repair addons from first post + the last patch that you listed right?

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Tue Jun 23, 2009 11:14 am

yes.

I suggest you to retry using RVMi and splitting integration in 3 steps, first updatepack alone, then a new integration only with Repair Addon 1 and a third one with Repair Addon 2 and newer patch.

If you got the same issue, verify that files not found are listed in your dosnet.inf and txtsetup.sif files.

Unfortunately we can't reproduce this issue but it seems similar to known RVMi limitation when it handles big reglines at once: Repair Addons have always fixed the issue but maybe something has gone wrong....
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Thu Jun 25, 2009 2:43 am

new release with a pair of new patches and the integration of winnt32.exe refinement addon
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

eethball
Posts: 56
Joined: Thu Mar 01, 2007 2:31 pm

Post by eethball » Fri Jun 26, 2009 10:01 am

Thanks nonno fabio and OnePiece. I can confirm that this new pack works flawlessly with CD based setups and winnt32.exe setup methods. Nice work you guys.

geoslake
Posts: 56
Joined: Thu Oct 19, 2006 3:43 am

Post by geoslake » Sat Jun 27, 2009 2:51 am

Thanks so much fur maintaining this.
Best os, to me.

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Fri Jul 17, 2009 8:24 am

new release (see changelog)
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Mon Jul 27, 2009 5:21 am

UpdatePack maker is back again
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Thu Jul 30, 2009 5:51 am

... and new pack release
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Wed Sep 16, 2009 2:48 am

updated
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

X__X
Posts: 10
Joined: Sat Dec 16, 2006 1:05 pm

Post by X__X » Sun Sep 20, 2009 12:14 am

Hi,

For some unknown reason some hotfixes fail to be integrated with nlite (while it was fine before :o ), so I tried the Addon_Creator. Looks like a nice tool :)

Just created an empty Win2K3_UpdatePack.txt file in the folder containing the hotfixes and ran the "RUN_Automatic_AIO_Own_AddOn_Creator_INTL.exe" application. All seemed to work fine. At the end all the files are in a folder named "OnePiece_Win2K3_Post-SP2_UpdatePack_ENU".

So here comes my question: what should I do now to slipstream this (using nlite if possible)? Is it enough to compress it with 7zip or are there extra steps necessary to transform the folder in a addon that can be recognized by nlite? :oops: :oops:

Thanks in advance for your help :wink:

EDIT:
I realized that there is an .inf file called OPW2K3UP.inf in the new folder. There were only hotfixes in the original folder, but the inf file contains references to other things like Silverlight/PowerShell/WDSearch/etc... that were not in the original folder :?
Does it mean that this Addon_maker creates these entries even if the files are not there? :?

EDIT2: Ok, looks like I have to use the entries.ini file... and delete the folder rvmtmp after integration. But still wonder why entries are created in the opw2k3up.inf file if the files/fixes are not there?!?!

And EDIT3: looks like the problems come when nlite is running under 2k3. Seems ok under XP...

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Mon Sep 21, 2009 4:56 am

UpdatePack Creator copies entries.ini and .inf files only it it finds a Win2K3_UpdatePack.txt file inside the Hotfixes directory.
Try to place a single Hotfix inside the directory and Win2K3_UpdatePack.txt file, then run AIO_OWN_ADDON_CREATOR: when finished, take entries.ini and .inf files from the newly created UpdatePAck and use them.

However the present build of Addon Creator is obsolete: if you can wait, a newer one will be uploaded soon
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

X__X
Posts: 10
Joined: Sat Dec 16, 2006 1:05 pm

Post by X__X » Mon Sep 21, 2009 1:09 pm

Ok, thanks for your reply.
I'll keep using XP for now and try again the new addon-creator when it will be out. It will be a very handy tool to have ;-)

vasek.x1
Posts: 1
Joined: Wed Oct 14, 2009 3:45 pm

Post by vasek.x1 » Wed Oct 14, 2009 4:09 pm

Hi,
I need to make an installation of W2k3 R2sp2, so I was looking for some update pack, as usual ;o) Is this OnePiece update pack possible to use on 64bit version of the system? If no, is there any? Thanks.

User avatar
beats
Posts: 772
Joined: Tue Nov 27, 2007 4:11 am
Location: Netherlands

Post by beats » Wed Oct 14, 2009 5:11 pm

No, this pack is for Windows Server 2003 x86. As for Windows Server 2003 x64, as far as I know, no Update Pack exists on this site.
Last edited by beats on Thu Oct 15, 2009 3:56 am, edited 2 times in total.

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Wed Oct 14, 2009 6:17 pm

One person did show interest in creating an update pack for 2k3SP2x64 around four weeks ago. As always, I'm willing to help if I can. I can't create one myself because I don't use the OS and have no installation media for it.

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Wed Oct 21, 2009 3:15 am

updated (see changelog)
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Sun Dec 13, 2009 2:27 pm

updated (see changelog)
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

Post Reply