64bit Addons: .Net 2.0-3.5, .Net 4.0 & WMP11

Windows XP Professional x64 Edition Update Pack discussion.
Post Reply
clintb
Posts: 10
Joined: Tue Mar 14, 2006 11:06 pm

64bit Addons: .Net 2.0-3.5, .Net 4.0 & WMP11

Post by clintb » Mon Jul 09, 2012 12:15 am

I've searched here, and other forums, and cannot for the life of me seem to find those listed in the subject as 64bit addons that I can use in nLite.

Looking for:
.Net 2.0 through 3.5 as an AIO or separate, but as 64bit
.Net 4.0 as 64bit
Windows Media Player 11 as 64bit

I have all of them as 32 bit, and they work just fine in my x86 XP Pro SP3 disc. Maybe those don't exist as 64bit? I hope so.

Thanks all!

User avatar
ricktendo64
Posts: 3213
Joined: Mon May 22, 2006 12:27 am
Location: Honduras

Post by ricktendo64 » Mon Jul 09, 2012 12:57 am

You can use the WMP11 slipstreamer by boooggy to integrate wmp11 x64 and updates (try my repacked installer)

To make your own .net4 addon take my slim .net4 installer, download the sfx maker but replace the files with files from the no gui sfx, now in config.txt remove the semicolons from the lines with "hidcon:reg" commands, use 7zsplit.exe to split the .7z file from my installer and recreate the installer using the sfx builder

cezarica
Posts: 29
Joined: Mon Mar 09, 2009 9:55 pm

Post by cezarica » Sun Dec 15, 2013 1:48 pm

Hi,

what about creating one with 2.0, 3.5, Net 4.0 and so on?

User avatar
alsyundawy
Posts: 99
Joined: Mon Jun 28, 2010 5:47 pm

Post by alsyundawy » Sun Jan 05, 2014 1:27 am

i need too .net framework 3.5 sp1 with update for win xp & server 2003 x64

maur0
Posts: 21
Joined: Fri Mar 12, 2010 11:08 am

Post by maur0 » Fri May 30, 2014 7:18 am

alsyundawy wrote:i need too .net framework 3.5 sp1 with update for win xp & server 2003 x64
me too
this is only lack to stay perfect
but it seems impossible that anyone can do addon

only for xp and 2003 x86

xp x64 and 2003 x64 has not

User avatar
vioplujjnsjzfg
Posts: 129
Joined: Mon Jul 07, 2008 12:07 pm

Post by vioplujjnsjzfg » Sat Feb 13, 2016 5:05 pm

6 years pass, still nobody manage to make NET 2.0-3.5 for windows XP Professional x64 , so sad :-(

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Sat Feb 13, 2016 10:46 pm

Ricktendo seems to have done it nearly four years ago, vioplujjnsjzfg. Haven't tested it, though.
ricktendo64 wrote:[...] take my slim .net4 installer [...]
Last edited by 5eraph on Sun Feb 14, 2016 5:27 am, edited 1 time in total.

User avatar
bphlpt
Posts: 1351
Joined: Sat Apr 19, 2008 1:11 am

Post by bphlpt » Sun Feb 14, 2016 2:00 am

5eraph wrote:Ricktendo seems to have done it nearly four years ago, vioplujjnsjzfg. Haven't tested it, though.
ricktendo64 wrote:[...] take my slim .net4 installer [...]

5eraph, are you sure that includes .NET 2.0-3.5? I could be wrong, but I don't think that is an AIO, but just .NET 4.0, unlike this one for x86.

But it could just be a case of labeling and/or description confusion.

Cheers and Regards

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Sun Feb 14, 2016 5:28 am

You're right, bphlpt. My mind was wandering. :)

But this might help.

adric
Posts: 581
Joined: Mon May 21, 2007 5:51 am

Post by adric » Sun Feb 14, 2016 7:53 pm

.....

User avatar
vioplujjnsjzfg
Posts: 129
Joined: Mon Jul 07, 2008 12:07 pm

Post by vioplujjnsjzfg » Mon Feb 29, 2016 4:01 pm

thanks for link 5eraph: 3.5 NET framework by Lisabon is work. But can be integrated by SVCPACK only. NO ADDON 3.5 NET framework for Windows XP 64 bit all-over-internet for nLite or RVM_integrator

ricktendo64: all your links are dead( WINCERT), for tools too. So no, we have no ADDON 4.0 NET framework that can be integrated with nLite or RVM_integrator for Windows XP 64 bit

and this sh*t lasts many-many-many-many years. I see only 1 goal: nobody is interesting in Windows XP 64 bit. However , on my liking X64 beat X32 anytime. Can't understand why do ppl use x32 Windows over x64.It make no sense ...

thankful to Lisabon problem with Net 3.5 is solved, now looking/waiting for some1 could help with 4.0 NET addon for XP 64 :-(

Post Reply