Onepiece XP Post-SP3 AIO Update Pack FINAL

Windows XP Professional Update Pack discussion.
dziubek
Posts: 252
Joined: Sat Feb 19, 2005 1:03 pm
Location: Lodz

Postby dziubek » Wed Dec 07, 2011 8:16 pm

@Onepiece
new Window Update Agent is available (<url=http://download.windowsupdate.com/WindowsUpdate/redist/standalone/7.4.7600.243/WindowsUpdateAgent30-x86.exe>7.6.7600.243</url>)
User avatar
OnePiece Alb
Posts: 482
Joined: Sat Sep 01, 2007 7:01 pm
Location: Albania
Contact:

Postby OnePiece Alb » Thu Dec 08, 2011 1:58 am

thank you very much again, we will add in next release

Ciao.
User avatar
ricktendo64
Posts: 3212
Joined: Mon May 22, 2006 12:27 am
Location: Honduras

Postby ricktendo64 » Thu Dec 08, 2011 1:10 pm

ty for the news
sathanas65
Posts: 60
Joined: Sat Nov 28, 2009 8:57 pm

Postby sathanas65 » Fri Dec 09, 2011 3:03 pm

Hey guys, I'm confused about 1 thing. Usually MS releases updates on the 2nd Tuesday and Onepiece shortly thereafter. The latest pack here was released 12/1. I didn't even come to see if it was released yet till today. Why so early, and will it then not include December updates? Thanks!

edit: Okay, I just woke up so bear with me. Now I see that was November update, just later than usual. Any idea when December will be released? @Onepiece, Nonno Fabio and Ricktendo, you guys are all awesome! Thanks so much for all your help!
User avatar
user_hidden
Posts: 1888
Joined: Thu Dec 06, 2007 7:52 am
Location: Canada eh!

Postby user_hidden » Fri Dec 09, 2011 3:39 pm

@sathanas65

next MS patch tuesday is next week on the 13th.
sathanas65
Posts: 60
Joined: Sat Nov 28, 2009 8:57 pm

Postby sathanas65 » Fri Dec 09, 2011 3:54 pm

Right, second Tuesday. That I am aware of. But since the last release here was more than 3 weeks after patch Tuesday, just wondering if there will even be a December release of this pack. Thanks.
djkc
Posts: 28
Joined: Sat Jun 07, 2008 4:38 pm

Postby djkc » Fri Dec 09, 2011 3:56 pm

sathanas65 wrote:Right, second Tuesday. That I am aware of. But since the last release here was more than 3 weeks after patch Tuesday, just wondering if there will even be a December release of this pack. Thanks.

nonno fabio wrote:This month a couple of hotfixes only, so we'll wait a few for new Silverlight, http://news.softpedia.com/news/Silverli ... 3476.shtml , before releasing new updatepack


That's from last month. Usually if it's going to be unusually late, there is a post saying so.
sathanas65
Posts: 60
Joined: Sat Nov 28, 2009 8:57 pm

Postby sathanas65 » Fri Dec 09, 2011 4:58 pm

Thanks so much for taking the time to point this out. Now I understand. I only update my PowerPack disk every other month on the even numbered months, so I never use releases from November and was totally out of the loop. Thanks!
User avatar
lapetite66
Posts: 44
Joined: Fri Sep 09, 2011 11:25 pm

Postby lapetite66 » Wed Dec 14, 2011 4:33 pm

There's a new version already?! I just got v5.20 two weeks ago! I just checked and I downloaded it December 2, 2011.

I just slipstreamed v5.20 with 5araph's rollback(to allow window's live install) which worked like a charm along with all my CABS the only thing I didn't slipstream was the driverpacks with DriverBase.

Dang it now I have to start all over again with v5.30. :cry:

Oh well, I guess it's best to use the recent version with all the current updates. However, I'm still going to make a disk with v5.20 just to be on the safe side. :)

Thanks,
Do unto others...then run. :)
sathanas65
Posts: 60
Joined: Sat Nov 28, 2009 8:57 pm

Postby sathanas65 » Thu Dec 15, 2011 1:38 am

@ lapetite66: You may as well wait. Patch Tuesday was last Tuesday, so I'd bet Onepiece is already working on 5.4.
User avatar
5eraph
Moderator
Posts: 4441
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Postby 5eraph » Thu Dec 15, 2011 12:23 pm

Why wait? OnePiece's current pack (5.3.0) is up to date; the latest security updates are included.
sathanas65
Posts: 60
Joined: Sat Nov 28, 2009 8:57 pm

Postby sathanas65 » Thu Dec 15, 2011 2:46 pm

Ah, so I see. I thought we were still on December 1st release. The way Onepiece writes the release date throws me off a bit.
cosy
Posts: 278
Joined: Tue Apr 18, 2006 11:56 pm

Postby cosy » Thu Dec 15, 2011 3:22 pm

sathanas65 wrote:Ah, so I see. I thought we were still on December 1st release. The way Onepiece writes the release date throws me off a bit.

greetings from Steve W
User avatar
nonno fabio
Posts: 1626
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Postby nonno fabio » Fri Dec 16, 2011 4:18 pm

Unfortunately v. 5.3.0 has a bug.

You can fix it by adding this small addon after UpdatePack in your integration list in the same RVMi/Nlite session:
http://www.mirrorcreator.com/files/0XHD ... .cab_links
Hash MD5 E01932C732A3AFADE921606E7DFE0011

For running systems, copy the following text in Notepad

Code: Select all

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1250]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1251]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1252]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1253]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1254]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1255]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1256]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1257]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1258]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|874]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|932]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|936]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|949]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|950]
"SystemDefaultEUDCFont"=dword:00000001


save it as .reg file and run.
Last edited by nonno fabio on Tue Dec 20, 2011 2:38 am, edited 1 time in total.
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead
User avatar
lapetite66
Posts: 44
Joined: Fri Sep 09, 2011 11:25 pm

Postby lapetite66 » Sun Dec 18, 2011 4:44 pm

nonno fabio wrote:Unfortunately v. 5.3.0 has a bug.

You can fix it by adding this small addon in your integration list:
http://www.mirrorcreator.com/files/0XHD ... .cab_links
Hash MD5 E01932C732A3AFADE921606E7DFE0011

For running systems, copy the following text in Notepad

Code: Select all

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1250]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1251]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1252]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1253]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1254]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1255]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1256]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1257]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1258]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|874]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|932]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|936]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|949]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|950]
"SystemDefaultEUDCFont"=dword:00000001


save it as .reg file and run.


nono fabio:

Thanks for the fix. :)

I will be adding it to the slipstream mix.
Do unto others...then run. :)
sathanas65
Posts: 60
Joined: Sat Nov 28, 2009 8:57 pm

Postby sathanas65 » Mon Dec 19, 2011 12:30 am

Initial testing with applied fix reveals the following issue in VMWare:

Internet Explorer is not listed anywhere in the start menu, nor is their any default browser. However, I can start it from the run dialogue. Any ideas?

Fix was integrated with RVMIntegrator in a separate operation, directly following integration of this pack.
User avatar
nonno fabio
Posts: 1626
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Postby nonno fabio » Mon Dec 19, 2011 1:27 pm

Bug and bugfix are both harmful.
I suppose something else has corrupted the source or damaged the integrator. Retry on an untouched one.
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead
sathanas65
Posts: 60
Joined: Sat Nov 28, 2009 8:57 pm

Postby sathanas65 » Mon Dec 19, 2011 3:32 pm

I just tested my source. No issues at all. Once I apply this pack, and then the bug fix, the issues appears. I am a bit confused because you said "Bug and bugfix are both harmful." Should I be integrating them at the same time in the same operation? Thanks.

I am now integrating bug and bug fix in a single operation and will report back.
sathanas65
Posts: 60
Joined: Sat Nov 28, 2009 8:57 pm

Postby sathanas65 » Mon Dec 19, 2011 8:44 pm

Integrating the fix in the same operation as the update pack seems to have solved the problem. Thank you.
User avatar
nonno fabio
Posts: 1626
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Postby nonno fabio » Tue Dec 20, 2011 2:43 am

I mean they can't cause such issues. Yes, you must integrate the fix after the updatepack in the same integration session. You can also edit directly updatepack OPMWXPUP.inf file.
Sorry if I've not clearly state it, I'll fix that post too ;)
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead
User avatar
lapetite66
Posts: 44
Joined: Fri Sep 09, 2011 11:25 pm

Postby lapetite66 » Tue Dec 20, 2011 11:11 pm

nonno fabio wrote:I mean they can't cause such issues. Yes, you must integrate the fix after the updatepack in the same integration session. You can also edit directly updatepack OPMWXPUP.inf file.
Sorry if I've not clearly state it, I'll fix that post too ;)


nonno fabio:

When you say "You must integrate the fix after the updatepack in the same integration session", do you mean that you should have both the One Piece Post XP Pack v5.30 and the Repair One Piece v5.30 set up to install at the same time? If that is the case that didn't work for me. Please see my attachment and the errors.

Image

However, when I added both the One Piece Post SP3 Pack v5.30 and One Piece Repair Addon v5.30 separately I had no issues at all.
Do unto others...then run. :)
ianymaty
Posts: 79
Joined: Tue Mar 20, 2007 7:55 pm

Postby ianymaty » Tue Dec 20, 2011 11:26 pm

In the screens the Repair addon is added before the Update Pack

I think you need to change the order...
sathanas65
Posts: 60
Joined: Sat Nov 28, 2009 8:57 pm

Postby sathanas65 » Tue Dec 20, 2011 11:43 pm

@ lapetite66: Why use Nlite? You are posting on a RyanVM board. Addons released here, though some may work with Nlite, are designed for RVMIntegrator. In Integrator, addons and update packs are added in separate fields. I integrated both without errors.
bbmak
Posts: 57
Joined: Sat Feb 17, 2007 2:55 pm

Postby bbmak » Wed Dec 21, 2011 2:37 am

Thank you, Thank you. ^_^
cosy
Posts: 278
Joined: Tue Apr 18, 2006 11:56 pm

Postby cosy » Wed Dec 21, 2011 5:18 am

@ lapetite66 and to those complaining
I don't know how I understand this, I can only repair when I have something to repair....
Therefore use "RVM_Integrator_1.6.1b2.1.7" and integrate the pack on a fresh XP sp3 source. Thereafter do the same with the repair.cab and all will be fine.
I have done this for long now (since version 3.8 or so) and I have never had any problems whatsoever
BTW:- some Addons work better when you integrate them one by one not all in a bunch. that way you can easily tell which Addon causes which problem/s and can be corrected or eliminated.
User avatar
lapetite66
Posts: 44
Joined: Fri Sep 09, 2011 11:25 pm

Postby lapetite66 » Wed Dec 21, 2011 6:22 pm

sathanas65 wrote:@ lapetite66: Why use Nlite? You are posting on a RyanVM board. Addons released here, though some may work with Nlite, are designed for RVMIntegrator. In Integrator, addons and update packs are added in separate fields. I integrated both without errors.


sathanas65:

I'm sure I'm not the only person on this board that uses Nlite.

As for my reasons in choosing Nlite, it was because when I first started out trying my hand at slipstreaming I found Nlite to be less confusing than RVMIntegrator. Why haven’t I changed to Ryan’s Integrator? That’s like asking some men why they prefer blondes over brunettes and redheads (personally I think brunettes rock but then I’m a brunette so I’m biased). Basically, it’s just their preference it’s as simple as that. I’m comfortable using Nlite and until that changes that’s what I will continue using.

Thanks,


ianymaty wrote:In the screens the Repair addon is added before the Update Pack

I think you need to change the order...


ianymaty:

I added both at the same exact time. I don't know about anyone else but I don't have any control over which addon is integrated first.

By the way, I did try again and the second time around I integrated the OPPSP3 v5.30 first and then went back the second time and integrated the Repair Addon and it integrated without any issues.

Thanks,


cosy wrote:@ lapetite66 and to those complaining
I don't know how I understand this, I can only repair when I have something to repair....
Therefore use "RVM_Integrator_1.6.1b2.1.7" and integrate the pack on a fresh XP sp3 source. Thereafter do the same with the repair.cab and all will be fine.
I have done this for long now (since version 3.8 or so) and I have never had any problems whatsoever
BTW:- some Addons work better when you integrate them one by one not all in a bunch. that way you can easily tell which Addon causes which problem/s and can be corrected or eliminated.


cosy:

I wasn't complaining. Please see definition of complaint(ing) below.

com•plain [kuhm-pleyn]

1. to express dissatisfaction, pain, uneasiness, censure, resentment, or grief; find fault: He complained constantly about the noise in the corridor.

2. to tell of one's pains, ailments, etc.: to complain of a backache.

3. to make a formal accusation: If you think you've been swindled, complain to the police.


First, I’m very happy that you personally have never had any issues while installing/integrating all the previous versions of OPPSP3 but that isn’t the case for many others, myself included.

Second, I did use a fresh XP source. And I’m also aware that some addons work better when they’re added one by one as opposed to in a group. As you should have seen from my attachment I only added 2 things.

Third, I posted to show how my attempt/experience at adding both the One Piece Post SP3 pack v5.30 and the Repair v5.30 went and the errors that I received when doing so.

Last but not least, I could understand you saying that I was complaining if I had posted something negative and bitched people out but that wasn’t the case here. Correct me if I’m wrong but isn't that the point of the board to post and get feedback whether things are going fine or if you're having issues?

In the future, if you don’t have any helpful ie positive feedback I would appreciate it if you didn’t respond to my posts at all.

Thanks,
Do unto others...then run. :)
jfcarbel
Posts: 158
Joined: Tue Apr 15, 2008 2:08 am

Postby jfcarbel » Wed Dec 21, 2011 6:54 pm

I see this pack AIO pack mentions that it installs Flash ActiveX update, but does it also include the plugin update for Firefox?

MY assumption is probably not and I should get it from here:
http://www.ryanvm.net/forum/viewtopic.php?t=6167
cosy
Posts: 278
Joined: Tue Apr 18, 2006 11:56 pm

Postby cosy » Thu Dec 22, 2011 12:52 am

lapetite66 wrote:In the future, if you don’t have any helpful ie positive feedback I would appreciate it if you didn’t respond to my posts at all.


Thank you for the quotations from the dictionary which I seem not to have ( I will always call on you for further choice of words ).-needless to say it has no meaning to this thread..?
would be better you try to follow the instructions before you post about problems---
It is self evident here that you never read them correctly.. see nonno fabio's first post ( ....why all of a sudden all is fine?)
...take some time to experiment a few things yourself ( before posting)
sorry if I was to personal
NB:- I would suggest that you stop whining
User avatar
nonno fabio
Posts: 1626
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Postby nonno fabio » Thu Dec 22, 2011 3:07 am

OK, I know, it was too complicated, now dad fixes it all and releases pack v.5.3.1 ;)

@jfcarbel: true. No firefox inside the updatepack so no firefox plugins.

P.S. here it the list of MSI updates http://support.microsoft.com/kb/2625845 if someone wants to request KB2494305. This one should fix Windows Installer bug, at last
Last edited by nonno fabio on Tue Dec 27, 2011 7:55 am, edited 1 time in total.
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead
User avatar
lapetite66
Posts: 44
Joined: Fri Sep 09, 2011 11:25 pm

Postby lapetite66 » Thu Dec 22, 2011 6:22 pm

nonno fabio wrote:OK, I know, it was too complicated, now dad fixes it all and releases pack v.5.3.1 ;)

@jfcarbel: true. No firefox inside the updatepack so no firefox plugins.

P.S. here it the list of MSI updates http://support.microsoft.com/kb/2625845 if someone wants to request KB2494305



Hi nonno fabio:

Does this mean that the Repair_OnePiece_Windows_XP_Post-SP3_UP_v5.3.0_AddOn_ENU fix for v5.30 is no longer needed for v5.31?
Do unto others...then run. :)
User avatar
5eraph
Moderator
Posts: 4441
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Postby 5eraph » Thu Dec 22, 2011 8:49 pm

Correct, lapetite66. No longer needed.
User avatar
lapetite66
Posts: 44
Joined: Fri Sep 09, 2011 11:25 pm

Postby lapetite66 » Thu Dec 22, 2011 11:07 pm

5eraph wrote:Correct, lapetite66. No longer needed.


Thanks 5eraph! :D

Going to get cracking with this version as I want to have everything setup and installed BEFORE Christmas. *crossing fingers for luck*
Do unto others...then run. :)
Asim_Omer
Posts: 44
Joined: Tue Oct 11, 2011 9:09 am

Postby Asim_Omer » Fri Dec 23, 2011 2:36 am

Thank you for this great updatepack.
sathanas65
Posts: 60
Joined: Sat Nov 28, 2009 8:57 pm

Postby sathanas65 » Sat Dec 24, 2011 2:43 am

@lapetite66: I really don't understand your attitude. You have a problem. You are instructed to use RVM rather than Nlite. Rather than attempt this, you choose to refuse to try it, claiming it is not your preference. How can someone like you be assisted? You have your mind made up already. We can't help you.
User avatar
Kelsenellenelvian
Moderator
Posts: 4380
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Postby Kelsenellenelvian » Sat Dec 24, 2011 5:50 am

FUCKING CHRIST PEOPLE!

I don't know what the hell is going on with everyones attitudes lately but you all need to CALM THE HELL DOWN!!!

If I had mod powers here I would DEFINATLY be handing out vacations and maybe even slinging the banhammer....
User avatar
nonno fabio
Posts: 1626
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Postby nonno fabio » Tue Jan 03, 2012 9:27 am

OnePiece Windows XP Post-SP3 UpdatePack v5.4.0 ENU
http://www.ryanvm.net/forum/viewtopic.php?p=78429#78429
Last edited by nonno fabio on Thu Jan 12, 2012 2:56 am, edited 2 times in total.
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead
Asim_Omer
Posts: 44
Joined: Tue Oct 11, 2011 9:09 am

Postby Asim_Omer » Tue Jan 03, 2012 10:01 am

nonno fabio wrote:OnePiece Windows XP Post-SP3 UpdatePack v5.4.0 ENU BETA
Image Update (January 03 2012)
Image Update (January 03 2012)
Image Update (January 03 2012)
Image Update (January 03 2012)
Image Update (January 03 2012)
Image Update (January 03 2012)
Image Update (January 03 2012)
Image Update (January 03 2012)
Image Update (January 03 2012)
Image Update (January 03 2012)
Hash MD5 D9A70143375EEB3B0F3A2EE6DEDE66A4
Filesize: 212 MB (222899145 bytes)

Changelog: added KB2629462 (supersedes KB956625), supersedes KB2584577 (supersedes KB2506212); updated all .nets with January 2012 hotfixes.

Don't worry about "beta" suffix. It means only that this release couldn't be the final one if something else will come out in a few days


Next Tuesday will be another update?
User avatar
nonno fabio
Posts: 1626
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Postby nonno fabio » Tue Jan 03, 2012 11:59 am

If MS will release only MRT update, no. Simply we'll change "beta" in "final"
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead
z033913
Posts: 7
Joined: Sat Mar 19, 2011 10:15 am

Postby z033913 » Wed Jan 04, 2012 8:09 am

:( nonno fabio, I want to make a chs-updatepack with dxupac.exe,but I can't find any link to download kb970159(umdf update 1.9),could you do me favour to post one?
User avatar
OnePiece Alb
Posts: 482
Joined: Sat Sep 01, 2007 7:01 pm
Location: Albania
Contact:

Postby OnePiece Alb » Wed Jan 04, 2012 8:26 am

Image Image Image
z033913
Posts: 7
Joined: Sat Mar 19, 2011 10:15 am

Postby z033913 » Wed Jan 04, 2012 10:39 pm

OnePiece Alb wrote:http://www.ryanvm.net/forum/viewtopic.php?p=115445#115445

Ciao.

unfortuntelly,the link is invalid。
User avatar
bphlpt
Posts: 1240
Joined: Sat Apr 19, 2008 1:11 am

Postby bphlpt » Thu Jan 05, 2012 12:22 am

If you mean ricktendo64's mediafire links are invalid, then yes you are correct unfortunately.

Cheers and Regards
User avatar
nonno fabio
Posts: 1626
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Postby nonno fabio » Thu Jan 05, 2012 4:20 am

While waiting for Rick's refresh, here is a mirror: http://www.mirrorcreator.com/files/CCJE ... .exe_links
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead
z033913
Posts: 7
Joined: Sat Mar 19, 2011 10:15 am

Postby z033913 » Thu Jan 05, 2012 6:00 am

It's so kind of you ,fabio,thanks a lot!
bbmak
Posts: 57
Joined: Sat Feb 17, 2007 2:55 pm

Postby bbmak » Fri Jan 06, 2012 8:24 pm

thank you so much...
User avatar
nonno fabio
Posts: 1626
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Postby nonno fabio » Thu Jan 12, 2012 2:58 am

v.5.4.0 goes final with a few new hotfixes (see changelog)
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead
cosy
Posts: 278
Joined: Tue Apr 18, 2006 11:56 pm

Postby cosy » Thu Jan 12, 2012 6:56 am

thank you. I'm using it right now as I type. As usual a great job
keep it up
User avatar
OnePiece Alb
Posts: 482
Joined: Sat Sep 01, 2007 7:01 pm
Location: Albania
Contact:

Postby OnePiece Alb » Thu Jan 12, 2012 1:48 pm

5eraph wrote:The AddReg sections of time zone updates are usually inaccurate. I always export the "Windows NT\CurrentVersion\Time Zones" key and check the changes there after installing the update on a virgin Windows installation (no updates or update packs).

http://www.ryanvm.net/forum/viewtopic.p ... 545#120545

Ciao.
KaosKid
Posts: 5
Joined: Mon Jun 27, 2011 2:20 pm

Postby KaosKid » Thu Jan 12, 2012 3:35 pm

Works great, no issues using nlite with this (v5.4.0 final). Thanks OnePiece and nonno!
bbmak
Posts: 57
Joined: Sat Feb 17, 2007 2:55 pm

Postby bbmak » Wed Jan 25, 2012 5:28 pm

thank you so much for the hard work.

Return to “Windows XP Professional”

Who is online

Users browsing this forum: No registered users and 0 guests