Addons All dotNet Frameworks NL (2014-02)

Discussion of Dutch translation of the Update Pack. Wees vrij om in het Nederlands te discussiëren!
jaynbe
Posts: 277
Joined: Mon Apr 27, 2009 1:37 pm

Post by jaynbe » Sun Sep 04, 2011 12:27 pm

ECLV,

That's what I explained with the posted thread from MS forum above.
This DOES NOT help creating a patched installer for an AIO_Addon.

Anyway KB2468871 and KB2533523 were already in the previous pack;
adding KB2539636 makes them show up again and updating doesn't help.

ECLV
Posts: 44
Joined: Mon Apr 27, 2009 6:53 am
Location: Holland<-;)

Post by ECLV » Sun Sep 04, 2011 1:38 pm

jaynbe wrote:ECLV,

That's what I explained with the posted thread from MS forum above.
Oke.You're right.I had not read it.only just a quick reply with a quick eye.^^
In any case thx for all the work you do.

Bye grt ECLV

User avatar
bartgrefte
Posts: 153
Joined: Thu May 18, 2006 3:43 pm

Post by bartgrefte » Sun Oct 02, 2011 1:31 pm

I just switched to the addon without v4.

Let's start with that KB2539631 (for v2) does not seem to be in there, is the addon without v4 on hold as well like the one with v4? :?

Now something new about v4: it installs just fine through MSU, including those pain in the *** updates :o . Plus they did not stay visible on MSU anymore as if they where never installed, that was the case before.

So... have the updates been fixed by MS or is there something else that solved it? The only thing I did was switch to the addon without v4 in it.

Not sure if it helps, but went like this:
I installed Microsoft.Net_1.1SP1+3.5SP1_NL_Addon_20110724 with a batch after XP was installed and completely booted up for the 1st time, after the addon was installed the batch did a reboot.

Then I ran MSU three times without reboots in between.
(edit: Just now tried it again, didn't had the IE8 pack slipstreamed yet, now MSU says rebooting is required, weird. Everything still goes okay though.)

1st MSU scan for new updates:
KB982670 (FW4 installer)

2nd MSU scan for new updates:
KB2478663
KB2518870
KB2533523
KB2468871

3rd MSU scan for new updates:
KB2539636

Done, everything installed just fine and no more FW4 updates on MSU.
Screenshot of history: http://www.ravenslair.nl/plaatjes/fw4-updates.jpg

jaynbe
Posts: 277
Joined: Mon Apr 27, 2009 1:37 pm

Post by jaynbe » Mon Oct 03, 2011 2:04 am

bartgrefte,

Nothing new; still exactly the issue explained in the thread of my Sep. 04 post.

The AIO_Addon with dotNET4 is full patched; only detection by MSU isn't working.
The most weird is that the faulty detection is triggered by the langpack and that
even more weird these updates DO NOT apply to the langpack.
You can see this if you install the DNF4Core (from the SFX) without langpack.

But using the AIO_Addon will install full patched Frameworks (dNET4 aswell).
You can hide the returning updates in MSU.

User avatar
bartgrefte
Posts: 153
Joined: Thu May 18, 2006 3:43 pm

Post by bartgrefte » Mon Oct 03, 2011 4:02 am

Weird indeed.

But why does a clean install of v4 (incl updates) install without problems and does not have the faulty detection?

.... KB2539636 has a 4th version according to http://www.microsoft.com/downloads/nl-n ... bba12827c8 , is this one a newer one than you've integrated in the pack?

edit: kb982670 (fw4 installer) has had a recent update according to MS Catalog, http://catalog.update.microsoft.com/v7/ ... 82670%20xp , last modification/update 26-9-2011.

And the rest:
KB2478663: 12-7-2011
KB2518870: 18-7-2011
KB2533523: 12-9-2011
KB2468871: 12-9-2011
KB2539636: 22-9-2011

ps. why is Microsoft.Net_1.1SP1+3.5SP2_NL_Addon_20110819.cab not in the startpost? Is there something wrong with that one as well? I thought only v4 had issues.

jaynbe
Posts: 277
Joined: Mon Apr 27, 2009 1:37 pm

Post by jaynbe » Mon Oct 03, 2011 12:31 pm

There is no newer KB2539636 version untill now; only MS changed detection in MSU.
But this is still not solving XP detection for admin install group policy mode.
This is the way these addons are compiled (=same as WSUS enterprise deployment)
Same goes for the other updates...

But as explained before, the issue is triggered by the langpack; without it no probs.
So there must be somewhere some reg.entries changed in the langpack by the updates.
(This because Framework+langpack is supposed to be installed before the patches.)

I'll be looking into it again later (whenever I find some freetime)

No issues with Microsoft.Net_1.1SP1+3.5SP2_NL_Addon_20110819.cab.
Just wanted to post both addons together to first post.

User avatar
yumeyao
Moderator
Posts: 1718
Joined: Sun Aug 27, 2006 9:24 pm
Location: Taiyuan, Shanxi, PR China

Post by yumeyao » Mon Oct 03, 2011 10:39 pm

That's because language pack needs those (problematic) updates too. So you may need to add registry (like I do in .NET 2.0) to satisfy WU.
Image
My work list(Hosted by dumpydooby)

jaynbe
Posts: 277
Joined: Mon Apr 27, 2009 1:37 pm

Post by jaynbe » Tue Oct 04, 2011 2:54 am

yumeyao wrote:That's because language pack needs those (problematic) updates too. So you may need to add registry (like I do in .NET 2.0) to satisfy WU.
Back in June DN4langpack needed KB2478663 and admin patch worked.
Now with the August hotfixes I get the message that they don't apply.
I will download them again from the webpage of Dutch hotfixes and see.
(I thought they are language independant, as was KB2478663 in June)

User avatar
yumeyao
Moderator
Posts: 1718
Joined: Sun Aug 27, 2006 9:24 pm
Location: Taiyuan, Shanxi, PR China

Post by yumeyao » Tue Oct 04, 2011 3:31 am

In June because M$ checks for files. In August because brain-dead M$ checks for registry entries.
Image
My work list(Hosted by dumpydooby)

User avatar
alsyundawy
Posts: 99
Joined: Mon Jun 28, 2010 5:47 pm

Post by alsyundawy » Wed Oct 19, 2011 2:06 am

update plz

User avatar
bartgrefte
Posts: 153
Joined: Thu May 18, 2006 3:43 pm

Post by bartgrefte » Sat Oct 22, 2011 9:53 am

yumeyao wrote:In June because M$ checks for files. In August because brain-dead M$ checks for registry entries.
Would it be that simple? Just add some reg-keys and they do not show up at MS Update anymore?

jaynbe
Posts: 277
Joined: Mon Apr 27, 2009 1:37 pm

Post by jaynbe » Sun Oct 23, 2011 1:12 pm

Updated

Microsoft.Net_1.1SP1+3.5SP2_NL_Addon_20111023.cab
Last edited by jaynbe on Sat May 12, 2012 1:04 pm, edited 1 time in total.

Pegasos
Posts: 5
Joined: Mon Oct 03, 2011 2:36 pm

Post by Pegasos » Tue Oct 25, 2011 11:40 am

Can you please update VC2008 to sp1
Thanks jaynbe for your efforts, it is really appreciated.

jaynbe
Posts: 277
Joined: Mon Apr 27, 2009 1:37 pm

Post by jaynbe » Sun Oct 30, 2011 5:20 am

Pegasos wrote:Can you please update VC2008 to sp1
Was updated a LONG time ago: see post of april 02, 2011
and already patched twice for current addon versions.



Latest Addons patched: Microsoft Security Bulletin MS11-078 - Critical Vulnerability
in .NET Framework and Microsoft Silverlight Could Allow Remote Code Execution


Microsoft.Net_Framework.AIO_NL_Addon_20111030.cab



Microsoft.Net_1.1SP1+3.5SP2_NL_Addon_20111023.cab

posted on oct. 23, 2011
Last edited by jaynbe on Sat May 12, 2012 1:04 pm, edited 1 time in total.

Pegasos
Posts: 5
Joined: Mon Oct 03, 2011 2:36 pm

Post by Pegasos » Tue Nov 01, 2011 11:07 am


Was updated a LONG time ago: see post of april 02, 2011
and already patched twice for current addon versions.
I dont know what the problem is but try to install MediaPortal http://www.team-mediaportal.com/ it will tell you it's not.

jaynbe
Posts: 277
Joined: Mon Apr 27, 2009 1:37 pm

Post by jaynbe » Tue Nov 01, 2011 12:51 pm

Pegasos wrote:
I dont know what the problem is but try to install MediaPortal http://www.team-mediaportal.com/ it will tell you it's not.
Maybe Mediaportal requires this specific older version.
Here you can download an addon for this VC89+ATL that
can be integrated side by side with the newer versions:
http://www.mediafire.com/download.php?wg59tnwcw5a0p65

There is even an addon for Mediaportal here:
http://www.ryanvm.net/forum/viewtopic.php?t=8735
Addons for .NET and VC89++ have to be integrated FIRST.

Pegasos
Posts: 5
Joined: Mon Oct 03, 2011 2:36 pm

Post by Pegasos » Wed Nov 02, 2011 6:39 am

jaynbe wrote:
Maybe Mediaportal requires this specific older version.
Here you can download an addon for this VC89+ATL that
can be integrated side by side with the newer versions:
http://www.mediafire.com/download.php?wg59tnwcw5a0p65

There is even an addon for Mediaportal here:
http://www.ryanvm.net/forum/viewtopic.php?t=8735
Addons for .NET and VC89++ have to be integrated FIRST.
Thanks jaynbe, I will try the older version and report later.

Attended
Posts: 21
Joined: Wed Oct 27, 2010 6:14 pm

Microsoft.Net All Frameworks in one

Post by Attended » Tue Jan 10, 2012 9:31 pm

After integrating the "Microsoft.Net All Frameworks in one" pack 23-10-2011 i still get this update: KB2533523 this is released 13-9-2011 or this one: KB2539636 released 23-8-2011.

Maybe i'm doing something wrong but i tried it several times.

User avatar
bartgrefte
Posts: 153
Joined: Thu May 18, 2006 3:43 pm

Post by bartgrefte » Wed Feb 01, 2012 12:45 pm

I can confirm the above report, also seeing those updates, plus some new ones released after last FW addon.

edit: In addition to that, after letting MS Update do it's job, a bunch of updates remain visible even though they have been installed.

These are all updates available after using the last addon:

*KB2539636: Security update for Microsoft .NET Framework 4
*KB2533523: Update for Microsoft .NET Framework 4
*KB2572078: Security update for Microsoft .NET Framework 4
**KB2518870: Security update for Microsoft .NET Framework 4
*KB2656351: Security update for Microsoft .NET Framework 4
*KB2657424: Security update for Microsoft .NET Framework 3.5 SP1
KB2656353: Security update for Microsoft .NET Framework 1.1 SP1
KB2656352: Security update for Microsoft .NET Framework 2.0 SP2

The ones with a * are the updates that remain visible after succesfully (or so MS Update claims) installing them. The one with ** failed to install, code 0x66A.
And to make things weird, all of those (including the one that failed to install from MSU) are shown as installed in XP's add/remove programs/updates list.

jaynbe
Posts: 277
Joined: Mon Apr 27, 2009 1:37 pm

Post by jaynbe » Wed Feb 08, 2012 12:18 pm

bartgrefte,

The last 4 are new updates posted 20111231 and not yet included in the addons.
The first 4 are older updates included in the addons, but not detected by MU.
Microsoft changed last august detection schemes for dotNET by checking regfiles.
Each time a new update is installed this causes overwriting regfiles and also
newer regfiles missing for detection. (and somethimes missing in the update)
This has already been explained and posted several times above.

When the last 4 updates are installed the dotNET Frameworks are fully updated.
You can hide (or ignore) the remaining (false) MU nags.
For KB2657424 you can add following regfile to correct the missing reg:

Code: Select all

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Microsoft .NET Framework 3.5 SP1\SP1\KB2657424]
"ReleaseType"="Security Update"
"PublishingGroup"="Developer Division"
"Publisher"="Microsoft Corporation"
"PackageVersion"="1"
"PackageName"="Security Update for Microsoft .NET Framework 3.5 Service Pack 1 (KB2657424)"
"InstallerVersion"="4.05"
"InstallerName"="Windows Installer"
"BuildLab"="LDR"
"ThisVersionInstalled"="Y"

Microsoft.Net_1.1SP1+3.5SP1_NL_Addon_20120207.cab
Last edited by jaynbe on Sat May 12, 2012 1:03 pm, edited 1 time in total.

User avatar
bartgrefte
Posts: 153
Joined: Thu May 18, 2006 3:43 pm

Post by bartgrefte » Fri Feb 10, 2012 5:18 am

Okay, so this is the same problem as before, didn't think of that :oops:

Well, since someone requested an uptodate XP disc and I didn't want him to wait I did it differently. I've downloaded all .NET Framework updates that MSU offers and made a batch that silently installs everything. This made the XP installation disc about 400MB larger, but it already didn't fit on a cd anymore so this is not a problem.

Just out of curiosity, will this problem return with every new .NET Framework update if the addon is used?

jaynbe
Posts: 277
Joined: Mon Apr 27, 2009 1:37 pm

Post by jaynbe » Fri Feb 10, 2012 11:46 am

Quote Microsoft to answer your question:
Deployment Information for Windows XP
Registry Key Verification:

These registry keys may not contain a complete list of installed files. Also, these
registry keys may not be created correctly when an administrator or an OEM integrates
or slipstreams this security update into the Windows installation source files.

User avatar
bartgrefte
Posts: 153
Joined: Thu May 18, 2006 3:43 pm

Post by bartgrefte » Tue Feb 14, 2012 9:28 am

Okay, thanks for the quote ;)

I think I will stick with the separate installers of .NET FW on my XP disc that are installed automatically after XP.

Only wish there's a way to speed up the installation processes.

jaynbe
Posts: 277
Joined: Mon Apr 27, 2009 1:37 pm

Post by jaynbe » Sun Feb 19, 2012 1:46 pm

Updated:

Microsoft.Net_1.1SP1+3.5SP1_NL_Addon_20120219.cab
Last edited by jaynbe on Sat May 12, 2012 1:03 pm, edited 1 time in total.

User avatar
alsyundawy
Posts: 99
Joined: Mon Jun 28, 2010 5:47 pm

Post by alsyundawy » Wed Apr 04, 2012 6:09 pm

thx for update,

you have plans to create x64 for xp x64 2003 x64 version updates with the silent installation?

jaynbe
Posts: 277
Joined: Mon Apr 27, 2009 1:37 pm

Post by jaynbe » Fri Apr 13, 2012 1:57 am

Updated:

Microsoft.Net_1.1SP1+3.5SP1_NL_Addon_20120412.cab
Last edited by jaynbe on Sat May 12, 2012 1:03 pm, edited 1 time in total.

jaynbe
Posts: 277
Joined: Mon Apr 27, 2009 1:37 pm

Post by jaynbe » Mon Apr 30, 2012 1:12 pm

Had some time to update AIO addon:

Microsoft.Net_Framework.AIO_NL_Addon_20120430.cab

jaynbe
Posts: 277
Joined: Mon Apr 27, 2009 1:37 pm

Post by jaynbe » Sat May 12, 2012 1:07 pm

Updated dotNET Frameworks with 05-2012 security hotfixes.


For updating older dotNET Addons in running systems add this reg.
Same issue with update KB2604111 as previously with KB2657424:
The update installs correctly, but MU doesn't detect it as installed:

Code: Select all

Windows Registry Editor Version 5.00 

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Microsoft .NET Framework 3.5 SP1\SP1\KB2657424] 
"ReleaseType"="Security Update" 
"PublishingGroup"="Developer Division" 
"Publisher"="Microsoft Corporation" 
"PackageVersion"="1" 
"PackageName"="Security Update for Microsoft .NET Framework 3.5 Service Pack 1 (KB2657424)" 
"InstallerVersion"="4.05" 
"InstallerName"="Windows Installer" 
"BuildLab"="LDR" 
"ThisVersionInstalled"="Y"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Microsoft .NET Framework 3.5 SP1\SP1\2604111] 
"ReleaseType"="Security Update" 
"PublishingGroup"="Developer Division" 
"Publisher"="Microsoft Corporation" 
"PackageVersion"="1" 
"PackageName"="Security Update for Microsoft .NET Framework 3.5 Service Pack 1 (2604111)" 
"InstallerVersion"="4.05" 
"InstallerName"="Windows Installer" 
"BuildLab"="LDR" 
"ThisVersionInstalled"="Y"

jaynbe
Posts: 277
Joined: Mon Apr 27, 2009 1:37 pm

Re: Addons All dotNet Frameworks NL (2012-06)

Post by jaynbe » Thu Jun 14, 2012 2:17 pm

Updated dotNET Frameworks with 06-2012 security hotfixes.

Fixed MU security updates detection for dNET4.


DNF11-KB2656370v2 - Vulnerability in .NET Framework Could Allow Remote Code Execution

DNF20-KB2656369v2 - Vulnerability in .NET Framework Could Allow Remote Code Execution
DNF20-KB2686828 - Vulnerability in .NET Framework Could Allow Remote Code Execution

DNF40-KB2656368v2 - Vulnerability in .NET Framework Could Allow Remote Code Execution
DNF40-KB2686827 - Vulnerability in .NET Framework Could Allow Remote Code Execution

B-Boy
Posts: 173
Joined: Mon Nov 03, 2008 8:27 am

Post by B-Boy » Sun Jun 24, 2012 10:53 am

Thanx Jaynbe!

jaynbe
Posts: 277
Joined: Mon Apr 27, 2009 1:37 pm

Post by jaynbe » Sat Nov 17, 2012 8:56 am

Updated dotNET Frameworks with MS12-074 security hotfixes.

Fixed MU security updates detection for dNET4.

NDP1.1sp1-KB2698023 - Vulnerability in .NET Framework Could Allow Remote Code Execution
NDP20SP2-KB2729450 - Vulnerability in .NET Framework Could Allow Remote Code Execution
NDP40-KB2729449 - Vulnerability in .NET Framework Could Allow Remote Code Execution
NDP40-KB2737019 - Vulnerability in .NET Framework Could Allow Remote Code Execution

jaynbe
Posts: 277
Joined: Mon Apr 27, 2009 1:37 pm

Post by jaynbe » Thu Dec 13, 2012 9:06 am

Download Url. removed for Microsoft.Net_Framework.AIO_NL_Addon_20121117.cab

See: http://www.ryanvm.net/forum/viewtopic.php?t=9901


EDIT: Renamed and reuploaded to GE.TT:

Microsoft.Net_Framework.5IO_NL_Addon_20121117.cab

jaynbe
Posts: 277
Joined: Mon Apr 27, 2009 1:37 pm

Post by jaynbe » Thu Jan 10, 2013 5:05 pm

Updated dotNET Frameworks with MS13-004 and MS13-007 security hotfixes.

NDP1.1sp1-KB2742597
NDP20SP2-KB2742596
NDP30SP2-KB2756918
NDP40-KB2742595

NDP35SP1-KB2736416
NDP40-KB2736428

Fixed MU security updates detection

B-Boy
Posts: 173
Joined: Mon Nov 03, 2008 8:27 am

Post by B-Boy » Fri Jan 11, 2013 3:57 am

Thanx Jaynbe!

User avatar
Atari800xl
Posts: 345
Joined: Sun Dec 30, 2012 5:46 pm
Location: NL

Post by Atari800xl » Fri Jan 11, 2013 5:13 am

Thank you very much!!! I only recently learned how to make my own updated XP iso, and this new pack is very much appreciated!! I'm building my latest XP iso now (if I'm doing something wrong/ stupid, please give me some tips):
- Use RyanVMi on MSDN-XPSP3, add latest Dutch update pack, add noError IE8 and this new dotNet1.1-3.5
- Use nLite to remove (only a few) components and add latest hotfixes (kb2758694, kb2761465, kb2727528, kb2753842, kb2757638, kb2758857, kb2770660, kb2779030, kb2779562)
- Use DPBase to add MassStorage drivers
- Use Ultraiso to add i386 and $oem$\$1 to a "base" bootable XP.iso and remove i386\lang folder
- Use WinNTSetup to install from WinPE_SE USB (also has w7 and w8 setup), select appropriate WINNT.SIF.

Thank you everybody for teaching me about this wonderful stuff!!! I never thought I would learn how to do this!
(OK, so I'm a little late to this game, but better late than never)

jaynbe
Posts: 277
Joined: Mon Apr 27, 2009 1:37 pm

Post by jaynbe » Wed Feb 13, 2013 12:12 pm

Updated dotNET Frameworks with MS13-15 security hotfixes.

NDP20SP2-KB2789643
NDP40-KB2789642

jaynbe
Posts: 277
Joined: Mon Apr 27, 2009 1:37 pm

Post by jaynbe » Thu May 16, 2013 1:15 pm

Updated dotNET Frameworks with MS13-040 security hotfixes.

NDP20SP2-KB2804577
NDP40-KB2804576

jaynbe
Posts: 277
Joined: Mon Apr 27, 2009 1:37 pm

Post by jaynbe » Fri Jun 14, 2013 11:20 am

Updated dotNet 06-2013

KB2836941 for DNF20SP2
KB2836940 for DNF35SP1
KB2836939 for DNF40CP

User avatar
Lonelobo
Posts: 11
Joined: Sun Mar 11, 2007 4:08 am
Location: België

Post by Lonelobo » Sun Jul 07, 2013 5:28 am

can u reupload the all in one .net package, seems it is deleted on the host.

jaynbe
Posts: 277
Joined: Mon Apr 27, 2009 1:37 pm

Post by jaynbe » Sun Jul 14, 2013 1:51 pm

Updated dotNet 07-2013

MS13-052 Security Updates


AIO_AddOn now also includes .NET4.0 Extended

hherrie
Posts: 9
Joined: Sat Jul 13, 2013 2:17 pm

Post by hherrie » Mon Jul 15, 2013 4:15 pm

jaynbe wrote:Updated dotNet 07-2013

MS13-052 Security Updates


AIO_AddOn now also includes .NET4.0 Extended
Thank you very much!

Unfortunately, after using the .Net Addon, it isn't possible to install .Net updates. :cry: Or do you know a trick to install them (either via Microsoft Update or manually)?

Charly4911
Posts: 9
Joined: Fri Nov 06, 2009 1:01 pm

Post by Charly4911 » Fri Aug 02, 2013 8:41 am

Jaynbe:

"Microsoft dotNET Frameworks Addons

Credits: YumeYao, strel, roguespear and user_hidden: "

First two links are dead, as of August 2nd, 2013.

jaynbe
Posts: 277
Joined: Mon Apr 27, 2009 1:37 pm

Post by jaynbe » Wed Aug 14, 2013 4:48 am

Fixed WU for Microsoft.Net_Framework.All_NL_AddOn_20130814.cab

hherrie
Posts: 9
Joined: Sat Jul 13, 2013 2:17 pm

Post by hherrie » Wed Aug 14, 2013 1:58 pm

jaynbe wrote:Fixed WU for Microsoft.Net_Framework.All_NL_AddOn_20130814.cab
You're great! I'll try the new package.

jaynbe
Posts: 277
Joined: Mon Apr 27, 2009 1:37 pm

Post by jaynbe » Fri Aug 16, 2013 9:21 am

Updated dotNet 08-2013

MS13-052 v2 Updates


AIO includes .NET4.0 Extended

Attended
Posts: 21
Joined: Wed Oct 27, 2010 6:14 pm

Post by Attended » Wed Aug 21, 2013 9:29 am

First of all, thanks for the new releases of the .net updatepacks.

I have used ryan's integrator to integrate the .net all in one pack but after installing windows I still get 4 .net 4 updates. These updates fail :( I only integrated the latest post sp3 spack, the No error IE8 pack and the .net AIO. What can I do?

jaynbe
Posts: 277
Joined: Mon Apr 27, 2009 1:37 pm

Post by jaynbe » Thu Aug 22, 2013 3:09 am

Attended,

Thanks for feedback; fixed WU in v20130822.

Note that updates were already applied,
but not as such detected by Windows Upd.

Attended
Posts: 21
Joined: Wed Oct 27, 2010 6:14 pm

Post by Attended » Thu Aug 22, 2013 8:54 am

Jaynbe, thanks for the quick response. I've made a new iso and all the .net problems seem to be solved :) Thanks, now there is only one xml core update problem but that's a problem with the dutch post sp3 updatepack.

sentabees
Posts: 14
Joined: Sun Sep 29, 2013 11:11 pm
Location: Belgium

Post by sentabees » Mon Sep 30, 2013 9:19 am

:cool: Thx very much 4 this :D
Victory belongs to the most persevering.

jaynbe
Posts: 277
Joined: Mon Apr 27, 2009 1:37 pm

Post by jaynbe » Wed Oct 30, 2013 5:01 pm

Updated dotNet 10-2013

MS13-082 Updates

Locked