Cannot create Scheduled Tasks w/ 1.2.2a

Questions about Update Pack making? Ask here.
Post Reply

Cannot create Scheduled Tasks w/ 1.2.2a

Post by jimmydu3 » Sun Jun 12, 2005 8:34 pm

I log in as Administrator and have an admin password created. When I try to schedule a task and enter my password I get a 0X8007005 Error stating permission is denied.
After integrating RyanVM's hotfix package 1.2.2a. I think the hotfix needed to be reapplied is KB884573 as described here...
qfecheck says it is installed, but looking at the file versions list in microsoft's page above, the files are below the correct versions that would be applied by the patch, and I don't even see mstask.dll in the rvmpackage.

Does anyone have this hotfix (KB884573) available that I could try reapplying? Thanks, James

Posts: 148
Joined: Wed Nov 24, 2004 4:46 am

Post by fluid » Sun Jun 12, 2005 11:34 pm


User avatar
Site Admin
Posts: 5190
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania

Post by RyanVM » Mon Jun 13, 2005 7:28 am

The only updated file from that hotfix for SP2 is schedsvc.dll. The others are for SP1. I'll have to get back to you on the problem once I've got working internet from my home PC again.

I fixed the link in your post for you, too.


Post by jimmydu3 » Mon Jun 13, 2005 11:32 am

thanks ryan, I appreciate it :-)


Post by BobXFett » Tue Jun 14, 2005 2:10 pm

Just thought I would post some information to this thread that might be useful--or at least interesting.
I used nLite to set up my custom Windows install and have the same issue with Task Scheduler listed in the article (
The article makes it sound like a SP2 issue, and that's what I had thought the issue was. I tried the workaround instructions (modifications to the GP) but that didn't work.
I then E-mailed Microsoft support to attain the hotfix listed in that article--the one that is supposed to correct the issue (KB884573).

I ran the hotfix and then rebooted. Upon my system booting up I attempted to create a new scheduled task and received the same error as always.
I'm looking into the file versions listed on the article about this issue to see if I can track down what needs to be updated/rolled back to get this resolved.

Any input would be great, thanks.


Post by jimmydu3 » Tue Jun 14, 2005 2:26 pm

I applied the microsoft hotfix and it also didn't help.

Posts: 15
Joined: Fri May 13, 2005 3:22 am

Post by sleepnmojo » Tue Jun 14, 2005 6:35 pm

This looks like a SP2 issue. I ran through the problem with ryan's pack, sp2 with just critical updates, and sp1. The first two had the problem, and the sp1 didn't.

Tried the resolution listed, and it didn't work. Haven't attempted the hotfix though.

I don't really use the task scheduler, and didn't think anyone really did. A possible workaround could be using the AT command.

User avatar
Posts: 532
Joined: Sun Apr 17, 2005 2:05 pm
Location: Ontario, Canada

Post by orcoxp » Tue Jun 14, 2005 9:00 pm

I tried this on 2 systems both with the same resulting error.

The 1st system
My computer
XPPro VLK with SP2 (not sure if it was originally slipped)
not nlited
not XPized
not RyanVM'd (hehe you're now a verb)
_All_ the updates

The 2nd system
XPPro VLK with SP2
not nlited
And a whole bunch of software
Chris Thomson

PHP/MySQL/phpMyAdmin 2 & 3 successfully running simultaneously on XP SP3 IIS.

User avatar
Site Admin
Posts: 5190
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania

Post by RyanVM » Wed Jun 15, 2005 7:43 am

Yeah, I can also reproduce the problem. Kinda silly that they'd release a hotfix which doesn't actually fix the problem :P :rolleyes:
Get up to $200 off on hosting from the same people who host this website!


Post by jimmydu3 » Wed Jun 15, 2005 4:46 pm

Is 1.2.1 still available for download for a temporary fix? Or are there just a few files that would be need to replaced by earlier versions? Thanks again, James

Post Reply