Startingproblem after integration

Discussion of Dutch translation of the Update Pack. Wees vrij om in het Nederlands te discussiëren!
Locked
cometoluc
Posts: 26
Joined: Tue Jul 04, 2006 4:14 am
Location: Belgium

Startingproblem after integration

Post by cometoluc » Tue Jul 04, 2006 7:36 am

Hello, i'm new at integrating and have tried it but have some problems.

I have downloaded the integrator v1.3 and the latest dutch cabfile.
I integrated everything in the integrator and it workt without any problem.

Now when i try the resulting cd after writing the iso i can install the windows without a problem until after the installation.

When windows boots up after installation it hangs in the bootscreen. When i then reboot and go into savemode i get the error. can not find FRAMEDYN.DLL.

I tried it several times with several pc's and also in virtual machine but all give the same result.

I searched this forum but no one seems to have this problem and that seems very strage to me. Does anyone have a idee what could cause the problem?

Sorry if this is not the right forum for this question

User avatar
5eraph
Site Admin
Posts: 4619
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Tue Jul 04, 2006 8:01 am

RyanVM has an answer to this in his FAQ.

cometoluc
Posts: 26
Joined: Tue Jul 04, 2006 4:14 am
Location: Belgium

Post by cometoluc » Tue Jul 04, 2006 9:34 am

Hello,

i looked at the faq but i already have tried that, redownloading everything and with official XP SP2 Dutch version.

Nothing in te integrator gives any fault or error, the installation of the finished cd works perfect like normal, it happens after the first real boot of windows that the windows freezes

User avatar
warrior1109
Posts: 114
Joined: Sun Oct 09, 2005 12:05 pm
Location: London, UK

Post by warrior1109 » Tue Jul 04, 2006 10:06 am

Are you using the BTS driverpacks? I have had a similar problem with the new style BTS driverpacks, and the main English RVM update pack 2.0.7a, and have reverted back to the older packs for now.

cometoluc
Posts: 26
Joined: Tue Jul 04, 2006 4:14 am
Location: Belgium

Post by cometoluc » Tue Jul 04, 2006 12:38 pm

i am using the last updatepack from june, the dutch one

User avatar
ricktendo64
Posts: 3213
Joined: Mon May 22, 2006 12:27 am
Location: Honduras

Post by ricktendo64 » Tue Jul 04, 2006 12:56 pm

He dosnt know what BTS Driverpacks are.

Here is the link cometoluc http://www.driverpacks.net/

Just do it over again, maybe ull get lucky.

Try using nLite
nLite Integration Directions

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Tue Jul 04, 2006 2:49 pm

nlite ,,hmmm crap

User avatar
ricktendo64
Posts: 3213
Joined: Mon May 22, 2006 12:27 am
Location: Honduras

Post by ricktendo64 » Tue Jul 04, 2006 3:01 pm

muiz2 wrote:nlite ,,hmmm crap
LOL :lol:

I know, I know, I feel the same way, but just for testing purposes.
See if u get the same ERROR with nLite.

techtype
Posts: 268
Joined: Mon Aug 15, 2005 5:46 pm

Post by techtype » Tue Jul 04, 2006 3:12 pm

muiz2 wrote:nlite ,,hmmm *removed*
Well, nuhi reads this forum and it's not nice to hurt his feelings. Maybe, you could just say that it gave you problems or something. I'm not an nLite user either, by the way.

cometoluc
Posts: 26
Joined: Tue Jul 04, 2006 4:14 am
Location: Belgium

Post by cometoluc » Tue Jul 04, 2006 3:44 pm

Sorry for my stupidity but, what is it with those driverpacks? My goal is to create a windows xp install cd with as much as possible updates already installed. To make it unattended or put more drivers into it is a good next step. By following thedirections i downloaded the RVM integrator 1.3.0 with the 'june_updatepack.cab' wich was listed as the dutch one. I the copied my windows xp SP2 dutch cd into a directory and tried to integrate. Am i so far off or did i totally misunderstand what or where the integrator is for? If so then please forgive my ignorence, i'm new at this like probably many others where in the beginning.

User avatar
ricktendo64
Posts: 3213
Joined: Mon May 22, 2006 12:27 am
Location: Honduras

Post by ricktendo64 » Tue Jul 04, 2006 4:51 pm

U are doing good so far

DriverPacks BASE is a separate program like the RyanVM Integrator that slipstrams Device Drivers into XP CD.(Any Hardware Immaginable)
Its optional, u might need a DVD burner for this, but i know a trick on making it fit on a single CD.

And nLite is a program Similar to the RVN Integrator it does the same thing and a few other tweaks like making an unnatended install of Windows and slipstreaming Service Packs and Hotfixes, but it also supports Ryans Update Packs and Addons. (but not all addons get installed correctly I recomended u use RVM Integrator)

Siginets Intructions on using the DriverPacks with the Integrator Unattended

cometoluc
Posts: 26
Joined: Tue Jul 04, 2006 4:14 am
Location: Belgium

Post by cometoluc » Wed Jul 05, 2006 2:09 am

Thanks for the explanation, the problem when i use te integrator is like i stated before is that my cd freezes after that windows is installed and i can not seem to find out why

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Thu Jul 06, 2006 1:47 pm

ik heb geen problemen met de integrator

cometoluc
Posts: 26
Joined: Tue Jul 04, 2006 4:14 am
Location: Belgium

Post by cometoluc » Fri Jul 07, 2006 4:17 am

Het probleem is opgelost, ik heb het updatepack terug gedownload en gebruik in advanced de optie convert unicode to ansi en nu heb ik geen problemen meer. Bedankt met de help over de driverpacks, het was een grote hulp.

The problem is solved, i redownloaded the updatepack and in the integrator i use the option unicode to ansi in advancedsetting and now everything works like it should. Thanks for the help over those driverpacks, it was a great help.

Locked