[Solved] Compatibility issue with Uniscribe addon

Questions about Update Pack making? Ask here.
Post Reply
longo213
Posts: 18
Joined: Mon Dec 03, 2007 5:35 am

[Solved] Compatibility issue with Uniscribe addon

Post by longo213 » Fri Mar 07, 2008 9:48 am

Hello guys

Could you share experiences my little "issue"? When I tried to create updated XP from the source just by adding Ryan's Update Pack 2.2.1, redxii's DirectX 9.0c November 2007 addon, NR's IE7 (1.0.9a) and RyanVM WGA Addon 1.7.18.7a (in this order) and integrating WMP11 with Boooggy's integrator in the end, I get nice and clean "2008-like vanilla" XP without any issues.

But when I tried to include some of my favorites addons in this order:

1. RVMUpdatePack2.2.1.7z
2. DirectX_9.0c_End-User_Runtime_November_2007_AddOn_0.2.1_-_redxii.7z
3. NR_IE7en_Addon_1.0.9a.7z
4. Kels_ClearType_addon_v1.1.CAB
5. Kels_DirectX_CPL_addon_v9.0c.CAB
6. MicrosoftRuntimeLibraries-1.3.1-Addon.7z
7. UniscribeUpdate-1.0.0-Addon.7z
8. RVMAddonsWGAN_1.7.18.7a.7z
(and of course WMP11 in the end), there is a weird "folder-like" but not working icon in the Control Panel, not to mention that System.cpl doesn't show several tabs.

Does someone experienced something like that? Did I added them in wrong order is there some other incompatibility issue with addons I'm using?

Many thanks for your time. And for great work, to all addons makers.

[10.3.2008: Thread renamed.
Last edited by longo213 on Mon Mar 10, 2008 1:19 pm, edited 3 times in total.

ccl0
Posts: 817
Joined: Tue Jan 02, 2007 1:56 am

Post by ccl0 » Fri Mar 07, 2008 3:27 pm

i'm curious why you dont ask about your nlite problem over at the nlite forums. seems like that would make more sense

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Fri Mar 07, 2008 3:40 pm

try without kels dx cpl addon....

jamesdean
Posts: 94
Joined: Fri May 26, 2006 2:40 am

Post by jamesdean » Fri Mar 07, 2008 3:40 pm

Maybe you could try this order:

1. RVMUpdatePack2.2.1.7z
2. DirectX_9.0c_End-User_Runtime_November_2007_AddOn_0.2.1_-_redxii.7z
3. NR_IE7en_Addon_1.0.9a.7z
4. RVMAddonsWGAN_1.7.18.7a.7z
5. WMP11
6. other addons

TechnoHunter
Posts: 506
Joined: Sun Feb 26, 2006 4:13 am

Post by TechnoHunter » Fri Mar 07, 2008 4:41 pm

ccl0 wrote:i'm curious why you dont ask about your nlite problem over at the nlite forums. seems like that would make more sense
-blink- did i miss something? at what point did he ask about nlite at all?

he did ask about addons.. unless you saw another post by him..

TechnoHunter

User avatar
MrNxDmX
Moderator
Posts: 3112
Joined: Mon Jan 03, 2005 7:33 am

Post by MrNxDmX » Fri Mar 07, 2008 5:25 pm

IMO, all addons except "UniscribeUpdate-1.0.0-Addon.7z " will work ok together. I've tested several times.

ccl0
Posts: 817
Joined: Tue Jan 02, 2007 1:56 am

Post by ccl0 » Fri Mar 07, 2008 5:42 pm

TechnoHunter wrote:
ccl0 wrote:i'm curious why you dont ask about your nlite problem over at the nlite forums. seems like that would make more sense
-blink- did i miss something? at what point did he ask about nlite at all?

he did ask about addons.. unless you saw another post by him..

TechnoHunter
check the title of his post? "Weird issue with Control Panel after nliting several addons"

TechnoHunter
Posts: 506
Joined: Sun Feb 26, 2006 4:13 am

Post by TechnoHunter » Fri Mar 07, 2008 7:04 pm

-grin- ya know.. musta been time for my monthly stupid episode.. just saw the title of the post when i finished answering.. -blush- my bad :)

TechnoHunter

longo213
Posts: 18
Joined: Mon Dec 03, 2007 5:35 am

Post by longo213 » Sat Mar 08, 2008 6:15 am

Okay, maybe the title wasn't so clear after all. But the reason why I asked was, that I wasn't sure if the problems is in the order I used or some compatibility conflict between the addons.
I could try to use RVM Integrator first to exclude nLite as "usual suspect", I agree with that. Will do that next time, before even asking.

Anyway, thank you guys (boooggy, MrNxDmX, jamesdean)for your answers, will try it today and report back.

ccl0
Posts: 817
Joined: Tue Jan 02, 2007 1:56 am

Post by ccl0 » Sat Mar 08, 2008 12:44 pm

well reason why i was asking was b/c nlite and the integrator are two slightly different products. from what i've seen, nlite doesnt have much support/troubleshooting on here.. so help might be limited unless you find someone that has experience with both. also its always been my understanding that there was never a guarantee that the addons here would work 100% with nlite (since this site is primarily dedicated to integrator)

longo213
Posts: 18
Joined: Mon Dec 03, 2007 5:35 am

Post by longo213 » Sun Mar 09, 2008 10:14 am

MrNxDmX wrote:IMO, all addons except "UniscribeUpdate-1.0.0-Addon.7z " will work ok together. I've tested several times.
Many thanks - this one solved it :)

longo213
Posts: 18
Joined: Mon Dec 03, 2007 5:35 am

Post by longo213 » Mon Mar 10, 2008 1:16 pm

Also with Kel's Runtimes 3.9 it works like a charm. Of course, I kicked out Code65536's MicrosoftRuntimeLibraries-1.3.1-Addon.7z .
I needed Uniscribe for some reason and Kel's Runtimes are looking just okay for all my needs.

I guess this thread is ready to be :lock:

Thank you all for your help, guys

Post Reply