Onepiece XP Post-SP3 AIO Update Pack FINAL

Windows XP Professional Update Pack discussion.
Post Reply
User avatar
L38Crow
Posts: 7
Joined: Sun Dec 30, 2007 8:54 pm

Post by L38Crow » Sat Nov 15, 2008 12:43 am

Thanx scarface!

User avatar
Cipherfx2
Posts: 182
Joined: Fri Jul 27, 2007 12:16 am
Location: Philippines

Post by Cipherfx2 » Sat Nov 15, 2008 1:04 am

Can somebody mirror it at www.mihd.net -> where resume is allowed on free user account :wink:
Last edited by Cipherfx2 on Sat Nov 15, 2008 1:12 am, edited 1 time in total.

User avatar
Pasha_ZZZ
Posts: 242
Joined: Thu Jul 13, 2006 6:27 am
Location: Russia, Slobodskoy

Post by Pasha_ZZZ » Sat Nov 15, 2008 1:05 am

yumeyao wrote:just curious.. should the nero version 8.6.3.0 mentioned above be 8.3.6.0?
Yes, 8.3.6.0, mistyped :lol: 8.6.3.0 is nonexistent version.

AndyMutz
Posts: 20
Joined: Wed Mar 15, 2006 8:10 am
Location: Earth

Post by AndyMutz » Sat Nov 15, 2008 3:12 am


User avatar
Cipherfx2
Posts: 182
Joined: Fri Jul 27, 2007 12:16 am
Location: Philippines

Post by Cipherfx2 » Sat Nov 15, 2008 4:29 am

Thanks AndyMutz :D

User
Posts: 31
Joined: Sat Aug 09, 2008 1:32 pm

Post by User » Sat Nov 15, 2008 4:43 am

Not sure if I screwed something up but KB905474 still shows up, it is the only hotfix that does.

Of course - you know that number by now, its the WGA notifications.

In the v1.8.0 addon pack:
lgtckctl.dll = 05 September 2008, 22:30:06
WgaLogon.dll = 25 October 2008, 12:17:39
wgatray.exe = 25 October 2008, 12:17:41

From the Microsoft hotfix:
legitcheckcontrol.dll = 05 September 2008, 23:30:06
WgaLogon.dll = 05 September 2008, 23:30:42 <<<
wgatray.exe = 05 September 2008, 23:29:58 <<<

Now this really makes no sense, 2 files in the addon pack have later dates than the last official hotfix?

I only grabbed that from here, they only supply the latest one surely!

http://www.microsoft.com/downloads/deta ... layLang=en

It is the right version too - says "1.8.0031.92"

scarface
Posts: 490
Joined: Sat Aug 02, 2008 7:25 am
Location: paris

Post by scarface » Sat Nov 15, 2008 11:53 am

after installing msxml4-KB954430 I dont find MSXML411.cat,MSXML411.man,MSXML420.cat,MSXML420.man. an explanation?

Obaida
Posts: 2
Joined: Fri Nov 14, 2008 10:21 pm

Post by Obaida » Sat Nov 15, 2008 12:22 pm

AndyMutz wrote:http://ifile.it/sf10eo5

-andy-
Much appreciated, Andy.

User avatar
5eraph
Site Admin
Posts: 4619
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Sat Nov 15, 2008 1:35 pm

scarface wrote:after installing msxml4-KB954430 I dont find MSXML411.cat,MSXML411.man,MSXML420.cat,MSXML420.man. an explanation?
Those files are renamed when installed. You'll find those four in "%SystemRoot%\WinSxS\Manifests".
  • MSXML411.cat --> x86_Microsoft.MSXML2R_6bd6b9abf345378f_4.1.1.0_x-ww_2a41bceb.cat
    MSXML411.man --> x86_Microsoft.MSXML2R_6bd6b9abf345378f_4.1.1.0_x-ww_2a41bceb.manifest
    MSXML420.cat --> x86_Microsoft.MSXML2_6bd6b9abf345378f_4.20.9870.0_x-ww_a32d74cf.cat
    MSXML420.man --> x86_Microsoft.MSXML2_6bd6b9abf345378f_4.20.9870.0_x-ww_a32d74cf.manifest

scarface
Posts: 490
Joined: Sat Aug 02, 2008 7:25 am
Location: paris

Post by scarface » Sat Nov 15, 2008 2:11 pm

thanks. but its rather strange because in entries.ini they arent renamed : MSXML420.man = 100,,,,,,,,3,3

User avatar
5eraph
Site Admin
Posts: 4619
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Sat Nov 15, 2008 2:18 pm

Look within opmwxpup.inf under the CopyFiles section [WinSxsManifests.7B30B69B_0E6C_B7E0_FF6B_D6B9ABF34537]. ;)

scarface
Posts: 490
Joined: Sat Aug 02, 2008 7:25 am
Location: paris

Post by scarface » Sat Nov 15, 2008 2:32 pm

my new pack will be out soon. it will contain dx10,notepad3,uxtheme patch, some raid drivers...

User avatar
bober101
Posts: 923
Joined: Thu Feb 08, 2007 8:49 pm
Location: canadia!

Post by bober101 » Sat Nov 15, 2008 10:40 pm

dx10?
scarface wrote:you forgot that for kb958244

HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244\Filelist\1", "FileName", 0, "hal.dll"
HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244\Filelist\1", "Version", 0, "5.1.2600.5687"
HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244\Filelist\1", "BuildDate", 0, "Tue Sep 30 13:34:58 2008"
HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244\Filelist\1", "BuildCheckSum", 0, "2f2e7"
HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244\Filelist\1", "Location",0x0,"%11%"
dont you mean:
Filelist\2 <<
XP theme source patcher
patches/overwrites ure default xp visual resources

bbmak
Posts: 57
Joined: Sat Feb 17, 2007 2:55 pm

Post by bbmak » Sat Nov 15, 2008 11:52 pm

when i try to download it, it said "reach download limit" ????
any mirror link?

yumeyao
Moderator
Posts: 1718
Joined: Sun Aug 27, 2006 9:24 pm
Location: Taiyuan, Shanxi, PR China

Post by yumeyao » Sun Nov 16, 2008 12:13 am

bober101 wrote:dx10?
scarface wrote:you forgot that for kb958244

HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244\Filelist\1", "FileName", 0, "hal.dll"
HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244\Filelist\1", "Version", 0, "5.1.2600.5687"
HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244\Filelist\1", "BuildDate", 0, "Tue Sep 30 13:34:58 2008"
HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244\Filelist\1", "BuildCheckSum", 0, "2f2e7"
HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244\Filelist\1", "Location",0x0,"%11%"
dont you mean:
Filelist\2 <<
he means the file name shouldn't be hal.dll.......
it should be halmacpi.dll
Image
My work list(Hosted by dumpydooby)

User avatar
bober101
Posts: 923
Joined: Thu Feb 08, 2007 8:49 pm
Location: canadia!

Post by bober101 » Sun Nov 16, 2008 1:41 am

well..it IS called halmacpi.dll in the .inf so.. he ment that it should be named hal.dll in that paticular entry?(replace those entries and not add)

but then again the file isint present at all in the pack so i guess it would have to be added aswell.
Last edited by bober101 on Sun Nov 16, 2008 1:58 am, edited 1 time in total.
XP theme source patcher
patches/overwrites ure default xp visual resources

yumeyao
Moderator
Posts: 1718
Joined: Sun Aug 27, 2006 9:24 pm
Location: Taiyuan, Shanxi, PR China

Post by yumeyao » Sun Nov 16, 2008 1:51 am

well, then onepiece's correct...
i thought onepiece had taken it as hal.dll.
Image
My work list(Hosted by dumpydooby)

User avatar
redxii
Posts: 395
Joined: Sun Dec 17, 2006 5:50 pm

Post by redxii » Sun Nov 16, 2008 1:59 am

One of the hal*.dll files is renamed to hal.dll during setup. Mine is actually halaacpi.dll, the original filename is in the file properties.

User avatar
bober101
Posts: 923
Joined: Thu Feb 08, 2007 8:49 pm
Location: canadia!

Post by bober101 » Sun Nov 16, 2008 2:03 am

halmacpi.dll is present in both [KB954434.AddReg] and [KB958244.AddReg] sections

version, timestamp and checksum are different for the said file. so it would make sense that in [KB958244.AddReg] the string should be replaced by the ones scareface posted.(although an explanation would be welcome on his part ..lol)
redxii wrote:One of the hal*.dll files is renamed to hal.dll during setup. Mine is actually halaacpi.dll, the original filename is in the file properties.
well isint that up to the updatepack creator's discretion?
XP theme source patcher
patches/overwrites ure default xp visual resources

User avatar
Pasha_ZZZ
Posts: 242
Joined: Thu Jul 13, 2006 6:27 am
Location: Russia, Slobodskoy

Post by Pasha_ZZZ » Sun Nov 16, 2008 2:48 am

Originally (in XP CD) there are HAL.DLL - "Standard PC," Non-ACPI PIC HAL, but during setup 1 of 7 HALs copied onto destination machine like HAL.DLL (if its name not HAL.DLL, it renames to HAL.DLL). Most usable now - "ACPI Uniprocessor PC," ACPI APIC UP HAL (Halaacpi.dll) & "ACPI Multiprocessor PC," ACPI APIC MP HAL (Halmacpi.dll).

scarface
Posts: 490
Joined: Sat Aug 02, 2008 7:25 am
Location: paris

Post by scarface » Sun Nov 16, 2008 5:24 am

here my updpack.inf . hal.dll is effectively in system32-

[KB958244.AddReg]
HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244", "Description", 0, "%SP_TITLE% for %PRODUCT_NAME% (KB958244)"
HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244", "InstalledBy", 0, "%NAME%"
HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244", "InstalledDate", 0, "%VERSION%"
HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244", "Type", 0, "Update"
HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244\Filelist\0", "FileName", 0, "halmps.dll"
HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244\Filelist\0", "Version", 0, "5.1.2600.5687"
HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244\Filelist\0", "BuildDate", 0, "Tue Sep 30 13:35:00 2008"
HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244\Filelist\0", "BuildCheckSum", 0, "2aeeb"
HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244\Filelist\0", "Location",0x0,"%65623%"
HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244\Filelist\1", "FileName", 0, "halmacpi.dll"
HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244\Filelist\1", "Version", 0, "5.1.2600.5687"
HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244\Filelist\1", "BuildDate", 0, "Tue Sep 30 13:34:58 2008"
HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244\Filelist\1", "BuildCheckSum", 0, "2f2e7"
HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244\Filelist\1", "Location",0x0,"%65623%"
HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244\Filelist\1", "FileName", 0, "hal.dll"
HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244\Filelist\1", "Version", 0, "5.1.2600.5687"
HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244\Filelist\1", "BuildDate", 0, "Tue Sep 30 13:34:58 2008"
HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244\Filelist\1", "BuildCheckSum", 0, "2f2e7"
HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244\Filelist\1", "Location",0x0,"%11%"
HKLM, "%KEY_HOTFIX%\KB958244", "Backup Dir", 0, ""
HKLM, "%KEY_HOTFIX%\KB958244", "Comments", 0, "%SP_TITLE% for %PRODUCT_NAME% (KB958244)"
HKLM, "%KEY_HOTFIX%\KB958244", "Fix Description", 0, "%SP_TITLE% for %PRODUCT_NAME% (KB958244)"
HKLM, "%KEY_HOTFIX%\KB958244", "Installed", 0x10001, 1
HKLM, "%KEY_HOTFIX%\KB958244", "Installed By", 0, "%NAME%"
HKLM, "%KEY_HOTFIX%\KB958244", "Installed On", 0, "%VERSION%"
HKLM, "%KEY_HOTFIX%\KB958244", "Service Pack", 0x10001, %SERVICE_PACK_NUMBER%
HKLM, "%KEY_HOTFIX%\KB958244", "Valid", 0x10001, 1
HKLM, "%KEY_HOTFIX%\KB958244\File 1", "Flags", 0, ""
HKLM, "%KEY_HOTFIX%\KB958244\File 1", "New File", 0, ""
HKLM, "%KEY_HOTFIX%\KB958244\File 1", "New Link Date", 0, ""
HKLM, "%KEY_HOTFIX%\KB958244\File 1", "Old Link Date", 0, ""

scarface
Posts: 490
Joined: Sat Aug 02, 2008 7:25 am
Location: paris

Post by scarface » Sun Nov 16, 2008 5:26 am

my system is in french. i dont think you should copy date and checksum. although i think thats not really important.

scarface
Posts: 490
Joined: Sat Aug 02, 2008 7:25 am
Location: paris

Post by scarface » Sun Nov 16, 2008 5:30 am

in fact it seems halmacpi.dll and hal.dll are the same file...

User avatar
bober101
Posts: 923
Joined: Thu Feb 08, 2007 8:49 pm
Location: canadia!

Post by bober101 » Sun Nov 16, 2008 11:53 am

correct me if im wrong but ure entries dont seem valid,
some are overwriting others;

HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244\Filelist\1", "FileName", 0, "halmacpi.dll"

will get over written by:

HKLM, "%UpdateRegKey%\%PRODUCT_NAME%\SP%SERVICE_PACK_NUMBER%\KB958244\Filelist\1", "FileName", 0, "hal.dll"

note " Filelist\1 " >>>shouldint it be " Filelist\2 " ??
XP theme source patcher
patches/overwrites ure default xp visual resources

User avatar
galileo
Posts: 106
Joined: Sun Apr 22, 2007 8:11 pm
Location: Charlotte, NC USA

Post by galileo » Sun Nov 16, 2008 12:03 pm

(((scratches head in confusion)))...who's update pack are we discussing here...??? No offense and just a thought, but respectfully guys, this is Nonno's thread so are we talking about OnePiece's pack or something else....???... :?...I'm getting completely lost...

User avatar
bober101
Posts: 923
Joined: Thu Feb 08, 2007 8:49 pm
Location: canadia!

Post by bober101 » Sun Nov 16, 2008 12:24 pm

dont worry, were debating about if his update pack is missing the registration of a certain file or not.
XP theme source patcher
patches/overwrites ure default xp visual resources

scarface
Posts: 490
Joined: Sat Aug 02, 2008 7:25 am
Location: paris

Post by scarface » Sun Nov 16, 2008 12:40 pm

probably I think ive mixed what regshot gave me and entries of Nonno's pack. Finally I think Nonno is right about hal.dll since halmacpi and hal are the same files. I removed it too.

scarface
Posts: 490
Joined: Sat Aug 02, 2008 7:25 am
Location: paris

Post by scarface » Sun Nov 16, 2008 12:41 pm

Nonno's pack is so big it deserves a few explanations...

User avatar
bober101
Posts: 923
Joined: Thu Feb 08, 2007 8:49 pm
Location: canadia!

Post by bober101 » Sun Nov 16, 2008 12:56 pm

but halmacpi.dll is present in both [KB954434.AddReg] and [KB958244.AddReg] sections, does any one know if this is correct?
XP theme source patcher
patches/overwrites ure default xp visual resources

scarface
Posts: 490
Joined: Sat Aug 02, 2008 7:25 am
Location: paris

Post by scarface » Sun Nov 16, 2008 1:11 pm

yes but KB958244 replaces kb954434 there is the line in kb954434 :
HKLM,"%SP3UPDATES%\KB954434\Filelist\0","FileName",0x0,"halmps.dll" ;OBSOLETE

User avatar
ricktendo64
Posts: 3213
Joined: Mon May 22, 2006 12:27 am
Location: Honduras

Post by ricktendo64 » Sun Nov 16, 2008 2:37 pm

Its fine bober, sometimes a hotfix will update a single file from another hotfix but not the rest

User avatar
bober101
Posts: 923
Joined: Thu Feb 08, 2007 8:49 pm
Location: canadia!

Post by bober101 » Sun Nov 16, 2008 2:44 pm

ok thx guys.
XP theme source patcher
patches/overwrites ure default xp visual resources

ccl0
Posts: 817
Joined: Tue Jan 02, 2007 1:56 am

Post by ccl0 » Sun Nov 16, 2008 2:56 pm

galileo wrote:(((scratches head in confusion)))...who's update pack are we discussing here...??? No offense and just a thought, but respectfully guys, this is Nonno's thread so are we talking about OnePiece's pack or something else....???... :?...I'm getting completely lost...
they both collaborate together

User avatar
bober101
Posts: 923
Joined: Thu Feb 08, 2007 8:49 pm
Location: canadia!

Post by bober101 » Sun Nov 16, 2008 4:22 pm

i think he knows nonno and onepiece are the same subject, he was asking if we were talking about scareface's update pack or not.
XP theme source patcher
patches/overwrites ure default xp visual resources

User avatar
mf3imp
Posts: 77
Joined: Sun Nov 11, 2007 3:15 pm

Post by mf3imp » Mon Nov 17, 2008 2:12 am

bober101 wrote:i think he knows nonno and onepiece are the same subject, he was asking if we were talking about scareface's update pack or not.
Nonno Fabio is the guy that know english, and write about this thing here. onepiece, who made this pack, can't write in a decent italian, so using a automated translator on his message is a bad idea.

Anyway, if this pach is intended to be a zero-MU, why there's no desktop search 4 in it?

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Mon Nov 17, 2008 2:48 am

too much DLs and Divshare crashed... :(
thanks for mirrors.

And many thanks to all of you, guys, especially for your replies in my stead

P.S. I'm not Onepiece and I'm not acquainted with Scarface and its Update pack.
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

XIII
Posts: 254
Joined: Wed Oct 12, 2005 4:47 am

Post by XIII » Mon Nov 17, 2008 3:08 am

mf3imp wrote:Anyway, if this pach is intended to be a zero-MU, why there's no desktop search 4 in it?
If it is included in the future, I hope this is one that can be removed like WGAN (as a removable Windows component), because Windows Search 4 is the one thing from WU/MU that I do not install...
We are one, but we are not the same... Talk to each other!

EaglePC
Posts: 30
Joined: Sat May 13, 2006 12:28 pm

Post by EaglePC » Mon Nov 17, 2008 9:54 am

Msinstaller needs fixing still same problem installing my msi files

The description for Event ID ( 1033 ) in Source ( MsiInstaller ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details.

wire
Posts: 7
Joined: Fri Sep 26, 2008 3:45 am

Post by wire » Tue Nov 18, 2008 3:34 am

EaglePC wrote:Msinstaller needs fixing still same problem installing my msi files

The description for Event ID ( 1033 ) in Source ( MsiInstaller ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details.

I spent days trying patches one by one and never narrowed it down. It only happened when I used 1.7.0, was fine in 1.6.0 so its HAS to be one of those new patches added then. Although I am aware that its a problem more associated with slip streaming SP3.

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Tue Nov 18, 2008 4:11 am

The latest onepiece's test with 1.7.0 on VMWare gives him no msi network related issues or error messages.
Are you trying on real machines? Could anyone of you test 1.8.0 on VMWare (no VPC or similar) so he can compare his test with yours? Thx
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

wire
Posts: 7
Joined: Fri Sep 26, 2008 3:45 am

Post by wire » Tue Nov 18, 2008 4:21 am

Will do my best to try today.

XIII
Posts: 254
Joined: Wed Oct 12, 2005 4:47 am

Post by XIII » Tue Nov 18, 2008 4:21 am

Nonno, what about the "User Accounts" control panel? (since it is reproducible now)

Does anybody else experience this? (see my previous post about this)
We are one, but we are not the same... Talk to each other!

User avatar
Pasha_ZZZ
Posts: 242
Joined: Thu Jul 13, 2006 6:27 am
Location: Russia, Slobodskoy

Post by Pasha_ZZZ » Tue Nov 18, 2008 12:21 pm

XIII wrote:Nonno, what about the "User Accounts" control panel? (since it is reproducible now)
Does anybody else experience this? (see my previous post about this)
No. All the times all fine.
OPUP 1.8.0, nLite 1.4.9.1, some regtweaks, drivers & removals.

EaglePC
Posts: 30
Joined: Sat May 13, 2006 12:28 pm

Post by EaglePC » Tue Nov 18, 2008 3:20 pm

wire wrote:
EaglePC wrote:Msinstaller needs fixing still same problem installing my msi files

The description for Event ID ( 1033 ) in Source ( MsiInstaller ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details.

I spent days trying patches one by one and never narrowed it down. It only happened when I used 1.7.0, was fine in 1.6.0 so its HAS to be one of those new patches added then. Although I am aware that its a problem more associated with slip streaming SP3.
I tried a clean xpsp3 disc no update - on my pc ; and install a few msi installs,it was cklean in event manager.then went to winupdate downloaded all patches ,and tried a few more msi installs ,YEP it is one WinUpdate Patches that causes this...

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Wed Nov 19, 2008 4:12 am

@XIII: Onepiece wasn't able to reproduce that behavior on 1.7.0. Now I can't try on 1.8.0 because his PC is temporarily K.O.

@EaglePC: Could you try this fixon a VMWare install and see if the issue disappears? Thanks
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

User avatar
Pasha_ZZZ
Posts: 242
Joined: Thu Jul 13, 2006 6:27 am
Location: Russia, Slobodskoy

Post by Pasha_ZZZ » Thu Nov 20, 2008 12:34 pm

Instruction about WGAN removal in the 1st post - thats very cool! Great thanks!

User avatar
Oron123
Posts: 74
Joined: Thu Oct 11, 2007 3:30 pm
Location: In the tavern in the village of Fleur de lis near Calypso - StS
Contact:

Post by Oron123 » Thu Nov 20, 2008 2:56 pm

Thanks, nonno fabio, for the WGAN removal instructions.
I thought about changing this line, but was afraid something else would have been ruined.
I need to learn this stuff more. Just need time.

Edit: I see that there is a new version, no? Are you working on the English release?
Thank you.
An advice for life: Do not argue with people who have no knowledge.
They aren't aware of what they say/write and will drag you down to their level.
www.TecHappens.com

User avatar
Cipherfx2
Posts: 182
Joined: Fri Jul 27, 2007 12:16 am
Location: Philippines

Post by Cipherfx2 » Thu Nov 20, 2008 8:41 pm

Thanks for the Instruction :lol: Just one more if possible -- what are the related files that should be removed :wink:

User avatar
Pasha_ZZZ
Posts: 242
Joined: Thu Jul 13, 2006 6:27 am
Location: Russia, Slobodskoy

Remove WGAN from 1.8.0

Post by Pasha_ZZZ » Fri Nov 21, 2008 2:29 am

Try this INF (replace original), delete WgaLogon.dll & WgaTray.exe (only WGAN components), then recompress update pack.[/url]

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Fri Nov 21, 2008 2:42 am

Oron123 wrote: Edit: I see that there is a new version, no? Are you working on the English release?
what a watchful eye... ;)

Onepiece has solved his PC problems but his connection is still terribly slow.
I'm waiting...
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

Post Reply