[Release] Luna Element 5.0.x Theme Addons

Discuss & post Update Pack addons here.
Post Reply
User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

[Release] Luna Element 5.0.x Theme Addons

Post by Siginet » Sat Jan 28, 2006 1:19 am

Luna Element 5.0.3 Addon
This was requested here so I decided to put it together. :)

Luna Element 5 was originally created by tornado5 of deviantART
But I went ahead and compiled the addon for you all. ;)

It also contains the Bliss2.jpg for the wallpaper... which is the same wallpaper used in the LE4 theme in my multipack.


Download:
v5.0.3: Download LunaElement 5.0.3 Theme
MD5 Hash: D0C008D8B7B454008F7187849E02EC09
Changes:
v1.5:
Updated HexEdit function with info from Zacam's UxthemePatch v1.3f
v1.4
1. Removed uxtheme.dll and added new uxtheme.dll hexedit function.
v1.3
1. Fixed error where I had cyber in the place of LE5. (Again. :shock: )

v1.2
1. Fixed error where I had cyber in the place of LE5.
2. Updated to Luna Element 5.0.3

v1.1
1. Fixed %var%.inf copy error
Enjoy! ;)
Last edited by Siginet on Sun Jan 06, 2008 10:13 pm, edited 9 times in total.
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

User avatar
sdageforde
Posts: 17
Joined: Thu Dec 02, 2004 4:59 pm
Location: Florida

Post by sdageforde » Sat Jan 28, 2006 2:20 pm

Looks like tornado5 may have updated the skin after you extracted it. Current version on deviantART is 5.0.3

Also the homepage for all LE skins is http://www.lunaelement.net

avneet25
Posts: 529
Joined: Mon Nov 14, 2005 12:25 am
Location: Fiji Islands
Contact:

Post by avneet25 » Sat Jan 28, 2006 3:52 pm

oh yeah it has ben updated..

thx siginet for the release..i hope u can also update ur pack to the latest version

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Sat Jan 28, 2006 4:06 pm

lol... Damnit :(
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

avneet25
Posts: 529
Joined: Mon Nov 14, 2005 12:25 am
Location: Fiji Islands
Contact:

Post by avneet25 » Sat Jan 28, 2006 9:53 pm

cannot copy %var%.inf .. during blue screent setup phase..

get that error ..i think something wrong wit the pack

markd
Posts: 10
Joined: Sun May 15, 2005 1:18 am
Location: Melbourne Australia

Post by markd » Sun Jan 29, 2006 1:10 am

I also get cannot copy %var%.inf .. during blue screent setup phase

Thanks for your releases Siginet

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Sun Jan 29, 2006 2:22 am

Hmm... I'll look into it.

Edit:
Fixed... little goofup. sorry guys (gals). My bad. Getting a little sloppy with my past couple of addons. :(
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

avneet25
Posts: 529
Joined: Mon Nov 14, 2005 12:25 am
Location: Fiji Islands
Contact:

Post by avneet25 » Sun Jan 29, 2006 4:35 am

is th pack also updated to th elatest luna element 5.0.3

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Sun Jan 29, 2006 12:38 pm

not yet
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

a06
Posts: 139
Joined: Thu Dec 23, 2004 2:11 pm

Post by a06 » Sun Jan 29, 2006 1:00 pm

avneet25 wrote:is th pack also updated to th elatest luna element 5.0.3
Siginet wrote:not yet
Once it is I'll be ready to burn a new DVD. 8)
Just let us know once this has been updated. :D

avneet25
Posts: 529
Joined: Mon Nov 14, 2005 12:25 am
Location: Fiji Islands
Contact:

Post by avneet25 » Sun Jan 29, 2006 1:52 pm

sorry to be a problem siginet but now .. a different error..

cannot copy cyber.inf.....

i think something is still wrong wit the pack

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Sun Jan 29, 2006 3:29 pm

cyber.inf is not part of this addon. It is a part of the Cyber theme I made. Did you use a fresh source when integrating this time? Because the cyber addon is proven to work.
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

avneet25
Posts: 529
Joined: Mon Nov 14, 2005 12:25 am
Location: Fiji Islands
Contact:

Post by avneet25 » Sun Jan 29, 2006 3:34 pm

am not using the cyber theme..

ur entries_le5.ini has this

Code: Select all

[filenames]
var = Cyber
or maybe am wrong

thx

User avatar
rytukz
Posts: 107
Joined: Sat Jan 21, 2006 8:43 am
Location: Lithuania

Post by rytukz » Sun Jan 29, 2006 6:58 pm

avneet25 wrote:sorry to be a problem siginet but now .. a different error..

cannot copy cyber.inf.....

i think something is still wrong wit the pack
I get same arror :(


You need replace in file Entries_LE5.ini

Code: Select all

[filenames]
var = Cyber
with this

Code: Select all

[filenames]
var = LE5

User avatar
DisabledTrucker
Posts: 822
Joined: Tue Feb 22, 2005 6:14 pm
Location: Country of Mental on the Planet Trucker in the MidnightHunter Galaxy.
Contact:

Post by DisabledTrucker » Sun Jan 29, 2006 8:21 pm

Looks like Siginet needs some sleep... :lol:

He's not alone in that one though... ;)
Matthew 22:36-40

I have some gmail invites left, if you'd like one IM me and let me know.

[url=mms://wmc1.liquidviewer.net/WNOR]WNOR FM-99[/url] The best station in the world!

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Mon Jan 30, 2006 1:48 pm

:shock:
:(

Fixing now.

Edit:
if anyone wants to smack me... Here you go:
:)

Edit2: I also updated the files to reflect Luna Element 5.0.3 ;)
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

User avatar
rytukz
Posts: 107
Joined: Sat Jan 21, 2006 8:43 am
Location: Lithuania

Post by rytukz » Mon Jan 30, 2006 5:44 pm

:shock:
:(

what? you fix it?

look at file Entries_LE5.ini!!!

[filenames]
var = Cyber

User avatar
rytukz
Posts: 107
Joined: Sat Jan 21, 2006 8:43 am
Location: Lithuania

Post by rytukz » Mon Jan 30, 2006 6:12 pm


User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Mon Jan 30, 2006 11:24 pm

WTF!!?!!?? @^&#^@&# *&#@ @#*&@#&** *@#*#*#@*!!!!

I fixed it and then unfixed it when I added 5.0.3 files! :(

Ok... this time it is fixed v1.3 is online.
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

avneet25
Posts: 529
Joined: Mon Nov 14, 2005 12:25 am
Location: Fiji Islands
Contact:

Post by avneet25 » Mon Jan 30, 2006 11:27 pm

something wrong wit ur link.. it aint working

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Mon Jan 30, 2006 11:40 pm

That's cause you're too quick. ;)

I just replyed and I was still uploading it. lol! Link is working now. ;)
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

avneet25
Posts: 529
Joined: Mon Nov 14, 2005 12:25 am
Location: Fiji Islands
Contact:

Post by avneet25 » Mon Jan 30, 2006 11:41 pm

ohhh.. eheh ei thought u had already uploaded it.. anyway thx..

a06
Posts: 139
Joined: Thu Dec 23, 2004 2:11 pm

Post by a06 » Tue Jan 31, 2006 4:50 pm

I'm almost scared to try it... :P lol

[edit]
actually, I did try it, and it worked perfectly.
Thanks, sig!

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Tue Jan 31, 2006 5:24 pm

Finally! LOL! Good to hear that! To be honest when I saw there was a reply to this thread I was scared to look at it! LOL!
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

User avatar
keytotime
Posts: 491
Joined: Thu Dec 16, 2004 9:44 pm

Post by keytotime » Fri Feb 17, 2006 7:28 am

It's Update to 5.0.0.4

User avatar
rytukz
Posts: 107
Joined: Sat Jan 21, 2006 8:43 am
Location: Lithuania

Post by rytukz » Sat Mar 04, 2006 6:09 pm

It's Update to 5.0.0.5 :D
Needs updates...

User avatar
dumpydooby
Posts: 530
Joined: Sun Jan 15, 2006 6:09 am

Post by dumpydooby » Sat Mar 04, 2006 7:13 pm

What always drove me nuts was that damn start button. I could get it changed, but I could never figure out how to prevent it from being clipped. I don't like the alternate start button, so I always revert back to the original ... but I could never do it right with LE5.

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Sat Mar 04, 2006 11:59 pm

I'll update soon. ;)
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

User avatar
rytukz
Posts: 107
Joined: Sat Jan 21, 2006 8:43 am
Location: Lithuania

Post by rytukz » Thu Apr 06, 2006 12:28 pm

Siginet... lazy :wink:

Update to 5.0.5
Download:
http://rapidshare.de/files/17350029/The ... 4.cab.html
size - 1179 KB

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Thu Jul 06, 2006 5:21 pm

Updated
Removed uxtheme.dll and added new uxtheme.dll hexedit function.
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Fri Jul 07, 2006 2:07 am

rytukz wrote:Siginet... lazy :wink:

Update to 5.0.5
Download:
http://rapidshare.de/files/17350029/The ... 4.cab.html
size - 1179 KB
I actually like v5.0.3 better myself. I like the start button in it. But I'll leave yours up as well so users can use what they like.
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

User avatar
Zacam
Moderator
Posts: 615
Joined: Tue Sep 13, 2005 7:46 pm
Location: Portland, OR

Post by Zacam » Fri Jul 07, 2006 3:00 am

5.0.3 is very shineym but I noticed that hovering over scroll bars did not illuminate them to indicate a hover state. I also noticed a discrepancy with the the menu color and the menu bar color, causes an odd sort of effect.

5.0.5 doesn't have those issues, but I find I too like the 5.0.3 start button. It was also a little more clear in it's available options. I liked 5.0.3's seperate folders for Black, BlackC, Blue, BlueC vs the two folders.

In either case, I cannot figure out why alt select defaults to compressed start menu, but new .theme files will fix that.

_LOVE_ this theme, almost as much as I like mine. LE5 is atleast more presentable to others when doing screenshots than mine though. :)

piXelatedEmpire
Posts: 33
Joined: Tue Jun 07, 2005 7:49 am

Post by piXelatedEmpire » Mon Aug 28, 2006 12:37 am

I have a quick question, I am using the 5.05 addon...

how do I make the 'Compact Black' version of this visual style the default theme after installation? Currently the default is the regular Blue version..

Do I need to edit the cab file directly or is it a matter of importing reg entries?

User avatar
Zacam
Moderator
Posts: 615
Joined: Tue Sep 13, 2005 7:46 pm
Location: Portland, OR

Post by Zacam » Mon Aug 28, 2006 2:24 am

Actually, you install the theme into your working windows. Then you set it up to your prefferences. Save the Theme and take the resultant "Name.Theme" file and rename it to overwrite the one in the addon and re-cab it. Walla, your settings for it become the default settings.

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Sun Jan 06, 2008 10:14 pm

Updated!
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

User avatar
SoKoOLz
Posts: 180
Joined: Tue Jul 11, 2006 3:53 am

Post by SoKoOLz » Mon Jan 07, 2008 5:01 am

i think I just saw version 5.1, is the old one or the latest one?
Image

User avatar
kal
Moderator
Posts: 292
Joined: Sun Nov 06, 2005 4:23 pm
Location: Paris/FRANCE

Post by kal » Thu Jan 17, 2008 9:47 am

Yes it seems there 's 5.1 version, but the author keeps two branches (5.0.X and 5.1).

There's two versions for 5.1 : Blue and Black.
Blue : here
Black : here

If you wish, I could do an addon

benjamminzIS
Posts: 227
Joined: Fri Jan 12, 2007 8:07 am

Post by benjamminzIS » Thu Jan 17, 2008 5:24 pm

would it be possible to have a addon with both 5.0.x and 5.1 versions?
_coming soon, don't hold your breath

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Thu Jan 17, 2008 7:37 pm

When I get time I'll work on it.
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

Chrysalis
Posts: 104
Joined: Fri Mar 03, 2006 8:37 am
Location: UK
Contact:

Post by Chrysalis » Thu Jul 10, 2008 6:55 am

guys where is the 5.0.5 Le5 addone gone to?

User avatar
dumpydooby
Posts: 530
Joined: Sun Jan 15, 2006 6:09 am

Post by dumpydooby » Fri Jul 11, 2008 5:08 am

Chrysalis wrote:guys where is the 5.0.5 Le5 addone gone to?
Mine never moved.

DOWNLOAD

ImageImage

Post Reply