[Release] Royale Theme Addons

Discuss & post Update Pack addons here.
User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

[Release] Royale Theme Addons

Post by Kelsenellenelvian » Fri Sep 30, 2005 2:06 am

This pack adds all of the files and needed txtsetup entries for the Royale (Energy Bliss) official theme pack, including energybliss wallpaper, shellstyle and theme.

Info: http://www.microsoft.com/indonesia/wind ... letpc.aspx

http://www.wpiw.net/downloads/addons/Th ... on_4.6.cab

Size - 1.31 megs MD5Hash = 39D9A930DFDFB8DF0464D9A246AC9E14

Code: Select all

Features:
nLite compatable.
No uxtheme.dll hack needed to use.
Full Luna replacement with 4 color schemes. 3 original and Royale.
I added the Bliss screensaver to this one and fixed some typos.

http://www.wpiw.net/downloads/addons/Th ... n_v1.1.cab

Size - 2.82 megs MD5Hash = 87FEEA77BBFA6DB36E6915D3C066025A

I made this one by adding the Contrast white cursors and the Vista sound scheme!

Minor update: No longer replaces defualt theme. If you liked it that way please keep the old one then...

I used the Vista scheme posted in the switchless forum by: owikh84
I added in my Royale w\bliss theme and my Contrast white cursor pack.

http://www.wpiw.net/downloads/addons/Th ... n_v1.3.cab

size - 9.26 megs MD5Hash = D016B2CB25B0368A6E55441C4C7D5264
Last edited by Kelsenellenelvian on Sat Jul 14, 2012 4:53 am, edited 29 times in total.

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Fri Sep 30, 2005 2:30 am

Very cool! I always put the Royal theme in my $OEM$ directory. I never even thought about making an addon pack for it. ;) Great Idea! I will try it out soon.
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Fri Sep 30, 2005 2:33 am

Thank you I am planning on other packs soon.

User avatar
glent
Posts: 223
Joined: Tue Dec 21, 2004 3:32 pm
Location: UK

Post by glent » Fri Sep 30, 2005 5:15 am

nice one dude

User avatar
tbone2
Posts: 57
Joined: Wed Nov 24, 2004 2:04 am
Contact:

Post by tbone2 » Fri Sep 30, 2005 6:16 am

great idea

User avatar
DisabledTrucker
Posts: 822
Joined: Tue Feb 22, 2005 6:14 pm
Location: Country of Mental on the Planet Trucker in the MidnightHunter Galaxy.
Contact:

Post by DisabledTrucker » Fri Sep 30, 2005 11:41 am

Can't wait to see one based on the Slate theme.... <POST EDITED BY DT> .... Ok, I've made my own Slate Theme AddOn and posted it here: http://www.ryanvm.net/forum/viewtopic.p ... highlight= for those who are interested.
Last edited by DisabledTrucker on Mon Jan 02, 2006 2:32 pm, edited 1 time in total.
Matthew 22:36-40

I have some gmail invites left, if you'd like one IM me and let me know.

[url=mms://wmc1.liquidviewer.net/WNOR]WNOR FM-99[/url] The best station in the world!

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Sat Oct 01, 2005 5:49 am

Just tested my pack with nLite and it works fine!!

troscat
Posts: 78
Joined: Wed Jul 20, 2005 12:40 am
Location: Philippines

Post by troscat » Sat Oct 01, 2005 8:48 am

Hi,

Just integrated Kensenellenelvian's Royale Theme Pack with nLite along with Ryan's Update and Addon packs but OS installation stalled with the following message:

"The following value in the .SIF file used by setup is corrupted or missing: Value 0 on the line in section [WinntDirectories] with key "1981".

Setup cannot continue. To quit Setup, press F3"


With only Ryan's update and addon integrated, OS installation went fine.

What went wrong?

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Sat Oct 01, 2005 9:04 am

I got the same thing maybe it doesnt work so hot with nlite I will test some more.

troscat
Posts: 78
Joined: Wed Jul 20, 2005 12:40 am
Location: Philippines

Post by troscat » Sat Oct 01, 2005 9:51 am

Kelsenellenelvian wrote:I got the same thing maybe it doesnt work so hot with nlite I will test some more.
Does this happen only with nLite integration? I mean, using Ryan/Signet's Integrator, OS installation would be fine?

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Sat Oct 01, 2005 8:14 pm

No probs with the integrator reported yet.

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Mon Oct 03, 2005 12:29 am

Good news after a complete redo of this pack and a day and a half of testing I have this pack fixed! I am going to run a couple of more tests with nlite and a real test and then I will re-up it...

Vista
Posts: 137
Joined: Tue Aug 23, 2005 8:02 pm

Post by Vista » Mon Oct 03, 2005 9:04 am

Kelsenellenelvian, has your testing finished ?
have you rebuild & reuploaded it ?

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Mon Oct 03, 2005 9:21 am

Look in the first post it is done.

Vista
Posts: 137
Joined: Tue Aug 23, 2005 8:02 pm

Post by Vista » Mon Oct 03, 2005 10:50 pm

Kelsenellenelvian, the new one also not working with nlite 1RC1

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Mon Oct 03, 2005 10:58 pm

WHAT!!! Just got it so I will do some testing.

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Mon Oct 03, 2005 11:05 pm

Just did a couple of test and I don't know what nuhi changed but my pack will no longer work with nlite.

I will endevor to fix this however.

troscat
Posts: 78
Joined: Wed Jul 20, 2005 12:40 am
Location: Philippines

Post by troscat » Tue Oct 04, 2005 12:57 am

Vista wrote:Kelsenellenelvian, the new one also not working with nlite 1RC1
Same here.

Got an error at the start of setup with the following message: "Line 320 of the INF file \i386\txtsetup.sif is invalid"

"Setup cannot continue. Press any key to exit."

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Tue Oct 04, 2005 8:09 pm

Good news it now works with nLite 1.0 rc1 I just tested it a couple of times and it all works fully!!

Link is up on the first post.

Vista
Posts: 137
Joined: Tue Aug 23, 2005 8:02 pm

Post by Vista » Wed Oct 05, 2005 10:33 am

Kel_Royale_Addons_3.cab
hash: C7D0647CF8B4CD24B753DFE201D04912

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Wed Oct 05, 2005 3:31 pm

Sorry I forgot to change the hash.

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Wed Oct 05, 2005 4:45 pm

I get an error when I try to use it. :( It says that there is an error in txtsetup.sif on this line...
energybliss.jpg = 1,,,,,,,500,0,0,Energy Bliss.jpg
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Wed Oct 05, 2005 5:28 pm

Ohhh ok I know what that is hold on...

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Wed Oct 05, 2005 5:32 pm

Sorry problem fixed do it again.

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Wed Oct 05, 2005 5:48 pm

I had changed it to this:
energybliss.jpg = 1,,,,,,,500,0,0,EnergyBliss.jpg
but I suppose that's basically the same thing you did. :)
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Wed Oct 05, 2005 7:56 pm

LOL yup!! The damn space screwed it up.

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Wed Oct 05, 2005 9:37 pm

Your latest one worked perfectly. :D Thanks!
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

Vista
Posts: 137
Joined: Tue Aug 23, 2005 8:02 pm

Post by Vista » Thu Oct 06, 2005 9:33 am

addon 3 is not working i use nlite , i add all addons that i can find on this site.
after all finished xp setup gives text.sif error

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Thu Oct 06, 2005 10:42 am

Re-download that was fixed. (Naming issue.)

gdogg

Post by gdogg » Thu Oct 06, 2005 2:14 pm

i got same txtsetup.sif errors

gonna try to see if its fixed now, thx

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Thu Oct 06, 2005 2:47 pm

I think the skitty addons cause problems. I got the txtsetup.sif error as well when I used skittys notepad2.
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

skitty
Posts: 37
Joined: Thu Aug 25, 2005 6:13 pm

Post by skitty » Thu Oct 06, 2005 4:09 pm

have you tried the new one?

amirali_esh
Posts: 101
Joined: Wed Feb 16, 2005 4:05 pm

Post by amirali_esh » Sat Oct 08, 2005 3:48 am

Does this pack require patched uxtheme.dll?

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Sat Oct 08, 2005 4:41 am

no.

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Sun Oct 09, 2005 10:55 pm

Update I found out the files I was using came from a corrupted source. This one contains files downloaded directly form MS and is much cleaner than the last one!!!

The link is on the first post!

@ Ryan or siginet please update the main downloads thread.

aol2
Posts: 10
Joined: Sat Oct 15, 2005 2:08 pm

Post by aol2 » Tue Oct 18, 2005 4:34 pm

Hi, did you know that are one official Royale Theme for WinXP (with another bliss background -> very cool)?? I believe this one special edition or anything like that.. ;)
http://www.microsoft.com/nz/windowsxp/d ... bliss.aspx

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Tue Oct 18, 2005 4:58 pm

This is the official energybliss (Royale) them downloaded directly from microsoft.

aol2
Posts: 10
Joined: Sat Oct 15, 2005 2:08 pm

Post by aol2 » Tue Oct 18, 2005 5:17 pm

Yeah, but this is not what I found in your pack. If I remember right the background you use in your addon is the version used in royale theme for windows tablet version only.

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Tue Oct 18, 2005 5:29 pm

That is the one I went off of because it was a full replacement for luna. (Not a seperate theme like the one you posted.)

aol2
Posts: 10
Joined: Sat Oct 15, 2005 2:08 pm

Post by aol2 » Tue Oct 18, 2005 5:31 pm

Got it!! Thanks a lot!! ;)

Vista
Posts: 137
Joined: Tue Aug 23, 2005 8:02 pm

Post by Vista » Thu Oct 20, 2005 11:12 am

Kelsenellenelvian, the hash(MD5) is: 7F9019FC896E6C04F13E8AA78F57260B

a06
Posts: 139
Joined: Thu Dec 23, 2004 2:11 pm

Post by a06 » Thu Oct 20, 2005 4:02 pm

this may be a dumb question but:

If I integrate this pack, does it REPLACE Luna? Or does it just install Royale + Set it as default.

In other words, I want Royale installed and selected as defualt, with the OPTION of changing back to Luna if the user wants...

Is that how this works?

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Thu Oct 20, 2005 5:36 pm

Yes it replaces luna but the original 3 color theme choices will still be there...

a06
Posts: 139
Joined: Thu Dec 23, 2004 2:11 pm

Post by a06 » Thu Oct 20, 2005 10:10 pm

Kelsenellenelvian wrote:Yes it replaces luna but the original 3 color theme choices will still be there...
what does that mean?
does it mean i can still choose luna (later, after installing this pack) and it'll look like the normal luna (like there is winxp, winxp classic, and royale choices in the theme drop-down)?

or does the original luna no longer exist (its overriden?)

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Fri Oct 21, 2005 1:23 am

Yes you will have all of the regular themes plus Royale. ;)
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

Vista
Posts: 137
Joined: Tue Aug 23, 2005 8:02 pm

Post by Vista » Sat Oct 22, 2005 3:48 am

Kelsenellenelvian, can you check on the hash(MD5) because my hash is: 7F9019FC896E6C04F13E8AA78F57260B

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Sat Oct 22, 2005 5:31 am

7F9019FC896E6C04F13E8AA78F57260B forgot to change it.

User avatar
ebin25
Posts: 65
Joined: Thu Nov 03, 2005 8:51 am

Post by ebin25 » Thu Nov 03, 2005 10:49 am

I like the Energy Blue theme. is there a way I can make this my default theme upon boot?

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Thu Nov 03, 2005 1:16 pm

Add it to your winnt.sif file in the [shell] section. ;)

Do a search on the board for more info. :)
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Fri Dec 16, 2005 10:13 pm

Updated....

Post Reply