Unable to find file ieakmmc.chm and a couple other CHM files

Questions about Update Pack making? Ask here.
Post Reply
fly
Posts: 73
Joined: Thu Sep 01, 2005 12:31 pm

Unable to find file ieakmmc.chm and a couple other CHM files...

Post by fly » Mon Jan 12, 2009 11:29 am

So I'm certain that I'm doing something wrong, but searches here have failed to tell me what...

I'm doing an unattended install of XP. The vanilla build works fine. However, once I integrate the update pack I get an error about missing files. I do see the files in there (compressed). There aren't any errors in the integrator log file. What else can I do to troubleshoot this?

User avatar
5eraph
Site Admin
Posts: 4621
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Mon Jan 12, 2009 11:50 am

RyanVM's update packs do not include IEAKMMC.chm. It's possible that an IE7 addon may be causing the problem with that file.

Please provide the following information:
  • Did you integrate with RVMi or nLite? Which version?
  • Specifically, which update pack? Which version?
  • Which addons did you integrate?
  • Are you installing from DOS?
  • Are you performing an in-place upgrade/repair installation?

fly
Posts: 73
Joined: Thu Sep 01, 2005 12:31 pm

Post by fly » Mon Jan 12, 2009 12:05 pm

1. RVM_Integrator_1.5.3.exe

2. RVMUpdatePackSP3_1.0.2.7z

3. No addons

4. Its an unattended install via winnt32.exe (using MDT 2008)

5. This is a clean install

edit: This is also created from an XP SP3 ISO that I downloaded from Microsoft. Thanks for any help!

yumeyao
Moderator
Posts: 1718
Joined: Sun Aug 27, 2006 9:24 pm
Location: Taiyuan, Shanxi, PR China

Post by yumeyao » Mon Jan 12, 2009 12:07 pm

i think this probably be an issue i mentioned before.

so fly, which update pack do you use?
check the entries.ini in the updatepack to see whether there exists mmc.chm in [obosolete_files] section.

if there is any, then it's due to a RVM integrator bug, it deletes *mmc.chm entries then.
this bug is gone with RVM integrator 1.5.4 beta.

best regards,
yumeyao
Image
My work list(Hosted by dumpydooby)

yumeyao
Moderator
Posts: 1718
Joined: Sun Aug 27, 2006 9:24 pm
Location: Taiyuan, Shanxi, PR China

Post by yumeyao » Mon Jan 12, 2009 12:09 pm

well just checked RVM Update pack 1.0.2
damn there he has added mmc.chm and mstsc.* in [obsolete_files].

RVM integrator 1.5.4 beta will help you then.
http://siginetsoftware.com/forum/showthread.php?p=4962
Image
My work list(Hosted by dumpydooby)

fly
Posts: 73
Joined: Thu Sep 01, 2005 12:31 pm

Post by fly » Mon Jan 12, 2009 12:12 pm

yumeyao wrote:i think this probably be an issue i mentioned before.

so fly, which update pack do you use?
check the entries.ini in the updatepack to see whether there exists mmc.chm in [obosolete_files] section.

if there is any, then it's due to a RVM integrator bug, it deletes *mmc.chm entries then.
this bug is gone with RVM integrator 1.5.4 beta.

best regards,
yumeyao
Ah! Yes there is. I will try the beta then. Thank you!

Post Reply