[Release] VistaXP Theme addon

Discuss & post Update Pack addons here.
User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

[Release] VistaXP Theme addon

Post by Kelsenellenelvian » Sat Nov 05, 2005 8:02 pm

This theme had several problems so I rebuilt it!
Should work fine now...

Image

This theme was actually created by the guy at
http://www.studiotwentyeight.com
I just packed it into an addon with his permission.

Download ----> http://www.wpiw.net/downloads/addons/Th ... _addon.cab

Size - 834kb - MD5Hash = F8AAE4B83B589700AF4D2B8CADD381F2
Last edited by Kelsenellenelvian on Fri Jul 03, 2009 12:58 am, edited 9 times in total.

fluid
Posts: 148
Joined: Wed Nov 24, 2004 4:46 am

Post by fluid » Sat Nov 05, 2005 9:40 pm

Cool. Thanks.

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Tue Nov 08, 2005 12:53 am

Would there be a way to add the Vista icons to this theme by any chance? Like the My Computer icon etc. That would be awesome.


Thanks again Kel! ;)
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

Jondar
Posts: 58
Joined: Wed Jun 22, 2005 7:06 am
Location: Maitland NSW AU
Contact:

Post by Jondar » Sat Nov 19, 2005 5:26 am

@Kel,

Can you check this theme on your server please? I've tried several times to download it, each time ending up with a 774Kb file with a hash of AE76DA39B8071CB2F26E67E8C4F0BEA6 which is coming up as corrupted in WinRAR tests.

-- Jondar

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Sat Nov 19, 2005 5:44 am

Damn I am gonna half to rebuild it give me a day or so...

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Sat Nov 19, 2005 5:56 am

Fixed

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Sat Nov 19, 2005 11:42 am

Kel can you check your txtsetup_dirs. I think this one clashes with the Ferrari Theme. Actually... I will fix the Ferrari theme later. ;) So don't worry people. But for now you should not integrate VistaXP and Ferrari Themes together.

Edit: Nevermind... It has been brought to my attention that it has allready been fixed. :)
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

Mithrandir
Posts: 5
Joined: Fri Nov 18, 2005 5:09 pm

Post by Mithrandir » Sat Nov 19, 2005 1:05 pm

Sigi had asked this before but I am also wondering if there is any way that you or someone can integrate the vista icons with this. That would just be too sweet. I'll do it myself if I can find out how to do it lol.

User avatar
s2mishappy
Posts: 24
Joined: Sat Nov 19, 2005 4:12 am

Post by s2mishappy » Thu Nov 24, 2005 4:57 am

Hi kel.. I'm using RVM integrator 1.0.5 and then I used nlite to removed and tweak. use ISO
I got error here :
"The file vistaxp3.dll was not copied correctly"
"The file vistaxp2.dll was not copied correctly"
"The file vistaxp1.dll was not copied correctly"
"The file vistaxp0.dll was not copied correctly"
"setup cannot copy the file : vistaxp.the"

Aad On for windows :
InspiratSEMod_nondef1.0_Addon_dgelwin.cab,
Kel_CBin2_addon_v1.CAB
Kel_CPLBonus_addon_v1.5.CAB,
Kel_Cursorb_addon_v1.CAB
Kel_CursorW_addon_v1.CAB,
Kel_Element_addon_1.1.CAB
Kel_Foton_addon_v1.CAB,
Kel_LE4_addon_v1.3.CAB
Kel_OSminimal2_Addons_v1.3.cab,
Kel_Royale_Addons_4.1.cab
Kel_RoyaleMod_Addons_v1.1.cab,
Kels_Fedora_addon_v1.CAB
Kels_FedoraInverse_addon_v1.CAB,
KELS_OSX4XP_addon_V1.CAB
Kels_Uber_Addon_v3.6c.CAB,
KTTADDON_V1.2.CAB
RVMAddons_1.2.cab,
RVMAddonsSFC_1.0.cab
RVMAddonsTCPIP_1.0.cab,
RVMAddonsUxtheme_1.0.cab
RVMAddonsWMP10_2.0.cab,
Siginet_Addons_FerrariTheme-1.2.CAB
SiginetAddon_NETFXSP1_1.1.CAB,
skittysmetapadaddon1.cab
Xable_Foxit-v1.4_addon.cab,
Xable_HashTab-v1.8_addon.cab
Xable_HmmXP-v1.1_addon.cab,
Xable_ModBlue-v1.0_addon.cab
Addon_RegTweaks1.2_dgelwin.cab,
Addon_Theme_Brilliant_dgelwin.cab
Addons_.Net2.0_dgelwin.cab,
Folken_vistaxp_addon.cab
Ghettochild_Mp3tools_v1.2_Addon.cab, InspiratSEMod_fix_Addon_dgelwin.cab

I didnt have this problem when I was using RVM integrator 1.0.4

here are links of the screens...
1. Link
2. Link
3. Link
4. Link
5. Link
Last edited by s2mishappy on Thu Nov 24, 2005 5:25 am, edited 3 times in total.

avneet25
Posts: 529
Joined: Mon Nov 14, 2005 12:25 am
Location: Fiji Islands
Contact:

Post by avneet25 » Thu Nov 24, 2005 4:58 am

any screenshots

User avatar
tbone2
Posts: 57
Joined: Wed Nov 24, 2004 2:04 am
Contact:

Post by tbone2 » Thu Nov 24, 2005 6:41 am

kel

I get these errors too and I do not use nlite.

"The file vistaxp3.dll was not copied correctly"
"The file vistaxp2.dll was not copied correctly"
"The file vistaxp1.dll was not copied correctly"
"The file vistaxp0.dll was not copied correctly"
"setup cannot copy the file : vistaxp.the"

just started when the new intergrader came out.

User avatar
s2mishappy
Posts: 24
Joined: Sat Nov 19, 2005 4:12 am

Post by s2mishappy » Thu Nov 24, 2005 11:02 am

after I finished installed it (ignored the errors and just continue)..
there are some errors, like 2 themes didn't get install. they are vista themes and InspiratSEMod themes.
and for Luna element, there are no differenet between compact with no compact. they are the same in start menu.

here the links of the screen shoot :
windows media player:
Link
Luna themes (compact):
Link
All Themes:
Link
Attributes after applying regtweaks:
Link

the successful installed before had this error:
vista (& love it):
Link
inspiratSEmod (love it too):
Link

User avatar
dgelwin
Posts: 1152
Joined: Wed Aug 10, 2005 1:33 am
Location: Tegucigalpa, Honduras

Post by dgelwin » Thu Nov 24, 2005 12:12 pm

@s2mishappy, just two questions
1.- when you used integrator 1.0.4 did you do any regtweaks with nlite afterwards.
2.- have you tried just using integrator and no tweaking?

--edit, also couple of the errors your getting are from sfc, saying that it is not a valid windows image, whats happening is either
a.- those files were not modifyped, or
b.- your not using sfc hack. or
c.- nlite is not applying sfc hack or
d.- all of the above
Don't sweat petty things....or pet sweaty things

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Thu Nov 24, 2005 12:24 pm

I am going to look into this latter tinight doing the uber pack now.

User avatar
Paul_365
Posts: 221
Joined: Wed Aug 03, 2005 6:38 am

Post by Paul_365 » Thu Nov 24, 2005 12:39 pm

[txtsetup_files]
vbliss.jpg = 1,,,,,,,500,0,0,VistaBliss.jpg
vistaxp.the = 1,,,,,,,129,0,0,VistaXP.theme
vistaxp.mst = 1,,,,,,,960,0,0,VistaXP.msstyles
vistaxp0.dll = 1,,,,,,,961,0,0,Shellstyle.dll
vistaxp1.dll = 1,,,,,,,962,0,0,Shellstyle.dll
vistaxp2.dll = 1,,,,,,,963,0,0,Shellstyle.dll
vistaxp3.dll = 1,,,,,,,964,0,0,shellstyle.dll
seguibd.ttf = 1,,,,,,,960,0,0
seguibk.ttf = 1,,,,,,,960,0,0

Shouldnt vistaxp.mst goto 959 ?

User avatar
s2mishappy
Posts: 24
Joined: Sat Nov 19, 2005 4:12 am

Post by s2mishappy » Thu Nov 24, 2005 12:40 pm

Hi dgelwin...^^
here the answers for your questions...^^
1. yes. I did any regtweaks with nlite and all the process are the same with the new one (the error one).
2. no, but I will try it. but tbone2 didnt used nlite and he got the same error as mine too...
the error just started when the new intergrader came out.

thanks anyway...^^

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Thu Nov 24, 2005 1:14 pm

Also a while back I noticed that the cabed vistaxp.th_ was vistaxp.theme instead of vistaxp.the. Not sure if the latest one is like that or not... but I'm sure it was.

These errors were not caused by the integrator. I am pretty positive of that. I know in the past I noticed quite a few themepacks that were not compatable with each other. I would suggest that people redownload their themepacks because I know that some of the themepacks have recently been fixed.

I also have made a new Multi-ThemePack-addon that I will release in a couple days. It works very well. I have only compiled together the basic themepacks... I did not add the advanced themepacks. I will release an advanced themepack later.
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

User avatar
Paul_365
Posts: 221
Joined: Wed Aug 03, 2005 6:38 am

Post by Paul_365 » Thu Nov 24, 2005 1:17 pm

Actually, its not even there at all in the version i just downloaded from the top link.

yep just redownloaded it.
vistaxp.th_ is not present in this cab, but is referenced in the ini :shock:

User avatar
s2mishappy
Posts: 24
Joined: Sat Nov 19, 2005 4:12 am

Post by s2mishappy » Thu Nov 24, 2005 1:40 pm

hei... mine too...
they are :
entries_vistaxp.ini, seguibd.tt_, seguibk.tt_,VBliss.jp_,VistaXP.ms_,vistaxp0.dl_,vistaxp1.dl_,vistaxp2.dl_,vistaxp3.dl_.
no vistaxp.th_

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Thu Nov 24, 2005 1:48 pm

I am gonna rebuild this tonight

avneet25
Posts: 529
Joined: Mon Nov 14, 2005 12:25 am
Location: Fiji Islands
Contact:

Post by avneet25 » Thu Nov 24, 2005 2:08 pm

@Kelsenellenelvian on that site http://www.studiotwentyeight.com the guy is hsowing his creeny and he using VISTAXP GLASS theme.. it looks so good..but i cant find it anywheer..

any ideas..
thx

User avatar
keytotime
Posts: 491
Joined: Thu Dec 16, 2004 9:44 pm

Post by keytotime » Thu Nov 24, 2005 3:16 pm

He's releasing the msstyles version later.
Last edited by keytotime on Thu Nov 24, 2005 3:20 pm, edited 1 time in total.

User avatar
dgelwin
Posts: 1152
Joined: Wed Aug 10, 2005 1:33 am
Location: Tegucigalpa, Honduras

Post by dgelwin » Thu Nov 24, 2005 3:19 pm

vista glass is only for windowblinds 5 because msstyle format does not support alpha layers, and all attemps to mimic it use dead pixels which are a real pain in the ass to have in a visul style because sometimes you click on air
Don't sweat petty things....or pet sweaty things

User avatar
keytotime
Posts: 491
Joined: Thu Dec 16, 2004 9:44 pm

Post by keytotime » Thu Nov 24, 2005 3:25 pm

That explains it.

Lumina
Posts: 46
Joined: Thu Nov 24, 2005 6:40 pm

Post by Lumina » Thu Nov 24, 2005 6:50 pm

Kelsenellenelvian do you think you can please create the windows blind vista glass addon?
cant think of anything to put.

avneet25
Posts: 529
Joined: Mon Nov 14, 2005 12:25 am
Location: Fiji Islands
Contact:

Post by avneet25 » Thu Nov 24, 2005 7:01 pm

i think for that u will aslo need to intergrate windows blinds..

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Thu Nov 24, 2005 7:42 pm

Lets get this straight! First off I did not make this pack I just posted and hosted it for someone. NO this is not the windowblinds version and I will rebuild this tonight!!! Now quit yer bitching!

avneet25
Posts: 529
Joined: Mon Nov 14, 2005 12:25 am
Location: Fiji Islands
Contact:

Post by avneet25 » Thu Nov 24, 2005 8:06 pm

lol kel calm down..dont need to get hyped.. lol

User avatar
dgelwin
Posts: 1152
Joined: Wed Aug 10, 2005 1:33 am
Location: Tegucigalpa, Honduras

Post by dgelwin » Thu Nov 24, 2005 8:55 pm

believe me i understand very well why kel is feeling the way he feels. exhausted!!!!!!!!!!!!!!!!!!!!

@lumina, in order to make an addon for windowsblinds you must have windowsblinds installed, and i would gladly make an addon for that theme, but there is no way in hell im not going to make a windowblind addon, if someone makes it, i promise you i will make your theme. :D
Don't sweat petty things....or pet sweaty things

User avatar
keytotime
Posts: 491
Joined: Thu Dec 16, 2004 9:44 pm

Post by keytotime » Thu Nov 24, 2005 9:07 pm

Agreed

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Thu Nov 24, 2005 11:56 pm

OK I rebuilt it and it all should be fine now. I am really tired though.

avneet25
Posts: 529
Joined: Mon Nov 14, 2005 12:25 am
Location: Fiji Islands
Contact:

Post by avneet25 » Fri Nov 25, 2005 12:00 am

take a break kel ..u have done quite a job with all these packs..and have some beer while ur at it

cheers

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Fri Nov 25, 2005 12:01 am

Magaritas for me man and thanks.

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Sat Dec 31, 2005 5:30 pm

I went ahead and updated this theme for you Kel. ;)

Now it doesn't use the txtsetup_dirs entry. :D

Themes_Kel_VistaXP_addon_v1.2.cab
MD5 Hash: 9A57C29C7A2D88E020645DB3372E62A4
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

User avatar
mgadallah
Posts: 85
Joined: Wed Jan 18, 2006 12:35 pm
Location: Egypt - Cairo

Post by mgadallah » Thu May 11, 2006 2:45 pm

Thanks
Thanks :)
Mohamed

User avatar
T D
Posts: 200
Joined: Mon May 15, 2006 6:36 pm
Location: ::1 (127.0.0.1)

Post by T D » Thu Jun 01, 2006 1:07 pm

Is this the "Longhorn 4074" vis style on studiotwentyeight.com? I like to test everything out before I integrate it,
Image

User avatar
ricktendo64
Posts: 3213
Joined: Mon May 22, 2006 12:27 am
Location: Honduras

Post by ricktendo64 » Mon Jun 12, 2006 1:45 pm

I got a litle tiny problem... not that big, just wondering wy:
When I install this theme and the "windows vista sounds" viewtopic.php?t=2172&highlight= together when i switch to this theme (VistaXP is hand's down my :heart: FAVORITE theme) it switches the vista sounds back to the crappy default windows XP sounds, i have to go in the sounds and audio devices and manually change it back, dont get me wrong, its no biggie... but this is the only theme it happens with, anybody else got this problem :?:

User avatar
dumpydooby
Posts: 530
Joined: Sun Jan 15, 2006 6:09 am

Post by dumpydooby » Mon Jun 12, 2006 2:42 pm

The theme file specifies the sounds to use. Just modify it.

Here's the part you want to remove:

Code: Select all

[AppEvents\Schemes\Apps\.Default\.Default\.Current]
DefaultValue=%WinDir%media\Windows XP Ding.wav
[AppEvents\Schemes\Apps\.Default\AppGPFault\.Current]
DefaultValue=
[AppEvents\Schemes\Apps\.Default\Close\.Current]
DefaultValue=
[AppEvents\Schemes\Apps\.Default\DeviceConnect\.Current]
DefaultValue=%WinDir%media\Windows XP Hardware Insert.wav
[AppEvents\Schemes\Apps\.Default\DeviceDisconnect\.Current]
DefaultValue=%WinDir%media\Windows XP Hardware Remove.wav
[AppEvents\Schemes\Apps\.Default\DeviceFail\.Current]
DefaultValue=%WinDir%media\Windows XP Hardware Fail.wav
[AppEvents\Schemes\Apps\.Default\LowBatteryAlarm\.Current]
DefaultValue=%WinDir%media\Windows XP Battery Low.wav
[AppEvents\Schemes\Apps\.Default\MailBeep\.Current]
DefaultValue=%WinDir%media\Windows XP Notify.wav
[AppEvents\Schemes\Apps\.Default\Maximize\.Current]
DefaultValue=
[AppEvents\Schemes\Apps\.Default\MenuCommand\.Current]
DefaultValue=
[AppEvents\Schemes\Apps\.Default\MenuPopup\.Current]
DefaultValue=
[AppEvents\Schemes\Apps\.Default\Minimize\.Current]
DefaultValue=
[AppEvents\Schemes\Apps\.Default\Open\.Current]
DefaultValue=
[AppEvents\Schemes\Apps\.Default\PrintComplete\.Current]
DefaultValue=
[AppEvents\Schemes\Apps\.Default\RestoreDown\.Current]
DefaultValue=
[AppEvents\Schemes\Apps\.Default\RestoreUp\.Current]
DefaultValue=
[AppEvents\Schemes\Apps\.Default\RingIn\.Current]
DefaultValue=
[AppEvents\Schemes\Apps\.Default\Ringout\.Current]
DefaultValue=
[AppEvents\Schemes\Apps\.Default\SystemAsterisk\.Current]
DefaultValue=%WinDir%media\Windows XP Error.wav
[AppEvents\Schemes\Apps\.Default\SystemExclamation\.Current]
DefaultValue=%WinDir%media\Windows XP Exclamation.wav
[AppEvents\Schemes\Apps\.Default\SystemExit\.Current]
DefaultValue=%WinDir%media\Windows XP Shutdown.wav
[AppEvents\Schemes\Apps\.Default\SystemHand\.Current]
DefaultValue=%WinDir%media\Windows XP Critical Stop.wav
[AppEvents\Schemes\Apps\.Default\SystemNotification\.Current]
DefaultValue=%WinDir%media\Windows XP Balloon.wav
[AppEvents\Schemes\Apps\.Default\SystemQuestion\.Current]
DefaultValue=
[AppEvents\Schemes\Apps\.Default\SystemStart\.Current]
DefaultValue=%WinDir%media\Windows XP Startup.wav
[AppEvents\Schemes\Apps\.Default\SystemStartMenu\.Current]
DefaultValue=
[AppEvents\Schemes\Apps\.Default\WindowsLogoff\.Current]
DefaultValue=%WinDir%media\Windows XP Logoff Sound.wav
[AppEvents\Schemes\Apps\.Default\WindowsLogon\.Current]
DefaultValue=%WinDir%media\Windows XP Logon Sound.wav
[AppEvents\Schemes\Apps\Explorer\EmptyRecycleBin\.Current]
DefaultValue=%WinDir%media\Windows XP Recycle.wav
[AppEvents\Schemes\Apps\Explorer\Navigating\.Current]
DefaultValue= 

User avatar
ricktendo64
Posts: 3213
Joined: Mon May 22, 2006 12:27 am
Location: Honduras

Post by ricktendo64 » Mon Jun 12, 2006 3:00 pm

:shock: Thanks DumpyDooby it worked like a charm :D

Will DELETING this sting also work in the addon? ...I suspect the answer to that is a big YES!!! U IDIOT

User avatar
dumpydooby
Posts: 530
Joined: Sun Jan 15, 2006 6:09 am

Post by dumpydooby » Mon Jun 12, 2006 3:12 pm

YES!!! U IDIOT

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Mon Jul 10, 2006 6:18 am

Updated! Dont forget to patch your uxtheme.dll

msdemich
Posts: 104
Joined: Sun Sep 17, 2006 2:52 am

Post by msdemich » Sat Sep 30, 2006 6:33 pm

I love the theme, but Microsoft wasn't so happy.
http://arstechnica.com/journals/microso ... 12/14/2105
http://blog.salamandersoftware.co.uk/ar ... 5/608.aspx

I don't know if this is legal thin-ice or not, but I thought you guys would want to know.

User avatar
MrNxDmX
Moderator
Posts: 3112
Joined: Mon Jan 03, 2005 7:33 am

Post by MrNxDmX » Sun Oct 01, 2006 4:22 am

@ msdemich: That was about vista like themes. M$ requested many forums to remove them...

User avatar
rytukz
Posts: 107
Joined: Sat Jan 21, 2006 8:43 am
Location: Lithuania

Post by rytukz » Sun Oct 01, 2006 8:09 am

Themes are legal. Names for the themes not.

hyipo
Posts: 21
Joined: Thu Aug 03, 2006 2:10 am

Can VistaXP work for WIndows 2003 Server

Post by hyipo » Sat Oct 28, 2006 7:09 pm

I know a lot of you don't have it but could you test the trial evaluation version just to get VistaXP to work for Windows 2003 server.

Windows 2003 Server allows themes too. It worked with the XP style theme. I just want my server to look like Vista.

<Off Topic>

Oh yeah I now got Windows 2003 Server to my server. So no more ranting about gurgemeyer for getting sick just to patch my Win2000 Server.

No I am not spamming, or advertising. I'm just telling the moderators, and TAiN why I was so mean to the moderators. sorry TAiN I was blaming you it's just no one would complete uSP5. Now with my new server the moderator War is over.

I repeat I was not trying to harm, or hurt moderators so TAiN forgive me. It's just I wanted every hotfix patched up on my Windows 2000 system. I was not trying to troll the forums, spam the forums, or hurt the forums.

Forgive me moderators for being such a Jerk. Hyipo is better now. I just want your forgiveness. Oops I should have posted this in MSFN.

Could you tell MSFN , and moderators my off-topic message please?

<<<<<Please Relay to MSFN>>>>> becasuse I got somehow banned

Nakkoush
Posts: 41
Joined: Sun Jun 26, 2005 8:49 am

Post by Nakkoush » Mon Nov 20, 2006 4:38 am

Will this theme come as a default theme after installing if?

Is it possible Kelsenellenelvian to build an addon which is includes the VistaXP theme and the vista sounds in one addon?
and to make it all in one you can also add vista icons...

Thanks in advance!

User avatar
RaGhul
Posts: 375
Joined: Wed Nov 01, 2006 5:56 pm
Location: San Diego, CA

Post by RaGhul » Fri Dec 01, 2006 5:20 am

I second that.

Kel, if anyone is up to this, you are!! :D
I might also start a new thread requesting this. I think alot of us would really appreciate an "all-in-one" Vista pack:
Sounds
Icons
Theme
(and maybe) VisualToolTips

(Forget about Sidebar. IMO, it's too big, and the RSS feeds in FF work just as nice. :D)

User avatar
rado354
Posts: 1286
Joined: Fri Apr 28, 2006 2:14 pm
Contact:

Post by rado354 » Fri Dec 01, 2006 6:58 pm

WOW, this theme is very slick :)

Thanks a lot!

And I have to say kol is the man! (I use Luna Element by him now and love it)

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Wed Dec 12, 2007 6:36 pm

Rebuilt this one so the fonts are actually put in the font folder and registered.

User avatar
LUZR4LIFE
Posts: 71
Joined: Sat Dec 08, 2007 12:04 pm
Location: Detroit

Post by LUZR4LIFE » Wed Dec 12, 2007 7:23 pm

Sorry Kel, but the link seems to be down. Hopefully it's just me
Image

Post Reply