[Solved]VMWare Hardware becomes removable

Forum for anything else which doesn't fit in the above forums. Site feedback, random talk, whatever, are welcome.
Post Reply
yumeyao
Moderator
Posts: 1718
Joined: Sun Aug 27, 2006 9:24 pm
Location: Taiyuan, Shanxi, PR China

[Solved]VMWare Hardware becomes removable

Post by yumeyao » Sun Mar 15, 2009 6:31 am

These two issues occured when i updated my win7 to build 7048, as same as now with build 7057(RC1??).

first issue: some images get blurring... like this:
Image
I guess this is a ClearType issue.. however.. since some buttons, plain texts, etc. get messed up too.

second: on VMWare, a new installed OS shows several hardwares as removable....... but on a existed OS, it's ok.
Image




-----------------------edit------------------
just installed VMWare on my friend's desktop computer, running Windows XP. Then created a new VM and installed XP into it, same issue... WTF?

Do not suspect my disk.... even did i have tried original MSDN XP SP3 CD..
---------------------edit2----------------
my bad... just seen VMware document. Hot plug for these devices are a feature of VMWare 6.5............... :shock:
Image
My work list(Hosted by dumpydooby)

User avatar
ricktendo64
Posts: 3213
Joined: Mon May 22, 2006 12:27 am
Location: Honduras

Post by ricktendo64 » Sun Mar 15, 2009 11:14 am

Yep, thats what it is the VMware connect/disconnect feature I think

http://yfrog.com/e6vmarep

newsposter
Posts: 1131
Joined: Wed Sep 14, 2005 11:31 am

Post by newsposter » Sun Mar 15, 2009 1:26 pm

when a question arises, it always helps to read the documentation for everything you're using.

Post Reply