Search found 7 matches

by bkmo
Wed Jul 19, 2006 9:00 pm
Forum: Update Pack Discussion
Topic: After integration, txtsetup.sif is only 1K
Replies: 3
Views: 805

MrNxDmx wrote:whats your os language? Is it english or other? If not english, click "Convert Unicode to ANSII" from integrator....
Fixed, Thanks.....and sorry for the misleading useless subject.
by bkmo
Wed Jul 19, 2006 8:59 pm
Forum: Update Pack Addons
Topic: [Abandoned] .net 1.1 & 2 integration addon.
Replies: 123
Views: 39331

Re: Let me see if I have this right...

What I'm saying is that as far as I'm concerned, the switchless installers are still are the best approach from a disk space perspective The switchless installers require an unattended installation CD, right? So far it's not possible to intigrate .NET 1&2 and still have the Repair option still func...
by bkmo
Tue Jul 18, 2006 7:43 pm
Forum: Update Pack Discussion
Topic: After integration, txtsetup.sif is only 1K
Replies: 3
Views: 805

After integration, txtsetup.sif is only 1K

Hello,
I keep running into roadblocks with the new 1.4 integrator. Now after a successful integration, I am left with a txtsetup.sif file of 1K. I have just the updatepack and Ryan addon selected. Any ideas on this one?

Thanks
by bkmo
Tue Jul 18, 2006 6:37 pm
Forum: Update Pack Discussion
Topic: RyanVM Update Pack 2.1.0 - Released July 14, 2006
Replies: 180
Views: 40759

.. trying to ask again: is it a chance to overcome the "No entries *.ini Found" issue ? http://www.ryanvm.net/forum/viewtopic.php?p=29870#29870 http://www.ryanvm.net/forum/viewtopic.php?p=30048#30048 I had the same problem, and with the help of siginet have fixed it. I was unable to run xcopy.exe f...
by bkmo
Tue Jul 18, 2006 10:01 am
Forum: Update Pack Discussion
Topic: Errors out then exits
Replies: 17
Views: 2057

I would have to say I have no idea. I have never even heard of this issue before. All I can think is something on your computer is killing it. It looks as if your computer is extracting the files fine... by looking at the times when it is extracting. All I can think of is... do you have xcopy.exe r...
by bkmo
Mon Jul 17, 2006 9:21 pm
Forum: Update Pack Discussion
Topic: Errors out then exits
Replies: 17
Views: 2057

Just the update pack, and Ryans latest addon pack. Nothing else. 17-07-2006 09¦40¦55 Log Startup @ 09:40:55 On 17-07-2006 09:40:55 - RVMIntegrator v1.4 09:41:41 - Windows XP Professional - Corporate SP2 Found 09:43:03 - 09:43:03 - Source Drive = C:\xpstu 09:43:04 - Destination Drive = C:\xpstui 09:4...
by bkmo
Mon Jul 17, 2006 2:21 pm
Forum: Update Pack Discussion
Topic: Errors out then exits
Replies: 17
Views: 2057

Errors out then exits

After several tries, for me the 1.4 integrator is broken. No spaces in the path, directory names shorter than 8 characters, 2 different XP SP2 sources, and everytime after moving stuff around I get a popup window: Error: No entries *.ini Found, Exiting Then it exits. Downloading .Net 2 to run Nlite ...