Search found 10 matches

by LaptopRookie
Tue Apr 04, 2006 11:46 am
Forum: Update Pack Discussion
Topic: RyanVM Update Pack 2.0.4 - Released March 14, 2006
Replies: 156
Views: 43761

My pack doesn't touch ntdll.dll, so I'm leaning toward corruption via some other method. Now I need more information (people, ALWAYS give as much information as possible). Are you installing from a CD on a real system or is this a test from an ISO in VirtualPC? Problem solved!...after fiddling arou...
by LaptopRookie
Mon Apr 03, 2006 6:26 am
Forum: Update Pack Discussion
Topic: RyanVM Update Pack 2.0.4 - Released March 14, 2006
Replies: 156
Views: 43761

My pack doesn't touch ntdll.dll, so I'm leaning toward corruption via some other method. Now I need more information (people, ALWAYS give as much information as possible). Are you installing from a CD on a real system or is this a test from an ISO in VirtualPC? I burned a CDRW and tried to install ...
by LaptopRookie
Sun Apr 02, 2006 7:20 pm
Forum: Update Pack Discussion
Topic: RyanVM Update Pack 2.0.4 - Released March 14, 2006
Replies: 156
Views: 43761

I integrated pack2.04 with WMP10 into XP Pro SP2 and try to install it...but get the following error on blue screen during installation: STOP: C0000221 unknown Hard Error \SystemRoot\System32\ntdll.dll Whats up? The bare CD slipstreamed with SP2 does seems to work though. Was the ntdll.dll corrupted...
by LaptopRookie
Sat Mar 25, 2006 7:14 am
Forum: Update Pack Discussion
Topic: RyanVM Update Pack 2.0.4 - Released March 14, 2006
Replies: 156
Views: 43761

2.04 might have conflict with Intel 855GM chipset onboard VGA. after trying several setup, I've tested final version, which was clean sp2 GOLD WINXP and 2.04 ONLY, integrated with integrator 1.22 setup cannot find the display driver. (i've tried several driver versions for the model) nothing works....
by LaptopRookie
Thu Nov 17, 2005 5:00 pm
Forum: Update Pack Discussion
Topic: RyanVM Update Pack 2.0.1 - Released November 9, 2005
Replies: 90
Views: 24056

Did you remove the CAT files when you integrated? If so, it's expected. Do a search, others have posted that exact same problem before. Not sure what you mean with removing the CAT files. I just created my cd by manually integrating SP2 in the original XP cd first...then used your Integrator 1.0.2 ...
by LaptopRookie
Wed Nov 16, 2005 6:18 pm
Forum: Update Pack Discussion
Topic: RyanVM Update Pack 2.0.1 - Released November 9, 2005
Replies: 90
Views: 24056

Sorry for posting here...but the Update Pack 2.0.0 topic was closed. I just installed XP-sp2 integrated with Update Pack 2.0.0 and WMP10_1.3.cab and some other addons...in my sytem hardware list all the 4 USB Root Hub devices have an exclamation. Did anyone get this after installation? Am i missing ...
by LaptopRookie
Thu May 26, 2005 4:45 am
Forum: Update Pack Discussion
Topic: RyanVM Update Pack 1.2.2 - Released May 12, 2005
Replies: 102
Views: 32348

hi, i tried integrating the 1.2.2 pack via nlite as well as manually integrating the post 1.2.2 patch. i would like to know, is it normal that when i run qfecheck, it mostly says that the hotfix needed to be reinstalled? When i run qfecheck on my XP installation (SP2 + 122Lite + patch + Gnome's WMP...
by LaptopRookie
Mon May 23, 2005 5:41 pm
Forum: Update Pack Discussion
Topic: Intergration Failed with No-WMP - HELP Please!
Replies: 21
Views: 5052

Running Gnome's last was a good idea. His slipstreamer adds some stuff to svcpack.inf, hence the different size. Try it out in VMWare or VirtualPC and let us know how it goes :) I just installed the whole cd on a new partition...so far installation went smoothly and MP10 is working. However, i noti...
by LaptopRookie
Mon May 23, 2005 2:37 pm
Forum: Update Pack Discussion
Topic: Intergration Failed with No-WMP - HELP Please!
Replies: 21
Views: 5052

I have done the following...hope this is correct: 1. Copy my XP cd to harddisk directory c:\xpcd 2. Use Nlite to integrate SP2 and hotfixes UpdatePackLite 3. Use Bashrat's slipstreamer with MP10Setup.exe and copied resulting c:\i386 to c:\xpcd\i386. Modified the HIVEDEF.INF file. Use Gnome's slipst...
by LaptopRookie
Mon May 23, 2005 10:59 am
Forum: Update Pack Discussion
Topic: Intergration Failed with No-WMP - HELP Please!
Replies: 21
Views: 5052

Hi, Can somebody answer me these 2 questions? 1. What are the differences between the NoWMP Lite/Medium/Full versions? 2. What is the order to slipstream NoWMP Lite? I have done the following...hope this is correct: 1. Copy my XP cd to harddisk directory c:\xpcd 2. Use Nlite to integrate SP2 and hot...