Search found 12 matches

by paulyboi
Wed Feb 15, 2012 6:53 pm
Forum: Update Pack Addons
Topic: [Release] Internet Explorer 8 XP True Addon FINAL
Replies: 272
Views: 202118

thank you
by paulyboi
Wed Feb 15, 2012 4:46 pm
Forum: Update Pack Addons
Topic: [Release] Internet Explorer 8 XP True Addon FINAL
Replies: 272
Views: 202118

link not working

The link at the front of this topic is NOT working:

'Onepiece Repair IE8 cosmetic problems addon'

Can you provide another link please?
by paulyboi
Mon Mar 08, 2010 9:19 am
Forum: Windows XP Professional
Topic: XPSP3_QFE_UpdatePack for Windows XP Post-SP3 20180109
Replies: 2652
Views: 1191691

ahhh....

Many thanks for the clarification User_Hidden.
by paulyboi
Mon Mar 08, 2010 1:23 am
Forum: Windows XP Professional
Topic: XPSP3_QFE_UpdatePack for Windows XP Post-SP3 20180109
Replies: 2652
Views: 1191691

@ user_hidden....

The list of inclusions for this pack says Adobe Flash Player.
This does not appear to be included in Ver 1.2.0
Is this a glitch or otherwise.?

No biggie either way as its easy to include an 'vmanda' Addon to the project.
by paulyboi
Tue Jan 19, 2010 8:34 pm
Forum: Switchless Installer Discussion
Topic: [Tutorial] avast! Home Edition 4.8.x switchless installer
Replies: 21
Views: 13524

Hi beats, News today.....from Avast website..... http://blog.avast.com/2010/01/19/avast-version-5-0-is-here/ Avast! Version 5.0 is here!!! Today is the big day—the day we (and many of you) have been waiting for—we are starting the release of the Version 5.0 products today. This is a pretty complicat...
by paulyboi
Thu Nov 19, 2009 2:43 am
Forum: Switchless Installer Discussion
Topic: [Tutorial] avast! Home Edition 4.8.x switchless installer
Replies: 21
Views: 13524

For Info..
Avast 5.0 has been released in Beta.
Hopefully it won't be too long before general release.
by paulyboi
Sun Jun 14, 2009 4:58 am
Forum: Switchless Installer Discussion
Topic: Using Switchless Installers- A quick question on method.
Replies: 2
Views: 1544

@redxii Thanks very much redxii, you indeed are a true gentleman! I have used nlite for years and now I find that the integrator is easier and more expeditious. Took me a while to sort how to add XP SP3 though...It's not covered in the manual. I soon found out when playing around and tried to add us...
by paulyboi
Fri Jun 12, 2009 10:02 pm
Forum: Switchless Installer Discussion
Topic: Using Switchless Installers- A quick question on method.
Replies: 2
Views: 1544

Using Switchless Installers- A quick question on method.

Hi,
Just asking if the best method of using a Switchless Installer in an XP slipstream/upgrade is still the same as the older guide explained in MSFN's SVCPACK.INF Method ??
link:

http://unattended.msfn.org/unattended.xp/view/web/24/

Thanks in advance guys,
Paul
by paulyboi
Sat Nov 29, 2008 9:56 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3570
Views: 1477117

paulyboi could be this try with out the reader and report back. Known bugs: * integration of Adobe 9 Reader svcpack addons breaks Runonceex commands and causes an Advanced .inf error: you need to install Adobe Reader not before the end of RunOnceEx phase Thank you for the heads up. Redid the projec...
by paulyboi
Sat Nov 29, 2008 2:15 am
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3570
Views: 1477117

hi guys, Many thanks to Onepiece for this super all in one Update Pack. I have a damn jinx on me though because after trying many and multiple variations on an update I still end up with the following error... (Google never helped either) " Advanced INF Install INF install failure. Reason: Access is...
by paulyboi
Sat Nov 22, 2008 11:50 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3570
Views: 1477117

same here...

The download link is NOT working!
by paulyboi
Wed Jul 09, 2008 10:16 am
Forum: General Discussion
Topic: KB951748 - be careful
Replies: 31
Views: 5949

I noticed that I lost internet contact after I had downloaded the M/soft updates earlier today. I suspected that it may have had something to do with one the updates, so I did a system restore to prior to the download. This made the problem go away. The first post I spotted re the problem was on Neo...