Search found 19 matches

by mfarmilo
Sat Jun 18, 2011 4:33 am
Forum: Windows XP Professional
Topic: XPSP3_QFE_UpdatePack for Windows XP Post-SP3 20180109
Replies: 2652
Views: 1139600

I've installed XP Home on 2 computers this week, with the June update integrated. Both immediately found 2 Internet Explorer updates. Any ideas ? I'll try to check what the updates were if it's any help.
by mfarmilo
Tue Feb 08, 2011 8:06 pm
Forum: Windows XP Professional
Topic: XPSP3_QFE_UpdatePack for Windows XP Post-SP3 20180109
Replies: 2652
Views: 1139600

Is there anybody still using the "Microsoft Update Disabler" Addon of MrNxDmx with UH update-Pack? Or is this functionality already built in to UH- update pack? Can you link me to the addon? "Microsoft Update Disabler" Addon of MrNxDmx, to disable Microsoft update (Not windows update) It seems to o...
by mfarmilo
Wed Jun 09, 2010 8:12 am
Forum: Windows XP Professional
Topic: XPSP3_QFE_UpdatePack for Windows XP Post-SP3 20180109
Replies: 2652
Views: 1139600

Strange - I just downloaded it via Rapidshare, and it's an exact match to the MD5 on page 1 of this thread.
by mfarmilo
Mon Apr 19, 2010 7:06 am
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1430134

I saw the Outbreaker message too, and was concerned about the .NET Framework integration error (the BIG bug he mentioned). Can anyone confirm if this is so, or is there no error ?
by mfarmilo
Fri Feb 12, 2010 7:15 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1430134

I always integrate using either NLite or the RVM Integrator, running under Windows 7 (as Administrator of course). Am I supposed to be seeing something not working ? Always seemed to work so far. I do occasionally get a disk that will give the 'new hardware detected' thing during install, but mostly...
by mfarmilo
Thu Jul 16, 2009 6:50 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1430134

The 2.6.0 file is no longer publically available, according to ADrive.
by mfarmilo
Fri Jun 12, 2009 8:06 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1430134

I did an XP Home integration and installation, and all went perfectly. This is using nLite 1.4.9.1 and just the update pack 2.5.0. I did the same with XP Pro and got some odd behaviour during the installatin. This was at T-23, and I got New Hardware found messages for 'Terminal Service Device Redire...
by mfarmilo
Wed May 13, 2009 12:20 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1430134

Just done 2 test integrations with 2.4.0, with clean XP Pro source. First one, using latest NLite, appeared to integrate fine but during installation it was clear something was very wrong. It got to T-26 minutes, then said 'Setup cannot copy the file psmuieul.txt', with the usual dialog to let me te...
by mfarmilo
Mon May 11, 2009 12:18 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1430134

Well I've integrated the 2.3.1 pack into a clean MSDN XP Pro, using the RVM Integrator 1.6.1 beta 2.1 (which I believe is the one specifically recommended). The integrated image installs perfectly, with no issues at all. For the record, 2.3.0 (integrated the same way) gave a couple of odd messages d...
by mfarmilo
Tue Apr 21, 2009 10:35 am
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1430134

I just tried re-integrating using NLite as suggested, with just the update pack - nothing else. That seems to have got rid of the 2 'found new hardware' messages during the installation. Also no spurious messages on startup, so that seems to have fixed everything. BTW - I re-downloaded the cosmetic ...
by mfarmilo
Mon Apr 20, 2009 3:54 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1430134

Just for the record, another thing I'd forgotten to mention was an odd message during installation. Just before hardware detection started, I was prompted whether to install drivers for something called 'Battery', I think because the driver wasn't digitally signed. I've now done another integration,...
by mfarmilo
Mon Apr 20, 2009 12:04 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1430134

I've found that by using version 1.61 of the integrator, the Advanced .INF error goes away. But I still get the Windows File Protection one. I'll try again without the cosmetic fix.
by mfarmilo
Mon Apr 20, 2009 7:40 am
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1430134

Yes, I too am getting the 'Advanced .INF' message on first startup, in addition to the Windows File Protection one I mentioned earlier. I'm using a clean original SP3 source, and integrating only the Update Pack and the IE8 cosmetic fix, using RVM Integrator version 1.6.
by mfarmilo
Sun Apr 19, 2009 2:49 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1430134

Much appreciate all the hard work - the update pack has been very useful ! I just have one question. With the last 2 versions of the pack, I've been seeing the Windows File Protection message about 'unrecognized file versions' on the first bootup. I have to cancel it and tell it I want to keep the u...
by mfarmilo
Sun Feb 17, 2008 6:57 pm
Forum: Update Pack Discussion
Topic: [BETA] Update Pack 2.2.1b4
Replies: 115
Views: 34218

I'm just curious. Are there plans to release an update pack / integrator combo that fix this Kabul issue without the need for an addon pack or manual edit ?
by mfarmilo
Wed Jan 02, 2008 7:24 pm
Forum: Update Pack Discussion
Topic: [BETA] Update Pack 2.2.1b2 + Integrator 1.5b32
Replies: 204
Views: 56921

If you're using Bâshrat's DriverPacks, L38Crow, then it's a known issue . I was wrestling with similar problems with nForce 3 and 4 nvRAID drivers two years ago. I've since stopped using nvRAID and the DriverPacks for unrelated reasons. The only workaround I'm aware of, not being familiar with the ...
by mfarmilo
Sun Dec 30, 2007 12:14 pm
Forum: Update Pack Discussion
Topic: [BETA] Update Pack 2.2.1b2 + Integrator 1.5b32
Replies: 204
Views: 56921

I am having a strange problem after slipstreaming the latest beta update pack and some addons. After Windows is installed and I try to install whatever device driver on my computer WFP pops up telling me: Files that are required for Windows to run properly have been replaced by unrecognized version...
by mfarmilo
Fri Oct 13, 2006 7:17 pm
Forum: General Discussion
Topic: OEM XP with SP2B
Replies: 5
Views: 1933

I've seen this OEM version. It appears to include .NET 1.1, although I've noticed that after adding the RyanVM pack the .NET is not installed. I *think* it was installed from the unadulterated OEM disk, but I wouldn't swear to it. Not sure what else may have been included in this version though.
by mfarmilo
Thu Aug 25, 2005 4:30 am
Forum: Update Pack Discussion
Topic: RyanVM Update Pack 1.3.1 - Released August 24, 2005
Replies: 143
Views: 35806

Forced a refresh on my browser cache to see the new screen. Now downloading ....

:)