Search found 12 matches

by abarax66
Thu May 18, 2006 3:00 pm
Forum: Update Pack Discussion
Topic: Any Way to Avoid re-Activation WinXP
Replies: 40
Views: 8170

same here, Boogy. It would be greatly appreciated.

PM sent.

Thanks,

Gary
by abarax66
Fri Mar 10, 2006 9:26 am
Forum: Update Pack Addons
Topic: Don't ask for Cracked WGA!!!
Replies: 3
Views: 1235

Or better yet, how about purchasing a legitimate copy of Windows? That may solve all of your problems right there.

And same here: stop messaging me about cracking the new WGA. Again, buy a legal copy of XP, and you won't have that problem.

Thanks.

Gary
by abarax66
Thu Feb 02, 2006 11:17 am
Forum: Update Pack Discussion
Topic: Issues with Integrator 1.0.5
Replies: 33
Views: 5734

Sorry it's taken so long to report back, but I've been running non-stop for the last week. Anyway, here's an update... I took a glance at my Integrator logs and entries, and noted a HACKED WGA Addon had been added. I believed this may have been the issue since my copy of Windows is retail-purchased ...
by abarax66
Mon Jan 30, 2006 10:19 am
Forum: Switchless Installer Discussion
Topic: Zone Alarm add-on pack not working. Trying to re-create.HELP
Replies: 1
Views: 1014

I remember I used to get the same error so what I did was add ZoneAlarm Pro to my RunOnceEx file as follows: REG ADD %KEY%\105 /VE /D "Installing ZoneAlarm Pro 5.5.094" /f REG ADD %KEY%\105 /V 1 /D "%systemdrive%\install\Applications\ZoneAlarm\ZAP55094.exe /s /i /noreboot lickey XXXXXXXXXXXXX" /f or...
by abarax66
Mon Jan 30, 2006 10:09 am
Forum: Update Pack Discussion
Topic: New update pack causes one regtweaks to stop wroking
Replies: 27
Views: 7251

I also noticed that it appears you've got an XPize GUI. You're not using XPize 4.2 MCE Beta, are you? RyanVM said that XPize 4.2 MCE Beta affects the MMC adversely when integrated with his 2.0.2a pack.
by abarax66
Mon Jan 30, 2006 10:06 am
Forum: General Discussion
Topic: Upgrading my computer
Replies: 15
Views: 3070

Well, for those recommending I update my rig, here's the specs on my system: AMD Athlon 64 X2 3800+ (couldn't afford the pricier versions) 2 Gigs Corsair XMS PC3200 256 MB PCI-ex X800 400 GB Seagate Barracude H/D 72.6 GB Raptor H/D Windows XP Pro SP2 Full Version (purchased at retail, so not OEM or ...
by abarax66
Wed Jan 25, 2006 9:34 am
Forum: Update Pack Discussion
Topic: Issues with Integrator 1.0.5
Replies: 33
Views: 5734

BTW, here's my Integrator log: [Settings] Source=C:\Documents and Settings\Gary Ingram\Desktop\Windows XP Pro SP2 Destination=C:\Documents and Settings\Gary Ingram\Desktop\Windows XP Pro SP2 UpdatePack=C:\Documents and Settings\Gary Ingram\Desktop\Addons\RVMUpdatePack2.0.2a.cab AddonPacks=C:\Documen...
by abarax66
Wed Jan 25, 2006 9:02 am
Forum: Update Pack Discussion
Topic: Issues with Integrator 1.0.5
Replies: 33
Views: 5734

Found a solution... sort of

First off, thanks to everyone for the help. Second, I noticed that too in the log, but this was a bit of an anomaly, since I'd integrated addons successfully in the past using the same exact path (my XPCD on my desktop). When I noticed that in my log, I moved it to my E: partition and tried again. L...
by abarax66
Tue Jan 24, 2006 11:13 am
Forum: Update Pack Discussion
Topic: Issues with Integrator 1.0.5
Replies: 33
Views: 5734

Issues with Integrator 1.0.5

I've tried multiple times to integrate both of RyanVM's Update Packs (2.0.1 and 2.0.2a) with the Integrator, and it proceeds at the beginning as it normally would. Then, a few seconds later, it states that integration is complete, and nothing is integrated. Here is the RVM_integrate log: Microsoft (...
by abarax66
Tue Nov 01, 2005 1:35 pm
Forum: Update Pack Discussion
Topic: Issue with XP Install and Network Installation
Replies: 7
Views: 1322

Following some very extensive testing (both live and on VMWare Workstation), I finally nailed the issue: it was the name of my computer and workgroup. I took a fresh and legit copy of Windows XP Pro, integrated RyanVM Update Pack 2.0.0 by itself. Worked perfectly. When I set up an unattended XP inst...
by abarax66
Mon Oct 31, 2005 5:40 pm
Forum: Update Pack Discussion
Topic: Issue with XP Install and Network Installation
Replies: 7
Views: 1322

Yes, the MD5 checksums are identical. I verified the one listed on the download site through md5sum.exe as following: bd1bfd377884c1b3185ad08e08df40e3 It matched the one provided in AccuHash 2.0. Another question: could the Addons be causing this error? Perhaps they should be added on following the ...
by abarax66
Mon Oct 31, 2005 9:59 am
Forum: Update Pack Discussion
Topic: Issue with XP Install and Network Installation
Replies: 7
Views: 1322

Issue with XP Install and Network Installation

This is my first post, and I've been using the RyanVM Update Packs for quite some time, but I haven't encountered this issue until recently. I was using VMWare Workstation to test the new Update Pack. I integrated a fresh and legit copy of Windows XP SP2 with RyanVM Update Pack 2.0.0, RyanVM Addons ...