RyanVM Update Pack 2.0.6 - Released May 14, 2006

Questions about Update Pack making? Ask here.
larciel
Posts: 216
Joined: Tue Dec 21, 2004 3:14 am

Post by larciel » Fri Jun 02, 2006 4:41 pm

yes it works for me

techtype
Posts: 268
Joined: Mon Aug 15, 2005 5:46 pm

Post by techtype » Fri Jun 02, 2006 4:48 pm

larciel wrote:yes it works for me
Thanks, it must be me then. :cry:

User avatar
RogueSpear
Posts: 1155
Joined: Tue Nov 23, 2004 9:50 pm
Location: Buffalo, NY

Post by RogueSpear » Fri Jun 02, 2006 7:15 pm

techtype wrote:Hey guys, would you mind testing for this anomaly:

Go to Control Panel, then Network Connections and then right click on your active network connection and choose "Status".

Did Status come up? It doesn’t for me. Nothing happens either in vmware or on real machines.

It does work from other places like the Start Menu, then Connect To, then Show All Connections or from the tray icon.
This exact issue is what finally made me drop using XPize a while back. Any chance you're using an old version of that?

techtype
Posts: 268
Joined: Mon Aug 15, 2005 5:46 pm

Post by techtype » Fri Jun 02, 2006 7:56 pm

RogueSpear wrote:
techtype wrote:Hey guys, would you mind testing for this anomaly:

Go to Control Panel, then Network Connections and then right click on your active network connection and choose "Status".

Did Status come up? It doesn’t for me. Nothing happens either in vmware or on real machines.

It does work from other places like the Start Menu, then Connect To, then Show All Connections or from the tray icon.
This exact issue is what finally made me drop using XPize a while back. Any chance you're using an old version of that?
No, I'm very conservative. I only use packs from here and not many of those. But, you made me think -- I am using a few of the removal packs (not IE of course). I'll bet it's an unintended effect of one of those.

Edit: I'm running some tests without the removal packs (although none are clearly related).

Edit2: It's not any of the removal packs that I use.

techtype
Posts: 268
Joined: Mon Aug 15, 2005 5:46 pm

Post by techtype » Sat Jun 03, 2006 9:46 am

OK, after going through everything, it's a very unlikely registry tweak:

Code: Select all

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
"SeparateProcess"=dword:00000001
Set it back to zero (reboot) and it works again. Whew, that was a long process of elimination.

Edit: A full reboot is not needed, just close out of control panel and network connections, then go back in.

Z3R0-CooL
Posts: 19
Joined: Wed Apr 12, 2006 6:03 pm

Post by Z3R0-CooL » Mon Jun 05, 2006 4:19 pm

is 2.0.7 gonna be released soon? cause its time for me to format and i would wait if its released on the 14th as usual

User avatar
buletov
Posts: 380
Joined: Tue Feb 15, 2005 11:30 am

Post by buletov » Mon Jun 05, 2006 5:43 pm

wait ;)
Never know what life is gonna throw at you.

User avatar
MrNxDmX
Moderator
Posts: 3112
Joined: Mon Jan 03, 2005 7:33 am

Post by MrNxDmX » Mon Jun 05, 2006 6:41 pm

Z3R0-CooL wrote:is 2.0.7 gonna be released soon? cause its time for me to format and i would wait if its released on the 14th as usual
it will be released some days after 13/06

User avatar
RyanVM
Site Admin
Posts: 5189
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Mon Jun 05, 2006 9:11 pm

It should be released fairly shortly after patch Tuesday, since my last final is that Tuesday afternoon.
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

Z3R0-CooL
Posts: 19
Joined: Wed Apr 12, 2006 6:03 pm

Post by Z3R0-CooL » Tue Jun 06, 2006 6:51 am

RyanVM wrote:It should be released fairly shortly after patch Tuesday, since my last final is that Tuesday afternoon.
nice :) thanks for info

User avatar
Wesmosis
Posts: 350
Joined: Tue Feb 21, 2006 7:53 pm

Post by Wesmosis » Fri Jun 09, 2006 10:14 am

Z3R0-CooL wrote:is 2.0.7 gonna be released soon? cause its time for me to format and i would wait if its released on the 14th as usual
Exhausting out bandwith & breaths in making and formatting again and again, frankly I don't like quick releases
:twisted:

larciel
Posts: 216
Joined: Tue Dec 21, 2004 3:14 am

Post by larciel » Fri Jun 09, 2006 6:11 pm

Ryan, are you going to include flash 9.0.2.0 that's been just released, or are you going to wait for possible feedback from actuall users?

tia

User avatar
RyanVM
Site Admin
Posts: 5189
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Sat Jun 10, 2006 1:22 am

I don't include beta software. Flash 9 is still beta.
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

ViVa

Post by ViVa » Sat Jun 10, 2006 7:14 am

MSFN omitted the word "Beta" @ http://msfn.org/comments.php?shownews=17391 , maybe that's where the confusion came from.

User avatar
RyanVM
Site Admin
Posts: 5189
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Sun Jun 25, 2006 1:01 pm

Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

Locked