i can't get a link to the Update Pack 1.2.2 .. plz HELP

Questions about Update Pack making? Ask here.
Post Reply
sHaDYvB

i can't get a link to the Update Pack 1.2.2 .. plz HELP

Post by sHaDYvB » Mon Jul 11, 2005 3:28 am

i tried all the links , sweeped google searching on it ... all the links are invalid , and this site have no link to the original 1.2.2 UpdatePack , only mini updates are available to download ...

plz post a link to the RVMUpdatePack1.2.2Full.cab ...
or mail it to me if u can ...

i'm making my 1st Unattended CD , and the update pack is the remaining thing ....

thank u all for reading ...

ViVa

Post by ViVa » Mon Jul 11, 2005 5:39 am

G*ddamned... READ the FAQ before posting anything like this... It has already been asked 500 times. Do you really think Ryan would run 'this community' if his page would be constantly broken? Or could this error maybe be on your side?
I can't download any files from your site.
There are two possibilities for this problem. First, my site logs download statistics through a third party named WhatCounter. They've been known to have server issues, so if that's the case, all I can say is to be patient and keep trying. Otherwise, MSFN uses anti-leeching technology on their servers, so it's possible that you're having issues sending the proper referrer value. Some download managers and firewalls are known to interfere with the sending of referrers, so check those. Beyond that, I have no control over how MSFN checks referrers, so there's nothing I can do.

tenpin

Post by tenpin » Mon Jul 11, 2005 7:46 am

really nice answer there sHaDYvB.....consider I READ THROUGH the FAQ and it says nothing about HOW TO DOWNLOAD THE FILE when the LINKS DONT WORK................

please respond with HELP.............not INSULTS...........

thenk you

tenpin

ViVa

Post by ViVa » Mon Jul 11, 2005 10:07 am

Are you blind? It says: "check your download managers and firewalls". Also check your anti-virus software. I DID respond with help, you just failed to see. You read through the FAQ? Well then you are even blinder then I thought, since I copy/pasted the piece where it's all about, so you overread it at least twice.

Nazgul
Posts: 70
Joined: Sat Feb 19, 2005 6:01 am
Location: Netherlands, The

Post by Nazgul » Mon Jul 11, 2005 3:35 pm

As ViVa said, I think it's a problem on your side as well. I've downloaded the pack this morning and tried just now after reading your post, but both times I was able to download the pack without a problem.

User avatar
dougiefresh
Posts: 948
Joined: Wed May 11, 2005 5:05 pm
Location: Murfreesboro, Tennessee
Contact:

Post by dougiefresh » Mon Jul 11, 2005 4:16 pm

sHaDYvB: I've just tried to download the update pack on my computer. It started the download just fine. Try checking your software, there may be a software problem on your end.

Are you running any firewalls like ZoneAlarm, or any download managers? On ZoneAlarm, I can shut it down with a right-click on the ZoneAlarm icon in the system tray and select Shutdown ZoneAlarm. I don't use a download manager, but I would assume you could do something to ZoneAlarm. You may even have to launch the program and change the software configuration in order to temporarily disabled.

More than that, I don't know what to suggest. I hope this helps.

ViVa: Not trying to critize (or incite or get flamed.....), but you could ask for information about the software on his end before sending missles his way to try to explode on him. Then maybe suggest a solution, if you have one. Just a suggestion....... :D

kavesman

UpdatePack Download = Mission Impossible

Post by kavesman » Sun Jul 24, 2005 3:14 pm

Hi,

I was told about RyanVM's Update Pack and decided to try it out, however, I found it's impossible to download any file linked at http://ryanvm.msfn.org/updatepack.html.

Yes, I've read the FAQ (I'm also a network administrator, by the way). Even so, I can't see a valid reason (besides a serious problem at the server side) that explains the infinite number of file transfer aborts (not by timeout, but because the server suddently says "moved temporarily" and shuts down the file transfer). I tried to download the file from 3 different IP addresses and the server keeps aborting the transfer given a few seconds.

I must agree in one thing, it's a hell of an "anti-leeching technology". I wasn't able to download the file even once!

After trying to download and resume for a whole afternoon, I'm giving up.
The mirror would be a very nice idea (using a differente provider). Maybe the people who are actually able to download the files could share them using P2P networks.

take care

Protagonist.
Posts: 162
Joined: Tue Jun 14, 2005 12:02 am

Post by Protagonist. » Sun Jul 24, 2005 3:25 pm

Network administrator maybe, but I'm not even a network administrator and I can download the files perfectly fine even right now.

ViVa

Post by ViVa » Sun Jul 24, 2005 4:47 pm

In other words: it's not a server side issue, kthxbye.

User avatar
RyanVM
Site Admin
Posts: 5190
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Sun Jul 24, 2005 6:32 pm

I really think those of you having problems should discuss the matter with xper (over at the MSFN forums), as he's the adminstrator of msfn.org. He can do infinitely more to help you than I can. The only administrative privileges I have are for ryanvm.net. All I can have at ryanvm.msfn.org is full FTP access. I have can do nothing on the administrative end.
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

Post Reply