[BETA] Update Pack 2.2.1b2 + Integrator 1.5b32

Questions about Update Pack making? Ask here.
Locked
User avatar
RyanVM
Site Admin
Posts: 5187
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

[BETA] Update Pack 2.2.1b2 + Integrator 1.5b32

Post by RyanVM » Thu Dec 20, 2007 9:10 pm

For all you impatient folks out there, I'm making available a bundle containing the latest beta of both Update Pack 2.2.1 (b2) and Integrator 1.5 (b32). As this is a beta release, I'm only making this available via the tracker. Obviously, the usual caveats apply when using beta software. Don't come complaining to me if it kills your computer, crashes your car, or kills your firstborn child.

Changelog here.
Download here.

EDIT: OK, apparently the tracker link isn't working. Here's a direct link to the .torrent file until I can figure out what's going on:
http://www.ryanvm.net/files/UpdatePackB ... b2.torrent

Please use both parts of the bundle and report your feedback here. Let's make sure the final 2.2.1 and 1.5 releases are the best releases yet!
Last edited by RyanVM on Sun Jan 13, 2008 1:05 pm, edited 2 times in total.
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

nevalabs
Posts: 2
Joined: Thu Dec 20, 2007 9:22 pm

Torrent not working

Post by nevalabs » Thu Dec 20, 2007 9:25 pm

The torrent is coming as an empty file for me.

Is Anybody else having this problem ?!

BTW, thank you very much Ryan, I really appreciate your work!

Claudio

Sm0ker
Posts: 107
Joined: Mon Jan 03, 2005 5:45 pm
Location: UK

Post by Sm0ker » Thu Dec 20, 2007 9:28 pm

Ryan, have tried to download the torrent but getting invalid torrent file in my client. Out of curiosity I have opened the torrent file with maketorrent and this reported Error parsing file; does not appear to be a valid bencoded metafile. Not really a problem for myself as I can wait till you get back from the holidays. Have a good xmas.
Last edited by Sm0ker on Thu Dec 20, 2007 9:31 pm, edited 3 times in total.

User avatar
Zacam
Moderator
Posts: 615
Joined: Tue Sep 13, 2005 7:46 pm
Location: Portland, OR

Post by Zacam » Thu Dec 20, 2007 9:28 pm

Torrent empty here as well.

superdupe
Posts: 2
Joined: Sun Dec 16, 2007 10:06 pm

empty torrent file

Post by superdupe » Thu Dec 20, 2007 9:29 pm

sorry gentlemen, it appears to be a bad torrent file on the tracker...
anyone who might have it care to share it?
i hate to complain to Ryan... i say let the man have a good christmas and not worry about this....

User avatar
RyanVM
Site Admin
Posts: 5187
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Thu Dec 20, 2007 9:30 pm

Well, ain't that a bitch. First post updated until I can figure out what's going on.
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

superdupe
Posts: 2
Joined: Sun Dec 16, 2007 10:06 pm

question

Post by superdupe » Thu Dec 20, 2007 9:49 pm

hey Ryan... Was the addons pack updated to 1.8.3? or is it still at 2? the thread shows the changelog but the link points to the older verison...
and thanks for the torrent link.... :P

User avatar
RyanVM
Site Admin
Posts: 5187
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Thu Dec 20, 2007 9:53 pm

It hasn't been officially updated yet. I was just using it as a placeholder so I wouldn't forget what changed. I'll bump the thread when it's ready (you'll notice I wasn't the one doing it ;))
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

User avatar
RyanVM
Site Admin
Posts: 5187
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Thu Dec 20, 2007 10:12 pm

Oh yeah, and feel free to stick around and seed for awhile ;)
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

User avatar
redxii
Posts: 395
Joined: Sun Dec 17, 2006 5:50 pm

Post by redxii » Thu Dec 20, 2007 10:20 pm

Line -1:

Error: Subscript used with non-array variable

Code: Select all

20-12-2007 21¦13¦58
Log Startup @ 21:13:58 On 20-12-2007

Running OS: WIN_XP Service Pack 2 X86
RVMIntegrator v1.5 Beta32
E:\Backups\RVM\RVM_Integrator_1.5Beta32.exe

21:14:17  - 
21:14:17  - Source Drive         = D:\XP
21:14:17  - Destination Drive    = D:\XP
21:14:17  - Destination Size     = 65.61 GB
21:14:17  - Working Directory    = D:\XP\I386
21:14:17  - Temp Directory       = D:\XP\I386\rvmtemp
21:14:17  - 
21:14:17  - Starting Integration
21:14:17  - 
21:14:17  - Checking Destination For OS Type.
21:14:17  - Windows XP Professional -  OEM SP2 Found
21:14:17  - 
21:14:17  - Extracting RVMUpdatePack2.2.1b2.7z
21:14:30  -     MD5 Hash = B679BD37CAEC5A2106475F1D75C8EF1E
21:14:30  - Clearing any Read Only Attributes.
21:14:30  - 
21:14:30  - Gathering temp files
21:14:30  - Expanding driver.cab
21:14:49  - Expanding SP2.cab
21:14:52  - Copying/Moving files to driver.cab
21:14:52  -   Moved: battc.sys
21:14:53  -   Moved: powerfil.sys
21:14:53  -   Moved: aec.sys
21:14:53  -   Copied: cdrom.sys
21:14:53  -   Copied: hal.dll
21:14:53  -   Copied: halaacpi.dll
21:14:53  -   Copied: halacpi.dll
21:14:53  -   Copied: halapic.dll
21:14:53  -   Copied: halmacpi.dll
21:14:53  -   Copied: halmps.dll
21:14:53  -   Copied: halsp.dll
21:14:53  -   Copied: hidclass.sys
21:14:53  -   Copied: hidir.sys
21:14:53  -   Copied: http.sys
21:14:53  -   Copied: imapi.sys
21:14:53  -   Copied: intelppm.sys
21:14:53  -   Moved: kmixer.sys
21:14:53  -   Moved: kswdmcap.ax
21:14:53  -   Copied: mrxsmb.sys
21:14:53  -   Moved: msdv.sys
21:14:53  -   Moved: ndisuio.sys
21:14:53  -   Copied: ntkrnlmp.exe
21:14:53  -   Moved: ntkrnlpa.exe
21:14:53  -   Moved: ntkrpamp.exe
21:14:53  -   Copied: ntoskrnl.exe
21:14:53  -   Copied: ohci1394.sys
21:14:53  -   Moved: portcls.sys
21:14:53  -   Moved: processr.sys
21:14:53  -   Moved: psisdecd.dll
21:14:53  -   Copied: sbp2port.sys
21:14:53  -   Copied: sdbus.sys
21:14:53  -   Copied: sffdisk.sys
21:14:53  -   Copied: sffp_sd.sys
21:14:53  -   Moved: splitter.sys
21:14:53  -   Moved: stream.sys
21:14:53  -   Moved: usbaudio.sys
21:14:53  -   Copied: usbehci.sys
21:14:53  -   Copied: usbhub.sys
21:14:53  -   Copied: usbohci.sys
21:14:53  -   Copied: usbport.sys
21:14:53  -   Copied: usbuhci.sys
21:14:53  -   Moved: usbvideo.sys
21:14:53  -   Moved: wdmaud.sys
21:14:53  -   Moved: wzcsapi.dll
21:14:53  -   Moved: wzcsvc.dll
21:14:53  - Copying files for driver.cab repackaging. - drivercab_copy
21:14:53  - Moving files for driver.cab repackaging. - drivercab_move
21:14:53  - Integrating XP Professional Files.
21:14:54  - Compressing Files
21:18:20  - Processing .CAT files found in SVCPACK
21:18:29  - Shifting Stuff Around
I get the error at "Shifting Stuff Around", but this isn't specific to the update pack. I am unable to integrate ANYTHING with the 1.5 beta, I get that error.

nevalabs
Posts: 2
Joined: Thu Dec 20, 2007 9:22 pm

Post by nevalabs » Thu Dec 20, 2007 10:20 pm

RyanVM wrote:Oh yeah, and feel free to stick around and seed for awhile ;)
100% downloaded and will seed for a week at 800kb/s. Already uploaded 300MB :)

newsposter
Posts: 1131
Joined: Wed Sep 14, 2005 11:31 am

Post by newsposter » Thu Dec 20, 2007 11:57 pm

can't grab the torrent file, 0 bytes still.......

User avatar
chetri
Posts: 45
Joined: Tue Jun 19, 2007 4:55 am
Location: India

Post by chetri » Thu Dec 20, 2007 11:57 pm

empty file here as wel as
EDIT: OK, apparently the tracker link isn't working. Here's a direct link to the .torrent file until I can figure out what's going on:
http://www.ryanvm.net/files/UpdatePackB ... b2.torrent
clicking in the above link directly opens the .torrent file in unreadable fonts.
Any one else have the same problem??
`



I made this letter longer than usual because I lack the time to make it short.
--------Blaise Pascal

User avatar
RyanVM
Site Admin
Posts: 5187
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Fri Dec 21, 2007 12:12 am

So right click...save as and load it manually then. Your browser is probably puking because ryanvm.net doesn't have the proper MIME type set for torrents.
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

User avatar
chetri
Posts: 45
Joined: Tue Jun 19, 2007 4:55 am
Location: India

Post by chetri » Fri Dec 21, 2007 12:20 am

Thanx ryan
`



I made this letter longer than usual because I lack the time to make it short.
--------Blaise Pascal

User avatar
ricktendo64
Posts: 3213
Joined: Mon May 22, 2006 12:27 am
Location: Honduras

Post by ricktendo64 » Fri Dec 21, 2007 12:42 am

Ignore this post
Last edited by ricktendo64 on Sat Dec 22, 2007 2:05 pm, edited 3 times in total.

Joe S
Posts: 69
Joined: Fri Jul 28, 2006 9:15 pm
Location: NY

[BETA] Update Pack 2.1.2b2 + Integrator 1.5b32

Post by Joe S » Fri Dec 21, 2007 2:05 am

I just ran the update pack with Ryan's addons with no problems. I loaded it on VirtualBox and it loaded without any trouble. Except remembering how to load it from ISO. I'll experiment more when I have more time.
Thanks Ryan
Joe

pmi
Posts: 35
Joined: Thu Feb 03, 2005 2:35 pm
Location: Romania

Post by pmi » Fri Dec 21, 2007 2:13 am

I want to report another problem with the links, this time from the tracker's description.
The torrent llink cannot be left-clicked because it links to

Code: Select all

http://www.ryanvm.net/files/UpdatePackBundle2.2.1b2.torrent<br%20/>
Only copy/paste works.

User avatar
wazer
Posts: 46
Joined: Mon Sep 24, 2007 9:08 am

Post by wazer » Fri Dec 21, 2007 2:30 am


newsposter
Posts: 1131
Joined: Wed Sep 14, 2005 11:31 am

Post by newsposter » Fri Dec 21, 2007 2:46 am

was able to make a bootable/installable (on vmware v5 workstation) iso using both the latest Integrator beta and nlite 1.4.1. Going to bed now but plan on testing the crap out of both ISOs over the next 2-3 days before comitting to new hardware.

Rick, what would the symptoms of problems be with the safedisc and advpack.dll entries you quote above?

Sereby
Posts: 253
Joined: Fri Mar 11, 2005 5:15 am
Location: Germany

Post by Sereby » Fri Dec 21, 2007 3:15 am

this bug is since the beginning in ryans pack ^^
i think its just this one line:

Code: Select all

HKLM,"%SECDRV%\0000\LogConf",

chiners_68
Posts: 55
Joined: Wed Sep 13, 2006 5:57 am

Post by chiners_68 » Fri Dec 21, 2007 3:49 am

Any chance of the normal download link as some of us cant use torrents at work?

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Fri Dec 21, 2007 4:01 am

Not untill someone else (like major geeks) picks it up....

User avatar
buletov
Posts: 380
Joined: Tue Feb 15, 2005 11:30 am

Post by buletov » Fri Dec 21, 2007 4:27 am

Just wait for the final version...
Never know what life is gonna throw at you.

DeWe
Posts: 4
Joined: Fri Aug 17, 2007 8:30 am

Post by DeWe » Fri Dec 21, 2007 4:48 am

Thanks Ryan i just go back ENG XP again :)

P.S: I'm Turkish.
Microsoft Windows XP Professional Corporate SP2 Integrated September 2007 & RVM Update Pack 2.1.11 & Addons

User avatar
kontini
Posts: 71
Joined: Wed Apr 18, 2007 6:00 am

Post by kontini » Fri Dec 21, 2007 4:56 am

Can Anybody attach rvmuppck.inf and entries.ini?
Image

dolivas
Posts: 183
Joined: Sun Feb 04, 2007 1:29 am
Location: Livonia, MI

Post by dolivas » Fri Dec 21, 2007 5:00 am

Thanks Ryan so far so good but I have one question the only update needed after the new pack is KB898461 do you know why I would need to download that update? After installing that update now it says I need KB941569 any thoughts anyone?


Thanks,
dolivas

User avatar
RyanVM
Site Admin
Posts: 5187
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Fri Dec 21, 2007 7:26 am

ricktendo64 wrote:I hate to break it to you Ryan but I don't think this can work using AddReg

Try it and you will see what I mean, but this time use Advanced INF to install it (you will get a Advance INF error)
Been working fine for me since I did it a LONG time ago. Are you sure it's not setupapi calling it? I know when I first made that change for the first secdrv update I verified that all of the final registry entries were there that I'd put in the INF.
pmi wrote:I want to report another problem with the links, this time from the tracker's description.
The torrent llink cannot be left-clicked because it links to

Code: Select all

http://www.ryanvm.net/files/UpdatePackBundle2.2.1b2.torrent<br%20/>
Only copy/paste works.
Yeah, I really need to get on Jonathan about that.
wazer wrote:This is direct link for the file
ummm...first post of the thread? :tard:
chiners_68 wrote:Any chance of the normal download link as some of us cant use torrents at work?
Nope, as I clearly said in the first post.
Kelsenellenelvian wrote:Not untill someone else (like major geeks) picks it up....
Please don't encourage them.
kontini wrote:Can Anybody attach rvmuppck.inf and entries.ini?
Any particular reason why?
dolivas wrote:Thanks Ryan so far so good but I have one question the only update needed after the new pack is KB898461 do you know why I would need to download that update? After installing that update now it says I need KB941569 any thoughts anyone?
No clue on KB898461. If it's not working correctly, I'm going to go out on a limb and suggest that something else got broken along the way. KB941569 is covered by the FAQ. I don't include WMP fixes in the pack. Use a WMP11 pack if you want those fixes.
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

User avatar
pen25jf
Posts: 151
Joined: Sat Feb 17, 2007 1:22 pm

Post by pen25jf » Fri Dec 21, 2007 8:43 am

Is it out yet, is it out yet, is it... :shock: ..... oh :wink:

Nice job Ryan

User avatar
ricktendo64
Posts: 3213
Joined: Mon May 22, 2006 12:27 am
Location: Honduras

Post by ricktendo64 » Fri Dec 21, 2007 11:13 am

RyanVM wrote:
ricktendo64 wrote:I hate to break it to you Ryan but I don't think this can work using AddReg

Try it and you will see what I mean, but this time use Advanced INF to install it (you will get a Advance INF error)
Been working fine for me since I did it a LONG time ago. Are you sure it's not setupapi calling it? I know when I first made that change for the first secdrv update I verified that all of the final registry entries were there that I'd put in the INF.
Yep you are correct, it works fine during windows setup :oops:

Wonder why it wont work during manual install

Jason
Posts: 7
Joined: Thu Oct 25, 2007 11:38 am

Looking good here

Post by Jason » Fri Dec 21, 2007 11:38 am

Thanks Ryan for the effort on this one. Integration was successful and first install looks good.

Screenshots:

Image

Image

- Jason

User avatar
lespea
Posts: 138
Joined: Fri Jun 22, 2007 2:02 pm

Post by lespea » Fri Dec 21, 2007 12:58 pm

Awesome!

Can't wait to try this out.

Thanks for all your hard work and dedication Ryan!!!

User avatar
RyanVM
Site Admin
Posts: 5187
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Re: Looking good here

Post by RyanVM » Fri Dec 21, 2007 1:24 pm

Jason wrote:Thanks Ryan for the effort on this one. Integration was successful and first install looks good.

Screenshots:

Image

Image

- Jason
Exactly as it should appear. Things look good! Thanks for testing :)
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

User avatar
kontini
Posts: 71
Joined: Wed Apr 18, 2007 6:00 am

Post by kontini » Fri Dec 21, 2007 1:33 pm

This regs are double:

Code: Select all

HKLM,"%SP3UPDATES%\KB943509\Filelist\7","BuildDate",0,"Tue Jun 06 11:02:29 2006"
HKLM,"%SP3UPDATES%\KB943509\Filelist\12","BuildCheckSum",0,"6116d"
kb913446.cat and entry useless
Image

User avatar
ricktendo64
Posts: 3213
Joined: Mon May 22, 2006 12:27 am
Location: Honduras

Post by ricktendo64 » Fri Dec 21, 2007 2:23 pm

Same here... Only 1 critical update (of course because I integrate IE7, WMP11, all .Net's and WGA+WGAN)

Jay
Posts: 81
Joined: Tue Aug 15, 2006 4:38 pm

Post by Jay » Fri Dec 21, 2007 5:03 pm

I made two discs from this update pack, one was the full windows version and the other was my customised version using Nlite and both worked to perfection.

Awesome work Ryan and I hope you continue with this despite the continuity problems of the last 6 months. :)

Joe S
Posts: 69
Joined: Fri Jul 28, 2006 9:15 pm
Location: NY

[BETA] Update Pack 2.1.2b2 + Integrator 1.5b32

Post by Joe S » Fri Dec 21, 2007 5:28 pm

I used this pack with Ryan's other 4 addons and tested on VrtualBox and on Windows Virtual Machine and have not had any problems on either. I even tried using Xable's Dec update pack and it was ok too. I think if you do problems may be from other addons or deletions.
Thanks Rayn :D
Joe

shon3i
Posts: 195
Joined: Thu Oct 19, 2006 1:16 pm

Post by shon3i » Fri Dec 21, 2007 6:06 pm

I've just finished testing on both Windows XP Home and Professional (SP2 retail) and everything work perfect

i integrate in this order

WMP11 (inegrator 0.96i all 11 hotfixes)
Update Pack 2.1.2b2
onepiece_ie7addon_1.9.1_eng
DirectX9.0cNovember2007AddOn0.3.4CNC
RogueSpearAddonsRuntimes_2.7.1

Thanks RyanVM and others for you hard work :)

stevec4
Posts: 29
Joined: Sat Jul 29, 2006 4:49 pm

Post by stevec4 » Fri Dec 21, 2007 6:29 pm

Integrated and tested without any issues.

Thanks Ryan

Merry Christmas

SC

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Fri Dec 21, 2007 6:41 pm

shon3i wrote:I've just finished testing on both Windows XP Home and Professional (SP2 retail) and everything work perfect

i integrate in this order

WMP11 (inegrator 0.96i all 11 hotfixes)
Update Pack 2.1.2b2
onepiece_ie7addon_1.9.1_eng
DirectX9.0cNovember2007AddOn0.3.4CNC
RogueSpearAddonsRuntimes_2.7.1

Thanks RyanVM and others for you hard work :)
I don't think the order of these matters with the RVM Integrator? They all should integrate just fine in one integration. Allthough the WMP11 integrator I think is reccommended to be integrated first... but it should work afterwards as well? To me it makes more since to be integrated after the updatepack.
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

DJB
Posts: 53
Joined: Sun Jul 03, 2005 8:55 am
Location: Australia

Post by DJB » Fri Dec 21, 2007 6:53 pm

Thanks for the betas Ryan and Siginet.

It will be nice when we can see final versions of both.

Not meaning to be impatient, but I'm just wondering if theres any idea when these will become final for this build?

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Fri Dec 21, 2007 7:21 pm

The finals are planned to be released in January. Due to the holidays. ;) Allthough even though they still say beta... they are very stable. We just didn't get much final beta testing done in time to release finals yesterday. the integrator v1.5 has been in production for almost a year and the UpdatePack was over a half of year outdated. So they are huge updates and we just want to take the extra precautions. The integrator has had tons of beta testing... but it has gone through many betas which fixed bugs and introduced many new features that most people do not know about yet. ;) The integrator has been completley re-written from the ground up multiple times during the production of v1.5. I think more work went into v1.5 then any other release... including it's initial release! :eek:
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

User avatar
beats
Posts: 772
Joined: Tue Nov 27, 2007 4:11 am
Location: Netherlands

Post by beats » Fri Dec 21, 2007 7:27 pm

FYI, Microsoft re-released KB946627 (the buggy IE6 hotfix), see this link for details. ;)

biatche
I can't read
Posts: 326
Joined: Thu May 04, 2006 2:49 am

Post by biatche » Sat Dec 22, 2007 1:14 am

the last few integrator betas were pretty unstable tho =O i thought they were major issues.

after reading those .cat or something not uncompressing properly, im a bit worried bout the pcs i've formatted recently that utilized b30,b31. care to comment?

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Sat Dec 22, 2007 3:12 am

b28 - 31 were flawed. Mostly due to autoit developments. For the most part most people would not of had any issues with it. The flaws were mainly in areas of the integrator very few addons did anything with. as for cats being uncompressed... that doesn'rt make a difference anyways.

But either way... that's why it is beta... because it is still in testing stages.
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

User avatar
5eraph
Site Admin
Posts: 4619
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Sat Dec 22, 2007 7:01 am

beats wrote:FYI, Microsoft re-released KB946627 (the buggy IE6 hotfix), see this link for details. ;)
It's not a re-release so much as an automation for the previously given directions to manually add the workaround registry key for those not confident enough with REGEDIT to add the key themselves. The Update Pack already contains the registry key, so no changes should be needed.

chiners_68
Posts: 55
Joined: Wed Sep 13, 2006 5:57 am

Post by chiners_68 » Sat Dec 22, 2007 12:06 pm

Beta Pack & Integrator worked great with rogueSpears's Autoimage.

techtype
Posts: 268
Joined: Mon Aug 15, 2005 5:46 pm

Works fine

Post by techtype » Sat Dec 22, 2007 12:37 pm

All fine here with the Beta Pack, nLite and onepiece IE7.

User avatar
fabjr
Posts: 11
Joined: Tue May 10, 2005 9:57 pm
Location: Salem,Or. USA

Post by fabjr » Sat Dec 22, 2007 4:33 pm

:lol: Thanks so much Ryan and Siginet ,all came out 100% 0 errors.Welcome Back Ryan,we have missed you :mrgreen:
GOD BLESS AMERICA

fabjr

dkrus
Posts: 372
Joined: Wed Jun 21, 2006 1:54 pm

Post by dkrus » Sat Dec 22, 2007 5:05 pm

All working great here too :)

Locked