RVM 1.3.1 and nLite...

Questions about Update Pack making? Ask here.
Post Reply
User avatar
rds_correia
Posts: 55
Joined: Thu Aug 25, 2005 2:57 pm
Location: \o/ on my way to Rock in Rio - Lisboa '06 \o/

RVM 1.3.1 and nLite...

Post by rds_correia » Wed Oct 19, 2005 12:53 pm

Hi guys,
Sorry to come up with this kind of question.
I am fully aware that we are not allowed to talk about RVM updates integrated from nLite.
I can see clearly why Ryan wants it that way and I have no problem with that.
But this is just a plain simple question: has someone had any kind of problems integrating RMV 1.3.1 from nLite 1.0RC1?
I say this because I did so this weekend.
But now I have some fresh new updates available from microsoft update that install without issues and some that fail to install.
I am planning on creating a fresh new installation CD this weekend with nLite 1.0RC1 and RVM 1.3.1 but integrating the RVM 1.3.1 through Ryan's new installer and creating the ISO with nLite.
That way I will find out if it has anyting to do with RVM 1.3.1 or if it's a problem just with nLite integration.
Nevertheless if you guys have experienced the same I would know if I am on the right track or not ;-).
Cheers

User avatar
Paul_365
Posts: 221
Joined: Wed Aug 03, 2005 6:38 am

Post by Paul_365 » Thu Oct 20, 2005 6:14 am

The 1.3.1 Version of the Pack has issues with New hotfixes, caused by too many hotfix catalog files.
Please read the forum for more details, there are a number of posts.

A new version is in the works and under severe testing.

User avatar
rds_correia
Posts: 55
Joined: Thu Aug 25, 2005 2:57 pm
Location: \o/ on my way to Rock in Rio - Lisboa '06 \o/

Post by rds_correia » Sun Oct 23, 2005 5:52 pm

Thanks for the tip, Paul ;-).
Cheers

Post Reply