Where's Siginet's Forum - "404"

Questions about Update Pack making? Ask here.
Post Reply
User avatar
galileo
Posts: 106
Joined: Sun Apr 22, 2007 8:11 pm
Location: Charlotte, NC USA

Where's Siginet's Forum - "404"

Post by galileo » Sun May 11, 2008 4:00 pm

Does anyone know what has happened to Siginet's Forum? I get 404s everytime I try to go there....????

thx galileo

colornokia
Posts: 67
Joined: Thu Nov 17, 2005 3:28 am
Location: Bulgaria

Post by colornokia » Sun May 11, 2008 4:10 pm

Look here

User avatar
galileo
Posts: 106
Joined: Sun Apr 22, 2007 8:11 pm
Location: Charlotte, NC USA

Post by galileo » Sun May 11, 2008 5:10 pm

Wow...I had missed Sigi's post. I'm chipping in now...... :!:

pdl808
Posts: 58
Joined: Sat Dec 01, 2007 3:13 pm
Location: Milpitas, CA USA

Post by pdl808 » Mon May 12, 2008 8:47 am

I just donated $100 US. I would really appreciate a new version of your Office Integrator. Pl ease increase the priority of this project. Thanks for all of your hard work

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Mon May 12, 2008 12:21 pm

Actually the Office Integrator is going to have a new release very soon. I have teamed up with Benners on the project and he has made some awsome improvements! So stay tuned. ;) It should be released shortly after the forum is back online.
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

User avatar
dumpydooby
Posts: 530
Joined: Sun Jan 15, 2006 6:09 am

Post by dumpydooby » Tue May 13, 2008 6:23 am

The more accurate HTTP Status Code is 410 Gone, not 404 Not Found.


Bah. I'm bored.

User avatar
galileo
Posts: 106
Joined: Sun Apr 22, 2007 8:11 pm
Location: Charlotte, NC USA

Post by galileo » Tue May 13, 2008 10:54 am

Image

looks like ...404... to me :rolleyes:

User avatar
dumpydooby
Posts: 530
Joined: Sun Jan 15, 2006 6:09 am

Post by dumpydooby » Tue May 13, 2008 12:40 pm

galileo wrote:Image

looks like ...404... to me :rolleyes:
I know his site reports that it's 404 Not Found. I said that a more accurate Status Code would be 410 Gone.

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Tue May 13, 2008 1:09 pm

Or 420 "Smoked" ;)
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

User avatar
galileo
Posts: 106
Joined: Sun Apr 22, 2007 8:11 pm
Location: Charlotte, NC USA

Post by galileo » Tue May 13, 2008 9:01 pm

hmmm....perhaps just "000".....LOL :P

Post Reply