[MeulC] Post-SP2 Update Pack Januari 2006 (Windows Update)

Discussion of Dutch translation of the Update Pack. Wees vrij om in het Nederlands te discussiëren!
SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Wed Feb 15, 2006 2:07 pm

@meulc, wat ik me afvraag he... waarom maak jij een pakketje dat alleen maar door nlite of rvmintegrator te slipstreamen is? Waarom geen pakketje dat je zo in de map I386 kan flikkeren net zoals je in het begin deed?

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Wed Feb 15, 2006 2:59 pm

muiz2 wrote:Ook zit er mn aangepaste .NET in , die WEL werkt ( sorry MEULC ,maar die van jou doen het niet )
Let daarbij wel op dat je "dotnet11sp1.exe" voor "langpack.exe" instaleerd.
Hier werkt nu alles weer prima
Ik vond het al raar dat jouw pakketje voor slechts 5 hotfixes 35 MB groot is. Je hebt je reactie later aangevuld.

Ik heb iig geen problemen met de .Net 1.1, het ligt toch echt aan de RVMIntegrator lijkt me. Maar hoe zie ik het beste of 1.1 ook daadwerkenlijk is geinstalleerd? Op WU zie ik zowel 1.1 als 2.0 NIET, terwijl ik 2.0 helemaal niet heb geinstalleerd?

Vroeger gebruikte ik nlite als test om te kijken of er framework op de systeem zat of niet, maar tegenwoordig werkt nlite op 2.0....

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Wed Feb 15, 2006 4:37 pm

In windows update een keer op snel en een keer op aangepast laten zoeken.
En je kan ook bij Software kijken ( updates weergeven aanvinken )
Hier werkt alles weer prima nu , beetje omslachtig , maar het werkt.

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Wed Feb 15, 2006 5:54 pm

muiz2 wrote:In windows update een keer op snel en een keer op aangepast laten zoeken.
En je kan ook bij Software kijken ( updates weergeven aanvinken )
Hier werkt alles weer prima nu , beetje omslachtig , maar het werkt.
alle 3 de manieren al reeds gedaan, wordt niet wijzer uit of het ook daadwerkenlijk geinstalleerd is nu.

trouwens weet ik niet wat ik met je hotfixes aanmoet? Plaatsen in svcpack en ze adden aan svcpack.inf zonder switches?

Overigens heb ik het idee dat je .Net sowiezo niet compleet is? Compleet is het 1.1 en 1.1SP1 en dan een hotfix en ook nog languagepack. Alleen de 2e en 4e heb je? Waarom gebruik je niet die XPNetSP1.exe installertje?

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Wed Feb 15, 2006 6:56 pm

1.Osp3 Word later geinstaleerd net als 2.0.
En hier staan ze er allemaal in , werkt prima.

En de hotfixes zijn idd switchless zoals de naam al aangaf he, dus die kun je zo in svcpack gooie , en toevoegen in svcpack uiteraard anders het het weinig nut he.

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Wed Feb 15, 2006 7:38 pm

muiz2 wrote:1.Osp3 Word later geinstaleerd net als 2.0.
OMG? 1.0SP3? Heb ik iets gemist? Hoe dan ook heb ik die 2 bestanden weggegooid aangezien de framework gwoon goed werkt. Let wel: jij gebruikt een andere januaripack dan ik.
En de hotfixes zijn idd switchless zoals de naam al aangaf he, dus die kun je zo in svcpack gooie , en toevoegen in svcpack uiteraard anders het het weinig nut he.
Ja wijsneus, misschien moest het wel via runonceex, niet elk hotfix laat zich installeren via svcpack.inf, je verteld helemaal niet wat de bedoeling is.... (tot nu toe dan he)

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Wed Feb 15, 2006 7:53 pm

Daarom heete de map waar ik ze in had gezet ook : SVCPACK ;), wel wakker blijven he.

Edit :
Dit had ik wel degelijk in mn post vermeld ;)

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Wed Feb 15, 2006 8:49 pm

muiz2 wrote:Daarom heete de map waar ik ze in had gezet ook : SVCPACK ;), wel wakker blijven he.

Edit :
Dit had ik wel degelijk in mn post vermeld ;)
Zeg wazigerd... Bestaat er uberhaupt wel een 1.0SP3 of tik je weer eens ernaast?

Edit: oh vergeten, je 5 andere fixjes doen het goed, geen fixes meer te zien op WU :!:

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Thu Feb 16, 2006 11:55 am

Ik denk dat jij wazig bent ;) .NET 1.0sp3 = KB887998
En ik heb ook niet gezegd dat jij die nodig hebt.
Ik gebruik zelf MCE2005 , en die heeft hem nodig, dus vandaar.
Jij kunt hem dus gewoon vergeten ;)

Voor degene die hem wel nodig hebben :

Code: Select all

http://support.microsoft.com/kb/887998

User avatar
MEULC
Posts: 407
Joined: Tue Mar 08, 2005 8:58 am

Post by MEULC » Fri Feb 17, 2006 4:38 am

Heb dus nog altijd niets kunnen testen wegens tijdgebrek. Zal voor dit weekend zijn.

Cobravox
Posts: 2
Joined: Sat Jul 16, 2005 9:17 am

Post by Cobravox » Sun Feb 19, 2006 9:29 am

@meulc

Ik wilde je even laten weten dat jouw februari-pack zich probleemloos installeerde op een clean XP SP2-CD zonder bijkomende hotfixes te installeren

Na Windows-update kreeg ik volgende updates te zien:

2 KBXXXXXX-tools om Windows Update-checks lokaal te downloaden en de Genuine-check.

- KB898461
- KB892130

Overige updates na vorige installatie van de 2 eersten:

- KB905915
- KB885836 (?) WordPad vulnerability
- KB909993

Geen foutmeldingen gekregen tijdens setup, alles werkend.
Het overige integreer ik zelf wel met NLite, dus valt echt wel mee.

Misschien een kleine opmerking:

- Bij Start->Meest gebruikte programma's (links) is de internet-icoon/koppeling verkeerd. Ik kan deze niet gebruiken, want dan gaat hij naar instellingen ipv de browser op te starten.

Cobravox

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Sun Feb 19, 2006 12:48 pm

Cobravox wrote:@meulc

- Bij Start->Meest gebruikte programma's (links) is de internet-icoon/koppeling verkeerd. Ik kan deze niet gebruiken, want dan gaat hij naar instellingen ipv de browser op te starten.

Cobravox
via eigenschappen van startmenu kan je je IE en OE alsnog selekteren en dan verschijnen ze ook weer in de startmenu.

Kweet, tis een lapmiddel. Het hoort gwoon in 1 keer te werken.

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Mon Feb 20, 2006 8:58 am

Enig vooruitzicht op een nieuwe release?

User avatar
MEULC
Posts: 407
Joined: Tue Mar 08, 2005 8:58 am

Post by MEULC » Mon Feb 20, 2006 9:21 am

Nieuwe release is nu aan het opladen.

Fout eindelijk gevonden na lang zoeken. Ik had in mijn inf-file, 2 keer een sectie [Strings] staan, waardoor deze inf (en alle inf-files erna) niet werd uitgevoerd.

Ondertussen is er ook een nieuwe RVMintegrator uit, waarmee je nu wel alles tegoei kan integreren (dus ook svcpack en sysoc)

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Mon Feb 20, 2006 9:29 am

MEULC wrote:Nieuwe release is nu aan het opladen.

Fout eindelijk gevonden na lang zoeken. Ik had in mijn inf-file, 2 keer een sectie [Strings] staan, waardoor deze inf (en alle inf-files erna) niet werd uitgevoerd.

Ondertussen is er ook een nieuwe RVMintegrator uit, waarmee je nu wel alles tegoei kan integreren (dus ook svcpack en sysoc)
Tis nie waar zeg! :o

http://www.ryanvm.net/msfn/ voor de mensen die de rvmintegrator willen.

Locked