[MeulC] Post-SP2 Update Pack February 2006 (Windows Update)

Discussion of Dutch translation of the Update Pack. Wees vrij om in het Nederlands te discussiëren!
Locked
User avatar
MEULC
Posts: 407
Joined: Tue Mar 08, 2005 8:58 am

[MeulC] Post-SP2 Update Pack February 2006 (Windows Update)

Post by MEULC » Mon Feb 20, 2006 9:55 am

Post-SP2 Update Pack february 2006 (Windows Update)


Fully Integrated Hotfixes:
KB873339 - Vulnerability in HyperTerminal could allow code execution
KB885250 - Vulnerability in server message block could allow remote code execution
KB885626 - Computer stops responding after restarting to complete SP2 installation
KB885835 - Vulnerabilities in kernel and LSASS allow privilege elevation
KB885836 - Vulnerability in WordPad could allow code execution
KB886185 - Narrow definition of My network or local subnet restriction option in Windows Firewall
KB887472 - Security update for Microsoft Windows Messenger
KB887742 - Stop error "Stop 0x05 (INVALID_PROCESS_ATTACH_ATTEMPT)" received
KB887797 - Outlook Express for Windows update
KB888113 - Vulnerability in hyperlink object library could allow remote code execution
KB888302 - Vulnerability in Windows could allow information disclosure
KB890046 - Vulnerability in Microsoft agent could allow spoofing
KB890859 - Vulnerabilities in Windows kernel could allow elevation of privilege and denial of service
KB891781 - Vulnerability in DHTML editing ActiveX control could allow code execution
KB893756 - Vulnerability in Telephony service could allow remote code execution
KB893803 - Windows Installer 3.1 (v2)
KB894391 - Attachment names not displayed in e-mails or "Generic Host Process" error after installing MS05-012 update
KB896358 - Vulnerability in HTML Help could allow remote code execution
KB896422 - Vulnerability in Server Message Block could allow remote code execution
KB896423 - Vulnerability in Print Spooler service could allow remote code execution
KB896424 - Vulnerabilities in Graphics Rendering Engine Could Allow Code Execution
KB896428 - Vulnerability in Telnet client could allow information disclosure
KB898461 - Permanent copy of the Package Installer for Windows
KB899587 - Vulnerabilities in Kerberos could allow denial of service, information disclosure, and spoofing
KB899589 - Vulnerability in the Client Service for NetWare Could Allow Remote Code Execution
KB899591 - Vulnerability in Remote Desktop Protocol could allow denial of service
KB900725 - Vulnerabilities in Windows Shell Could Allow Remote Code Execution
KB900930 - Update that addresses Outlook Express 6.0 issues
KB901017 - Vulnerability in the Microsoft Collaboration Data Objects could allow code execution
KB901214 - Vulnerability in Microsoft Color Management Module could allow remote code execution
KB902344 - Some portable devices may take 30 seconds or longer to start playing back a piece of content
KB902400 - Vulnerabilities in MS DTC and COM+ Could Allow Remote Code Execution
KB904706 - Vulnerability in DirectShow Could Allow Remote Code Execution
KB904942 - Authentication fails when you use Outlook to try to log on to a HTTP-based mail server if you use IE 7.0
KB905414 - Vulnerability in Network Connection Manager Could Allow Denial of Service
KB905749 - Vulnerability in Plug and Play Could Allow Remote Code Execution and Local Elevation of Privilege
KB908519 - Vulnerability in Embedded Web Fonts Could Allow Remote Code Execution
KB909520 - Microsoft Base Smart Card Cryptographic Service Provider Package
KB910437 - Automatic Updates can no longer download updates after an Access Violation error occurs
KB911564 - Vulnerability in Media Player Plug-in with Non-Microsoft Browsers Could Allow Remote Code Execution
KB911565 - Vulnerability in Windows Media Player Could Allow Remote Code Execution
KB911927 - Vulnerability in Web Client Service Could Allow Remote Code Execution
KB912919 - Vulnerability in Graphics Rendering Engine Could Allow Remote Code Execution
KB912945 - Internet Explorer ActiveX Update
KB913446 - Vulnerability in TCP/IP Could Allow Denial of Service

Fully Integrated Extra's:
KB892130 - Windows Genuine Advantage Validation Tool 1.5.512.0
KB890830 - Microsoft Malicious Software Removal Tool 1.14
KB831240 - Microsoft HighMAT CD Writing Wizard
KB873374 - Microsoft GDI+ Detection Tool
KB909993 - Windows Media Connect 2.0
Macromedia Shockwave Flash 8.0.24.0
Windows Media Player 10
Windows Update Engine
Office Update Engine

Called From SVCPACK:
Microsoft .Net Framework 1.1 SP1 (with KB886903 & Dutch Language Pack)



Post-SP2 Update Pack For Windows XP SP2 Dutch

Manual Integration (Don't forget to check 'Convert Unicode to ANSI')
Last edited by MEULC on Fri Apr 14, 2006 11:57 am, edited 10 times in total.

User avatar
MEULC
Posts: 407
Joined: Tue Mar 08, 2005 8:58 am

Post by MEULC » Mon Feb 20, 2006 9:55 am

Febuary Update Pack 1.0 (Tested in VMWare and on a Live System):

Added:
KB911564 - Vulnerability in Media Player Plug-in with Non-Microsoft Browsers Could Allow Remote Code Execution
KB911565 - Vulnerability in Windows Media Player Could Allow Remote Code Execution
KB911927 - Vulnerability in Web Client Service Could Allow Remote Code Execution
KB913446 - Vulnerability in TCP/IP Could Allow Denial of Service
KB890830 - Microsoft Malicious Software Removal Tool 1.13

Removed:
KB893066 - Vulnerabilities in TCP/IP could allow remote code execution and denial of service



Installation instructions:
Use a fresh Windows XP SP2 Dutch CD
Use RVMintegrator 1.1 (In Advanced tab, check 'Convert Unicode to ANSI')
Burn & Install
Last edited by MEULC on Sun Mar 05, 2006 11:51 am, edited 2 times in total.

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Mon Feb 20, 2006 11:43 am

Ok gaan we testen.......

EDIT:

So far so good..
Heb het met integrator 1.1 erin gezet en zo te zien is deze keer je .NET ook gelukt.

Code: Select all

[Version]
Signature="$WINDOWS NT$"
BuildNumber=2600
MinorVersion=1
MajorVersion=5

[SetupData]
CatalogSubDir="\I386\svcpack"

[ProductCatalogsToInstall]

[SetupHotfixesToRun]
XPNETFX1.EXE
Heb wel het gevoel dat er met die nieuwe 1.1 iets niet helemaal in orde is , krijg nu vaak een melding over een battery driver.

To be continued....

EDIT 2 :

Ben nu zonder errors in windows , en gelijk zeurt windows dat er een update is : KB913446
En je .NET 1.1 en het NL pack zijn NIET geinstaleerd.

User avatar
MEULC
Posts: 407
Joined: Tue Mar 08, 2005 8:58 am

Post by MEULC » Mon Feb 20, 2006 3:06 pm

1) Gebruik je de hacked tcpip.sys?
2) Mijn .Net framework staat niet in add/remove. Als .Net niet verschijnt op WU, is ie geinstalleerd.


Heb zelf op 2 verschillende systemen het pack geinstalleerd, zonder problemen (zowel vmware, als live)

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Mon Feb 20, 2006 3:26 pm

MEULC, hoe integreerde jij je pack? Met RVMI of Nlite? en welke versie precies?

Ik ga het zelf ook ff testen met RVMI 1.1 en laatste nlite (RC6?)

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Mon Feb 20, 2006 3:39 pm

1) Gebruik je de hacked tcpip.sys?
2) Mijn .Net framework staat niet in add/remove. Als .Net niet verschijnt op WU, is ie geinstalleerd.
1 = ja
2 = Ik heb liever dat hij bij add remove staat.(gebruik mn eigenste dus nu weer )

En heb KB913446 er zelf in moeten zetten.

Voor de rest geen problemen.

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Tue Feb 21, 2006 3:01 am

muiz2 wrote:
1) Gebruik je de hacked tcpip.sys?
2) Mijn .Net framework staat niet in add/remove. Als .Net niet verschijnt op WU, is ie geinstalleerd.
1 = ja
2 = Ik heb liever dat hij bij add remove staat.(gebruik mn eigenste dus nu weer )

En heb KB913446 er zelf in moeten zetten.

Voor de rest geen problemen.
2= jij gebruikte je EIGEN regtweaks hiervoor, weet je nog? Dus als je dit gebruikt icm je regtweak zijn we klaar toch?

Code: Select all

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Microsoft .NET Framework 1.1  (1033)]
"DisplayName"="Microsoft .NET Framework 1.1 M886903"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\M886903]
"DisplayName"=-
Er zou trouwens een simpele manier moeten zijn om te zien of je .Net geinstalleerd hebt of niet, ik ben nog niet over uit hoe nLite dit detecteert. Op WU kijken is geen optie want daar beweren ze dat ik Framework 2.0 al heb of zo want die krijg ik ook niet te zien....
Last edited by SolidasRock on Tue Feb 21, 2006 3:07 am, edited 1 time in total.

User avatar
MEULC
Posts: 407
Joined: Tue Mar 08, 2005 8:58 am

KB913446

Post by MEULC » Tue Feb 21, 2006 3:05 am

@muiz2
1)
Als je de hacked tcpip.sys gebruikt, is het normaal dat KB913446 verschijnt op WU. Deze update bevat namelijk tcpip.sys, en als jij dan de hacked versie gebruikt, is het logisch dat die update verschijnt op WU.
Als je die installeert, overschrijft hij trouwens je hacked tcpip.sys

2)
Ik heb juist liever niet dat hij in Add/Remove verschijnt. Ik zal em toch niet uninstalleren.


@SolidasRock
Ik gebruik de RVMintegrator 1.1

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Re: KB913446

Post by SolidasRock » Tue Feb 21, 2006 3:09 am

MEULC wrote:@muiz2
2)
Ik heb juist liever niet dat hij in Add/Remove verschijnt. Ik zal em toch niet uninstalleren.
Hij kan zijn "probleem" oplossen met regtweaks...
@SolidasRock
Ik gebruik de RVMintegrator 1.1
k...

User avatar
MEULC
Posts: 407
Joined: Tue Mar 08, 2005 8:58 am

Post by MEULC » Tue Feb 21, 2006 9:30 am

SolidasRock wrote:[Er zou trouwens een simpele manier moeten zijn om te zien of je .Net geinstalleerd hebt of niet, ik ben nog niet over uit hoe nLite dit detecteert. Op WU kijken is geen optie want daar beweren ze dat ik Framework 2.0 al heb of zo want die krijg ik ook niet te zien....

.Net Framework 2.0 is geen optionele update meer, en staat dus ook niet meer op WU site.
(waarchijnlijk omdat het nog altijd niet mogelijk is te installeren via svcpack)

.Net Framework 1.1 staat niet op WU, omdat die goed geinstalleerd is :)

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Tue Feb 21, 2006 12:05 pm

MEULC wrote:
SolidasRock wrote:[Er zou trouwens een simpele manier moeten zijn om te zien of je .Net geinstalleerd hebt of niet, ik ben nog niet over uit hoe nLite dit detecteert. Op WU kijken is geen optie want daar beweren ze dat ik Framework 2.0 al heb of zo want die krijg ik ook niet te zien....
.Net Framework 2.0 is geen optionele update meer, en staat dus ook niet meer op WU site.
(waarchijnlijk omdat het nog altijd niet mogelijk is te installeren via svcpack)
WU installeert alles toch rechtstreeks? Wat heeft WU dan te maken met svcpack, dus ik snap niet waarom het niet meer optioneel is? :o

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Tue Feb 21, 2006 1:42 pm

Als alles het maar doet , dan ben ik allang blij.
En dat doet het nu.
rest nog 1 vraag , waar haal ik de geupdate gehackte tcpip.sys :)

EDIT:
Al gevonden : http://www.lvllord.de

User avatar
MEULC
Posts: 407
Joined: Tue Mar 08, 2005 8:58 am

Post by MEULC » Tue Feb 21, 2006 2:38 pm

SolidasRock wrote:WU installeert alles toch rechtstreeks? Wat heeft WU dan te maken met svcpack, dus ik snap niet waarom het niet meer optioneel is? :o
Klopt, WU installeert alles rechtstreeks. Maar er is nogal veel reactie gekomen op .net framework 2.0 (oa omdat ie niet installeert via svcpack). En daarom hebben ze hem denk ik ook weer verwijderd als optionele update op WU. (hebben ze int verleden nog gedaan met hotfixes waarmee er iets mis was)

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Tue Feb 21, 2006 2:58 pm

MEULC wrote:
SolidasRock wrote:WU installeert alles toch rechtstreeks? Wat heeft WU dan te maken met svcpack, dus ik snap niet waarom het niet meer optioneel is? :o
Klopt, WU installeert alles rechtstreeks. Maar er is nogal veel reactie gekomen op .net framework 2.0 (oa omdat ie niet installeert via svcpack). En daarom hebben ze hem denk ik ook weer verwijderd als optionele update op WU. (hebben ze int verleden nog gedaan met hotfixes waarmee er iets mis was)
Hotfixes waar wat mis mee is, dat ze die dan weghalen oke, maar iets dat niet via svcpack niet kunnen installeren dan maar weghalen van WU die in het geheel niets met svcpack te maken heeft, vaag...

Maar nlite loopt niet meer op .Net 1.1, en er zullen wel nog handjevol programmas zijn dus ik kan niet zomaar 2.0 ff weglaten :(

DannyWaus
Posts: 2
Joined: Wed Feb 22, 2006 4:50 am
Location: Nijmegen

Eindelijk...

Post by DannyWaus » Wed Feb 22, 2006 7:20 am

Hey,

Ik ben al geruime tijd bezig met een "Unattended CD van Windows XP Pro"
Dit is echt de eerste update pack wat helemaal 100% goed werkt !
0,0 updates op WU !!!
Netjes man, ben benieuwd of je dit volgende maand ook weer voor elkaar krijgt...

-------------
Ff voor diegene die zeggen dat de boel niet werkt:
Misschien een idee om eens wat beter te lezen ?!?!
-------------

Ik heb trouwens alles volledig met N-Lite RC6 gedaan en dit werkt perfect... met RyanVM's tooltje wil het niet altijd even goed werken namelijk ! :?
Zo Waus Als De Paus

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Wed Feb 22, 2006 7:41 am

*gaat ff zonnebril zoeken*

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Wed Feb 22, 2006 6:19 pm

Ff voor diegene die zeggen dat de boel niet werkt:
Misschien een idee om eens wat beter te lezen ?!?!
HAHAHAHAHAHAHAHAHHAHA


en zo iemand zegt dit :
met RyanVM's tooltje wil het niet altijd even goed werken namelijk !
HAHAHAHAHAHAHAHA

Ik ga er verder niet eens op in

*is het een keer met solidasrock eens, waar is me zonnebril

jeronantropis
Posts: 45
Joined: Thu Aug 25, 2005 9:08 am

Post by jeronantropis » Thu Feb 23, 2006 6:10 am

muiz2 wrote: *is het een keer met solidasrock eens, waar is me zonnebril
komkom, die jongen niet pesten 8) . hij wil alleen maar meulc steunen :lol: .

wees blij dat hij niet in het rood schrijft ofzo, da's helemaal een ramp ...

DannyWaus
Posts: 2
Joined: Wed Feb 22, 2006 4:50 am
Location: Nijmegen

Post by DannyWaus » Thu Feb 23, 2006 6:21 am

Haha... Vervelend he :-)
Maarja, lekker belangrijk :D


Ik moest gewoon even duidelijk laten weten hoe blij ik ben dat het nu eindelijk na al die maanden eens een xtje werkt !
Werd schijtziek van al dat handmatige gekloot :!:
Zo Waus Als De Paus

jeronantropis
Posts: 45
Joined: Thu Aug 25, 2005 9:08 am

Post by jeronantropis » Thu Feb 23, 2006 8:13 am

DannyWaus wrote:Ik moest gewoon even duidelijk laten weten hoe blij ik ben dat het nu eindelijk na al die maanden eens een xtje werkt !
Werd schijtziek van al dat handmatige gekloot :!:


alle vorige packs van MEULC werkten ook perfect hoor :) . evenals de nederlandse vertalingen van ryanvm's pack, dat ik daarvoor gebruikte. meulc is mijn favoriet om dat daar tenminste geen overbodig ballast inzit met fixes die ge in 99.999...% van de gevallen toch niet nodig hebt ...

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Fri Feb 24, 2006 12:57 pm

Het werkt idd goed met RVMI 1.1 en de februaripack. Goed gedaan meulc!

Ik wou ff weten of er een goeie tool is om SP2 in XP te krijgen? nlite laat bestanden achter en verwijzingen (=error, kan nlite.inf nie vinden) en god mag weten wat nog meer terwijl ik alleen maar SP2 slipstreamde. RVMI 1.1 kan helemaal geen SP2 slipstreamen (had ff verwacht van wel...)

Ik doe het nu maar ff handmatig....

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Fri Feb 24, 2006 8:28 pm

http://www.neowin.net/forum/index.php?showtopic=223562

have fun


maar dat hoeft toch maar 1x ? maakt er een nieuwe iso van , en die gebruik je dan voortaan als je "basis" xp

Beetje onnodig om dit steeds opnieuw te doen.

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Fri Feb 24, 2006 8:57 pm

muiz2 wrote:http://www.neowin.net/forum/index.php?showtopic=223562

have fun


maar dat hoeft toch maar 1x ? maakt er een nieuwe iso van , en die gebruik je dan voortaan als je "basis" xp

Beetje onnodig om dit steeds opnieuw te doen.
Ik ben het vergeten te posten hierzo, maar de autostreamer had ik dus al ontdekt maar ik twijfelde of deze ook voor nederlands XP geschikt was.

Autostreamer is de kleine broertje van Autopatcher en die is uitsluitend voor engelse windows, er is echter wel een nederlandse autopatcher te downen maar die is niet gebouwd door neowin (vergelijk het maar met ryanvmpack en die van hp38guser).

Hoe dan ook, ik heb toch maar handmatig gedaan want mijn vorige XPSP2-cd gaf nooit problemen en die was zelfgemaakt en hiermee kon ik zeker zijn dat deze ook goed zal werken.

btw: De cd is beschadigd en dus wou ik een nieuwe maken.

Vandaar...

En mocht er iemand zijn die toch een tool (niet gegoogeld maar zelf ooit heeft gebruikt) voor NL XP kent, zeg me dan ff de naam ervan.... De XPSP2 cd is gelukt maar is gwoon handig om dit soort dingen te weten....

muts_19
Posts: 35
Joined: Mon Jul 11, 2005 9:36 am

Post by muts_19 » Sun Feb 26, 2006 5:16 am

http://unattended.msfn.org/unattended.x ... /6/#manual

Op deze manier kan je ook SP2 slipstreamen in je huidige windows cd. Lekker vlot, lekker makkelijk 8)

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Sun Feb 26, 2006 7:19 am

muts_19 wrote:http://unattended.msfn.org/unattended.x ... /6/#manual

Op deze manier kan je ook SP2 slipstreamen in je huidige windows cd. Lekker vlot, lekker makkelijk 8)
bedankt muts, maar ik had al zo een soortgelijk url gevonden http://www.planet.nl/planet/show/id=742 ... /sc=ef8a17 maar goed, het lijkt erop dat niemand een tooltje kent dat SP2 slipstreamd.

Jammer maar goed, zoals muiz2 al zegt, is dit als het goed is eenmalig.

muts_19
Posts: 35
Joined: Mon Jul 11, 2005 9:36 am

Post by muts_19 » Sun Feb 26, 2006 8:13 am

SolidasRock wrote:
muts_19 wrote:http://unattended.msfn.org/unattended.x ... /6/#manual

Op deze manier kan je ook SP2 slipstreamen in je huidige windows cd. Lekker vlot, lekker makkelijk 8)
bedankt muts, maar ik had al zo een soortgelijk url gevonden http://www.planet.nl/planet/show/id=742 ... /sc=ef8a17 maar goed, het lijkt erop dat niemand een tooltje kent dat SP2 slipstreamd.

Jammer maar goed, zoals muiz2 al zegt, is dit als het goed is eenmalig.
dit is idd ook een manier, maar eerlijk gezegd snap ik geen r**t van wat hij zegt :P
maar je hoeft het idd maar 1 keer te doen en dan voortaan die cd met sp2 te gebruiken :D

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Sun Feb 26, 2006 8:32 am

muts_19 wrote:dit is idd ook een manier, maar eerlijk gezegd snap ik geen r**t van wat hij zegt :P
Dat klopt, dit is geschreven door een man, vandaar dat je het niet begrijpt... :lol:

jeronantropis
Posts: 45
Joined: Thu Aug 25, 2005 9:08 am

Post by jeronantropis » Sun Feb 26, 2006 12:18 pm

'k vind het anders wel duidelijk :) . het enige dat ik mij afvraag, is waarom nLite niet goed is ... je kan daarmee evengoed enkel sp2 slipstreamen ... 3 klikken en't is gefixt ... tenzij ik iets over het hoofd zie natuurlijk ... if so, pls inform me ;) .

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Sun Feb 26, 2006 1:35 pm

jeronantropis wrote:'k vind het anders wel duidelijk :) . het enige dat ik mij afvraag, is waarom nLite niet goed is ... je kan daarmee evengoed enkel sp2 slipstreamen ... 3 klikken en't is gefixt ... tenzij ik iets over het hoofd zie natuurlijk ... if so, pls inform me ;) .
Ja maar jij bent dan ook een man :P

Nee ff serieus, ik denk dat wij meer ervaring hebben dan muts_19?

nlite laat sporen achter, ik kreeg een popupje met "kan nlite.inf niet vinden?". Ik heb nix eruit gesloopt of zo. Ik weet niet welk bestand een verwijzing maakte naar nlite.inf? Dus heb ik hele cd maar weggegooid en zelf een handmatig geslipstreamde cd gemaakt.

ph1dft

Post by ph1dft » Sun Feb 26, 2006 2:12 pm

Hey gasten,

De februari cab werkt niet bij mij...
Explorer is ineens niet de standaardbrowser en de update engine is out of date ???

Iemand dit probleem gehad, ik zet um erin met de nieuwste nlite....

muts_19
Posts: 35
Joined: Mon Jul 11, 2005 9:36 am

Post by muts_19 » Sun Feb 26, 2006 3:15 pm

Ik neem hier niemand iets kwalijk aan de hand van de vooroordelen die hier geuit worden, maar:

1. aan de reacties te zijn denken jullie dat ik een meid/vrouw ben > *eeeh* wrong! Ik heb vroeger teveel cartoon network gekeken (wijst naar de nederlandse vertaling van ed edd en eddy)

2. dat jullie (daardoor) meer ervaring zouden hebben dan ik > dit is bullshit MAAR hier geef ik verder geen mening over. Ik weet niet wat jullie allemaal doen met slipstreamen etcetc en jullie weten net zo goed niet wat ik met slipstreamen e.d. doe.
Ik heb die website vluchtig doorgenomen en de methode daar beschreven vond ik gewoon zoveel uitgebreider dan op msfn vandaar dat mijn reactie meer bedoeld was als, waarom zo moeilijk/uitgebreid als het ook lekker simpel kan.

3. ik gebruik sinds een aantal maanden geen update packs meer van dit ryanvm forum maar gebruik nu mijn eigen methode. Ik vind gewoon de overige mogelijkheden ook interessant vandaar dat ik dit forum wel nog in mijn favorieten heb staan.

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Sun Feb 26, 2006 4:09 pm

muts_19 wrote:KNIP
Ik had idd niet verwacht dat een man zich muts_19 zou noemen, hoe dan ook, het was plagery. Niet zo boos doen ;)

muts_19
Posts: 35
Joined: Mon Jul 11, 2005 9:36 am

Post by muts_19 » Sun Feb 26, 2006 4:43 pm

dat was niet boos bedoeld, vandaar dat ik erbij zette "Ik neem hier niemand iets kwalijk" ;) toch maar meer emoticons gebruiken om aan te tonen of iets boos, sarcastisch of wat dan ook bedoeld is.
Das gewoon een nadeel om op deze manier te communiceren. Het kan totaal anders geinterpreteerd worden. Anyway no hard feelings :)

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Mon Feb 27, 2006 11:09 pm

http://www.planet.nl/planet/show/id=742 ... /sc=ef8a17

Hoe slipstream je xp uit 2004


lol

maar waarom niet gewoon met nlite ?

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Tue Feb 28, 2006 5:45 am

muiz2 wrote:http://www.planet.nl/planet/show/id=742 ... /sc=ef8a17

Hoe slipstream je xp uit 2004


lol

maar waarom niet gewoon met nlite ?
Die url heb ik zelf al gepost, ik heb zelfs 2 of 3 keer herhaald waarom geen nlite.

User avatar
MEULC
Posts: 407
Joined: Tue Mar 08, 2005 8:58 am

Post by MEULC » Tue Feb 28, 2006 1:45 pm

1) Kopieer je XP-CD naar C:\CD\
2) Kopieer SP2 (WindowsXP-KB835935-SP2-NLD.exe) naar C:\
3) Start -> Uitvoeren -> "C:\WindowsXP-KB835935-SP2-NLD.exe -s:C:\CD" (zonder quote's)


Makkelijk, snel en proper ! :-)

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Tue Feb 28, 2006 3:23 pm

Kijk, das nog eens eenvoudig :D

muts_19
Posts: 35
Joined: Mon Jul 11, 2005 9:36 am

Post by muts_19 » Tue Feb 28, 2006 3:29 pm

MEULC wrote:1) Kopieer je XP-CD naar C:\CD\
2) Kopieer SP2 (WindowsXP-KB835935-SP2-NLD.exe) naar C:\
3) Start -> Uitvoeren -> "C:\WindowsXP-KB835935-SP2-NLD.exe -s:C:\CD" (zonder quote's)


Makkelijk, snel en proper ! :-)
en precies de manier die ook uitgelegd staat in de link die ik gaf 8) :P

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Tue Feb 28, 2006 4:17 pm

ja alleen hij ziet het niet zonnebril nog op denk ik

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Wed Mar 01, 2006 3:16 pm

WEER 3 UPDATES PFFFFFFFFFFFFFFFFF



officiele links

1. http://www.microsoft.com/downloads/deta ... 2ED21324C4

Code: Select all

Authentication fails when you use Outlook or Outlook Express to try to log on to a HTTP-based mail server if you use Internet Explorer version 7.0
2.) http://www.microsoft.com/downloads/info ... ngpack.exe

Code: Select all

Nederlands taalpakket (x86) voor Microsoft® .NET Framework versie 2.0
3.) http://www.microsoft.com/downloads/deta ... layLang=en

Code: Select all

Update for Internet Explorer for Windows XP Service Pack 2 (KB912945)

User avatar
MEULC
Posts: 407
Joined: Tue Mar 08, 2005 8:58 am

Post by MEULC » Thu Mar 02, 2006 3:20 am

KB912945 -> Blijkbaar onmogelijk om te integreren in de windows source. Lijkt een bug te zijn in de hotfix zelf.

jeronantropis
Posts: 45
Joined: Thu Aug 25, 2005 9:08 am

Post by jeronantropis » Thu Mar 02, 2006 7:19 am

Bizar, als ik Windows Update Run, moet ik een WUpdate-update (sic) doen. De update is

KB892130

welke een WGA update zou zijn. Kan iemand bevestigen dat dit idd een update is van het WGA-systeem, want ik ben er 100% zeker van dat ik WGA al eerder heb geinstalleerd ...

Indien het idd een update is, kan MEULC dit mss integreren? Merci he ...

muts_19
Posts: 35
Joined: Mon Jul 11, 2005 9:36 am

Post by muts_19 » Thu Mar 02, 2006 7:31 am

ik krijg sinds vandaag (niet eerder meer getest) ook die melding dat ik weer de wga moet installeren. Ik heb het gewoon gedaan maar de keer daarna moet ik um weer installeren. heb verder maar niks geprobeerd.

User avatar
MEULC
Posts: 407
Joined: Tue Mar 08, 2005 8:58 am

Post by MEULC » Thu Mar 02, 2006 7:41 am

Microsoft heeft zijn WGA-tool geupdated van versie 1.4.410 (zit in mijn pack) naar versie 1.5.512

jeronantropis
Posts: 45
Joined: Thu Aug 25, 2005 9:08 am

Post by jeronantropis » Thu Mar 02, 2006 9:41 am

aa, ok :) , merci. verklaart veel ...

@muts: ik heb die update maar 1 keer moeten installeren ...

muts_19
Posts: 35
Joined: Mon Jul 11, 2005 9:36 am

Post by muts_19 » Thu Mar 02, 2006 2:55 pm

joa, kan zijn dat ik die installatie weer kreeg omdat ik een oudere jeweetwelwat eroverheen gekopieerd hebt. Waarschijnlijk dat ie daarom weer de nieuwste erop wou zetten.

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Thu Mar 02, 2006 6:37 pm

De 3 extra Februari updates als switchless installers :

http://rapidshare.de/files/14555301/Feb ... s.rar.html

KB904942.exe
KB912945.exe
kb892130.exe (WGA) (Orgineel dus GEEN cracked versie / Original , so NO cracked version)

Allemaal via SVCPACK te instaleren.

.NET 2.0 NL taal pack niet inbegrepen.
Die krijg ik nog niet aan de gang , iemand anders mischien?
(uiteraard na de installatie van .NET 2.0 ,via RunOnce)

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Sun Mar 05, 2006 12:36 am

Niemand .NET 2.0 NL taal er al ingezet?

User avatar
MEULC
Posts: 407
Joined: Tue Mar 08, 2005 8:58 am

Post by MEULC » Sun Mar 05, 2006 12:03 pm

Febuary Update Pack 1.1 (Tested in VMWare and on a Live System):

Added:
KB904942 - Authentication fails when you use Outlook to try to log on to a HTTP-based mail server if you use IE 7.0
KB892130 - Windows Genuine Advantage Validation Tool Version 1.5.512
KB912945 - Internet Explorer ActiveX Update

Removed:
KB905915 - Cumulative Security Update for Internet Explorer - december 2005



Installation instructions:
Use a fresh Windows XP SP2 Dutch CD
Use RVMintegrator 1.1 (In Advanced tab, check 'Convert Unicode to ANSI')
Burn & Install

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Sun Mar 05, 2006 4:18 pm

En kb892130.exe ?

Locked