hotfix 924496

Discussion of Dutch translation of the Update Pack. Wees vrij om in het Nederlands te discussiëren!
Locked
ixpee
Posts: 12
Joined: Mon Feb 21, 2005 4:00 am
Location: belgium

hotfix 924496

Post by ixpee » Fri Oct 27, 2006 1:22 pm

Hallo allemaal

'k heb een probleem met hotfix 924496. Als deze geinstaklleerd is kan ik op sommige links niet doorklikken. of bevoorbeeld op de ATI website de driver voor radeon niet downloaden.
'k denk wel dat er een nieuw vesnter wordt geopend maar wordt onmiddelijk weer afgesloten.
Als ik de hotfix verwijder is het probleem ook opgelost.

'k heb het probleem zowel op xp home als xp pro.
gestart van een cleane xpSP2 + update pack + XPIze
En dit alles in elkaar gedraaid met nlite..

Iemand enig idee waar dit aan kan liggen?

grt
ixpee.
XP Home / Pro
Dutch update pack maart
dotnet 3 addon, wmp11, ie7
CPU, chipset en lan drivers van bashrat

Acheron
Posts: 389
Joined: Thu Nov 25, 2004 4:05 pm
Location: The Netherlands
Contact:

Re: hotfix 924496

Post by Acheron » Fri Oct 27, 2006 5:03 pm

ixpee wrote:Hallo allemaal

'k heb een probleem met hotfix 924496. Als deze geinstaklleerd is kan ik op sommige links niet doorklikken. of bevoorbeeld op de ATI website de driver voor radeon niet downloaden.
'k denk wel dat er een nieuw vesnter wordt geopend maar wordt onmiddelijk weer afgesloten.
Als ik de hotfix verwijder is het probleem ook opgelost.

'k heb het probleem zowel op xp home als xp pro.
gestart van een cleane xpSP2 + update pack + XPIze
En dit alles in elkaar gedraaid met nlite..

Iemand enig idee waar dit aan kan liggen?

grt
ixpee.
Misschien dat het te maken heeft met deze hotfix. Totdat het is opgelost kan je deze dus beter skippen, tenzij de hotfix meer voordelen biedt, dan nadelen voor jouw situatie.

T541hoo

Post by T541hoo » Sun Oct 29, 2006 11:29 am

Ik heb dezelfde ervaring met deze hotfix

- Sommige HTML-links laten heel even een scherm zien en verdwijnen daarna weer.
- Rechts klikken op een link met "Openen in een nieuw venster" geven hetzelfde resultaat.

Verwijderen van de fix levert het gewenste resultaat.

Hoe kan ik uit een update-pack deze specifieke hotfix verwijderen?

Gr. Eric-Jan.

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Mon Oct 30, 2006 12:42 pm

Ik had dit probleem alleen als ik de hotfix instaleerde.
Als ik het updatepack van MEULC gebruik , waar dezelfde update inzit heb ik nergens last van.

ixpee
Posts: 12
Joined: Mon Feb 21, 2005 4:00 am
Location: belgium

Post by ixpee » Tue Oct 31, 2006 5:14 am

'k heb dezelfde ervaring muiz2
Met het october pack is het probleem opgelost voor mij.

'k had het probleem in het september pack trouwnes omzeilt door IE7 te installeren...

grt
ixpee
XP Home / Pro
Dutch update pack maart
dotnet 3 addon, wmp11, ie7
CPU, chipset en lan drivers van bashrat

Locked