XP Post-SP2 UpdatePack 2.2008

Discussion of Dutch translation of the Update Pack. Wees vrij om in het Nederlands te discussiëren!
Locked
HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

XP Post-SP2 UpdatePack 2.2008

Post by HJW » Wed Feb 13, 2008 7:37 am

Beste RyanVM Bezoeker,

'2008 Februari'

Special Thanks to
Muiz, MrDxMrX, Siginet, RyanVM



XP Update Pack Dutch
MD5 Hash = 0686BF9188BE6BC4579DEAE0BB981ECC

Known Issues
-none.
Changelog
-Added KB946026
-Added KB943055

Internet Explorer 7 Dutch Addon
MD5 Hash = 3FC403AA28784873E7B2F26976186D7B

Windows Internet Explorer 7 (7.00.6000.20733)
KB938127 - Vulnerability in Vector Markup Language could allow remote code execution
KB944533 - Cumulative security update for Internet Explorer
KB945007 - An Internet Explorer Automatic Component Activation (IE ACA) update is available to disable the "Click to activate" behavior
KB935560 - When you use Remote Desktop Connection to connect to a terminal server, PNG images do not appear in Internet Explorer 7 during that RDP session
Changelog:
Added KB944533 replaces KB942615

Windows MediaPlayer 11 Dutch Addon
MD5 Hash = 904829DFA7EF4B2CD47A4308821AC266

Windows Media Player 11 (11.00.5721.5145)
KB929399 - Subscription music services cannot extract metering data
KB936782 - Vulnerability in Windows Media Player could allow remote code execution
KB939683 - Update to improve how Windows Media Player manages shortcuts
KB941569 - Vulnerability in Windows Media file format could allow remote code execution
KB911564 - Vulnerability in Windows Media Plugin could allow remote code execution


.Net Framework NLD
MD5 = 779279F2847A94F984B69B71ADF05686

.NET 1.1 SP1.1
.NET 1.1 Dutch language pack
.NET 2.0 SP1
.NET 2.0 Dutch language pack

.Net Framework NLD All-In-One
MD5 = 65760875EDE4285B1E2538F2327D2E46

.NET 1.1 SP1.1
.NET 1.1 Dutch language pack
.NET 2.0 SP1
.NET 2.0 Dutch language pack
.NET 3.0 SP1
.NET 3.0 Dutch language pack
.NET 3.5


Installtips is niet meer geïntegreerd in de .NET Framework Addons. Installtips is nu te downloaden in de switchless installers section van RyanVM Forum.
---------------------------------------------------------------------------------------------------------------------------
Opmerkingen:

Deze packs zijn enkel bedoeld voor de Nedelandse versie van Windows XP (Home/Pro)

De zuiverste integratie is via RVMintegrator.
Nlite werkt in principe ook, maar daar lever ik geen support voor.

Het main updatepack bevat geen updates voor IE6 en WMP9!
Integreer je de addons niet, dan zullen deze updates verschijnen op Windows Update.

Het is bekend dat %windir%\setuperr.log enkele meldingen bevat over sommige bestanden. Dit gaat dan om systeembestanden die je bijvoorbeeld door addons laat aanpassen. Voorbeeld: Xpize, uxtheme

Commandprompt > qfecheck.exe -v geeft meer informatie over de geïnstalleerde updates.
Commandprompt > sigverif.exe geeft meer informatie over bestanden die digitaal niet zijn ondertekend.

---------------------------------------------------------------------------------------------------------------------------
Last edited by HJW on Wed Mar 12, 2008 5:41 pm, edited 4 times in total.

wesley-18
Posts: 19
Joined: Sun Dec 23, 2007 9:31 am

Post by wesley-18 » Wed Feb 13, 2008 8:55 am

Thanks man!

Linkje voor update pack werkt niet ;)

Deze wel:
http://vistapacks.siginetsoftware.com/f ... ack-NLD.7z

[EDIT] Is het probleem van de usb opgelost of nog steeds mee bezig?

joontje
Posts: 11
Joined: Sat Feb 02, 2008 10:31 am

Post by joontje » Wed Feb 13, 2008 10:41 am

wesley-18 wrote: [EDIT] Is het probleem van de usb opgelost of nog steeds mee bezig?
Known Issues
-Nieuw aangekoppelde usb invoerapparaten geven een Wizard Hardware Toevoegen popup. Oplossing: unknown..

Jammer :(

Trouwens HJW, Ryanvm doet dit toch zelf ook, kan je het niet aan hem vragen :)?

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Wed Feb 13, 2008 11:13 am

joontje wrote:
wesley-18 wrote: [EDIT] Is het probleem van de usb opgelost of nog steeds mee bezig?
Known Issues
-Nieuw aangekoppelde usb invoerapparaten geven een Wizard Hardware Toevoegen popup. Oplossing: unknown..

Jammer :(

Trouwens HJW, Ryanvm doet dit toch zelf ook, kan je het niet aan hem vragen :)?
I already did. Meerdere updatepack samenstellers gesproken maar geen van allen weet een oplossing. Ryan had mij geadviseerd alle catalog bestanden na te lopen wat ik dus ook heb gedaan. Ik wil graag weten of mensen met februari pack het probleem ook hebben. En of dit probleem nog steeds van toepassing is als er al1 het updatepack geslipstreamed wordt, dus zonder IE7 en WMP11 - indien iemand dat kan testen zou dat mooi zijn.

HJW

wesley-18
Posts: 19
Joined: Sun Dec 23, 2007 9:31 am

Post by wesley-18 » Wed Feb 13, 2008 11:34 am

Ben m nu aan het branden en gaat m voor je testen ;)

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Wed Feb 13, 2008 11:48 am

Maar als je dus alles slipstreamed (updatepack, wmp11, ie7 en .net all-in-1. Heb je er geen last van?


En het komt toch alléén maar de eerste keer dat je een apparaat aansluit via usb, dus niet elke keer weer

wesley-18
Posts: 19
Joined: Sun Dec 23, 2007 9:31 am

Post by wesley-18 » Thu Feb 14, 2008 3:07 am

Raoul90 wrote:Maar als je dus alles slipstreamed (updatepack, wmp11, ie7 en .net all-in-1. Heb je er geen last van?


En het komt toch alléén maar de eerste keer dat je een apparaat aansluit via usb, dus niet elke keer weer
Sluit je de muis aan die je blijft gebruiken, dan heb je er geen last van.

Maar zoals bij mij en sommige andere gebruiken deze versie om computers mee te installeren (voor werkdoeleinden) en dan is het lastig als zon computer na een klant toegaat en zij een (andere) muis aan willen sluiten.


Windows is nu aan het installeren, met een totale slipstream. Mocht dit niet helpen, dan gaat ik over tot een slipstream, met alleen maar de update pack van feb.08

wesley-18
Posts: 19
Joined: Sun Dec 23, 2007 9:31 am

Post by wesley-18 » Thu Feb 14, 2008 3:48 am

GOED NIEUWS VOOR JULLIE!!!! :D

Heb gister een slipstream gemaakt met deze dingen erin:

XP Update Pack Dutch
MD5 Hash = 0686BF9188BE6BC4579DEAE0BB981ECC

Internet Explorer 7 Dutch Addon
MD5 Hash = 3FC403AA28784873E7B2F26976186D7B

Windows MediaPlayer 11 Dutch Addon
MD5 Hash = 904829DFA7EF4B2CD47A4308821AC266

.Net Framework NLD All-In-One
MD5 = 65760875EDE4285B1E2538F2327D2E46

Inclusief driverpacks (driverpack.net) maar deze heb ik altijd al gebruikt. De slipstream is gemaakt met Nlite (altijd gebruikt en heeft altijd goed gewerkt!).

:D De computer is geinstalleed met een ps2 muis en toetsenbord. Na de installatie is er een usb muis ingeplugt en deze werd geinstalleerd zonder "hardware gevonden" venster. Hierna een andere type usb muis getest met hetzelde resultaat.

De updates die worden aangeboden via Windows update zijn: 0, 0 en 0

HJW Thanks your tha man!! :D

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Thu Feb 14, 2008 4:01 am

wesley-18 wrote:GOED NIEUWS VOOR JULLIE!!!! :D
Dankjewel Wesely-18 voor het testen (Y)

wesley-18
Posts: 19
Joined: Sun Dec 23, 2007 9:31 am

Post by wesley-18 » Thu Feb 14, 2008 4:23 am

HJW wrote:
wesley-18 wrote:GOED NIEUWS VOOR JULLIE!!!! :D
Dankjewel Wesely-18 voor het testen (Y)
Your welcome!

joontje
Posts: 11
Joined: Sat Feb 02, 2008 10:31 am

Post by joontje » Thu Feb 14, 2008 5:25 am

wesley-18 wrote:GOED NIEUWS VOOR JULLIE!!!! :D

Heb gister een slipstream gemaakt met deze dingen erin:

XP Update Pack Dutch
MD5 Hash = 0686BF9188BE6BC4579DEAE0BB981ECC

Internet Explorer 7 Dutch Addon
MD5 Hash = 3FC403AA28784873E7B2F26976186D7B

Windows MediaPlayer 11 Dutch Addon
MD5 Hash = 904829DFA7EF4B2CD47A4308821AC266

.Net Framework NLD All-In-One
MD5 = 65760875EDE4285B1E2538F2327D2E46

Inclusief driverpacks (driverpack.net) maar deze heb ik altijd al gebruikt. De slipstream is gemaakt met Nlite (altijd gebruikt en heeft altijd goed gewerkt!).

:D De computer is geinstalleed met een ps2 muis en toetsenbord. Na de installatie is er een usb muis ingeplugt en deze werd geinstalleerd zonder "hardware gevonden" venster. Hierna een andere type usb muis getest met hetzelde resultaat.

De updates die worden aangeboden via Windows update zijn: 0, 0 en 0

HJW Thanks your tha man!! :D
N1 ! kan je ons ook vertellen wat voor driverpacks jij gebruikt? ( en hoe je deze integreerd )

en trouwens, hoe pak je meerdere update packs in een keer in RVM? dr is maar een optie voor één update pack en één addon pack.. ( Edit: ik zie net dat je er meerdere kan selecteren, nvm :> )

Trouwens, een :heart: mag wel voor het goeie werk van HJW :D

wesley-18
Posts: 19
Joined: Sun Dec 23, 2007 9:31 am

Post by wesley-18 » Thu Feb 14, 2008 7:03 am

joontje wrote:
wesley-18 wrote:GOED NIEUWS VOOR JULLIE!!!! :D

Heb gister een slipstream gemaakt met deze dingen erin:

XP Update Pack Dutch
MD5 Hash = 0686BF9188BE6BC4579DEAE0BB981ECC

Internet Explorer 7 Dutch Addon
MD5 Hash = 3FC403AA28784873E7B2F26976186D7B

Windows MediaPlayer 11 Dutch Addon
MD5 Hash = 904829DFA7EF4B2CD47A4308821AC266

.Net Framework NLD All-In-One
MD5 = 65760875EDE4285B1E2538F2327D2E46

Inclusief driverpacks (driverpack.net) maar deze heb ik altijd al gebruikt. De slipstream is gemaakt met Nlite (altijd gebruikt en heeft altijd goed gewerkt!).

:D De computer is geinstalleed met een ps2 muis en toetsenbord. Na de installatie is er een usb muis ingeplugt en deze werd geinstalleerd zonder "hardware gevonden" venster. Hierna een andere type usb muis getest met hetzelde resultaat.

De updates die worden aangeboden via Windows update zijn: 0, 0 en 0

HJW Thanks your tha man!! :D
N1 ! kan je ons ook vertellen wat voor driverpacks jij gebruikt? ( en hoe je deze integreerd )

en trouwens, hoe pak je meerdere update packs in een keer in RVM? dr is maar een optie voor één update pack en één addon pack.. ( Edit: ik zie net dat je er meerdere kan selecteren, nvm :> )

Trouwens, een :heart: mag wel voor het goeie werk van HJW :D
Doe ik met deze site (software om de drivers mee te slipstreamen staat er ook bij):
http://driverpacks.net/DriverPacks/

Verder gebruik ik voor de driver pack van deze site Nlite

joontje
Posts: 11
Joined: Sat Feb 02, 2008 10:31 am

Post by joontje » Thu Feb 14, 2008 10:41 am

Dankje wesley,

Nou heb ik alle packs opnieuw gedownload en geintegreed op een schone OEM SP2 Home CD (Met RVM Integrator).

met:

het nieuwe updatepack
.net all-in-one
WMP11
IE7 addonpack

bij het begin van de installatie geeft deze aan of ik 'Battery' wil installeren, (toch doorgaan ja/nee)

en op T34 geeft ie aan dat HDAUDBUS.SY_ of SYS niet gevonden kan worden waarna je gaat bladeren in de system32 dir en je selecteerd deze en de installatie gaat verder.

dit is tevens zonder driverpacks.

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Thu Feb 14, 2008 10:45 am

joontje wrote: en op T34 geeft ie aan dat HDAUDBUS.SY_ of SYS niet gevonden kan worden waarna je gaat bladeren in de system32 dir en je selecteerd deze en de installatie gaat verder.

dit is tevens zonder driverpacks.
Hmmm niet de bedoeling dat hij deze niet automatisch pakt..

Vreemd, ik er nog eens naar kijken.

joontje
Posts: 11
Joined: Sat Feb 02, 2008 10:31 am

Post by joontje » Thu Feb 14, 2008 11:32 am

Nu dat de installatie afgerond is na het doorklikken van de 2 schoonheids foutjes krijg ik dit te zien als windows opstart.

Rundll.exe kan onderdeel niet vinden
- Kan niet worden gestart, kan framedyn.dll niet vinden
(OK)

Er is een fout opgetreden tijdens het laden van SRCLIENT.DLL
(OK)

als ik daarna met rechtermuisknop op deze computer druk dan herhaalt de laatste melding zich.

Wat ik heb gedaan,

Originele SP2 OEM cd gepakt en gekopieert naar een mapje, RVM integrator gestart, alles in 1x geselecteerd, updatepack onafhankelijk en alle 3 de addons in 1x samen.

Daarna heb ik de pc laten doen tot deze klaar was en daarna heb een ISO gemaakt met het programma en gefikt met nero.

Dit is op een nieuwe computer geinstalleerd.

(M2A-VM, 4800+, 1GB Kingston mem, samsung DVD-RW. 160GB Samsung HDD (met HD audio))

(edit: tussen de fouten door nog een USB muis erin gestopt, deze installeerd niet automatisch.
Wesley, Welke driverpacks gebruik je precies van die website?)

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Thu Feb 14, 2008 12:23 pm

Framedyn.dll > heeft te maken met een mislukte slipstreamsessie van RVMintegrator.

User avatar
PoloDude
Posts: 12
Joined: Tue Feb 12, 2008 8:35 pm
Location: Gent
Contact:

Post by PoloDude » Thu Feb 14, 2008 12:52 pm

Ik heb ondertussen ook al een slipstream gemaakt, met enkel de updatepack, WMP11 en .Net Framework 1+2.
IE7 heb ik er bewust niet ingestoken omdat we deze op het werk niet willen gebruiken vooral omwille van de compatibiliteit van bepaalde intranet-programma's.
Installatie is vlotjes verlopen, maar heb wel nog niet kunnen testen op usb gedoe omdat ik het op een virtual pc heb geinstalleerd :) eerst nog de updates die hij mist (omwille van IE6) erbij steken en zien wat dat geeft.

Keep up the good work!

joontje
Posts: 11
Joined: Sat Feb 02, 2008 10:31 am

Post by joontje » Thu Feb 14, 2008 12:53 pm

HJW wrote:Framedyn.dll > heeft te maken met een mislukte slipstreamsessie van RVMintegrator.
Hoe kan ik dit voorkomen ;)?

edit: ben nu op mn eigen pc bezig, op een VM setup krijg ik geen errors, maarja VM simuleerd geen HD audio en ook geen USB muis.. :(

lijkt erop dat het ISOtje nu wel gelukt is, heb het gewoon opnieuw gedaan :)

en wesley-18, ik wil nogsteeds weten welke driverpacks jij integreerd ^^

Boegie59
Posts: 44
Joined: Fri Sep 15, 2006 9:38 am
Location: Belgie

Post by Boegie59 » Thu Feb 14, 2008 3:56 pm

Net mijn eerste test afgerond: in het logboek zijn foutmeldingen te vinden aangaande "Framework" maar dat lijkt mij normaal, ik heb geen last van "missende bestanden", USB muis aangesloten , deze wordt zonder problemen geinstalleerd. Alleen bij het booten krijg ik niet het "blauwe scherm" waarin je kan zien welke bestanden ie aan het inladen is of F2 Systeemherstel enz . Hij blijft staan bij "druk op een toets als....". Dit scherm gaat pas weg wanneer ie "bezig is met het zoeken naar vorig geinstalleerde .... dan komt het blauwe scherm.
Voor de rest draait ie als een tierelier, goed werk nogmaals bedankt
Hoe heb ik men XP SP2 CD gemaakt: eerst Unattend met NLITE, daarna integreer ik het update pack met de RVM Int, daarna integreer ik DX9,Frame,WMP11,IE7 weer met RVM Int. Daarna met NLITE mijn addons zoals 7ZIP,Acrobat,Java enz. Als laatste de driverpacks van Bashrat. Ik maak dan een opstartbaar ISO met Nlite en brandt dit met CDBurnerXP
Hopelijk heb je hier iets aan, nogmaals dank

wesley-18
Posts: 19
Joined: Sun Dec 23, 2007 9:31 am

Post by wesley-18 » Thu Feb 14, 2008 4:02 pm

Ik zelf heb het geintegreerd met Nlite (de packs van dit forum) en nergens problemen mee.

@Joontje:
Je werk is computer bouwen (neem ik aan) dus een korte uitleg voor je ;)

Download dit programma en pak het uit:
DriverPacks BASE

Download alle driverpacks van die website (ja allemaal)
Pak deze niet uit of wat dan ook, maar plaats ze in de map driverpack in de "DriverPacks BASE" heb je net uitgepakt. Start het programma op en selecteer waar je windows zich bevindt. Vul de opties in die zelf wilt hebben. En klik op slipstream (duurt ongeveer 1a2 minuten)..

De drivers zitten nu in de windows installatie. Ik doe het wel altijd op deze manier: Eerst drivers toevoegen (met DriverPacks BASE) en daarna pas de packs van dit forum erin plaatsen (Nlite).

De driverpacks en het programma ervoor zijn hier te vinden: http://driverpacks.net/DriverPacks/
Last edited by wesley-18 on Thu Feb 14, 2008 4:04 pm, edited 1 time in total.

User avatar
gryffin53
Posts: 277
Joined: Thu Feb 22, 2007 9:52 am
Location: Belgium

Post by gryffin53 » Thu Feb 14, 2008 4:03 pm

Boegie59 wrote:Alleen bij het booten krijg ik niet het "blauwe scherm" waarin je kan zien welke bestanden ie aan het inladen is of F2 Systeemherstel enz . Hij blijft staan bij "druk op een toets als....". Dit scherm gaat pas weg wanneer ie "bezig is met het zoeken naar vorig geinstalleerde .... dan komt het blauwe scherm.
Dit had ik ook al bij de vorige 2 versies.. Het stoort niet maar oogt ook niet echt zoals het zou moeten.

User avatar
Babyboy
Posts: 193
Joined: Wed May 02, 2007 4:19 pm
Location: Hollandies

Post by Babyboy » Thu Feb 14, 2008 4:08 pm

Weer mooi gedaan HJW..Bedankt

Installatie verloopt soepeltjes.
Mijn logboek ziet er mooi schoon uit...
(installatie zonder Frameworks,die heb ik in mijn runonce zitten)

Ook even een testje met USB muis gedaan.
maar dat geeft ook geen probleem,
het venster van hardware installeren komt netjes te voorschijn,
En kan dan met de tab toets vertellen aan de pc wat die moet doen,
en de installatie gaat dan als van zelf....
Wel heb ik in mijn driverpack het USB pakketje erbij in zitten.
Ik weet dus nog niet wat er gebeurt als ik dat er niet heb..

als er liefhebbers zijn die graag willen weten wat er anders gebeurt.
(Dus zonder dat USB pack)
moeten dat dan maar even laten weten dan ga ik het wel eens proberen....

User avatar
Babyboy
Posts: 193
Joined: Wed May 02, 2007 4:19 pm
Location: Hollandies

Post by Babyboy » Thu Feb 14, 2008 4:23 pm

Code: Select all

wesley-18 wrote

Eerst drivers toevoegen (met DriverPacks BASE) en daarna pas de packs van dit forum erin plaatsen (Nlite).
Dat wordt volgens mijn afgeraden,eerst alle update's en addon's,en dan pas
de drivers.....

Drivers dus aan het eind.

mocht ik het mis hebben dan moet je\iemand mij maar verbeteren..

Edit:

Code: Select all

2008-02-14 07:31:41 : <PREP> Unslipstreamed KB888111.

2008-02-14 07:32:18 : <SLIP> Updated \I386\svcpack.inf file to support KB888111 and KB921401.
2008-02-14 07:32:20 : <SLIP> Updated \I386\txtsetup.sif file to support KB888111.
2008-02-14 07:32:21 : <SLIP> Updated \I386\dosnet.inf file to support KB888111.
2008-02-14 07:32:22 : <SLIP> Updated \I386\dosnet.inf file to support KB921401.
Hier zou het misschien anders mis kunnen gaan.
want nu wordt eerst kb888111 verwijdert,
zodat hij zijn eigen kb888111 pakt en die dan sliptstreamt...

hoe dat gebeurt als je andersom doet(Jou manier)weet ik dus niet....

kan een HD audio error opleveren,(Denk ik)

Dus misschien nog een keer een verzoek
aan HJW om het HJW_Pack herkenbaar
te maken voor DriverPacks.

En ik weet het....Er wordt aan gewerkt..

wesley-18
Posts: 19
Joined: Sun Dec 23, 2007 9:31 am

Post by wesley-18 » Fri Feb 15, 2008 3:19 am

Babyboy wrote:

Code: Select all

wesley-18 wrote

Eerst drivers toevoegen (met DriverPacks BASE) en daarna pas de packs van dit forum erin plaatsen (Nlite).
Dat wordt volgens mijn afgeraden,eerst alle update's en addon's,en dan pas
de drivers.....

Drivers dus aan het eind.

mocht ik het mis hebben dan moet je\iemand mij maar verbeteren..
Ik zei alleen dat dit de manier is hoe het bij mij altijd lukt ;)

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Sun Feb 17, 2008 4:47 am

Na een installatie kreeg ik nog een beveiligingupdate binnen van .net 3.0
Weet niet welke precies, maar dacht dat het deze was:
KB932471

User avatar
Ra_gdd
Posts: 69
Joined: Mon May 22, 2006 7:36 am

Post by Ra_gdd » Sun Feb 17, 2008 8:09 am

Heb met laaste versie Nlite deze updates geslipstreamed

XP Update Pack Dutch
Internet Explorer 7 Dutch Addon
Windows MediaPlayer 11 Dutch Addon
Directx 9.0C addon november 207
.Net Framework NLD All-In-One

en krijg deze melding in bestand Setuperr.log

Fout:
Setup heeft vastgesteld dat systeembestand c:\windows\system32\sfcfiles.dll
niet correct door Microsoft is ondertekend.
Kan dit bestand niet terugzetten naar de juiste versie.
Gebruik het hulpprogramma SFC om de integriteit van het bestand
te controleren.

***

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Sun Feb 17, 2008 8:29 am

Ra_gdd wrote:Heb met laaste versie Nlite deze updates geslipstreamed

XP Update Pack Dutch
Internet Explorer 7 Dutch Addon
Windows MediaPlayer 11 Dutch Addon
Directx 9.0C addon november 207
.Net Framework NLD All-In-One

en krijg deze melding in bestand Setuperr.log

Fout:
Setup heeft vastgesteld dat systeembestand c:\windows\system32\sfcfiles.dll
niet correct door Microsoft is ondertekend.
Kan dit bestand niet terugzetten naar de juiste versie.
Gebruik het hulpprogramma SFC om de integriteit van het bestand
te controleren.

***
Dan heb je bij nLite een of ander instelling aanstaan die hiervoor zorgt want normaal gesproken (RVMintegrator) krijg je deze error niet.

Heb jij ook nog last van de USBmuisen die niet automatisch installeren? en de HDaudio popup?

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Sun Feb 17, 2008 8:32 am

Raoul90 wrote:Na een installatie kreeg ik nog een beveiligingupdate binnen van .net 3.0
Weet niet welke precies, maar dacht dat het deze was:
KB932471
Gebruik je het laatste Framework addon ?

Daimao
Posts: 200
Joined: Sat Dec 03, 2005 5:13 pm
Location: Gent
Contact:

Post by Daimao » Sun Feb 17, 2008 9:10 am

HJW wrote:
Ra_gdd wrote:Heb met laaste versie Nlite deze updates geslipstreamed

XP Update Pack Dutch
Internet Explorer 7 Dutch Addon
Windows MediaPlayer 11 Dutch Addon
Directx 9.0C addon november 207
.Net Framework NLD All-In-One

en krijg deze melding in bestand Setuperr.log

Fout:
Setup heeft vastgesteld dat systeembestand c:\windows\system32\sfcfiles.dll
niet correct door Microsoft is ondertekend.
Kan dit bestand niet terugzetten naar de juiste versie.
Gebruik het hulpprogramma SFC om de integriteit van het bestand
te controleren.

***
Dan heb je bij nLite een of ander instelling aanstaan die hiervoor zorgt want normaal gesproken (RVMintegrator) krijg je deze error niet.

Heb jij ook nog last van de USBmuisen die niet automatisch installeren? en de HDaudio popup?
gewoon sfc uitzetten in nlite

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Sun Feb 17, 2008 9:28 am

HJW wrote:
Raoul90 wrote:Na een installatie kreeg ik nog een beveiligingupdate binnen van .net 3.0
Weet niet welke precies, maar dacht dat het deze was:
KB932471
Gebruik je het laatste Framework addon ?
Ja ik gebruik de laatste update,

Dit is de exacte:

Image

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Sun Feb 17, 2008 10:16 am

Raoul90 wrote:
HJW wrote:
Raoul90 wrote:Na een installatie kreeg ik nog een beveiligingupdate binnen van .net 3.0
Weet niet welke precies, maar dacht dat het deze was:
KB932471
Gebruik je het laatste Framework addon ?
Ja ik gebruik de laatste update,

Dit is de exacte:

Image
Framework 1.0 wordt niet ondersteund in de addons. Er worden inderdaad geen updates geinstalleerd voor deze versie.

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Sun Feb 17, 2008 10:38 am

HJW wrote:
Raoul90 wrote:
HJW wrote: Gebruik je het laatste Framework addon ?
Ja ik gebruik de laatste update,

Dit is de exacte:

Image
Framework 1.0 wordt niet ondersteund in de addons. Er worden inderdaad geen updates geinstalleerd voor deze versie.
Oke, naja maakt ook niet uit, ben toch legaal maar dacht "Huh?"

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Post by wimb » Mon Feb 18, 2008 3:05 am

Integratie van 02.08-xpupdatepack-NLD.7z met RyanVM gevolgd door Integratie van DP MassStorage met DPs_BASE.exe
levert in TXT Mode Setup probleem op (7 hdaudio files worden niet gevonden).
De 7 hdaudio files en KB888111 ontbreken na integratie in de XPSOURCE,
doordat DPs_BASE.exe ze er ten onrechte uit heeft gehaald.
Komt dit doordat in entries.inf de Sectie [svcpack_catalogs] niet is ingevuld ?
Het oktoberpakket van Meulc geeft het probleem niet.

wimb

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Mon Feb 18, 2008 3:31 am

wimb wrote: De 7 hdaudio files en KB888111 ontbreken na integratie in de XPSOURCE,
doordat DPs_BASE.exe ze er ten onrechte uit heeft gehaald.
Komt dit doordat in entries.inf de Sectie [svcpack_catalogs] niet is ingevuld ?
Het oktoberpakket van Meulc geeft het probleem niet.

wimb
Ik denk niet dat het komt door het leeg laten van [svcpack_catalogs] aangezien de nieuwe integrator 1.5 de svcpack map automatisch scant voor .cat files en deze dan toevoegd aan svcpack.inf.

Gebruik je de nieuwste DPs_BASE ? in oudere versies zit nog geen herkenning voor HJWs_updatepack in de nieuwere wel en dan blijft de base van kb888111 af.

jmk
Posts: 1
Joined: Mon Feb 18, 2008 4:24 am

Post by jmk » Mon Feb 18, 2008 4:26 am

wimb wrote:Integratie van 02.08-xpupdatepack-NLD.7z met RyanVM gevolgd door Integratie van DP MassStorage met DPs_BASE.exe
levert in TXT Mode Setup probleem op (7 hdaudio files worden niet gevonden).
De 7 hdaudio files en KB888111 ontbreken na integratie in de XPSOURCE,
doordat DPs_BASE.exe ze er ten onrechte uit heeft gehaald.
Komt dit doordat in entries.inf de Sectie [svcpack_catalogs] niet is ingevuld ?
Het oktoberpakket van Meulc geeft het probleem niet.

wimb
Offtopic: Wat een handige links, Ik ga eens proberen mijn WinLite vanaf een USB stick te installeren!

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Post by wimb » Mon Feb 18, 2008 6:23 am

HJW wrote:Gebruik je de nieuwste DPs_BASE ? in oudere versies zit nog geen herkenning voor HJWs_updatepack in de nieuwere wel en dan blijft de base van kb888111 af.
Ik heb de laatste versie DP Base 7.05.2 gebruikt (DPs_BASE.exe van 27-05-2007).
Het HJW december UpdatePack 2008ready is OK,
daar laat DP Base kb888111 wel gewoon zitten,
maar het februari Pack gaat niet goed.
Ik heb zowel RyanVM 1.4.3 als 1.5RC5 daarbij gebruikt.

wimb

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

DP-Base 801RC2

Post by muiz » Mon Feb 18, 2008 11:44 am

DP-Base 801RC2

http://dev.driverpacks.thesneaky.com/dr ... 801RC2.exe

Let op dit geen final versie is.

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Re: DP-Base 801RC2

Post by wimb » Mon Feb 18, 2008 3:10 pm

muiz wrote:DP-Base 801RC2

http://dev.driverpacks.thesneaky.com/dr ... 801RC2.exe

Let op dit geen final versie is.
Hallo muiz en HJW,
Installatie goed gelukt.
DPs_Base 801RC2 laat nu KB888111 en de 7 hdaudio files keurig zitten (Integratie mbv RyanVM 1.5RC5)
Windows Update geeft aan nog 1 Update KB935448

Het viel me op dat het februari Pack oudere hdaudio files (van 7-1-2005) bevat dan het december Pack (hdaudio van 22-1-2007).

Er is echter nog een probleem:
Sinds het februari Pack begint de TXT Mode zonder beeld (zwart scherm).
De installatie loopt wel door en bij de eerste vraag (Optie R) verschijnt pas het blauwe scherm.
Dit was ook al zo bij gebruik van de andere versie van DPsBase.
Het is iets van het februari Pack.
Met het december en oktober Pack krijg ik wel meteen beeld bij de start van de TXT Mode.

In alle gevallen is de Installatie uitgevoerd vanaf USB-stick,
gemaakt met USB_MultiBoot3.cmd

Ik hoop dat dit beeldfoutje en de hdaudio versie zijn te verbeteren,
en dan is alles perfect. :)

Maar in elk geval kom ik nu goed door de installatie heen.
Hartelijk Dank voor jullie Hulp ! :)

wimb

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Re: DP-Base 801RC2

Post by HJW » Mon Feb 18, 2008 5:37 pm

wimb wrote:
muiz wrote:DP-Base 801RC2

http://dev.driverpacks.thesneaky.com/dr ... 801RC2.exe

Let op dit geen final versie is.
Hallo muiz en HJW,
Installatie goed gelukt.
DPs_Base 801RC2 laat nu KB888111 en de 7 hdaudio files keurig zitten (Integratie mbv RyanVM 1.5RC5)
Windows Update geeft aan nog 1 Update KB935448

Het viel me op dat het februari Pack oudere hdaudio files (van 7-1-2005) bevat dan het december Pack (hdaudio van 22-1-2007).

Er is echter nog een probleem:
Sinds het februari Pack begint de TXT Mode zonder beeld (zwart scherm).
De installatie loopt wel door en bij de eerste vraag (Optie R) verschijnt pas het blauwe scherm.
Dit was ook al zo bij gebruik van de andere versie van DPsBase.
Het is iets van het februari Pack.
Met het december en oktober Pack krijg ik wel meteen beeld bij de start van de TXT Mode.

In alle gevallen is de Installatie uitgevoerd vanaf USB-stick,
gemaakt met USB_MultiBoot3.cmd

Ik hoop dat dit beeldfoutje en de hdaudio versie zijn te verbeteren,
en dan is alles perfect. :)

Maar in elk geval kom ik nu goed door de installatie heen.
Hartelijk Dank voor jullie Hulp ! :)

wimb
Zou geinstalleerd moeten zijn KB935448.
Het bestand is al vervangen door een nieuwere update maar het catalog bestand wordt als het goed is nog steeds geregistreerd.

Heb je verder nog problemen met HDaudio file popup of usb muizen?

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Re: DP-Base 801RC2

Post by wimb » Tue Feb 19, 2008 2:42 am

HJW wrote:Heb je verder nog problemen met HDaudio file popup of usb muizen?
Hiermee heb ik geen problemen.
Ik gebruik een USB optische muis van Logitech (no problem).
Van de DriverPacks integreer ik alleen MassStorage met TXT mode enabled, zodat XP over de noodzakelijke Boot Drivers beschikt nodig voor installatie op een willekeurig systeem.

Voor mijn PC met ASUS M2A-VM HDMI moederbord gebruik ik bij voorkeur de geleverde ASUS Driver CD.
Bij het automatisch installeren van de drivers verschijnt halverwege de KB888111 Install Wizard, die ook weer gewoon verdwijnt.
Dat ervaar ik niet als een probleem.
Als ik niet kan beschikken over een Driver CD, gebruik ik na XP Install de BTS DriverPacks via een programma.

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Tue Feb 19, 2008 4:10 am

Als ik niet kan beschikken over een Driver CD, gebruik ik na XP Install de BTS DriverPacks via een programma
Dit zou nou net niet nodig hoeven zijn NA de install.
Driverpacks zijn er juist voor TIJDENS install.

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Post by wimb » Tue Feb 19, 2008 10:29 am

muiz wrote:Dit zou nou net niet nodig hoeven zijn NA de install.
Driverpacks zijn er juist voor TIJDENS install.
Ja ik weet het, maar op deze manier blijft de mogelijkheid open om
een Driver CD te gebruiken die bij het moederbord wordt geleverd.
En de BTS DriverPacks zijn ook na het Installeren van XP erg handig. :wink:

User avatar
Ra_gdd
Posts: 69
Joined: Mon May 22, 2006 7:36 am

Post by Ra_gdd » Tue Feb 19, 2008 10:40 am

Heb jij ook nog last van de USBmuisen die niet automatisch installeren? en de HDaudio popup?

M'n HD audio staat uitgeschakeld op moederbord, heb een Creative Labs X-Fi soundcard Fatal1ty

Als muis gebruik ik een Logitech MX-300 PS/2

Dus kan het niet testen.

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Tue Feb 19, 2008 5:48 pm

Graag wil ik jullie allemaal op de hoogte stellen van

RVMintegrator RC6
http://integrator.siginetsoftware.com/i ... ons&id=144

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Tue Feb 19, 2008 6:22 pm

Waarom zou je de cd gebruiken die erbij zit?
Ten eerste zijn die meestal verouderd , en ten 2e kost allemaal extra tijd.

User avatar
Babyboy
Posts: 193
Joined: Wed May 02, 2007 4:19 pm
Location: Hollandies

Post by Babyboy » Wed Feb 20, 2008 12:26 am

Super... bedankt HJW...

joontje
Posts: 11
Joined: Sat Feb 02, 2008 10:31 am

Post by joontje » Wed Feb 20, 2008 4:12 am

wesley-18 wrote:Ik zelf heb het geintegreerd met Nlite (de packs van dit forum) en nergens problemen mee.

@Joontje:
Je werk is computer bouwen (neem ik aan) dus een korte uitleg voor je ;)

Download dit programma en pak het uit:
DriverPacks BASE

Download alle driverpacks van die website (ja allemaal)
Pak deze niet uit of wat dan ook, maar plaats ze in de map driverpack in de "DriverPacks BASE" heb je net uitgepakt. Start het programma op en selecteer waar je windows zich bevindt. Vul de opties in die zelf wilt hebben. En klik op slipstream (duurt ongeveer 1a2 minuten)..

De drivers zitten nu in de windows installatie. Ik doe het wel altijd op deze manier: Eerst drivers toevoegen (met DriverPacks BASE) en daarna pas de packs van dit forum erin plaatsen (Nlite).

De driverpacks en het programma ervoor zijn hier te vinden: http://driverpacks.net/DriverPacks/
Dankje !

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Wed Feb 20, 2008 11:18 am

Driverpacks altijd als laatste doen ;)

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Wed Feb 20, 2008 6:21 pm

Heb je packs getest HJW , werkt prima, geen problemen.

StrifeLeonhart
Posts: 5
Joined: Wed Feb 20, 2008 9:13 pm

Post by StrifeLeonhart » Wed Feb 20, 2008 9:27 pm

Ik heb alleen de XP Update Pack geïntegreerd in clean Windows XP Pro SP2 CD met RVM_Integrator_1.4.3 en de resultaat was:

Tijdens de installatie kreeg ik paar keer van USB voldoet niet aan Windows LOGO-test toch doorgaan? dus moest ik telkens op JA drukken, ik denk dat ik het 4 keer kreeg.


Na dat ik in windows zat probeerde ik new usb apparaat en kreeg Wizard Hardware Toevoegen popup

Locked