[Tool] XPtsp Batch NL

Discussion of Dutch translation of the Update Pack. Wees vrij om in het Nederlands te discussiëren!
User avatar
Mr.Fixit
Posts: 80
Joined: Mon Oct 27, 2008 12:08 pm

UPDATE:

Post by Mr.Fixit » Mon Dec 15, 2008 7:52 am

Het pack is ge-update naar XPtsp 1.1
Eerste post ge-update.

Veel plezier. more coming soon!

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Mon Dec 15, 2008 11:45 am

Bedankt weer.

Zal het is ff gaan bekijken. :)


Hoe zit het nu met de bootscreens, ben ff de weg kwijt. In de vorige zat er zo'n automatisch systeem dat uitzocht welke OS je gebruikte en vervolgens dat bootscreen gebruikte (in het blauw). Is dat systeem er nog steeds? Ze worden dan alleen groen (dus voor XP MCE, krijg je dan het groene vista-xpMCE bootscreen?). En als je blauw wilt moet je dat bluebootscr.txt in de ISO map plaatsen, welke map bedoel je hiermee? De map van Windows XP zelf? (waar i386 in zit)?

Zit die laatste paar recources die amnesia na jou post, gepost heeft er ook in btw? (Post #1004, Post #1006, Post #1024 etc.).

User avatar
Mr.Fixit
Posts: 80
Joined: Mon Oct 27, 2008 12:08 pm

Post by Mr.Fixit » Mon Dec 15, 2008 2:00 pm

@ Raoul

Dit gaat om de map waar rvm-i of n-lite mee werkt wanneer je een nieuwe slipstream maakt. die map heb je dus zelf ergens aangemaakt.
(eigenlijk de zelfde instructie als in de installer bedoeld wordt met de map waar ook i386 in zit) wanneer je trouwens met winrar deze tekst bestandjes direct in het pack sleept na het te hebben geopend zullen jouw keuzes iedere x vanzelf worden toegepast.

Het bootscreen:
Het bootscreen is nu standaard groen maar het blauw zit er ook nog in. verder word er nog steeds gekeken naar de xp versie en daarop het bootscreen aangepast

Updates:
Alle updates zijn naar het huidige (nu 1.1) pack ge-update.

gr

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Mon Dec 15, 2008 3:15 pm

Oke. Dus gewoon het tesktbestandje op de XPtsp_NLD_beta_126.exe droppen en dan patchen.
Oke.
Oke.

:D

Thanks. :)

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Wed Dec 17, 2008 12:45 pm

Oke is gelukt met bootscreen.

Zal even een testje doen in VMWare. Wil van de week weer een herinstallatie doen.

Het patchen duurde wel veel langer dan bij 1.2.5? Duurde zeker 45 minuten.

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Thu Dec 18, 2008 4:17 am

Batch 1.2 staat er nu op in het originele topic van XPtsp.

User avatar
Mr.Fixit
Posts: 80
Joined: Mon Oct 27, 2008 12:08 pm

Post by Mr.Fixit » Thu Dec 18, 2008 8:57 am

Voor de geïnteresseerden, XPtsp blue 0.9b4 (Beta) is ge-upload!!

gr

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Sun Dec 21, 2008 2:47 pm

Komt er misschien later een optie in de batch 'icons' only ?

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Mon Dec 22, 2008 3:21 pm

Waar zijn deze knopjes eigenlijk voor bij het aanmeldscherm?
Image

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Tue Dec 23, 2008 9:01 am

Draai nu live op XPtsp_NLD_12b7.exe.

Kwam wel een ding tegen, weet alleen niet of het mogelijk is dat ook NL te maken:
Image

Ook het verwijder schermpje is daarboven Engels: Deleting items

User avatar
ENU_user
Posts: 1253
Joined: Wed Jan 25, 2006 1:42 pm

Post by ENU_user » Tue Dec 23, 2008 9:38 pm

here is another way to integrate this by just using integrator
1. put the XPtsp_NLD_1.2.b7.exe in the plugin dir (where integrator is ..)
btw you got taskmgrb.exe ,sould be taskmgr...

integrate this (I just made this pack real fast example for http://www.ryanvm.net/forum/viewtopic.php?t=5380 I didn't fully test everything in the addon but everything accordingly to what is in the addon should work ..)

2. download:Updatepack_Addon_XPtsp_NLD.zip
a378009b923530fa3c3c53a66fdadf99
Last edited by ENU_user on Wed Dec 24, 2008 3:39 am, edited 1 time in total.

User avatar
Mr.Fixit
Posts: 80
Joined: Mon Oct 27, 2008 12:08 pm

Post by Mr.Fixit » Wed Dec 24, 2008 2:44 am

Komt er misschien later een optie in de batch 'icons' only ?
waarschijnlijk niet... miss ooit.
Waar zijn deze knopjes eigenlijk voor bij het aanmeld scherm?
voor de sier .... :rolleyes:
is dat ook NL te maken:
stond al op de planning van volgende update... ;)

De Addon methode van Enu user:

de addon van Enu_user zal NIET 100% werken omdat het Dutch pack net een beetje anders werkt en ook omdat er en paar andere bestandsnamen en .cab files namen worden gebruikt.

imo is een addon meer werk om te draaien dan gewoon de patcher in de iso map te gooien, draaien en klaar.... (voor extra's als cursors ed. ben ik bezig een gewone addon te maken die normaal mee te slippen is. Want nu zal de addon versie (engelse) achteraf nog eens in zijn eentje in bv rvm-i moeten worden geslipt :?:

@ Enu_user:
The dutch pack works a little diff than the eng. and some file and .cab file names are diff. it is not that hard to make an addon version but i choose to not make one. ('m working on an addon for only the cursors etc)
btw, there is nothing wrong with the filename tnx for the report lol
Last edited by Mr.Fixit on Wed Dec 24, 2008 8:29 am, edited 1 time in total.

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Wed Dec 24, 2008 8:16 am

Mr.Fixit wrote:
Waar zijn deze knopjes eigenlijk voor bij het aanmeld scherm?
voor de zier.... :rolleyes:
Gheghe :D

User avatar
Mr.Fixit
Posts: 80
Joined: Mon Oct 27, 2008 12:08 pm

Post by Mr.Fixit » Wed Dec 24, 2008 5:02 pm

Hier nog net voor de kerst een nieuw pack -<XPtsp Purple 0.9b6>- voor de dames.. :rolleyes:

Aan allen nog een fijne kerst toegewenst!!

gr

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Thu Jan 01, 2009 8:20 am

In de map "Mijn documten" is een mapje met de naam "Mijn briefpapier", geen idee waar het vandaan komt, maar die is niet gepatched:
Image

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Sat Jan 03, 2009 4:15 am

Is dat niet iets van office outlook? staat me iets van bij.

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Thu Jan 15, 2009 4:36 pm


User avatar
Mr.Fixit
Posts: 80
Joined: Mon Oct 27, 2008 12:08 pm

Post by Mr.Fixit » Fri Jan 16, 2009 9:40 am

Dat wil ik wel alleen 76 update files kost tijd.... de meeste updates doe ik in de weekenden even geduld nog aub....

de link waar jij naar verwijst is trouwens niet update 1.3 maar weer een nieuwe daarna. (deze zal ik binnenkort in 1 keer updaten naar versie 1.3.1 waarvan de Engelse versie al wel klaar is alleen is deze nog niet getest)

Plus ik ben druk bezig met wat projectjes die ik binnenkort denk ik wel beschikbaar kan maken...

gr

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Fri Jan 16, 2009 10:07 am

Is goed hoor.
Ik waardeer je werk dus neem de tijd.

:)

User avatar
Mr.Fixit
Posts: 80
Joined: Mon Oct 27, 2008 12:08 pm

Post by Mr.Fixit » Sun Jan 18, 2009 11:46 am

Under Construction..

Image

zelf wou ik graag een zwarte versie, dus ben ik deze maar zelf gaan maken.

er moet nog wel het een en ander aan gedaan worden, bijwerken/afmaken.

ik hoop dat jullie het ook wat vinden...



XPtsp groen is geupdate naar versie 1.3.1 (eng XPtsp 1.4)


gr

Fixit

galron
Posts: 6
Joined: Mon Sep 15, 2008 5:01 pm

Post by galron » Thu Jan 29, 2009 2:50 pm

Ik heb via nlite een XP prof nl sp3 met updates en addons en tijdens het bouwen de pack geintegreerd. Uxthema aan en sfc uit. Pack als laatste add-on in de rij gezet. Nlite zegt dan op een gegeven moment dat de exe niet goed is voor integratie. Ondertussen loopt het vervangingsproces van het pack, wat je natuurlijk moet afwachten. Daarna pas de de foutmelding van nlite wegklikken.
De iso via Nlite verder laten maken en op een schijf neer gezet.
Sun virtualbox versie 2.1.0 (ja er is inmiddels al versie 2.1.2) gedaan en iso geinstalleerd. Zag er leuk uit! geen BSOD en een werkende virtuele omgeving met vista look!

Ook bij mij doen de knopjes voor de Toegankelijkheid opties en de taalkeuze (toetsenbord indeling) niets in het aanmeld scherm. Zou fijn zijn als dat te fixen is, maar ik vind het geen probleem.
Daar was ik dus al bang voor!

User avatar
Mr.Fixit
Posts: 80
Joined: Mon Oct 27, 2008 12:08 pm

Post by Mr.Fixit » Thu Jan 29, 2009 4:12 pm

Alles is goed gedaan op het detail na dat XPtsp NLD GEEN Addon is maar een gewone patcher in sfx format.

als je klaar bent met je eigen windows .iso kan je de patcher daarna draaien met de hand.

ik test zo:

RVM-I

1.HJW Post Sp3 pack + HJW ie7 addon (dan eventueel andere addons)
2.open de patcher en w8
3.voeg je tweaks.reg etc toe.
Branden
klaar

Extra opties voor voor het patchen:
N-lite
1.1. bv voor Ricktendo's mce addon of sidebar addon, uxpatch , sfc en andere dingen.

wel grappig btw dat het soort van heeft gewerkt lol

galron
Posts: 6
Joined: Mon Sep 15, 2008 5:01 pm

Post by galron » Thu Jan 29, 2009 6:16 pm

Mr.Fixit
wel grappig btw dat het soort van heeft gewerkt lol
Eigenlijk wel. En alles in Nlite..... (ik heb niks tegen RVM-I)
nu nog een sidebar en rocketdock integreren. (en dat zal op mijn manier wel wat lastig zijn :lol: )

De volgorde van de patches was:
HJW UpdatePackSP3_2.0.9
HJW-IE7addon-nld_2.8
Framework-Addon-NLD-x86_v2.5
ProgramAddons_XP_Vista_Pack (<--- waarschijnlijk geheel overbodig)
5er_MSSignedThemes_v2.cab (<--- o.a. royale theme, werkt nog deels)
...... en zooitje proggies..... en als laatste.....
XPtsp_NLD_1.4.b2.exe

Als drivers nog toegevoegd allerlei mass-storage (voornamelijk text - modus drivers)
Daar was ik dus al bang voor!

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Fri Jan 30, 2009 2:33 am

http://www.mediafire.com/file/jrqmynmionm/xpcd.pdf

Als je die manier aanhoud, werkt het perfect.

Updatepack + IE met Integrator, zodat je geen popup krijg bij aansluiting van USB apparaten.
Andere addons met nLite. etc etc.

Vistapack kan er idd uit.

User avatar
Mr.Fixit
Posts: 80
Joined: Mon Oct 27, 2008 12:08 pm

Post by Mr.Fixit » Fri Feb 06, 2009 1:31 am

Met dank aan Amnesia is VISO Live 2.7 NLD! ge-upload en onderaan eerste post gezet!!

Eerste post is bijgewerkt en ge-update met versie 1.4.3!
XPtsp nld versie 1.4.5 wordt aan gewerkt.

gr

User avatar
Mr.Fixit
Posts: 80
Joined: Mon Oct 27, 2008 12:08 pm

Post by Mr.Fixit » Sat Feb 14, 2009 8:15 am

[Addon]( kan samen met andere addons worden geslipt in RVM-I)
-aero cursors white
-5 vista fonts Segoe

XPtsp Cursors "n Fonts addon NL
md5: ddf4f8f34ffdabdcea2ff042d95c04a4
Grootte:1,01MB
XPtsp_CnF_addon_NL.rar

User avatar
Mr.Fixit
Posts: 80
Joined: Mon Oct 27, 2008 12:08 pm

update Blue

Post by Mr.Fixit » Fri Feb 20, 2009 1:16 am

XPtsp Blue NLD ge-update naar versie 1.0...


gr

Pp
Posts: 23
Joined: Sat May 10, 2008 12:27 pm

Post by Pp » Thu Feb 26, 2009 9:57 am

even een vraagje als ik alle addons plus de addon van het mediacenter heb gebruik en vervolgens XPtsp 1.1 er over heen gooi dan gaat hij het mediacenter naar engels zetten.

klop dit en wat kan ik hier aan doen.

User avatar
Mr.Fixit
Posts: 80
Joined: Mon Oct 27, 2008 12:08 pm

Post by Mr.Fixit » Thu Feb 26, 2009 10:47 am

Heb ff gekeken naar XPtsp batch versie groen 1.4.5,
en ehres.dll.res is inderdaad nog in het engels... :shock:

ik zal proberen deze te vertalen.... (met reshacker)

Edit: hier voorlopig nog ff de oude ehres.dll.res,
te plaatsen in: Extra\mce\ehres.dll.res

gr
Fixit

Pp
Posts: 23
Joined: Sat May 10, 2008 12:27 pm

Post by Pp » Fri Feb 27, 2009 3:21 pm

Mr.Fixit wrote:Heb ff gekeken naar XPtsp batch versie groen 1.4.5,
en ehres.dll.res is inderdaad nog in het engels... :shock:

ik zal proberen deze te vertalen.... (met reshacker)

Edit: hier voorlopig nog ff de oude ehres.dll.res,
te plaatsen in: Extra\mce\ehres.dll.res

gr
Fixit

Begrijp ik het nu goed dat als ik het ehres bestandje vervang met het bestandje wat jij nu geef dat dan mediacenter in het nederlands is.

User avatar
Mr.Fixit
Posts: 80
Joined: Mon Oct 27, 2008 12:08 pm

Post by Mr.Fixit » Fri Feb 27, 2009 3:45 pm

ja. dat klopt..

(je zal wel ff opniew moeten patchen op een ongepatchte xp iso..)
Last edited by Mr.Fixit on Fri Feb 27, 2009 3:49 pm, edited 1 time in total.

Pp
Posts: 23
Joined: Sat May 10, 2008 12:27 pm

Post by Pp » Fri Feb 27, 2009 3:48 pm

Mr.Fixit wrote:ja. dat klopt..

(je zal wel ff opniew moeten patchen..)
daar was ik mee aan het tobben ahahahah

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Sun Mar 08, 2009 4:16 pm

Mr.Fixit wrote:Heb ff gekeken naar XPtsp batch versie groen 1.4.5,
en ehres.dll.res is inderdaad nog in het engels... :shock:

ik zal proberen deze te vertalen.... (met reshacker)

gr
Fixit
En is het gelukt? :rolleyes:

User avatar
Mr.Fixit
Posts: 80
Joined: Mon Oct 27, 2008 12:08 pm

Post by Mr.Fixit » Thu Mar 12, 2009 1:25 am

Het is een aardige lap test die vertaald moet worden. :?
met de volgende update ga ik voorlopig terug naar de vorige versie van ehres.dll.res....

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Wed Apr 01, 2009 11:57 am

Mr.Fixit wrote:Het is een aardige lap test die vertaald moet worden. :?
met de volgende update ga ik voorlopig terug naar de vorige versie van ehres.dll.res....
Oke, zal best wel een lap tekst zijn inderdaad. :shock:

Ik zie het wel wanneer er weer een update komt.

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Thu Apr 30, 2009 6:22 pm

Zit er al een update aan te komen? :D

User avatar
Mr.Fixit
Posts: 80
Joined: Mon Oct 27, 2008 12:08 pm

ie8 support

Post by Mr.Fixit » Mon Jun 08, 2009 3:12 pm

XPtsp nld ie8 support.

XPtsp_NLD_1.4.6b1_Batch.exe (Geen Addon)
MD5: 762d1238a3431a1e7b7dcacb5149c9d0
Grootte: 51,2 MB
Download: Image

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Fri Jun 12, 2009 4:15 pm

Zal hem even uittesten, dat uitgerekte download geval in IE8 is beetje bagger. :D

Kan ik dat btw fixen in me huidige installatie?

User avatar
Mr.Fixit
Posts: 80
Joined: Mon Oct 27, 2008 12:08 pm

Post by Mr.Fixit » Tue Jun 16, 2009 6:03 pm

dat denk ik wel...

open system32\ieframe.dll.mui met reshacker en pas dialog 4352 aan naar eigen wens..

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Fri Jul 03, 2009 11:45 am

Werkt weer prima. :)

Locked