Microsoft .NET Framework All-in-One

Discussion of Dutch translation of the Update Pack. Wees vrij om in het Nederlands te discussiëren!
User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Mon Nov 30, 2009 6:20 pm

Beta 4 nu nog :)

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Tue Dec 01, 2009 4:58 am

muiz wrote:Beta 4 nu nog :)
edit:
Ah .NET 4 Beta bedoel je. :p

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Tue Dec 01, 2009 8:42 am

Updated.
Changelog:
20091130
- Fixed 3 missing echo commands and insertion of assemblies compiling command into install scripts, both inserted in the last version with the new changes.

TheSickman
Posts: 103
Joined: Mon Jul 17, 2006 12:17 pm

Post by TheSickman » Tue Dec 01, 2009 4:41 pm

Raoul90

Silent-dotNET.ini

moet dit niet zijn

entries_Silent-dotNET.ini

of zo ?

en de DOTNET-AIO-NLD-SILENT.EXE geeft een error
Image

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Tue Dec 01, 2009 5:59 pm

TheSickman wrote:Raoul90

Silent-dotNET.ini

moet dit niet zijn

entries_Silent-dotNET.ini

of zo ?

en de DOTNET-AIO-NLD-SILENT.EXE geeft een error
Image
Volgens mij maakt het niet uit of er entries_ voorstaat of niet, maar dit weet ik niet zeker, heb het aangepast.

De error snap ik niet, zal er even naar kijken.

TheSickman
Posts: 103
Joined: Mon Jul 17, 2006 12:17 pm

Post by TheSickman » Wed Dec 02, 2009 1:46 am

k

bedankt

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Thu Dec 10, 2009 6:18 pm

Updated.
Changelog:
20091207
- Replaced current OS version detection method that was causing problems for some non-english target OSs and for OSs with workstation service disabled or removed.
- Applied permanent UPX compression to SFX module as AV false possitives are fixed in the latest databases. (Thx Pasha_ZZZ).

TheSickman
Posts: 103
Joined: Mon Jul 17, 2006 12:17 pm

Post by TheSickman » Sat Dec 12, 2009 10:19 am

Raoul90

werkt nu als een tiet

strel
Posts: 6
Joined: Thu Oct 01, 2009 5:34 am
Location: Spain

Post by strel » Sun Dec 13, 2009 8:26 pm

Hi.

What about TheSickman's error? Does it keep appearing? Can anybody translate me?

TheSickman
Posts: 103
Joined: Mon Jul 17, 2006 12:17 pm

Post by TheSickman » Sun Dec 13, 2009 11:21 pm

strel wrote:Hi.

What about TheSickman's error? Does it keep appearing? Can anybody translate me?
noop

no errors

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Mon Dec 14, 2009 4:38 am

TheSickman wrote:
strel wrote:Hi.

What about TheSickman's error? Does it keep appearing? Can anybody translate me?
noop

no errors

Indeed, tested myself yesterday, no errors. :)

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Thu Dec 17, 2009 11:17 am

Updated.
Changelog:
20091216
- Added option to remove Windows Presentation Foundation plugin (XBAP) for Firefox and mozilla browsers, from 3.5 SP# framework. Also added a switch to avoid install it in case you keep them.
- SNMsynth RunOnceEx add-ons run from CD (or OS image) not copying .inf nor sfx files to HD.
- Other minor changes.

User avatar
gryffin53
Posts: 277
Joined: Thu Feb 22, 2007 9:52 am
Location: Belgium

Post by gryffin53 » Fri Dec 18, 2009 1:16 am

Best veel updates Raoul :-)
Ik ga nu jouw packs beginnen te gebruiken omdat die van HJW toch wat achterop beginnen te hinken.
Bedankt kerel!

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Thu Dec 31, 2009 10:07 am

Updated.
Changelog:
20091229
- Fixed bug in ClickOnce removal fix file, an XBAP setting was removed unapropriately, also API error appeared when both ClickOnce and XBAP removal were used.
- Fixed a minor (not harming) bug, a small script portion was executed when it shouldn't, so "... can not find path..." error appeared.
20091224
- Fixed bug processing restricted hotfixes containing KB960043-v4. Code rewritten.
- Fixed bug breaking XBAP switch. Switch simply was not created, incorrect transform filename was used since previous version bug fixing.
- Fixed bug not showing firefox add-ons switches in help box for 3.5 SP1 (keeping that add-ons). Changed their names for accurate description.
- Fixed some minor issues and made some cosmetic changes.
20091218
- Fixed bug inserted in last release generating API errors processing 3.5 SP# frameworks and extremely minor bug, 2.0 SP# and 3.0 SP# lang fixes were uncompressed to TMP folder when they were not used.

windoos
Posts: 224
Joined: Thu Oct 19, 2006 2:21 am

Post by windoos » Thu Dec 31, 2009 7:35 pm

Tnx voor al je werk.

de beste wensen

Siebe B.

User avatar
Babyboy
Posts: 193
Joined: Wed May 02, 2007 4:19 pm
Location: Hollandies

Post by Babyboy » Sat Jan 02, 2010 12:36 pm

Dank je wel Raoul90.

Alleen werkt de link niet goed...krijg een 404..oeps!

Zodra die gereed is ga ik hem testen.

Ps:ook voor jou en de rest.

Happy New Year!!!!!!
Image

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Sat Jan 02, 2010 1:35 pm

Babyboy wrote:Dank je wel Raoul90.

Alleen werkt de link niet goed...krijg een 404..oeps!

Zodra die gereed is ga ik hem testen.

Ps:ook voor jou en de rest.

Happy New Year!!!!!!

Komt weer een update aan dus had ze maar verwijderd uit mijn DropBox. :)

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Mon Jan 04, 2010 4:22 pm

Updated.
Changelog:
20100103
- Added missing frameworks KB951847 fixes, I only included the langpack fixes in KB951847 fixes packet with the last changes , so KB951847 appeared in the update system.
- Fixed bug applying slimming down fix to the wrong .msi file.
20100102
- Added missing KB963707 process message.
20100101
- Fixed bug processing KB963707 since last version, exceptionally KB963707 has to be applied (correctly) before slimming.
- Fixed bug not capturing 3.5 SP# hotfixes identifiers for ARP list removal since 20091224, but that's only harming in very few cases.
20091231
- Fixed major bug inserted in 20091029 not allowing hotfixes to apply its updated files to your custom installers/addons containing 3.5 SP# framework.
- Fixed bug inserted in 20091029 breaking 3.5 SP# error messages for some languages with codepage different than 1252 (ANSI Latin I).
- Fixed bug inserted in 20091224: error 2727 appeared if you were removing ClickOnce while KB963707 was present, the process tried to update ClickOnce.

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Tue Jan 05, 2010 5:49 pm

Updated.
Changelog:
20100105
- Fixed codepage to neutral for the langpack transforms requiring it, I forgot to change that in the last version changes.
20100104
- Fixed bug inserted in 20091216 that may ocassionally be causing you inhability to install at T-13 .NET 3.5 SP# family frameworks and a nonsense error box.
- Fixed bug inserted in 20091231 in .vbs built-in one .mst, causing an 3.0 SP2 langpack install error in event viewer an ocassionally KB951847 appear in the update system.
- Fixed bugs inserted in 20091112 in .vbs built-in some .mst files, that may ocassionally be causing you some error boxes uninstalling langpacks or frameworks.

User avatar
HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Wed Jan 06, 2010 4:08 am

@raoul90

misschien kun je nog ff dit toevoegen aan update.reg

Code: Select all

[HKEY_CLASSES_ROOT\Installer\Products\26DDC2EC4210AC63483DF9D4FCC5B59D]
"ProductName"="Microsoft .NET Framework 3.5 Service Pack 1"

[HKEY_CLASSES_ROOT\Installer\Products\7D837101508D9A73BB19F1C2537128FB]
"ProductName"="Microsoft .NET Framework 3.5 Service Pack 1 Nederlands taalpakket"


[HKEY_CLASSES_ROOT\Installer\Products\CFD2C1F142D260E3CB8B271543DA9F98]
"ProductName"="Microsoft Visual C++ 2008 Service Pack 1 Redistributable"

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Wed Jan 06, 2010 6:41 am

Done!

Eerste post is ge-update! :)

User avatar
gryffin53
Posts: 277
Joined: Thu Feb 22, 2007 9:52 am
Location: Belgium

Post by gryffin53 » Wed Jan 06, 2010 8:49 am

Raoul90 wrote:Done!

Eerste post is ge-update! :)
Weeral bedankt dan maar :wink:

User avatar
Babyboy
Posts: 193
Joined: Wed May 02, 2007 4:19 pm
Location: Hollandies

Post by Babyboy » Thu Jan 07, 2010 2:40 pm

Dank je wel maar weer Raoul90.

Heb net even een install laten lopen!
En het werkt super.

Ik heb h'm alleen wel even passive gemaakt.
Want ik mag altijd graag wat zien bewegen op het scherm.
(Ik laat hem installeren door/in mijn WPI.dus ik gebruik h'm niet als addon.)

mooi gedaan weer! en nogmaals bedankt..

Grt

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Sun Jan 17, 2010 8:13 am

Updated.
Changelog:
20100117
- Fixed bug inserted in 20091224, not checking presence of msxml6-KB*-x86.exe files if no msxml6.msi is present, script acted as if any were present.
20100116
- Fixed major bug reinserted with 20100101 KB963707 fix, not allowing hotfixes to apply its updated files to your custom installers/addons containing 3.5 SP# framework.
- Applied BugsBunny's fix for W2K T-13 (and GUI setup in general) OS detection error box bug.
- Fixed minor bugs with a couple error messages, and adapted some error messages to allow direct apply of Pasha_ZZZ's colored output messages _SNMsynth.cmd patch.

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Tue Jan 19, 2010 5:18 am

Updated.
Changelog:
20100118
- Fixed couple of minor bugs inserted since 20091224, giving file not found errors, not harming at all, in some cases when restricted hotfixes were used.

SterBeek
Posts: 4
Joined: Wed Nov 11, 2009 5:41 am

Post by SterBeek » Tue Mar 02, 2010 3:24 am

Hallo Raoul90,

Als ik de windows update draai krijg ik nog 2 .net updates:

Code: Select all

KB976569: Update voor Microsoft .NET Framework 2.0 Service Pack 2 voor Windows Server 2003 en Windows XP x86

KB976570: Update voor Microsoft .NET Framework 3.0 Service Pack 2 voor Windows Server 2003 en Windows XP x86
Is het mogelijk dat je deze nog in de Framwork all in one er bij zet?

Ik hoor het graag.

Met Vriendelijke Groet,

Simon

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Tue Mar 02, 2010 11:20 am

Hoi,

Dat klopt, zijn de 22/02/10 uitgekomen, zitten er niet in, zal er eens naar kijken.

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Wed Mar 10, 2010 11:22 am

Updated.
Changelog:
20100309
- Added KB976569 & KB976570


Nog geen tijd gehad om te testen!

User avatar
gryffin53
Posts: 277
Joined: Thu Feb 22, 2007 9:52 am
Location: Belgium

Post by gryffin53 » Thu Mar 11, 2010 5:37 am

Is het mogelijk dat je bent vergeten de link aan te passen in de first post?

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Thu Mar 11, 2010 6:45 am

gryffin53 wrote:Is het mogelijk dat je bent vergeten de link aan te passen in de first post?
Ah. 8)

Heb het veranderd. :oops: :rolleyes:

Deze is ook nog niet getest, dus mocht je hem gebruikt hebben, laat je bevindingen even weten. :)

sandertju
Posts: 144
Joined: Fri Dec 18, 2009 8:30 am

Post by sandertju » Thu Mar 11, 2010 9:06 am

Thanks voor de updates. Ben van plan om een dezer dagen mn pc ff een keer opnieuw erop te pleuren.
Zal het je laten weten ;).

lowland
Posts: 4
Joined: Thu Mar 11, 2010 11:06 am

Post by lowland » Fri Mar 12, 2010 3:06 am

Raoul90 wrote:Updated.
Changelog:
20100309
- Added KB976569 & KB976570


Nog geen tijd gehad om te testen!
Als eerste bedankt voor al je werk Raoul90. Ik maak er al een tijdje dankbaar gebruik van.

Bij deze heb ik misschien een foutje. Ik heb hem geïntegreerd met Nlite en uitgerold. Als ik nu na MS update ga wil hij nog steeds KB976569 installeren.

(De XP en IE8 pack liepen vlekkeloos)

SterBeek
Posts: 4
Joined: Wed Nov 11, 2009 5:41 am

Post by SterBeek » Fri Mar 12, 2010 9:30 am

lowland wrote:
Raoul90 wrote:Updated.
Changelog:
20100309
- Added KB976569 & KB976570


Nog geen tijd gehad om te testen!
Als eerste bedankt voor al je werk Raoul90. Ik maak er al een tijdje dankbaar gebruik van.

Bij deze heb ik misschien een foutje. Ik heb hem geïntegreerd met Nlite en uitgerold. Als ik nu na MS update ga wil hij nog steeds KB976569 installeren.

(De XP en IE8 pack liepen vlekkeloos)
Doe die installatie maar eens los dan zal je een melding zien dat de update niet geinstalleerd kan worden omdat er geen product voor deze update geinstalleerd. een Bug van MS dus.

lowland
Posts: 4
Joined: Thu Mar 11, 2010 11:06 am

Post by lowland » Fri Mar 12, 2010 9:56 am

SterBeek wrote:Doe die installatie maar eens los dan zal je een melding zien dat de update niet geinstalleerd kan worden omdat er geen product voor deze update geinstalleerd. een Bug van MS dus.
Ik kan hem inderdaad niet installeren via de Windows Update site. In de log staat een error 0x80070643.

Ik kan nu niet verder kijken want ik ga weekend vieren. Maandag ga ik verder.

User avatar
Babyboy
Posts: 193
Joined: Wed May 02, 2007 4:19 pm
Location: Hollandies

Post by Babyboy » Sat Mar 13, 2010 4:55 am

Kan deze update niet installeren: (Bevestiging op wat SterBeek en lowland ook hebben geconstateerd.)

Update voor Microsoft .NET Framework 2.0 Service Pack 2 voor Windows Server 2003 en Windows XP x86.

Als ik deze los download,en probeer te installeren.
dan komt er een berichtje dat het juiste bestand niet (is geinstalleerd) word gevonden voor die update.



Deze update vond ik via windowsupdate en dan aangepast...
Kwamen dus niet als standard update binnen.


Ik installeer Microsoft .NET Framework All-in-One (SVCPACK AddOn) - Nederlands via WPI.(Niet als addon)

ook hier alweer bedankt Raoul90 ;)

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Sat Mar 13, 2010 7:49 am

Had het zelf ook al geconstateerd, ben bezig met een oplossing.

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Sun Mar 21, 2010 5:00 pm

Updated.
Changelog:
20100321
- Registry entries toegevoegd

Ik kan nog niet bevestigen of MU ook echt leeg is nu.

lowland
Posts: 4
Joined: Thu Mar 11, 2010 11:06 am

Post by lowland » Wed Mar 24, 2010 3:10 pm

Ik heb hem nog niet werkend. Weer dezelfde melding.

Als je nog wat tijd overhebt.... :D

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Wed Mar 24, 2010 6:45 pm

lowland wrote:Ik heb hem nog niet werkend. Weer dezelfde melding.

Als je nog wat tijd overhebt.... :D

Die ene update is echt irritant, ik denk dat Strel binnenkort wel met een update komt.

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Mon Aug 09, 2010 9:49 pm

Mooi want die van HJW werkte hier niet. ( No offence m8 ) ff deze eens testen

Locked