CXP UpdatePack version 1.3.0

Discussion of the French translation of the Update Pack. La discussion en français est bienvenue!
Locked
User avatar
vier
Posts: 531
Joined: Tue Nov 08, 2005 11:24 am

CXP UpdatePack version 1.3.0

Post by vier » Thu Jul 06, 2006 3:18 pm

Je donne un peu de nouvelles, le prochain pack sera numéroté 1.3.0, et sera pour les majs de Juillet !

J'attends plusieurs mises à jour que je devrais obtenir dans les jours qui viennent. Puis arrivera la première version du pack et les betas tests et enfin la version finale !

User avatar
vier
Posts: 531
Joined: Tue Nov 08, 2005 11:24 am

Post by vier » Tue Jul 11, 2006 3:51 am

Un peu de nouvelles, j'ai obtenus à peu près toutes les majs que je voulais (mise à part deux ou trois), cela porte pour l'instant le total à 233 MAJs !

J'ai fait le tri de toutes les majs, il ne me reste plus qu'à avoir la liste des mises à jour de Juillet, pour compléter/modifier la mienne, puis je m'attaque à la fabrication même du pack !

User avatar
Zardoc
Posts: 24
Joined: Wed May 17, 2006 10:48 pm
Location: Longueuil, Quebec
Contact:

Post by Zardoc » Mon Jul 31, 2006 4:18 am

vier wrote:Un peu de nouvelles, j'ai obtenus à peu près toutes les majs que je voulais (mise à part deux ou trois), cela porte pour l'instant le total à 233 MAJs !

J'ai fait le tri de toutes les majs, il ne me reste plus qu'à avoir la liste des mises à jour de Juillet, pour compléter/modifier la mienne, puis je m'attaque à la fabrication même du pack !
Salut Vier,

Ça va bon train la mise à jour du pack??

8)
I Think I'm So Smart, That I'm Dumb Enough To believe It

User avatar
vier
Posts: 531
Joined: Tue Nov 08, 2005 11:24 am

Post by vier » Mon Jul 31, 2006 4:54 am

Ca avance pour me faire gagner du temps sur la prochaine mise à jour, j'ai complétement modifié mon système en automatisant la plupart des options.

Ca prends donc un peu de temps pour la mise au point du système. Mais ca avance bien !

User avatar
vier
Posts: 531
Joined: Tue Nov 08, 2005 11:24 am

Post by vier » Tue Aug 01, 2006 7:16 am

La mise au point du système d'intégration est fonctionnelle !

Je suis dans les tests de type alpha (pack non distribué), j'ai pu corriger certain problème des premiers packs, mais il subsiste toujours :
- 2 mises à jour ne s'install pas correctement
- un ralentissement important à T-39

Je m'occupe tout d'abord du second point, J'ai déjà effectué différents tests d'install pour trouver quels mises à jour peuve(nt) poser problèmes. J'ai pu pour l'instant réduire mon champ d'investigation sur les mises à jour comprise entre le KB900xxx et KB910xxx, ce qui correspond à 55 majs ! Je cherche donc à savoir quels mises à jour pose problème et comment le résoudre !

User avatar
kal
Moderator
Posts: 292
Joined: Sun Nov 06, 2005 4:23 pm
Location: Paris/FRANCE

Post by kal » Tue Aug 01, 2006 10:05 am

Courage ;)

J'attend ton pack avec impatiente, j'ai trop la flemme de recupérer un à un tout les hotfixe depuis le SP2 :lol:

J'espère simplement qu'il sera compatible avec nLite 1.0.1 ;)

User avatar
vier
Posts: 531
Joined: Tue Nov 08, 2005 11:24 am

Post by vier » Wed Aug 02, 2006 5:03 am

Je n'ai aucune idée pour la compatbilité avec nLite 1.01, et ce n'est pas mon problème !

J'avance je suis en pleine phase de débug, il me reste pas mal de tests à faire, car le problème à T-39 persiste. Mais mon pack devrait au moins contenbir 200 majs !

Ghassen
Posts: 6
Joined: Tue Feb 14, 2006 8:30 pm

Post by Ghassen » Fri Aug 04, 2006 11:03 pm

vier wrote:La mise au point du système d'intégration est fonctionnelle !

Je suis dans les tests de type alpha (pack non distribué), j'ai pu corriger certain problème des premiers packs, mais il subsiste toujours :
- 2 mises à jour ne s'install pas correctement
- un ralentissement important à T-39

Je m'occupe tout d'abord du second point, J'ai déjà effectué différents tests d'install pour trouver quels mises à jour peuve(nt) poser problèmes. J'ai pu pour l'instant réduire mon champ d'investigation sur les mises à jour comprise entre le KB900xxx et KB910xxx, ce qui correspond à 55 majs ! Je cherche donc à savoir quels mises à jour pose problème et comment le résoudre !
à ma connaissance le problème du t39 est apparu dans la version 1.2.1
donc tu n'a q'a réviser le KB900xxx et KB910xxx que t'a ajouté pour la première fois dans cette version :!: ce qui réduit le nombre 55

comme d'habitude j'ai une question :rolleyes:
est ce que le createur 2 la version finale integrera proinstall2 :?:

User avatar
vier
Posts: 531
Joined: Tue Nov 08, 2005 11:24 am

Post by vier » Sat Aug 05, 2006 4:12 am

Je sais ce que j'aoi à faire pour arriver à trouver et supprimer les problèmes de la version 1.3.0. Je ferais probablement des versions intermédiaires à la version 1.3.0. De plus je suis reparti de 0 pour faire ce nouveau pack pour différentes raisons dont la mise au point d'un nouveau système automatisé de création du pack. Rien que cette mise au point m'a pris un peu de temps !
Pour j'ai repris mes tests en faisant autrement (en partant comme base le pack de RyanVM 2.1.0), je corrige les bugs concernant les problèmes d'installation de fichiers. J'aurais donc une version que je pourais publier éventuellment ! Puis j'ajouterais des mises à jour pour traquer celle qui pose problèmes. Je sais qu'il y a plusieurs mise à jour qui pose problème dans le nouveau système !

Au sujet de CréateurXPv2, j'ai voulu intégrer ProInstall, et je ne l'ai pas fait, le soft intégre directement son propre système d'installation des softs !

PS : J'ai déjà passé plusieurs dizaine d'heures sur ce pack en différents tests et mises au point sans compter les récupérations de mises auprès de MS (qui ne sont pas gratuite). Je sais ce que j'ai à faire et ceux qui ne sont pas content c'est la même chose ! Ils n'ont qu'à faire leur propre pack !

Ghassen
Posts: 6
Joined: Tue Feb 14, 2006 8:30 pm

Post by Ghassen » Sat Aug 05, 2006 5:32 pm

vier wrote:....

PS : J'ai déjà passé plusieurs dizaine d'heures sur ce pack en différents tests et mises au point sans compter les récupérations de mises auprès de MS (qui ne sont pas gratuite). Je sais ce que j'ai à faire et ceux qui ne sont pas content c'est la même chose ! Ils n'ont qu'à faire leur propre pack !
Pourquoi t'ai faché j'ai jamais dit que je suis pas content Mr Vier, et j'admire beaucoup ce que vous faite, c'est seaulement parceque je suis trop intéressé par vos création que je pose trop de questions et de remarques

désolé d'être aussi mal compris et bon courage pour votre travail

User avatar
vier
Posts: 531
Joined: Tue Nov 08, 2005 11:24 am

Post by vier » Mon Aug 07, 2006 7:24 am

Tu veux me dire comment faire :
à ma connaissance le problème du t39 est apparu dans la version 1.2.1
donc tu n'a q'a réviser le KB900xxx et KB910xxx que t'a ajouté pour la première fois dans cette version Exclamation ce qui réduit le nombre 55
Comme si je ne savais pas comment résoudre le problème ! De plus pour ton information, le ralentissemnt est plus important que précédement, il y a donc d'autres problèmes, il faut juste me laisser le temps de la mise au point ! J'ai l'impression que ta remarque me prend pour un "C**", que je ne sais pas comment faire pour résoudre le problème, j'ai moyennment apprécié !

Ghassen
Posts: 6
Joined: Tue Feb 14, 2006 8:30 pm

Post by Ghassen » Mon Aug 07, 2006 5:08 pm

j'ai bien écris
à ma connaissance
dans le but d'indiquer quelle très réduite face à la tienne dans ce domaine et
tous le message n'été qu'une manière de formuler une question car je voulait savoir pourquoi y'avait 55 à réviser pensant que vous êtes parti du pack précédent---- dont voila la plus claire réponse
De plus je suis reparti de 0 pour faire ce nouveau pack pour différentes raisons dont la mise au point d'un nouveau système automatisé de création du pack.
désolé encore une fois et merci pour la nème fois et pardon pour les mauvaises impressions

User avatar
vier
Posts: 531
Joined: Tue Nov 08, 2005 11:24 am

Post by vier » Tue Aug 08, 2006 3:38 am

Tu peux donc comprendre ma réponse, je suis un peu à cran du au difficulté que me pose la création du pack. Je m'excuse aussi de la violence de ma réponse !

User avatar
Man974
Posts: 13
Joined: Wed Jul 20, 2005 11:59 am
Location: Reunion Island

Post by Man974 » Tue Aug 08, 2006 3:02 pm

Vier , personne ne t'aide pour tes packages correctfis ?

User avatar
vier
Posts: 531
Joined: Tue Nov 08, 2005 11:24 am

Post by vier » Wed Aug 09, 2006 4:21 am

Non, personne ne m'aide, je suis seul dessus !

gst_

Post by gst_ » Wed Aug 09, 2006 1:55 pm

en tout cas hésite pas à demander si tu as besoin de beta testers ou même autre chose

User avatar
vier
Posts: 531
Joined: Tue Nov 08, 2005 11:24 am

Post by vier » Wed Aug 09, 2006 2:02 pm

Je vais tout faire pour donner une version incomplète d'ici peu pour pouvoir avancer sur mes autres projets !

User avatar
Man974
Posts: 13
Joined: Wed Jul 20, 2005 11:59 am
Location: Reunion Island

Post by Man974 » Mon Aug 14, 2006 3:41 am

Vier, je constate que beaucoup de personnes bouillonnent dans l'attente de ton package 1.3.0, pour faire retomber cette impatience, proposes leur un package allégé avec les correctifs officiels au lieu des 200 prévus, cela te permettra de faire chuter la pression et de te concentrer pleinement à tout tes projets. Enfin ce n'est qu'une suggestion

User avatar
vier
Posts: 531
Joined: Tue Nov 08, 2005 11:24 am

Post by vier » Mon Aug 14, 2006 4:29 am

La j'avance plutôt bien, il faut que je demande encore 6 majs à MS pour le moi d'aout, j'ai pu avoir une base correct sans problème de ralentissemnt, je mets de coté pour l'instant une cinquantaine de majs (toutes ne posent pas problème, mais celle qui pose problème en font parti !), Je termine mes tests pour les majs du moi d'aout aujourd'hui si tout va bien.

Je vais récup les majs manquantes, les mettre retester, puis je pourrais publier une version 1.3.0. Les autres majs seront ajouté au fur et à mesures des mois qui arrivent je parle bien sur des 50 posant problème !

User avatar
vier
Posts: 531
Joined: Tue Nov 08, 2005 11:24 am

Post by vier » Mon Aug 14, 2006 8:34 am

Je viens d'avoir les majs manquantes de la part de MS, je fais donc quelques tests d'install pour voir si il n'y a pas de problèmes, mauvaises instal de majs ou ralentissement à T-39 !

Puis je publierais la version en beta !

lando

Post by lando » Mon Aug 14, 2006 11:52 am

Merci Vier je crois que on attend tous ca :)

User avatar
vier
Posts: 531
Joined: Tue Nov 08, 2005 11:24 am

Post by vier » Mon Aug 14, 2006 4:10 pm

Mes tests ont bien avancé, j'ai mis pour l'instant 64 majs de côté, toutes ne posent pas de problème à T-39 mais une aprtie de celle-ci oui.

Je fais les derniers tests pour voir si il n'y a pas de souci avec Windows Update, et je publierais donc prochaine une nouvelle version avec plus de 180 majs incluses !

User avatar
vier
Posts: 531
Joined: Tue Nov 08, 2005 11:24 am

Post by vier » Fri Aug 18, 2006 6:06 am

Après de multiple tests, et autres bordel (MS vbient de sortir queqlues majs). Je fais queqleus tests aujourd'hui pour une publication beta ce soir et une sortie si il n'y a pas de problème de la version finale azu plus tard lundi !

User avatar
vier
Posts: 531
Joined: Tue Nov 08, 2005 11:24 am

Post by vier » Fri Aug 18, 2006 2:32 pm

La première beta est en cours d'upload ceux qui sont intéressé peuvent me contacter !

User avatar
Zardoc
Posts: 24
Joined: Wed May 17, 2006 10:48 pm
Location: Longueuil, Quebec
Contact:

Post by Zardoc » Mon Aug 21, 2006 8:01 am

Salut Vier,

Super travail!!! :D

Moi je suis en beta de Vista MCE et dans la toiture par dessus la tête.
Sinon, j'aurais bien aimé testé la beta de ton pack. :(

Une petite question,

Est-ce que cette version va encore devoir être installé avec integrator et avec les mêmes configurations que les versions antérieures des Packs Français intégré dans nLite?? En autre mot (integrator options advanced et Unicode to ANSI)?

Merci d'avance,

8)
I Think I'm So Smart, That I'm Dumb Enough To believe It

User avatar
vier
Posts: 531
Joined: Tue Nov 08, 2005 11:24 am

Post by vier » Mon Aug 21, 2006 9:58 am

Oui, l'option unicode est obligatoire, du au format des fichiers sysoc et svcpack et non pas de rapport direct avec le apck en lui-même !

Le pack est terminé avec une pettite correction merci à Lucius !

Je suis en train de mettre à jour d'autres pack et faire d'autres modifs, il sera mis à jour/ligne d'ici peu !

Lucius Snow
Posts: 86
Joined: Wed Nov 24, 2004 6:01 am
Location: France

Post by Lucius Snow » Tue Aug 22, 2006 5:09 pm

vier wrote:Oui, l'option unicode est obligatoire, du au format des fichiers sysoc et svcpack et non pas de rapport direct avec le apck en lui-même !

Le pack est terminé avec une pettite correction merci à Lucius !

Je suis en train de mettre à jour d'autres pack et faire d'autres modifs, il sera mis à jour/ligne d'ici peu !
Ravi que ça a solutionné ton problème ;)

Si tu bloques sur l'intégration d'un patch, fais moi signe. Ca m'arrive souvent aussi de mon côté ...

User avatar
Zardoc
Posts: 24
Joined: Wed May 17, 2006 10:48 pm
Location: Longueuil, Quebec
Contact:

Post by Zardoc » Wed Aug 23, 2006 4:51 am

Je bave d'attente

:lol:
I Think I'm So Smart, That I'm Dumb Enough To believe It

User avatar
vier
Posts: 531
Joined: Tue Nov 08, 2005 11:24 am

Post by vier » Wed Aug 23, 2006 7:12 am

Je viens de remarqué avec d'autres testeurs un petit bug, que j'ai normallment corrigé ce matin, j'attends le retour des autres teseteurs pour savoir sir le bug est toujours la ou non !
Last edited by vier on Wed Aug 23, 2006 12:25 pm, edited 1 time in total.

User avatar
Zardoc
Posts: 24
Joined: Wed May 17, 2006 10:48 pm
Location: Longueuil, Quebec
Contact:

Post by Zardoc » Wed Aug 23, 2006 11:13 am

Prend ton temps Vier, je sais ce qu c'est faire du debugging.

:wink:
I Think I'm So Smart, That I'm Dumb Enough To believe It

Locked