Onepiece XP Post-SP3 AIO Update Pack FINAL

Windows XP Professional Update Pack discussion.
Post Reply
User avatar
Pasha_ZZZ
Posts: 242
Joined: Thu Jul 13, 2006 6:27 am
Location: Russia, Slobodskoy

Post by Pasha_ZZZ » Sun Nov 01, 2009 11:43 am

Methanoid wrote:when this addon is integrated with nLite can I then safely delete the \cmpnents\netfx dir
Yes? you can. It installs from NetFxXI.cab in I386 folder.

ar_seven_am
Posts: 21
Joined: Fri Oct 16, 2009 2:59 am
Location: Indonesia

Post by ar_seven_am » Mon Nov 02, 2009 9:01 am

Sorry kait, have u integrated the update pack with nlite or rvmi? if u integrated with rvmi there's some addon that u've integrated (onepiece repair update pack) after u integrated the update pack! But if u use nlite, i dont know what's the problem cuz i've integrated with nlite n seem fine cuz i've tested with vmware, maybe u've removed some windows component or ur sp2 disc is failure, why dont u try to slipstreamed sp3 with rvmi n see, hope it help!
Life's short, dont waste ur time for war! PEACE IS NOW!

Methanoid
Posts: 14
Joined: Wed Aug 06, 2008 3:51 pm

Post by Methanoid » Tue Nov 03, 2009 4:47 am

Pasha_ZZZ wrote:
Methanoid wrote:when this addon is integrated with nLite can I then safely delete the \cmpnents\netfx dir
Yes? you can. It installs from NetFxXI.cab in I386 folder.
So why when I do that and then install user_hidden's .NET 2/3/5.5 pack does "javascript:alert(navigator.userAgent)" only say I have .NET 2/3/3/5 and no 1.1 ????

I have been having some strange problems with my PCs and reinstalled several times to see if it was to do with my nLite'd setup. One thing I noticed - one program refused to work until I "installed" .NET 1.1 :( If I install the MS .NET 1.1 then the java identifies that I now have 1.1 installed.

Is the pack working as it should?

nLite 1.4.9.1 with
01_OnePiece_Windows_XP_Post-SP3_UpdatePack_v2.9.0_ENU.7z
02_ProgramAddons_dtoolsawx.cab
03_xable_Full-Unlocker-v1.8.7_addon.cab
04_ELiTE_AddOn_AcroReadLite92030.7z

plus drivers and very few other changes - I've been slowly removing all integrations trying to find the issue

Methanoid
Posts: 14
Joined: Wed Aug 06, 2008 3:51 pm

Post by Methanoid » Tue Nov 03, 2009 5:38 pm

Right - full rebuild and still find no .NET 1.1 and still have no Firewall despite NOT asking nLite to remove it. I am wondering if this is a problem in nLite or with the pack or some other thing (or user error!). Anyone got any ideas?

User avatar
Pasha_ZZZ
Posts: 242
Joined: Thu Jul 13, 2006 6:27 am
Location: Russia, Slobodskoy

Post by Pasha_ZZZ » Wed Nov 04, 2009 1:32 am

Methanoid wrote:Right - full rebuild and still find no .NET 1.1
Check I386 folder, have you NetFxXI.cab inside? If not, test OnePiece_Windows_XP_Post-SP3_UpdatePack_v2.9.0_ENU.7z for errors (MD5 - 8139028a33f8d20abe5904963ccd5aa2). If all fine - this is failed integration.

Methanoid
Posts: 14
Joined: Wed Aug 06, 2008 3:51 pm

Post by Methanoid » Wed Nov 04, 2009 3:14 pm

MD5 check fine

Tried a new MSDN downloaded SP3 XP with just OnePiece_Windows_XP_Post-SP3_UpdatePack_v2.9.0_ENU.7z (no other addons), my drivers some tweaks and nLite 1.4.9.1 - no programs installed afterwards either, no RunOnceEx.cmd installs either.

Still no .NET installed. Also Windows Firewall not starting and WMI/COM errors in the Event log.

Rebuild again, this time JUST OnePiece pack & drivers - no tweaks, nothing removed etc... See what happens - something isnt working right!

User avatar
Pasha_ZZZ
Posts: 242
Joined: Thu Jul 13, 2006 6:27 am
Location: Russia, Slobodskoy

Post by Pasha_ZZZ » Wed Nov 04, 2009 3:17 pm

Methanoid wrote:Still no .NET installed. Also Windows Firewall not starting and WMI/COM errors in the Event log
This is a FAILED integration. Check any Local Area Connection properties, Advanced Tab. If there are WMI errors too - this is integration FAIL 1000%!

Alleine
Posts: 17
Joined: Mon Apr 20, 2009 5:22 pm

Post by Alleine » Wed Nov 04, 2009 5:03 pm

I have the same problem that Methanoid... Coincidence?

kaitsevaim
Posts: 130
Joined: Sat Jan 10, 2009 4:30 am
Location: Estonia

Post by kaitsevaim » Thu Nov 05, 2009 4:15 am

ar_seven_am wrote:Sorry kait, have u integrated the update pack with nlite or rvmi? if u integrated with rvmi there's some addon that u've integrated (onepiece repair update pack) after u integrated the update pack! But if u use nlite, i dont know what's the problem cuz i've integrated with nlite n seem fine cuz i've tested with vmware, maybe u've removed some windows component or ur sp2 disc is failure, why dont u try to slipstreamed sp3 with rvmi n see, hope it help!
I integrated or removed nothing except the update pack on clean xp home sp2 (of course slipstreamed sp3 with nlite before integrating it) and with latest rvmi 1.6.1 beta 2.1, so there is no way for a "broken integration" or smth like that. The SP2 disc is a new 100% original hologramed XP Home SP2 disc, so give me a break with the disc failure. With nlite i get broken install every time i try to integrate anything else beside the update pack. I test my integrated discs with virtualbox...well, maybe the program is faulty, but its a long shot, cant confirm.

Btw! How do i slipstream sp3 with rvmi? As addon it integrates as switchless installer. As updatepack it wont let me select it in the first place.
Most important question is why and everything begins of your choice

User avatar
Pasha_ZZZ
Posts: 242
Joined: Thu Jul 13, 2006 6:27 am
Location: Russia, Slobodskoy

Post by Pasha_ZZZ » Thu Nov 05, 2009 5:21 am

kaitsevaim wrote:How do i slipstream sp3 with rvmi?
File - Slipstream ServicePack

Methanoid
Posts: 14
Joined: Wed Aug 06, 2008 3:51 pm

Post by Methanoid » Fri Nov 06, 2009 7:34 am

Alleine wrote:I have the same problem that Methanoid... Coincidence?
Probably not.. I think my problem might have been that I installed from a dodgy nLite'd disk and then built a new nLite'd disk from within that poor installed machine. I'd like to say THANKS to Pasha for some understanding and useful advice :D

I managed to get around it by starting from scratch with a RVMi of SP3+OnePiece pack. Then nLited that with all options except Component removal. If I used Component Removal then whatever I asked it to do it always screwed the machine up including such niceness as removal of firewall, no WMI or COM services etc.

Now I have a fully functional disk but a bit bloated compared to what I ideally want. I may then use that machine to build a totally new install CD which is nLite-only and I strongly suspect will work fine.

Hope that helps you with some ideas. A fresh nlited disk doesnt always work if you've built it on a machine that isnt 100% in the first place!!

EventLog is a damn useful tool!

Alleine
Posts: 17
Joined: Mon Apr 20, 2009 5:22 pm

Post by Alleine » Fri Nov 06, 2009 7:57 am

Well, I tried this several times...

- Obtain clean source of SP3 (my original CD and a torrent iso file)
- Run nLite, remove, unattended and addons
- After nLite, run Integrator in order to integrate some removals
- Three installation were sunk, only .Net was integrated correctly, but any program (one with torrent and two with original CD)

I think I use similar nLite configuration that last time (2.8.0)...

jfcarbel
Posts: 158
Joined: Tue Apr 15, 2008 2:08 am

Post by jfcarbel » Fri Nov 06, 2009 11:22 pm

biatche wrote:
biatche wrote:Setting up personalized settings for: Microsoft Update

Advanced INF Install
Error: could not locate INF file 'OPMWXPUP.inf'

------

Since 2.6.1
Still getting this in 2.7.0.. I'm not even sure what's wrong. So, someone tell me, what happens if I have this inf not installed.

Happens whether or not I use that rvmi 1.6.1 patch

Update: Caused by RogueSpears runtimes
I use RogueSpears runtimes as well, can you elaborate which of his runtimes is the issue and what the resolution is?

User avatar
Pasha_ZZZ
Posts: 242
Joined: Thu Jul 13, 2006 6:27 am
Location: Russia, Slobodskoy

Post by Pasha_ZZZ » Sat Nov 07, 2009 1:55 am

Methanoid: Alleine:
I'm using nLite for all, except RVMi-only addons (& removals). OnePiece removals - only PowerShell, PowerShell MUI & WindowsSearch. Other - Windows Tour, MSN Explorer etc. - removed from master image many time ago. So i'm using distrib already patched by nLite.
My integration:

1. nLited these addons:
BDBD_Addon_DaRk_MaDnEsS_2.5.7z
DotNetFX35SP1_20091024_Addon_ENU.cab
Kal_QuickLaunch_Addon_0.3.0.7z
Kels_Runtimes_addon_v5.8.rar
OnePiece_Windows_XP_Post-SP3_UpdatePack_v2.9.0_ENU.7z
RegTweaks_Addon_QuickLaunchDEF_dgelwin.cab

2.RVMi'ed:
Remove_Windows_Search_AddOn.7z

3. RVMi'ed (single removal at session!):
Remove_PowerShell_MUI_Pack_CHS_CHT_ESN_FRA_GER_AddOn.7z

4. RVMi'ed (single removal at session!):
Remove_PowerShell_MUI_Pack_ITA_JPN_KOR_PTB_RUS_AddOn.7z

5. RVMi'ed:
Remove_PowerShell_AddOn.7z

6. Used DP_BASE from BTS to integrate drivers.
7. RVMi'ed with Optimize System Files = On:
ENU_Addons_BVProSvcDescriptions_1.5.1.7z

8. RVMi'ed with Optimize System Files = Off:
ENU_AddOns_SpeedUp_post_DPMS_v1.4.zip

jfcarbel
Posts: 158
Joined: Tue Apr 15, 2008 2:08 am

Post by jfcarbel » Mon Nov 09, 2009 2:42 am

It can be used also with RVM Integrator 1.6.1 but in this case you must run a second integration session on your updated source, before closing the .iso, adding this small compatibility addon which works around a RVM Integrator limitation when it handles big packs/addons at one time:
Are you saying if we use 1.6.1 we need this fix? What about 1.6 can it be used with this Update pack or must we use 1.6.1?

And if we must use 1.6.1 which beta version should be used?

Or maybe I can ask what most are using with successful integrations (latest is beta 2.1)

User avatar
beats
Posts: 772
Joined: Tue Nov 27, 2007 4:11 am
Location: Netherlands

Post by beats » Mon Nov 09, 2009 3:50 am

jfcarbel wrote:And if we must use 1.6.1 which beta version should be used?
Just use the latest beta, it works fine despite the 'beta' status.

kaitsevaim
Posts: 130
Joined: Sat Jan 10, 2009 4:30 am
Location: Estonia

Post by kaitsevaim » Mon Nov 09, 2009 5:18 am

it seems my problem left unattended :lol:
Most important question is why and everything begins of your choice

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Mon Nov 09, 2009 12:10 pm

@jfcarbel: the fix is always needed with every RVM 1.6.x build.

special thanks to Pasha_ZZZ for his support. Both me and Onepiece had some problems in the past week, so my support was worst than usual...
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

jfcarbel
Posts: 158
Joined: Tue Apr 15, 2008 2:08 am

Post by jfcarbel » Mon Nov 09, 2009 4:49 pm

beats wrote:
jfcarbel wrote:And if we must use 1.6.1 which beta version should be used?
Just use the latest beta, it works fine despite the 'beta' status.
Can someone email me the RVM Integrator 1.6.1 latest beta. The PMs over in the signet forum have still not addressed my download problems.

UPDATE:
Okay here is the issue with the thread over at signet, the download link at the top of the post does not work, but there is one at the bottom that does. I only discovered this when I was about to post a reply in the forum to the download links not working. Not sure why the OP does not remove the non-working download link or fix it.
Last edited by jfcarbel on Mon Nov 09, 2009 4:59 pm, edited 1 time in total.

User avatar
5eraph
Site Admin
Posts: 4621
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Mon Nov 09, 2009 4:57 pm


User avatar
beats
Posts: 772
Joined: Tue Nov 27, 2007 4:11 am
Location: Netherlands

Post by beats » Mon Nov 09, 2009 5:02 pm

File: RVM_Integrator_1.6.1b2.1.7z
CRC-32: 1bc32620
MD4: 8b6baac5e9289c963859ed4a129d7f72
MD5: f758aa378ea06d0fd53774a34e8b3ed9
SHA-1: 37f7b17b2628dfe4d2c6be45f076595113d01996
Size: 877KB

Edit: Lol, 5eraph beat me to it. Stuffed it in my .sig as well now. xD

User avatar
5eraph
Site Admin
Posts: 4621
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Mon Nov 09, 2009 5:34 pm

jfcarbel wrote:UPDATE:
Okay here is the issue with the thread over at signet, the download link at the top of the post does not work, but there is one at the bottom that does. I only discovered this when I was about to post a reply in the forum to the download links not working. Not sure why the OP does not remove the non-working download link or fix it.
Post a link here (or in PM to me) to the thread you're talking about on Siginet's forum and I'll see what I can do. ;)

I've changed the link in the release thread and added a mirror for unregistered downloaders. Hopefully, this problem is solved.

scarface
Posts: 490
Joined: Sat Aug 02, 2008 7:25 am
Location: paris

Post by scarface » Wed Nov 11, 2009 3:09 pm

waiting for the pack. is nonno working on it?

User avatar
beats
Posts: 772
Joined: Tue Nov 27, 2007 4:11 am
Location: Netherlands

Post by beats » Wed Nov 11, 2009 3:20 pm

Nonno and Onepiece had some problems IRL. Be patient please.

scarface
Posts: 490
Joined: Sat Aug 02, 2008 7:25 am
Location: paris

Post by scarface » Wed Nov 11, 2009 3:33 pm

ok. i like redxi pack but its incomplete. think im the only one who has released a pack but think its incomplete thats why im waiting for nonno's.

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Thu Nov 12, 2009 8:27 am

yes, we're already working on it. It will take a little more time as usual because there's something new to integrate.
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

scarface
Posts: 490
Joined: Sat Aug 02, 2008 7:25 am
Location: paris

Post by scarface » Thu Nov 12, 2009 8:48 am

something new? ok. look at my pack its already updated. i was afraid onepiece alb was lost in italia.

User avatar
user_hidden
Posts: 1924
Joined: Thu Dec 06, 2007 7:52 am
Location: Canada eh!

Post by user_hidden » Thu Nov 12, 2009 11:31 am

nonno fabio wrote:yes, we're already working on it. It will take a little more time as usual because there's something new to integrate.
i presume onepiece is working on the updates for powershell and winrm.
the users of this pack should have some patience.
once released i'm sure you will all be glad.

Botus
Posts: 161
Joined: Sat Dec 22, 2007 12:47 pm
Location: UK

Post by Botus » Thu Nov 12, 2009 12:30 pm

user_hidden wrote: i presume onepiece is working on the updates for powershell
If I make a disk using the onepiece pack all works great. If I then make a new slipstreamed disc with the next months pack (just so I'm up to date)and rather than wipe the test machines disk and start again, I just try an upgrade I get issues with powershell. Pop ups at first install saying its not compatible and the world will end etc. If you click and ignore the install works but I also see issues with file protection.

If I disable powershell on my build using the little patch, I still see either one or both issues. Would it be best to make powershell a stand alone addin ? and leave it out of the pack

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Fri Nov 13, 2009 3:43 am

user_hidden wrote:
nonno fabio wrote:yes, we're already working on it. It will take a little more time as usual because there's something new to integrate.
i presume onepiece is working on the updates for powershell and winrm.
the users of this pack should have some patience.
once released i'm sure you will all be glad.
bingo! ;)
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Mon Nov 16, 2009 10:06 am

new release, finally.

A really good news for RVMi users: there's no more need for RVMi Compatibility addon, because pack .inf files are now shorter.

KB975591 has not been included in the pack because Microsoft has removed related KBs. However if somebody needs it, here is the addon:
OnePiece_KB975791_True_AddOn.cab
http://www.adrive.com/public/39d1a29b79 ... 95407.html
http://www.gazup.com/apflw-onepiece_kb9 ... ad-mirrors
Hash MD5 1251FC73BC94939B460D325B8F081622
Size:36.4K (37226 bytes)
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

armond
Posts: 263
Joined: Tue Sep 13, 2005 11:43 am
Location: Glendale, CA USA

Post by armond » Mon Nov 16, 2009 10:54 am

Thanks, Great!

User avatar
Cipherfx2
Posts: 182
Joined: Fri Jul 27, 2007 12:16 am
Location: Philippines

Re: Onepiece XP Post-SP3 AIO Update Pack v3.0.0-091116

Post by Cipherfx2 » Mon Nov 16, 2009 11:44 pm

nonno fabio wrote:Onepiece's EN-US Windows XP Post-SP3 All-in-One Update Pack

Let's recap! If you want to use RVMi, the right order is:
Run RVMi and integrate Update Pack - rerun RVMi and integrate first Removal addon - ... - rerun RVMi and integrate last Removal addon - rerun RVMi and integrate your preferred SW - make the .iso
So where do I integrate Other Addons/Switchless Installer? before the first Removal addon or after the last Removal addon?

Thanks in advance :)

User avatar
Pasha_ZZZ
Posts: 242
Joined: Thu Jul 13, 2006 6:27 am
Location: Russia, Slobodskoy

Re: Onepiece XP Post-SP3 AIO Update Pack v3.0.0-091116

Post by Pasha_ZZZ » Tue Nov 17, 2009 12:11 am

Cipherfx2 wrote:So where do I integrate Other Addons/Switchless Installer? before the first Removal addon or after the last Removal addon?
nonno fabio wrote:Run RVMi and integrate Update Pack - rerun RVMi and integrate first Removal addon - ... - rerun RVMi and integrate last Removal addon - rerun RVMi and integrate your preferred SW - make the .iso

User avatar
Cipherfx2
Posts: 182
Joined: Fri Jul 27, 2007 12:16 am
Location: Philippines

Post by Cipherfx2 » Tue Nov 17, 2009 12:29 am

@Pasha_ZZZ

Thanks for the head up...

I was confused by the acronym "SW" :wink:

kaitsevaim
Posts: 130
Joined: Sat Jan 10, 2009 4:30 am
Location: Estonia

Post by kaitsevaim » Tue Nov 17, 2009 5:38 am

ok, let´s try it! Could i specify? The powershell language files are now removed?
Most important question is why and everything begins of your choice

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Tue Nov 17, 2009 10:32 am

Powershell v1 has been practically superseded by Windows Management Framework which includes Powershell v2. I guess MU doesn't ask for lang files at this moment
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

nacnay
Posts: 71
Joined: Wed Aug 05, 2009 3:34 am

Post by nacnay » Tue Nov 17, 2009 4:34 pm

Those who have found difficulties downloading from Adrive or rapidsharelinks
Here is the mediafire link:

http://www.mediafire.com/download.php?amf4yjjbjzj

armix7
Posts: 34
Joined: Thu Jan 26, 2006 7:19 pm

Post by armix7 » Tue Nov 17, 2009 10:52 pm

Version 3.0.0 is a great new release - many thanks to OnePiece and Nonno!!
Smooth nLite integration, and runs clean with no issues. Well done !

I particularly appreciate the option to disable pack components via WINNT.SIF -
so much better than doing it with removal add-ons :-)

kandurak
Posts: 38
Joined: Thu Jan 24, 2008 5:34 am
Location: India

Post by kandurak » Wed Nov 18, 2009 12:03 am

For easier downloads: Onepiece's Files Repository (kindly provided by voidseesaw)
I have been downloading from this site most of the times. However, now, I am not able to download .cab files from this site. I am able to download .7z but not .cab. when i download .cab files, they open in .htm page. Can someone please check and confirm.

Cheers.

User avatar
Pasha_ZZZ
Posts: 242
Joined: Thu Jul 13, 2006 6:27 am
Location: Russia, Slobodskoy

Post by Pasha_ZZZ » Wed Nov 18, 2009 1:00 am

kandurak wrote:
For easier downloads: Onepiece's Files Repository (kindly provided by voidseesaw)
I have been downloading from this site most of the times. However, now, I am not able to download .cab files from this site. I am able to download .7z but not .cab. when i download .cab files, they open in .htm page. Can someone please check and confirm.
File - Save As on CAB file. Archive downloaded perfectly & tested w/o errors.

User avatar
DaRk MaDnEsS
Posts: 168
Joined: Fri Oct 10, 2008 4:15 pm
Location: Port Said,Egypt

Post by DaRk MaDnEsS » Wed Nov 18, 2009 2:06 am

kandurak wrote:
For easier downloads: Onepiece's Files Repository (kindly provided by voidseesaw)
I have been downloading from this site most of the times. However, now, I am not able to download .cab files from this site. I am able to download .7z but not .cab. when i download .cab files, they open in .htm page. Can someone please check and confirm.

Cheers.
the file is compress with 7z there is no problem in that

it doesn't need to be compressed with a cab

just add it to Rvm or Nlite and it would work just fine

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Wed Nov 18, 2009 9:40 am

As many people seems to like it, here is anAdobe Flash Player 10.1.51.45 beta Addon you can integrate (in a separate session) over the 10.0 updated by this pack in your XP source.

Please note that Nlite (not RVMi) gives a missing line error message: ignore it and go on.
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

nacnay
Posts: 71
Joined: Wed Aug 05, 2009 3:34 am

Post by nacnay » Wed Nov 18, 2009 2:44 pm

For All who wants OnePiece all the addons direct links goto the following link

ccuappz
Posts: 37
Joined: Tue Sep 06, 2005 7:13 am

Post by ccuappz » Thu Nov 19, 2009 8:33 am

Thanks for the update,
I integrated the addons to a clean xpsp3 using nLite 1.4.9.1 in the following order:

1. 5er_MSSignedThemes_Addon_v6.1_x86.7z
2. Kels_Runtimes_addon_v5.8.rar
3. Kels_Uber_Addon_v14.6.rar
4. OnePiece_Windows_XP_Post-SP3_UpdatePack_v3.0.0_ENU.7z

(just selected Hotfixes and addons option in nLite task selection)

I installled the updated CD on a VMWare machine but when I run netfx_setupverifier, it shows .NET Frameworks 1.1SP1 is not installed.

What am I missing?

TIA

User avatar
nonno fabio
Posts: 1627
Joined: Mon Jun 06, 2005 10:36 am
Location: Northern Italy
Contact:

Post by nonno fabio » Thu Nov 19, 2009 10:54 am

http://img689.imageshack.us/img689/1527/captureac.png

Maybe your verifier searches for a msi installer but .Net 1.1 is integrated inside XP without installation
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead

ccuappz
Posts: 37
Joined: Tue Sep 06, 2005 7:13 am

Post by ccuappz » Thu Nov 19, 2009 11:30 am

When I run Xpero's Expander it shows the following mesaage:

A fatal error occured. However mscorees.dll could not be loaded to display the apropriate error message.
Please reinstall the .NET Framework.

I used the same verifier as yours in the picture.
The verification tool says
Product verification failed.
The log is a long file, maybe there are other errors in it too, but here's part of the log:

Code: Select all

.
.
.
[11/19/09,19:56:54] ****ERROR**** File C:\WINDOWS\Microsoft.NET\Framework\sbs_diasymreader.dll is not installed on the system
[11/19/09,19:56:54] ****ERROR**** File C:\WINDOWS\Microsoft.NET\Framework\sbs_iehost.dll is not installed on the system
[11/19/09,19:56:54] ****ERROR**** File C:\WINDOWS\Microsoft.NET\Framework\sbs_microsoft.jscript.dll is not installed on the system
[11/19/09,19:56:54] ****ERROR**** File C:\WINDOWS\Microsoft.NET\Framework\sbs_microsoft.vsa.vb.codedomprocessor.dll is not installed on the system
[11/19/09,19:56:54] ****ERROR**** File C:\WINDOWS\Microsoft.NET\Framework\sbs_mscordbi.dll is not installed on the system
[11/19/09,19:56:54] ****ERROR**** File C:\WINDOWS\Microsoft.NET\Framework\sbs_mscorrc.dll is not installed on the system
[11/19/09,19:56:54] ****ERROR**** File C:\WINDOWS\Microsoft.NET\Framework\sbs_mscorsec.dll is not installed on the system
[11/19/09,19:56:54] ****ERROR**** File C:\WINDOWS\Microsoft.NET\Framework\sbs_system.configuration.install.dll is not installed on the system
[11/19/09,19:56:54] ****ERROR**** File C:\WINDOWS\Microsoft.NET\Framework\sbs_system.data.dll is not installed on the system
[11/19/09,19:56:54] ****ERROR**** File C:\WINDOWS\Microsoft.NET\Framework\sbs_system.enterpriseservices.dll is not installed on the system
[11/19/09,19:56:54] ****ERROR**** File C:\WINDOWS\Microsoft.NET\Framework\sbs_VsaVb7rt.dll is not installed on the system
[11/19/09,19:56:54] ****ERROR**** File C:\WINDOWS\Microsoft.NET\Framework\sbs_wminet_utils.dll is not installed on the system
.
.
.

User avatar
Pasha_ZZZ
Posts: 242
Joined: Thu Jul 13, 2006 6:27 am
Location: Russia, Slobodskoy

Post by Pasha_ZZZ » Fri Nov 20, 2009 1:52 am

ccuappz wrote:When I run Xpero's Expander it shows the following mesaage:

A fatal error occured. However mscorees.dll could not be loaded to display the apropriate error message.
Please reinstall the .NET Framework.
msfn.org wrote:You must have the .NET 2.0 Framework installed for these utilities to function.

bretmaverick999
Posts: 7
Joined: Mon Feb 16, 2009 1:20 am
Location: Zutah, USA Welcome to the 1960s

Post by bretmaverick999 » Fri Nov 20, 2009 2:16 am

Again, "Thank You!!" for this great update pack!! :D

Easy question for you gurus. In the first post it describes the new method of disabling installation of components via the Winnt.sif file.

Being inexperienced with most of this, I don't understad if I'm supposed to:
1. List those I want (and hence those not listed won't be installed).
2. Add "=no" to those that I don't want and add "=yes" to those I do want (this would seem to match other items in the winnt.sif file).
3. ??

What I want to do is to install all except Windows Search (ie, WDSearch).

TIA,
Bret

User avatar
Pasha_ZZZ
Posts: 242
Joined: Thu Jul 13, 2006 6:27 am
Location: Russia, Slobodskoy

Post by Pasha_ZZZ » Fri Nov 20, 2009 2:39 am

Your WINNT.SIF must contain such section

Code: Select all

[Optional Components] 
WDSearch
But removal addons clean distributive from unneeded files also.

Post Reply