Vista_Update_Pack_v1.0.6a Final

Windows Vista Update Pack discussion.
Post Reply
LilSpann601
Posts: 37
Joined: Tue Jan 02, 2007 10:14 am
Location: Jackson MS

Vista_Update_Pack_v1.0.6a Final

Post by LilSpann601 » Mon Oct 15, 2007 9:11 am

Rebuilt the pack deleted unused hotfixes

This pack contains the following updates:
Windows6.0-KB905866-v12-x86.msu
Windows6.0-KB925902-x86.msu
Windows6.0-KB929123-x86.msu
Windows6.0-KB929399-x86.msu
Windows6.0-KB929735-x86.msu
Windows6.0-KB929916-x86.msu
Windows6.0-KB930178-x86.msu
Windows6.0-KB930857-x86.msu
Windows6.0-KB931099-x86.msu
Windows6.0-KB931213-x86.msu
Windows6.0-KB931573-x86.msu
Windows6.0-KB932471-v2-x86.msu
Windows6.0-KB933360-x86.msu
Windows6.0-KB933579-x86.msu
Windows6.0-KB933729-x86.msu
Windows6.0-KB933928-x86.msu
Windows6.0-KB935280-x86.msu
Windows6.0-KB935807-v2-x86.msu
Windows6.0-KB936021-x86.msu
Windows6.0-KB936357-x86.msu
Windows6.0-KB936782-x86.msu
Windows6.0-KB936824-x86.msu
Windows6.0-KB936825-x86.msu
Windows6.0-KB937077-x86.msu
Windows6.0-KB938123-x86.msu
Windows6.0-KB938127-x86.msu
Windows6.0-KB938194-x86.msu
Windows6.0-KB938952-x86.msu
Windows6.0-KB938979-x86.msu
Windows6.0-KB939159-x86.msu
windows6.0-kb939653-x86.msu
Windows6.0-KB941202-x86.msu
Windows6.0-KB941229-x86.msu
Windows6.0-KB941600-x86.msu
Windows6.0-KB941649-x86.msu
Windows6.0-KB941651-x86.msu
WUClient-SelfUpdate-ActiveX.cab
WUClient-SelfUpdate-Aux-TopLevel.cab
WUClient-SelfUpdate-Core-TopLevel.cab





(Updated)Siginet Hosted: Vista_Update_Pack_v1.0.6a Final 98.2MB

(Updated)Rapidshare Hosted: Vista_Update_Pack_v1.0.6a Final 98.2MB
Last edited by LilSpann601 on Fri Oct 19, 2007 11:03 am, edited 8 times in total.

LilSpann601
Posts: 37
Joined: Tue Jan 02, 2007 10:14 am
Location: Jackson MS

Post by LilSpann601 » Mon Oct 15, 2007 10:57 am

IF you have any problems or suggestions feel free to leave them this is my first time trying to learn how the update packs are built

SoKoOLz
Posts: 180
Joined: Tue Jul 11, 2006 3:53 am

Post by SoKoOLz » Mon Oct 15, 2007 8:29 pm

Will try it, Thank you
Image

User avatar
shahed26
Posts: 131
Joined: Thu Jun 07, 2007 9:19 am
Location: England (London)

Post by shahed26 » Mon Oct 15, 2007 9:23 pm

great! i was waiting for a vista update, but the download link is not working. please reupload to rapidshare or some other mirrors please.
thank you

LilSpann601
Posts: 37
Joined: Tue Jan 02, 2007 10:14 am
Location: Jackson MS

Post by LilSpann601 » Tue Oct 16, 2007 1:37 am

its still workin ill try to reupload to somewhere else

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Tue Oct 16, 2007 5:09 am

I'll download it now and post a link to it on my server. ;) I host electrogen's previous releases as well.

Edit:
Ok I'm off to bed. The file is uploading now. Once it is finished uploading you will be able to download the file at this link:

http://electrogen.siginetsoftware.com/VUP106.php

It probably won't be finished uploading for at least another hour.
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

LilSpann601
Posts: 37
Joined: Tue Jan 02, 2007 10:14 am
Location: Jackson MS

Post by LilSpann601 » Tue Oct 16, 2007 10:37 am

Alright Thanks Alot

User avatar
shahed26
Posts: 131
Joined: Thu Jun 07, 2007 9:19 am
Location: England (London)

Post by shahed26 » Tue Oct 16, 2007 12:11 pm

Siginet wrote:I'll download it now and post a link to it on my server. ;) I host electrogen's previous releases as well.

Edit:
Ok I'm off to bed. The file is uploading now. Once it is finished uploading you will be able to download the file at this link:

http://electrogen.siginetsoftware.com/VUP106.php

It probably won't be finished uploading for at least another hour.
Hi
thank you so much for the link.
its downloading now.
thank you ! :)

Z3R0-CooL
Posts: 19
Joined: Wed Apr 12, 2006 6:03 pm

Post by Z3R0-CooL » Tue Oct 16, 2007 4:22 pm

can anyone give me a reason why most of the updates i get

PEIMG failed to complete the operation with status code 0x80071a91.

and some completed successfully?

clean source.

LilSpann601
Posts: 37
Joined: Tue Jan 02, 2007 10:14 am
Location: Jackson MS

Post by LilSpann601 » Tue Oct 16, 2007 5:46 pm

well I got the same error code with the 1.0.3 version.... it seems like when I install 1.0.6 it installs almost all updates sucessful but 8 but ive been working on it and got it cutdown to 5...is there anyway to add the MRT it isn't a .msi..its a .exe

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Wed Oct 17, 2007 2:55 pm

LilSpann601 wrote:well I got the same error code with the 1.0.3 version.... it seems like when I install 1.0.6 it installs almost all updates sucessful but 8 but ive been working on it and got it cutdown to 5...is there anyway to add the MRT it isn't a .msi..its a .exe
http://www.ryanvm.net/forum/viewtopic.php?p=56484#56484

You are missing a lot of handy workarounds for example to fix MRT.exe.
In the Dutch sub-forum we already have a solution for that ;)

Custom-Pack named.
1. mount wim file
2. copy contents of custompack to directory
3. unmount commit
4. done!

HJW

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Wed Oct 17, 2007 5:05 pm

It would be great if you posted your guys updatepack in the english forums as well. ;) I think people see it in the dutch forums and they do not look at it.
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

LilSpann601
Posts: 37
Joined: Tue Jan 02, 2007 10:14 am
Location: Jackson MS

Post by LilSpann601 » Wed Oct 17, 2007 7:21 pm

Ok everyone I rebuilt the pack from scratch well removing some hotfixes and etc and its only 93mb :0) Im going to do some testing and I will upload if everything goes good...

LilSpann601
Posts: 37
Joined: Tue Jan 02, 2007 10:14 am
Location: Jackson MS

Post by LilSpann601 » Thu Oct 18, 2007 2:38 am

Ok i tested the new pack and the new link is 1.0.6 Final...I installed it on my system and came up with a fully up to date system...could someone try the new pack and let me know the results

armond
Posts: 263
Joined: Tue Sep 13, 2005 11:43 am
Location: Glendale, CA USA

Post by armond » Thu Oct 18, 2007 7:47 am

Hi,
What about KB941229, KB941600 and KB941649?
I'm knowing that WU doesn't show those updates now, but they are available on the Microsoft download center. Also You can see them in the Most Recent Articles for Windows Vista Ultimate RSS:
http://support.microsoft.com/common/rss ... 4&ln=en-us
Thanks.

LilSpann601
Posts: 37
Joined: Tue Jan 02, 2007 10:14 am
Location: Jackson MS

Post by LilSpann601 » Thu Oct 18, 2007 10:27 am

ok ill add them in

LilSpann601
Posts: 37
Joined: Tue Jan 02, 2007 10:14 am
Location: Jackson MS

Post by LilSpann601 » Thu Oct 18, 2007 11:26 am

ok added let me test it then ill upload

armond
Posts: 263
Joined: Tue Sep 13, 2005 11:43 am
Location: Glendale, CA USA

Post by armond » Thu Oct 18, 2007 12:31 pm

OK, I think that KB941229 replaces KB935652.
One other confirm:
We cannot use your update pack on Windows XP? Is there any way to do that?

LilSpann601
Posts: 37
Joined: Tue Jan 02, 2007 10:14 am
Location: Jackson MS

Post by LilSpann601 » Thu Oct 18, 2007 1:15 pm

yep seems to be the same as 935652 ill remove it...well the reason why the update didnt install (941299) is because i removed media center my dumbass..could someone try the new pack once I update it

LilSpann601
Posts: 37
Joined: Tue Jan 02, 2007 10:14 am
Location: Jackson MS

Post by LilSpann601 » Thu Oct 18, 2007 2:55 pm

ok the newest version is 1.0.6a...contains kb941600,kb941649, and kb941229

User avatar
willpantin
Posts: 37
Joined: Wed May 31, 2006 9:27 am
Location: Newnan, GA, USA

Post by willpantin » Thu Oct 18, 2007 6:48 pm

Thanks for the nice work. I will try and test this next week-end.

Any plans for a 64 bit version?

armond
Posts: 263
Joined: Tue Sep 13, 2005 11:43 am
Location: Glendale, CA USA

Post by armond » Thu Oct 18, 2007 6:49 pm

Hi,
Should I ask my question again? Sorry...
For some reasons, I do not want to you VLite (www.vlite.net) to make the updated Vista DVD. How I can use your update pack to update my Vista DVD in Windows XP Environment?
Should I install Vista, make the update pack, remove Vista, and install the newly created one?
Thanks.

LilSpann601
Posts: 37
Joined: Tue Jan 02, 2007 10:14 am
Location: Jackson MS

Post by LilSpann601 » Thu Oct 18, 2007 7:57 pm

just extract this pack then open that folder browse to Vista_dvd and copy your vista dvd to that dir then go to the tools then right click the wmfltr and click install then go back to the pack dir then double click the run.bat better instructions should be in the readme

ccuappz
Posts: 37
Joined: Tue Sep 06, 2005 7:13 am

Post by ccuappz » Sat Oct 20, 2007 1:53 pm

Thanks for the update. :)
I just checked the link. It's 86MB (v1.06).
Where can I download 1.06a please?

TIA

ccuappz
Posts: 37
Joined: Tue Sep 06, 2005 7:13 am

Post by ccuappz » Sat Oct 20, 2007 5:10 pm

Oops although one link says it's 85.6 MB the actual size is 98.2.
And it contains KB941600 and KB941649, so it should be 1.06a, right? :)

Z3R0-CooL
Posts: 19
Joined: Wed Apr 12, 2006 6:03 pm

Post by Z3R0-CooL » Sat Oct 20, 2007 5:41 pm

i followed the instruction to the T... but no updates are being applied. still getting 35+ updates after installation ... i dont get it..

PEIMG failed to complete the operation with status code 0x80071a91.

any ideas? i do run it as admin and install the inf and copy the contents of vista DVD to the folder

LilSpann601
Posts: 37
Joined: Tue Jan 02, 2007 10:14 am
Location: Jackson MS

Post by LilSpann601 » Sat Oct 20, 2007 8:53 pm

I also get the error ... that error existed in 1.0.3 I dont see why the updates are not being installed did you read the read me file

Z3R0-CooL
Posts: 19
Joined: Wed Apr 12, 2006 6:03 pm

Post by Z3R0-CooL » Sun Oct 21, 2007 6:58 am

yes i did.. and i have followed it to the T ... attempted it 6 times and installed in VMware.. nothing applied.......

Z3R0-CooL
Posts: 19
Joined: Wed Apr 12, 2006 6:03 pm

Post by Z3R0-CooL » Sun Oct 21, 2007 1:09 pm

ok i fixed the problem...... there seems to be some conflict... i installed vista (original disk) in VMWARE and didnt install anything whatsoever... then everything seems to work fine an PEIMG always says completed the operation successfully..

i guess i installed something that is causing a conflict. my guess is either vlite or daemon tools.....

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Sun Oct 21, 2007 2:21 pm

willpantin wrote:Any plans for a 64 bit version?
A friend of mine is working on it ;) just wait...

--
Dear Users,

Anyone interested in an über-updatepack??

Image

349 updates :wink: :wink: I guess that's closest you can get to SP1 , hehe

HJW

LilSpann601
Posts: 37
Joined: Tue Jan 02, 2007 10:14 am
Location: Jackson MS

Post by LilSpann601 » Sun Oct 21, 2007 4:46 pm

well I dont know how i got mines to install

LilSpann601
Posts: 37
Joined: Tue Jan 02, 2007 10:14 am
Location: Jackson MS

Post by LilSpann601 » Tue Oct 23, 2007 5:36 pm

did ya'll place the rar dir on the c drive

kbal
Posts: 23
Joined: Mon Oct 22, 2007 8:27 am

Post by kbal » Wed Oct 24, 2007 1:41 pm

HJW: I iz interested in über-updatepack!

Any chanses of it's making?

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Wed Oct 24, 2007 5:15 pm

kbal wrote:HJW: I iz interested in über-updatepack!

Any chanses of it's making?
Yeah only do I experience several problems atm integrating all those updates. About 10-20 hotfixes fail...

Z3R0-CooL
Posts: 19
Joined: Wed Apr 12, 2006 6:03 pm

Post by Z3R0-CooL » Sun Oct 28, 2007 1:17 pm

HJW wrote:
kbal wrote:HJW: I iz interested in über-updatepack!

Any chanses of it's making?
Yeah only do I experience several problems atm integrating all those updates. About 10-20 hotfixes fail...
Let us know when the uber pack is ready :wink:

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Sun Oct 28, 2007 4:11 pm


Z3R0-CooL
Posts: 19
Joined: Wed Apr 12, 2006 6:03 pm

Post by Z3R0-CooL » Wed Oct 31, 2007 2:41 am

.. shame... the MUP fails every single time.. i have tried 4 times...

any chance of an instructions readme? cause i used vista-tools and even though everything seems fine none of the updates are actually installed.

and are you guys sure that some of the updates do not overwrite files from other updates?

raidz
Posts: 7
Joined: Wed Oct 24, 2007 9:09 pm

Post by raidz » Wed Oct 31, 2007 12:17 pm

Z3R0-CooL wrote:.. shame... the MUP fails every single time.. i have tried 4 times...

any chance of an instructions readme? cause i used vista-tools and even though everything seems fine none of the updates are actually installed.

and are you guys sure that some of the updates do not overwrite files from other updates?
Download Vista Update Integrator: (Page is in dutch but tool is in english)

http://www.winvistaside.de/download/details.php?file=47

TheSickman
Posts: 103
Joined: Mon Jul 17, 2006 12:17 pm

Post by TheSickman » Wed Oct 31, 2007 2:35 pm

Z3R0-CooL wrote:
Download Vista Update Integrator: (Page is in dutch but tool is in english)
less say German :D

Z3R0-CooL
Posts: 19
Joined: Wed Apr 12, 2006 6:03 pm

Post by Z3R0-CooL » Wed Oct 31, 2007 8:41 pm

the vista update integrator worked like a charm. thanks!

raidz
Posts: 7
Joined: Wed Oct 24, 2007 9:09 pm

Post by raidz » Thu Nov 01, 2007 12:01 am

TheSickman wrote:
Z3R0-CooL wrote:
Download Vista Update Integrator: (Page is in dutch but tool is in english)
less say German :D
my bad :?

User avatar
electrogen
Moderator
Posts: 173
Joined: Mon Jun 18, 2007 4:27 pm
Location: England

Post by electrogen » Sun Nov 18, 2007 7:32 am

Z3R0-CooL wrote:i followed the instruction to the T... but no updates are being applied. still getting 35+ updates after installation ... i dont get it..

PEIMG failed to complete the operation with status code 0x80071a91.

any ideas? i do run it as admin and install the inf and copy the contents of vista DVD to the folder


You need to install MSXML 6 for it to work

User avatar
electrogen
Moderator
Posts: 173
Joined: Mon Jun 18, 2007 4:27 pm
Location: England

Post by electrogen » Sun Nov 18, 2007 8:31 am

LilSpann601 wrote:did ya'll place the rar dir on the c drive
you dont need to do this as i changed C\Vista_Update_Pack to
%SystemDrive%\Vista_Update_Pack which automatically places the completed iso on the system disk.

User avatar
electrogen
Moderator
Posts: 173
Joined: Mon Jun 18, 2007 4:27 pm
Location: England

Post by electrogen » Sun Nov 18, 2007 8:32 am

im also in the process of doing a november release.

Post Reply