Windows Media Connect 2.0

Questions or comments on the switchless installers? Want to create a new one? Talk about it here.
Locked
User avatar
orcoxp
Posts: 532
Joined: Sun Apr 17, 2005 2:05 pm
Location: Ontario, Canada

Windows Media Connect 2.0

Post by orcoxp » Tue Oct 18, 2005 1:59 pm

Does anyone know how to run this installer silent or even just intergrate it into a Windows XP uA?[/b]
Chris Thomson
AKA OrcoXP

PHP/MySQL/phpMyAdmin 2 & 3 successfully running simultaneously on XP SP3 IIS.

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Tue Oct 18, 2005 3:12 pm

That seems to be the only update I do not have installed on my disks as well.
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

evilvoice

Post by evilvoice » Tue Oct 18, 2005 7:20 pm

it uses the /integrate option...though I have not tested it yet, so if that doesnt work, then i dunno.

dale5605
Posts: 282
Joined: Mon Aug 15, 2005 10:26 pm

Post by dale5605 » Tue Oct 18, 2005 7:48 pm

Someone make an addon pack. :P

player

Post by player » Tue Oct 18, 2005 11:34 pm

removed

player
Last edited by player on Thu Oct 20, 2005 11:33 am, edited 5 times in total.

User avatar
orcoxp
Posts: 532
Joined: Sun Apr 17, 2005 2:05 pm
Location: Ontario, Canada

Post by orcoxp » Tue Oct 18, 2005 11:57 pm

This one does not install that way...does not use MSI
Chris Thomson
AKA OrcoXP

PHP/MySQL/phpMyAdmin 2 & 3 successfully running simultaneously on XP SP3 IIS.

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Wed Oct 19, 2005 11:15 pm

WinRMSrv.msi /q works fine

User avatar
orcoxp
Posts: 532
Joined: Sun Apr 17, 2005 2:05 pm
Location: Ontario, Canada

Post by orcoxp » Thu Oct 20, 2005 2:03 am

This one does not install that way...does not use MSI

The one you are looking at is v1.5
Chris Thomson
AKA OrcoXP

PHP/MySQL/phpMyAdmin 2 & 3 successfully running simultaneously on XP SP3 IIS.

player

Post by player » Thu Oct 20, 2005 8:42 am

removed

player
Last edited by player on Thu Oct 20, 2005 11:35 am, edited 1 time in total.

User avatar
orcoxp
Posts: 532
Joined: Sun Apr 17, 2005 2:05 pm
Location: Ontario, Canada

Post by orcoxp » Thu Oct 20, 2005 11:11 am

You mean the one with the README file from a year ago?

The link you provided was from Windows Media Connect v1.5...and there is now a v2.0 out.
It's all over the net. Try this link:

http://www.microsoft.com/downloads/resu ... layLang=en
Chris Thomson
AKA OrcoXP

PHP/MySQL/phpMyAdmin 2 & 3 successfully running simultaneously on XP SP3 IIS.

player

Post by player » Thu Oct 20, 2005 11:34 am

orcoxp wrote:You mean the one with the README file from a year ago?

The link you provided was from Windows Media Connect v1.5...and there is now a v2.0 out.
It's all over the net. Try this link:

http://www.microsoft.com/downloads/resu ... layLang=en
Thank you for the enlightenment, and the link.

silent install: wmcsetup.exe /q

player

player

Post by player » Sun Oct 23, 2005 6:26 pm

removed
Last edited by player on Sat Dec 17, 2005 8:10 am, edited 5 times in total.

User avatar
orcoxp
Posts: 532
Joined: Sun Apr 17, 2005 2:05 pm
Location: Ontario, Canada

Post by orcoxp » Sun Oct 23, 2005 6:43 pm

Thanks man

But instead, I think now I would like it in an Addon pack instead
Chris Thomson
AKA OrcoXP

PHP/MySQL/phpMyAdmin 2 & 3 successfully running simultaneously on XP SP3 IIS.

john2003
Posts: 23
Joined: Tue Aug 09, 2005 7:39 am

Post by john2003 » Sun Oct 23, 2005 7:27 pm

Player, Can you do a switchless installer that hides the extracting process.


Thanks

User avatar
orcoxp
Posts: 532
Joined: Sun Apr 17, 2005 2:05 pm
Location: Ontario, Canada

Post by orcoxp » Thu Oct 27, 2005 11:58 pm

the no gui one no longer exists
Chris Thomson
AKA OrcoXP

PHP/MySQL/phpMyAdmin 2 & 3 successfully running simultaneously on XP SP3 IIS.

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Fri Oct 28, 2005 1:32 am

Thank you very much and if you don't mind I will give making an addon pack a swing out of the ultra lite pack first.

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Fri Oct 28, 2005 1:52 am

Mirrors for the Windows media connect packages:


www.wpiw.net/downloads/wmcsetup2[1].0.full.NO.GUI.exe <----- Normal

www.wpiw.org/downloads/wmcsetup2[1].0.N ... NO.GUI.exe <----- Lite

http://www.wpiw.net/downloads/wmcsetup.exe <---- Ultra Lite


W00T 300 posts!

Hey player I can compile those cmd's for you. Then there will not even be a flash of a command window.

User avatar
orcoxp
Posts: 532
Joined: Sun Apr 17, 2005 2:05 pm
Location: Ontario, Canada

Post by orcoxp » Fri Oct 28, 2005 2:08 am

Hey Kel, what about the help file?
Chris Thomson
AKA OrcoXP

PHP/MySQL/phpMyAdmin 2 & 3 successfully running simultaneously on XP SP3 IIS.

cybpsych
Posts: 421
Joined: Wed Jan 12, 2005 2:33 am

Post by cybpsych » Fri Oct 28, 2005 3:06 am

kel, y don't u make an addon pack for siginet's integrator?

User avatar
jessry
Posts: 14
Joined: Mon Jan 24, 2005 2:57 pm
Location: Australia

Making an addon pack for wmc 2

Post by jessry » Fri Oct 28, 2005 3:08 am

This is the code i have put into a file called wmc2.inf

haven't tested it yet, but i think it should work.


[Version]
Signature=$Windows NT$

[Optional Components]
Wmc2

[Wmc2]
OptionDesc ="Windows Media Connect 2"
Tip ="Windows Media Connect 2"
Modes =0,1,2,3
CopyFiles =INF.Copy,WM.Copy,WMS.Copy
AddReg =
ProfileItems =
RegisterDlls =DLLs.Register
RunPostSetupCommands =HelperUtility.Install

[SourceDisksNames.x86]
1="wmc2","wmc2.cab",,"i386"

[DestinationDirs]
INF.Copy =17
WM.Copy =16422,%WMC2FOLDER%
WMS.Copy="%allusersprofile%\Start Menu\Programs\Accessories\Entertainment"

[SourceDisksFiles]
Windows Media Connect.lnk=1
ConnectionManager.xml=1
ContentDirectory.xml=1
MediaReceiverRegistrar.xml=1
WMC_BW32.bmp=1
WMC_BW32.jpg=1
WMC_BW48.bmp=1
WMC_BW48.jpg=1
WMC_BW48.png=1
WMC_BW120.jpg=1
WMC_BW120.png=1
WMC_Color32.bmp=1
WMC_Color32.jpg=1
WMC_Color48.bmp=1
WMC_Color48.jpg=1
WMC_Color48.png=1
WMC_Color120.jpg=1
WMC_Color120.png=1
wmccds.exe=1
WMCCFG.exe=1
WMCCPL.dll=1
wmcsci.dll=1


[WM.Copy]
ConnectionManager.xml
ContentDirectory.xml
MediaReceiverRegistrar.xml
WMC_BW32.bmp
WMC_BW32.jpg
WMC_BW48.bmp
WMC_BW48.jpg
WMC_BW48.png
WMC_BW120.jpg
WMC_BW120.png
WMC_Color32.bmp
WMC_Color32.jpg
WMC_Color48.bmp
WMC_Color48.jpg
WMC_Color48.png
WMC_Color120.jpg
WMC_Color120.png
wmccds.exe
WMCCFG.exe
WMCCPL.dll
wmcsci.dll

[WMS.Copy]
Windows Media Connect.lnk

[INF.Copy]
wmc2.inf

[DLLs.Register]
16422,%WMC2FOLDER%,wmcsci.dll,1
16422,%WMC2FOLDER%,wmccpl.dll,1


[HelperUtility.Install]
%16422%\%WMC2FOLDER%\wmccds.exe /preinstall
%16422%\%WMC2FOLDER%\Wmccds.exe /install

[Strings]
NAME="WMC2"
VERSION="Version 2"
WMC2FOLDER="Windows Media Connect 2"

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Fri Oct 28, 2005 3:18 am

orcoxp wrote:Hey Kel, what about the help file?
Help file??

@Cybpsych Working on it...

@jessry %WMC2FOLDER% has no defined destination.

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Fri Oct 28, 2005 3:26 am

@jessry can I uae your inf file to make an addon pack???

User avatar
jessry
Posts: 14
Joined: Mon Jan 24, 2005 2:57 pm
Location: Australia

Post by jessry » Fri Oct 28, 2005 3:44 am

you sure can, let me test it... and make sure it works.
will get back to you in about 15 mins

User avatar
orcoxp
Posts: 532
Joined: Sun Apr 17, 2005 2:05 pm
Location: Ontario, Canada

Post by orcoxp » Fri Oct 28, 2005 3:46 am

<DELETED>
Last edited by orcoxp on Sun Nov 13, 2005 5:02 pm, edited 1 time in total.
Chris Thomson
AKA OrcoXP

PHP/MySQL/phpMyAdmin 2 & 3 successfully running simultaneously on XP SP3 IIS.

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Fri Nov 04, 2005 9:57 pm

orcoxp wrote:I just finished the Addon pack.
LOL, I was working on it at the same time.

I don't have time to test it but feel free to

http://rapidshare.de/files/6860702/Addo ... P.cab.html

And if someone would like to host it, please also feel free
It doesn't seem to work. :(
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

User avatar
orcoxp
Posts: 532
Joined: Sun Apr 17, 2005 2:05 pm
Location: Ontario, Canada

Post by orcoxp » Fri Nov 04, 2005 11:29 pm

Yeah, I noticed...got a couple things to work out of it
Chris Thomson
AKA OrcoXP

PHP/MySQL/phpMyAdmin 2 & 3 successfully running simultaneously on XP SP3 IIS.

User avatar
orcoxp
Posts: 532
Joined: Sun Apr 17, 2005 2:05 pm
Location: Ontario, Canada

Post by orcoxp » Sun Nov 13, 2005 5:03 pm

I have created a new thread for Windows Media Connect (Work In Progress)

http://www.ryanvm.net/forum/viewtopic.php?t=758
Chris Thomson
AKA OrcoXP

PHP/MySQL/phpMyAdmin 2 & 3 successfully running simultaneously on XP SP3 IIS.

Locked