MSFN.org state

Forum for anything else which doesn't fit in the above forums. Site feedback, random talk, whatever, are welcome.
User avatar
mooms
Posts: 770
Joined: Wed Aug 27, 2008 1:29 pm
Location: France

Post by mooms » Tue Dec 30, 2014 10:09 am

The same here.
Alteration of the world
Want to thank me ? If you buy something on Banggood with this link, I will earn a little %.

User avatar
dencorso
Posts: 57
Joined: Sat Mar 02, 2013 4:06 pm
Location: Brazil

Post by dencorso » Tue Dec 30, 2014 11:31 am

bphlpt wrote:The site appears to have been down for the last 8 hours or more.
Yeah. I was logged in at the time, it became very slow then stopped responding altogether... :(

There's a tweet from 4h ago, about server issues, so it seems xper is already working on it. Let's hope MSFN'll be back online soon.

User avatar
Atari800xl
Posts: 336
Joined: Sun Dec 30, 2012 5:46 pm
Location: NL

Post by Atari800xl » Tue Dec 30, 2014 3:08 pm

It's back!

User avatar
Tripredacus
Posts: 31
Joined: Thu Sep 12, 2013 9:54 am
Location: Buffalo

Post by Tripredacus » Tue Dec 30, 2014 4:45 pm

Forum URL (from bookmark) goes to a 404. Root address goes to the server's default page. This tweet from about an hour ago:
https://twitter.com/MSFNorg/status/550030484571697152

ChiefZeke
Posts: 767
Joined: Fri Mar 23, 2007 5:33 pm
Location: Victorville, California

Post by ChiefZeke » Tue Dec 30, 2014 5:23 pm

Just tried using Favorites link - looked just fine.

User avatar
bphlpt
Posts: 1350
Joined: Sat Apr 19, 2008 1:11 am

Post by bphlpt » Tue Dec 30, 2014 9:54 pm

Things seem back to normal now. Apparently MSFN was a victim of a DDOS attack.

Cheers and Regards

User avatar
dencorso
Posts: 57
Joined: Sat Mar 02, 2013 4:06 pm
Location: Brazil

Post by dencorso » Mon Jan 12, 2015 3:52 pm

Jan 12 2015 08:49 PM GMT... Don't look now but... MSFN is down again... :(

Here's hoping it's not another DDoS, but just some transient quirck of the internet.

User avatar
bphlpt
Posts: 1350
Joined: Sat Apr 19, 2008 1:11 am

Post by bphlpt » Mon Jan 12, 2015 4:53 pm

It's down for me as well.

MSFN has had a heck of a time the last 17 months. Just counting the reported outages in this thread alone, I think MSFN has been down at least 15 times during that period. That's an average of almost once a month. Some were hardware related, some were board software updates, and at least one was a DDoS attack. It's strange that all that has happened to MSFN while I'm not aware that either RyanVM or WinCert has been down for any appreciable time during that same period. I think they have been down occasionally, I know WinCert did at least one or two board software updates during that time and they use the same software that MSFN does, but it was brief enough it didn't cause any real impact, while MSFN has been down for over a day at a time in more than one of those instances and the rest of the outages were usually for several hours. I wonder why?

Cheers and Regards

User avatar
dencorso
Posts: 57
Joined: Sat Mar 02, 2013 4:06 pm
Location: Brazil

Post by dencorso » Mon Jan 12, 2015 7:00 pm

I do wonder why it's so, too. In the past, MSFN went down very rarely...
In any case, it's back on once again!!! :)
For the record, now is exactly midnight GMT.

User avatar
bphlpt
Posts: 1350
Joined: Sat Apr 19, 2008 1:11 am

Post by bphlpt » Sun Jan 18, 2015 11:15 am

And... MSFN is down YET AGAIN. -:-sigh-:-

Cheers and Regards

User avatar
bphlpt
Posts: 1350
Joined: Sat Apr 19, 2008 1:11 am

Post by bphlpt » Sun Jan 18, 2015 1:02 pm

It's back! At least this time it didn't last long.

Cheers and Regards

User avatar
bphlpt
Posts: 1350
Joined: Sat Apr 19, 2008 1:11 am

Post by bphlpt » Mon Jan 19, 2015 2:48 pm

bphlpt wrote:And... MSFN is down YET AGAIN. -:-sigh-:-
Yep, it seems down again - 2015-01-19 2:47PM Eastern US

Cheers and Regards

Note: i always double-check at http://www.downforeveryoneorjustme.com/ before posting here.

User avatar
Tripredacus
Posts: 31
Joined: Thu Sep 12, 2013 9:54 am
Location: Buffalo

Post by Tripredacus » Mon Jan 19, 2015 4:10 pm

It was up this morning. This one seems to be DNS related, nslookup can't resolve the address.

User avatar
dencorso
Posts: 57
Joined: Sat Mar 02, 2013 4:06 pm
Location: Brazil

Post by dencorso » Mon Jan 19, 2015 6:48 pm

It was up some 4h ago.
About 1h later, xper tweeted this:
MSFN have some server hardware issues! Please be patient.
That said, this bunch of outages is becoming really disruptive. :(

User avatar
bphlpt
Posts: 1350
Joined: Sat Apr 19, 2008 1:11 am

Post by bphlpt » Mon Jan 19, 2015 11:00 pm

Back up for me now.

Cheers and Regards

User avatar
dencorso
Posts: 57
Joined: Sat Mar 02, 2013 4:06 pm
Location: Brazil

Post by dencorso » Mon Jan 19, 2015 11:28 pm

For me, too... and sure I'm glad it's back! But xper's most recent tweet is worrysome (less than 1h ago):
Bad news folks! Server HDD crashed. We are trying to get most recent backup from HDD. Time to fix server will take at least 24h.
So, check to see whether your latest posts are in place or need reposting...

User avatar
dencorso
Posts: 57
Joined: Sat Mar 02, 2013 4:06 pm
Location: Brazil

Post by dencorso » Tue Jan 20, 2015 12:50 am

Heads up! xper's latest post at MSFN (less than 2h ago) contains the following statement:
We figured out whats causing it. Server primary HDD is in pretty bad condition. Bad sectors, etc. I will need to take server down, swap primary HDD and do OS reload. I will do that today or tomorrow.
So... expect some more offline maintenance time soon. But do so looking on the bright side: all going well, it should be the last outage in this series!

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Tue Jan 20, 2015 1:26 am

That is great news. :)

User avatar
Tripredacus
Posts: 31
Joined: Thu Sep 12, 2013 9:54 am
Location: Buffalo

Post by Tripredacus » Wed Jan 21, 2015 9:36 am

Looks like that work is being done today:
Forbidden

You don't have permission to access /board/index.php on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2.2.29 (Unix) mod_ssl/2.2.29 OpenSSL/1.0.1e-fips mod_bwlimited/1.4 Server at www.msfn.org Port 80

User avatar
Tripredacus
Posts: 31
Joined: Thu Sep 12, 2013 9:54 am
Location: Buffalo

Post by Tripredacus » Wed Jan 21, 2015 2:01 pm

Its back. I already posted a topic about the Windows 10 Hologram business.

User avatar
bphlpt
Posts: 1350
Joined: Sat Apr 19, 2008 1:11 am

Post by bphlpt » Tue Feb 03, 2015 12:09 am

And yet, it's down yet again?????

Cheers and Regards

User avatar
bphlpt
Posts: 1350
Joined: Sat Apr 19, 2008 1:11 am

Post by bphlpt » Tue Feb 03, 2015 3:55 am

And back up now.

Cheers and Regards

User avatar
bphlpt
Posts: 1350
Joined: Sat Apr 19, 2008 1:11 am

Post by bphlpt » Sat Feb 07, 2015 5:40 pm

And now:

There appears to be an error with the database.

Cheers and Regards

User avatar
bphlpt
Posts: 1350
Joined: Sat Apr 19, 2008 1:11 am

Post by bphlpt » Sun Feb 08, 2015 11:28 am

And back up now.

Cheers and Regards

User avatar
dencorso
Posts: 57
Joined: Sat Mar 02, 2013 4:06 pm
Location: Brazil

Post by dencorso » Thu Feb 12, 2015 11:24 am

Down again. Database connection fails.

User avatar
Tripredacus
Posts: 31
Joined: Thu Sep 12, 2013 9:54 am
Location: Buffalo

Post by Tripredacus » Thu Feb 12, 2015 12:02 pm

Yes the forum bookmark just says connection reset. Going to the main page says this:
Error establishing a database connection

User avatar
bphlpt
Posts: 1350
Joined: Sat Apr 19, 2008 1:11 am

Post by bphlpt » Thu Feb 12, 2015 7:56 pm

Still down.

Cheers and Regards

User avatar
bphlpt
Posts: 1350
Joined: Sat Apr 19, 2008 1:11 am

Post by bphlpt » Fri Feb 13, 2015 1:35 am

And it's back, apparently since a few hours ago.

Cheers and Regards

User avatar
bphlpt
Posts: 1350
Joined: Sat Apr 19, 2008 1:11 am

Post by bphlpt » Tue Feb 24, 2015 4:06 am

Down again. -- No Data Received.

Cheers and Regards

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Tue Feb 24, 2015 11:33 am

It's back. :)

User avatar
bphlpt
Posts: 1350
Joined: Sat Apr 19, 2008 1:11 am

Post by bphlpt » Tue Feb 24, 2015 11:50 am

Confirmed. Thanks, 5eraph.

Cheers and Regards

User avatar
bphlpt
Posts: 1350
Joined: Sat Apr 19, 2008 1:11 am

Post by bphlpt » Sun Mar 01, 2015 4:18 pm

Database errors yet again.

Cheers and Regards

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Sun Mar 01, 2015 4:30 pm

Not for me. :)

ChiefZeke
Posts: 767
Joined: Fri Mar 23, 2007 5:33 pm
Location: Victorville, California

Post by ChiefZeke » Sun Mar 01, 2015 4:40 pm

Just signed in - works as expected.

User avatar
bphlpt
Posts: 1350
Joined: Sat Apr 19, 2008 1:11 am

Post by bphlpt » Sun Mar 01, 2015 4:51 pm

Must have been a temporary thing or something on my end. It now works for me as well. Thanks for checking, guys.

Cheers and Regards

User avatar
bphlpt
Posts: 1350
Joined: Sat Apr 19, 2008 1:11 am

Post by bphlpt » Wed Mar 04, 2015 3:16 am

Database errors yet again. Hopefully, temporary like last time.

Cheers and Regards

User avatar
bphlpt
Posts: 1350
Joined: Sat Apr 19, 2008 1:11 am

Post by bphlpt » Wed Mar 04, 2015 9:55 am

And it's back.

Cheers and Regards

User avatar
bphlpt
Posts: 1350
Joined: Sat Apr 19, 2008 1:11 am

Post by bphlpt » Tue Mar 10, 2015 5:18 pm

Now offline for maintenance. I assume for updates to board software and/or database conversion that's been talked about.

Cheers and Regards

User avatar
bphlpt
Posts: 1350
Joined: Sat Apr 19, 2008 1:11 am

Post by bphlpt » Tue Mar 10, 2015 9:24 pm

And it's back.

Cheers and Regards

User avatar
Tripredacus
Posts: 31
Joined: Thu Sep 12, 2013 9:54 am
Location: Buffalo

Post by Tripredacus » Sat Mar 12, 2016 8:41 am

Maintenance in progress message when you visit the site. Planned forum update happening this weekend. :)

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Sat Mar 12, 2016 12:32 pm

Excellent. :)

User avatar
bphlpt
Posts: 1350
Joined: Sat Apr 19, 2008 1:11 am

Post by bphlpt » Sat Mar 12, 2016 8:32 pm

It's back up again, but I REALLY do not like the latest version of IPBoard forum software. WinCert has it as well, but I just do not like it.

Cheers and Regards

User avatar
Tripredacus
Posts: 31
Joined: Thu Sep 12, 2013 9:54 am
Location: Buffalo

Post by Tripredacus » Sun Mar 13, 2016 9:59 am

I haven't had a problem with this software on other forums. It will take a bit to get the bugs worked out then it will be fine. If you find any problems, make sure to post feedback in here:
http://www.msfn.org/board/topic/175309- ... rors-only/

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Sun Mar 13, 2016 5:37 pm

MSFN seems to have forgotten my account since the update went live. Is this normal? If so, how much longer until it remembers me? :)

Should I create a new account?

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Sun Mar 13, 2016 9:29 pm

Have I been banned from MSFN? ;)

In the following thread, "Guest" is me.
http://www.msfn.org/board/topic/175290- ... nvm-forums

User avatar
dencorso
Posts: 57
Joined: Sat Mar 02, 2013 4:06 pm
Location: Brazil

Post by dencorso » Mon Mar 14, 2016 1:31 am

@5eraph: Friend, I've never see something like this happen before, but I simply cannot find you in the member database. However, I've asked xper to try and locate you on the backup. But if that turns out not to be possible, I guess you'll have to re-register and accept out deepest appologies for this instance of Murphy's Law... Let's wait for 24h before taking any action, though.

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Mon Mar 14, 2016 2:15 am

Thanks for getting back with me. I'll keep my fingers crossed. :D

Dibya
Posts: 455
Joined: Sat Sep 12, 2015 9:34 am
Location: India

Post by Dibya » Mon Mar 14, 2016 2:59 am

new software is more good looking

Dibya
Posts: 455
Joined: Sat Sep 12, 2015 9:34 am
Location: India

Post by Dibya » Mon Mar 14, 2016 7:29 am

msfn board new software is slower than previous one.
if want speed then RyanVM is best. Wincert is also great and stable.
msfn hanging more than previous software

User avatar
Tripredacus
Posts: 31
Joined: Thu Sep 12, 2013 9:54 am
Location: Buffalo

Post by Tripredacus » Mon Mar 14, 2016 9:55 am

The forum initially runs slow after an upgrade because work is being done to it, also there is some background sync job that is done. It it either shut the forum off until it is finished, or let it work while people can use it. Decisions, decisions.

Post Reply