Just a Warning for JAVA 6

Forum for anything else which doesn't fit in the above forums. Site feedback, random talk, whatever, are welcome.
Post Reply
Z3R0-CooL
Posts: 19
Joined: Wed Apr 12, 2006 6:03 pm

Just a Warning for JAVA 6

Post by Z3R0-CooL » Sun Dec 17, 2006 7:03 pm

Just a notice that sum applications like Limewire are not compatible with JAVA 6 yet......

so keep Java 5 installed if ur using Limewire...


;)

User avatar
RyanVM
Site Admin
Posts: 5189
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Sun Dec 17, 2006 7:05 pm

Gee, thanks for posting in the right forum too :rolleyes:

Moving...
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

dkrus
Posts: 372
Joined: Wed Jun 21, 2006 1:54 pm

Post by dkrus » Sun Dec 17, 2006 8:13 pm

Im using java 6 and have no problem with limewire at all..Now frostwire still requires java 5 and will not run.

ViVa

Post by ViVa » Mon Dec 18, 2006 5:50 am

You can safely ignore that warning from the latest FrostWire, just cancel when it tries to download Java 5, and you will see it works just fine when you have Java 6 installed.

InFeKtioN
Posts: 5
Joined: Mon Nov 13, 2006 3:39 pm
Location: Indiana

Post by InFeKtioN » Sun Jul 22, 2007 6:07 pm

ViVa wrote:You can safely ignore that warning from the latest FrostWire, just cancel when it tries to download Java 5, and you will see it works just fine when you have Java 6 installed.

Thanks for the info !

User avatar
buletov
Posts: 380
Joined: Tue Feb 15, 2005 11:30 am

Post by buletov » Mon Jul 23, 2007 4:55 pm

Shitty Java applications...
Never know what life is gonna throw at you.

Post Reply