Welcome to Windows XP Service Pack 4

Forum to discuss Update Packs created by community members for the various Windows operating systems.
Post Reply
long-lurker
Posts: 177
Joined: Thu Nov 22, 2012 10:17 am

Post by long-lurker » Sat Oct 11, 2014 9:36 am

what is meant by a "live installation" ?

User avatar
bphlpt
Posts: 1374
Joined: Sat Apr 19, 2008 1:11 am

Post by bphlpt » Sat Oct 11, 2014 11:13 am

I believe that a live installation is applying SP4 to an existing, already installed, live and currently running Windows XP installation. In other words, similar to what would happen if you applied an update that you downloaded from Windows Update to your running OS.

Cheers and Regards

harkaz
Posts: 720
Joined: Fri Nov 16, 2012 10:23 am
Location: GR

Post by harkaz » Sun Oct 12, 2014 6:30 pm

sfc /scannow will no longer ask for CD2 in MCE2005 (live installation). Also the IE8 glitch seems to be solved - will retest tomorrow.
I will perform some extra tests and finish writing the documentation.
I'm finalizing Windows XP SP4 Final Build.

In the meanwhile, please test Windows XP SP4 RC on as many configs as possible. Report any new bugs.

harkaz
Posts: 720
Joined: Fri Nov 16, 2012 10:23 am
Location: GR

Post by harkaz » Mon Oct 13, 2014 2:36 am

For multilingual versions:

Finally I decided that I will not translate Windows Xp sp4 to other languages myself, due to lack of free time.
When the Final build is ready, I will upload the source files used internally to build the update package.
Windows XP Unofficial SP4 (2014, 2016, and 2019): viewtopic.php?t=10321
Non-IT stuff:
Retinal changes in schizophrenia (2019): https://academic.oup.com/schizophreniab ... 06/5598443

User avatar
=[FEAR]=JIGSAW
Posts: 394
Joined: Mon Feb 18, 2008 11:54 am
Location: Cape Town, South Africa

Post by =[FEAR]=JIGSAW » Mon Oct 13, 2014 4:26 am

Thx

nosirrah
Posts: 2
Joined: Wed Oct 08, 2014 1:16 am

Post by nosirrah » Mon Oct 13, 2014 9:51 am

I tested this on 2 virtual systems, an existing XP mode VM that I have been using for quite some time and a fresh XP mode VM. The existing XP mode VM is now stuck in a reboot loop and the fresh XP mode VM install took several tries to boot to desktop but once it did everything seemed fine aside from the fact that automatic login seems broken. It asks for a password but should not.

On the off chance you don't know this VM it is the free XP VM you get to use with 7 pro.

harkaz
Posts: 720
Joined: Fri Nov 16, 2012 10:23 am
Location: GR

Post by harkaz » Mon Oct 13, 2014 11:26 am

For automatic logon to function porperly, make sure that the user account you're using to logon with exists. I'm testing XP SP4 in XP Mode right now.

harkaz
Posts: 720
Joined: Fri Nov 16, 2012 10:23 am
Location: GR

Post by harkaz » Mon Oct 13, 2014 12:52 pm

Must be CAT signing. I will report back soon.
Windows XP Unofficial SP4 (2014, 2016, and 2019): viewtopic.php?t=10321
Non-IT stuff:
Retinal changes in schizophrenia (2019): https://academic.oup.com/schizophreniab ... 06/5598443

harkaz
Posts: 720
Joined: Fri Nov 16, 2012 10:23 am
Location: GR

Post by harkaz » Mon Oct 13, 2014 4:07 pm

Issue fixed. I will add RDC 7.0 MS catalogs and fix a registry entry in xpfixit.inf. I type this Message from Windows XP Mode with Integration Features enabled. I don't like Windows XP Mode, but it seems to work fine now.
Windows XP Unofficial SP4 (2014, 2016, and 2019): viewtopic.php?t=10321
Non-IT stuff:
Retinal changes in schizophrenia (2019): https://academic.oup.com/schizophreniab ... 06/5598443

nosirrah
Posts: 2
Joined: Wed Oct 08, 2014 1:16 am

Post by nosirrah » Mon Oct 13, 2014 5:49 pm

Cool, thanks. XP mode is not the greatest way to emulate XP for sure but a lot of people use it so it was good to fix this bug.

harkaz
Posts: 720
Joined: Fri Nov 16, 2012 10:23 am
Location: GR

Post by harkaz » Tue Oct 14, 2014 12:53 pm

Anthony21's IE8 glitch seems to be completely resolved now. I also added the latest explorer.exe, msgina.dll files for XP Starter. Please continue testing and report any new bugs found.
Windows XP Unofficial SP4 (2014, 2016, and 2019): viewtopic.php?t=10321
Non-IT stuff:
Retinal changes in schizophrenia (2019): https://academic.oup.com/schizophreniab ... 06/5598443

Anthony21
Posts: 107
Joined: Thu Apr 03, 2014 12:23 am

Post by Anthony21 » Tue Oct 14, 2014 1:46 pm

Sweet, redueing my drivers including me real nic driver and 2 programs, so far got one error from wildtangent saying it's already running, after that it gets stuck at 13mins left for quiet a while, update later today but so far so good.

harkaz
Posts: 720
Joined: Fri Nov 16, 2012 10:23 am
Location: GR

Post by harkaz » Tue Oct 14, 2014 2:54 pm

Waiting for your results, Anthony21.

In the meanwhile I'm testing the pre-Final build internally. For your information, since SP4 RC, the following versions of MCE can be upgraded to MCE2005 UR2 using Windows XP SP4 installer:

Media Center 2002 5.1.2600.1106
Media Center 2003 5.1.2600.1217
Media Center 2004 5.1.2600.2096 (was available as a seperate SP1 distribution / included in XP SP2 Beta)
Media Center 2004 5.1.2600.2180 (SP2 will update all previous MCE versions to this one)
Media Center 2004 5.1.2600.5512 (SP3 will update all previous MCE versions to this one)
Media Center 2005 5.1.2700.2180 (Original MCE2005 release based on SP2)
Media Center 2005 Update Rollup 1
Media Center 2005 Update Rollup 2

Anthony21
Posts: 107
Joined: Thu Apr 03, 2014 12:23 am

Post by Anthony21 » Tue Oct 14, 2014 5:12 pm

I think i integrated the wrong one, the one without the SP4, oops.

ps.
One thing about xpmode and a little of vmware is that is there a way to patch the driver within windows being used with vmware on genre of games not able to show graphics correctly?

Most of the time is reasons why people prefer either (not the program) a virtual pc vs a real pc due to incompatible games and programs, besides the look and feel of it.

..
anyone else tried Windows 10? still crappy start menu that still gives me a headache since windows 8/8.1 including a little of the layout own sandbox of individual of settings and apps, Apple did it way better bc its based on a unix system. OSX, XP, 7 For Life!
..

UPDATE: when testing just my mce with added 4 drivers w/o sp4, makes my pc go nuts on me saying reinserted labeled reinstall windows xp media canter edition 2005. very weird with my actual nic card ( so that can't be the issue when before somehow even then if that was just a program for connection outgoing and incoming) but didn't tested if it worked, sound doesn't work (beeping from machine from the error failing to see cd-rom to see disk inside), Video card seems to be fine thou when it didn't ask to re-resolution my screen before getting to login screen, only left is the driver "Intel Chipset Software Installation Utility, v.7.2.2.1006, A13" with 2 folders that i included skipping folder with drivers
"\win2000"
"\win2000\XP"
"\win2003"
"\win2003\XP"
Also skipped wildtangent, dell support center, the silent google chrome v.38 I made.

Kinda interesting how it effected that much without having added the SP4 to the package.

Next step is skipping the "Intel Chipset Software Installation Utility, v.7.2.2.1006, A13", To see where I'm at.
...
UPDATE #2: For those following this forum that has the exact same pc as I do, or the same Series as Dell Dimension E510/5150

That's what it was, the Chipset software/driver went APES#!T on me. Including the same error with SP4 Beta 3, Sound is installed but Volume Control dialog box no active mixer available. Graphics card is intact. The NIC works.

Drivers used with Dell W. XP MCE 2005 SP2
-ATI RADEON® X600 256MB HYPERMEMORY, v.8.23-060209a1-030546C , A02
-SIGMATEL STAC 92XX C-Major HD Audio, v.5.10.0.4823, A05
-Intel (R) PRO100 VE Network Connection, v.8.0.15.0, A01

Missing Drivers
-PCI Device
-SM Bus Controller

I'll check out in abit what else from Dell needed for sounds to work.

UPDATE #3

Before integrating with sp4, just from dell wmce adding 3 drivers, I find it weird that my Display Adapter will keep installing a new update from by manually update option through computer management and after u restart it, don't matter how many times if u were blue in the face but it'll keep copying from whatever file(s) location (no cd in rom trey) to C:/windows/system32.

Found a different size folder for Chipset software/driver from dell forums, testing now before sp4 integration.

Anthony21
Posts: 107
Joined: Thu Apr 03, 2014 12:23 am

Post by Anthony21 » Wed Oct 15, 2014 2:29 am

UPDATE #4

OK, I finally gotten through my errors from nlite.

Since UPDATE #3, I created
-my backup plain Dell WMC E 2005 copy from drive to C:\WMC
-a manual integrated SP4 to C:\WMC
-nlite
-Addons
>my Google Chrome V. 38.0.2125.101 : Download (no plugins at all)
-Drivers
>ATI RADEON® X600 256MB HYPERMEMORY, v.8.23-060209a1-030546C , A02
>SIGMATEL STAC 92XX C-Major HD Audio, v.5.10.0.4823, A05
>Intel (R) PRO100 VE Network Connection, v.8.0.15.0, A01
-Bootable ISO

I thought it would fail again so I made this for another add-on if anyone else is looking for one, haven’t tested out yet but should work.
My silent installer DivX 10.2.3 Download (net slow 2n9, it b up l8r 2n9 to b downloaded)

Since adding SP4 and my audio drivers in, my sound works after sp4 is in.
Only driver missing is my SM Bus Controller which i think nlite hates my drivers’ guts since it like to go haywire of no cd in the rom error. go figure.

n besides the display adaptor still sees something to update from system32 even with the sp4 integrated, but that doesn’t bug me when this pc isn’t going to be meant for hard gaming anyway.

So far, no errors as of yet, except for no sound logging in and out with no sound unless I reboot, I do have sound logging in n out. other than quick opening up media center and closing, after that, it makes 3 error/beep sounds like not clickable, guess a weird glitch.

My silent updated chrome works like a charm.

now, after rebooting it n open iexplorer, page won’t show msn page after loading, star green arrow…suggested sites…web slice gallery don’t show the drop down list/menu.

I guess since not showing the page, the tabs “page””safety””tools” won’t show unless i roll my mouse underneath it for about 3-5 seconds to show, lot of functions are disabled like internet options. Can’t even change the website, esc after open iexplorer seems to do nothing. made options to have the default website "about:blank" and can’t do nothing with it. only thing not loaded yet is the bottom to show the green bars of loading the webpage.

Not sure if this has got to do with the 3 drivers and chrome being preinstalled. Either that, my SM Bus Controller driver not installed yet, the only driver except for my wireless card thats plugged in.

but everything works on chrome. but other than that besides being it 8 and all website are above that haven issues being old anyway, I don’t have any issues at all.

ps, while look under my pc management, under ISE ATA/ATAPI Controllers, i have 2 sets of the same thing. 2x Primary IDE channel, 2x Secondary IDE channel, 2x Standard Dual Channel PCI IDE Controller. only thing connected is 1 Sata hdd and 1 ide cd/dvd rom connected.

harkaz
Posts: 720
Joined: Fri Nov 16, 2012 10:23 am
Location: GR

Post by harkaz » Wed Oct 15, 2014 2:49 am

What happens when you open a newtab in internet explorer? Also, send me the setupapi, setuperr.log files.
Windows XP Unofficial SP4 (2014, 2016, and 2019): viewtopic.php?t=10321
Non-IT stuff:
Retinal changes in schizophrenia (2019): https://academic.oup.com/schizophreniab ... 06/5598443

Anthony21
Posts: 107
Joined: Thu Apr 03, 2014 12:23 am

Post by Anthony21 » Wed Oct 15, 2014 10:38 am

harkaz wrote:What happens when you open a newtab in internet explorer? Also, send me the setupapi, setuperr.log files.
doesn't do anything, can add tabs but no link to anywhere, its like its half loaded when it doesn't show the bottom.

setuperr.log is empty

setupapi
https://www.dropbox.com/s/ueh5qzv2a3tsq ... i.log?dl=0

Update, now when i click windows update from start, its working including the bottom part, normal iexplorer, the bottom shows up and can load pages like google, weird for about 6hrs leaving the pc on n now decides to work.

get windows update KB2972105, KB2979574. net framework 2.0 sp2

1 more thing, maybe if you can, should default check the c-drive properties "Compress drive to save disk space" for only the sub folders since we can't compress the other folders of the other option for whatever reasons.

harkaz
Posts: 720
Joined: Fri Nov 16, 2012 10:23 am
Location: GR

Post by harkaz » Wed Oct 15, 2014 11:35 am

This IE behaviour might be related with the IE glitch you reported. It has fixed itself as you have seen.

These two .NET updates were released yesterday.

Setupapi is generally normal for nLite - syssetup.dll is unsigned.

Update: Compression may have a negative impact on system's performance.

Anthony21
Posts: 107
Joined: Thu Apr 03, 2014 12:23 am

Post by Anthony21 » Wed Oct 15, 2014 3:32 pm

ok, ps, i was contacted by a old youtube person which he was very popular back in the day making videos of cool kingdom hearts files, customize windows xp look like windows 7 and a brilliant mind of a good hacker he is but later got his account banned for some reason a few yrs back in the day before google took over. His name was Anthonyliketobattle, the divx i made he says it works but a few errors popped up when divx didn't exactly silent installed i wanted to, but still installed thou.

harkaz
Posts: 720
Joined: Fri Nov 16, 2012 10:23 am
Location: GR

Post by harkaz » Wed Oct 15, 2014 4:25 pm

PROGRESS: 1. Added msdvbnp.ax to MCE2005 SP3.cab.
2. Ensured that specific updated files get copied in XP RTM -> XP SP4 CD-ROM Upgrades (msiprov.dll and textconv files mswrd632.wpc, MSWRD832.CNV, write32.wpc).
3. Testing MCE2002->MCE2005 upgrades.
4. Testing Tablet PC updates/upgrades once again.
5. Updating readme documentation

harkaz
Posts: 720
Joined: Fri Nov 16, 2012 10:23 am
Location: GR

Post by harkaz » Wed Oct 15, 2014 6:31 pm

One of the two .NET Framework 2.0 updates tries to update a file named dfcdll.dll. Although the update will actually install successfully (that's what the installer shows - when executed manually) and WU will not ask for it again you may get a message that the update failed to install.

This happens because dfcdll.dll is not present in .NET Framework 2.0 for Windows XP - the installer is designed for Server 2003.

I don't know if anyone else has encountered the specific issue.

Anthony21
Posts: 107
Joined: Thu Apr 03, 2014 12:23 am

Post by Anthony21 » Wed Oct 15, 2014 7:13 pm

update successfully on my end, btw after since my last install from cd, left the pc for a while came back, click windows update from start, skipping iexplorer and it pop up like it should with the welcome screen for iexplorer 8.

Nvr really used powershell 2.0 but always known about it since it 1st came out but what is it really? Some kind of editing notepad?

..
btw, is it just me or is microsoft changing a bit of the windows update site? see they added
-Windows
-ASP.NET Web Frameworks
-Bing IME
-Device Health
-Microsoft Lync Server and Microsoft Lync
-Office 2007
-Office Communications Server and Office Communicator
-SQL Server Feature Pack
-System Center
-Windows Server Solutions Best Practices Analyzer 1.0

harkaz
Posts: 720
Joined: Fri Nov 16, 2012 10:23 am
Location: GR

Post by harkaz » Wed Oct 15, 2014 7:19 pm

Powershell 2.0 helps you run special scripts. It's based on .NET Framework.
Windows XP Unofficial SP4 (2014, 2016, and 2019): viewtopic.php?t=10321
Non-IT stuff:
Retinal changes in schizophrenia (2019): https://academic.oup.com/schizophreniab ... 06/5598443

harkaz
Posts: 720
Joined: Fri Nov 16, 2012 10:23 am
Location: GR

Post by harkaz » Thu Oct 16, 2014 11:57 am

Working on SP4 documentation right now.
SP4 Final will be released very soon.
Windows XP Unofficial SP4 (2014, 2016, and 2019): viewtopic.php?t=10321
Non-IT stuff:
Retinal changes in schizophrenia (2019): https://academic.oup.com/schizophreniab ... 06/5598443

harkaz
Posts: 720
Joined: Fri Nov 16, 2012 10:23 am
Location: GR

Post by harkaz » Thu Oct 16, 2014 7:45 pm

Finished the Windows XP SP4 Deployment Guide Videos.
I will start uploading the full Windows XP SP4 Final Package right now.
Windows XP Unofficial SP4 (2014, 2016, and 2019): viewtopic.php?t=10321
Non-IT stuff:
Retinal changes in schizophrenia (2019): https://academic.oup.com/schizophreniab ... 06/5598443

prabocor rajasa
Posts: 42
Joined: Mon Sep 01, 2014 5:51 am

Post by prabocor rajasa » Fri Oct 17, 2014 6:14 am

You're the man harkaz!

Please also provide torrent since the file is huge :D thanks!

User avatar
maxtorix
Posts: 70
Joined: Sat Mar 29, 2014 3:49 pm

Post by maxtorix » Fri Oct 17, 2014 8:51 am

I'm to late again to post obviously, but however I think every post is count and contribute to the project.

I have tested to all my XP versions, and no bugs to report.
However again I have two questions:
1. Why netfx 4 is not present as an option in add/remove components on Starter Edition?
2. WinFLP after releasing SP3 for it by MS they downgrade the kernel from Server's 5.2 to XP's 5.1 and upgrade build number from Server's (SP1) 1830 to XP's (SP3) 5512. So, I'm interesting why WinFLP is not supported by SP4, because SP4 is last hope for integrating all post-sp3 updates to WinFLP because of its hybrid i386/WIM installation which not allow to integrate onepiece post-sp3 pack, and left users without options.
Maybe you plan to release another SP4 release intended to be used only for WinFLP with already installed SP3 (as pre-requirement for your SP4)?
--------------------
And one more thing. I have one suggestion.
For XP SP4 branding - what you thing to change msgina.dll bmp images to says: 1985-2014 (instead of 1985-2001)?

Image
Font: Tahoma | Regular
Size: 6.76
Output: Smooth.

prabocor rajasa
Posts: 42
Joined: Mon Sep 01, 2014 5:51 am

Post by prabocor rajasa » Fri Oct 17, 2014 9:15 am

maxtorix, I think 2001 is XP RTM birth. Isn't that how it should be?

Anthony21
Posts: 107
Joined: Thu Apr 03, 2014 12:23 am

Post by Anthony21 » Fri Oct 17, 2014 9:43 am

prabocor rajasa wrote:maxtorix, I think 2001 is XP RTM birth. Isn't that how it should be?
You do got a point, its not like you see one through 2005 to 2013 or 2014 of April, that and which SP (1,2,3) comes out, it never changed that before. Should be no difference in sp4 either since its a AIO update pack that includes SP1,2,3 except for security registry updates but other than that, i see no difference. Like you said, and it is the Birth of XP after gone through some changes from Windows me, 95, 98, etc to XP bc of those which made it possible for what XP is now today.

harkaz
Posts: 720
Joined: Fri Nov 16, 2012 10:23 am
Location: GR

Post by harkaz » Fri Oct 17, 2014 3:40 pm

@maxtorix WinFLP requires a special service pack build with special INF files. Howewer, I won;t create another service pack installer becuase I don't have enough free time. After I upload Windows XP SP4 Source Files you can get the CDF files used to create the SP4 catalogs. That's actually what you really need to create your own WinFLP package - these files contain the list of files to be signed by "Windows XP SP4 Developer". The rest is about customizing update.inf and adding the appropriate files to the WinFLP SP3 installer.

No need to change the year number in msgina.dll.

UPDATE: .NET Framework 4.0 is not supported when used with XP Starter or Reduced Media (N,KN) editions: http://msdn.microsoft.com/en-us/library ... .100).aspx

harkaz
Posts: 720
Joined: Fri Nov 16, 2012 10:23 am
Location: GR

Post by harkaz » Fri Oct 17, 2014 5:38 pm

I have already uploaded Windows XP SP4 No-POSReady EXE version and Windows XP Unofficial SP4 POSReady version in the form of two ISOs. The EXE file is not yet available due to some GDrive issues during uploading. I will upload the Documentation videos first. Then I will re-try uploading WindowsXP-USP4-x86-ENU.exe

I can create a torrent but I won't be able to seed it for a long period of time.

prabocor rajasa
Posts: 42
Joined: Mon Sep 01, 2014 5:51 am

Post by prabocor rajasa » Fri Oct 17, 2014 7:03 pm

if illegal XP attracts dozens of seeders today, yours would even more attractive :)

Anthony21
Posts: 107
Joined: Thu Apr 03, 2014 12:23 am

Post by Anthony21 » Fri Oct 17, 2014 7:17 pm

You would have tons of seeders within 5 days or so. And other people can seed for you if you have a bad connection of uploading. Google Drive is still fast enough to download and wait about 5-10mins on my speed.

harkaz
Posts: 720
Joined: Fri Nov 16, 2012 10:23 am
Location: GR

Post by harkaz » Fri Oct 17, 2014 8:12 pm

OK, created a torrent but it will be slow at first...

User avatar
Outbreaker
Posts: 703
Joined: Tue Aug 21, 2007 8:06 am

Post by Outbreaker » Fri Oct 17, 2014 9:11 pm

HI, harkaz
What does this Patch do "Extend 4GB RAM limit" :?

prabocor rajasa
Posts: 42
Joined: Mon Sep 01, 2014 5:51 am

Post by prabocor rajasa » Fri Oct 17, 2014 10:33 pm

@Outbreaker

FYI, Since XP SP2, its PAE has been *crippled* by MS so system can't detect >4GB RAM, the patch bring it back. FYI Windows 2K Advanced Server and Windows 2003 Enterprise 32bit also support >4GB RAM

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Fri Oct 17, 2014 10:35 pm

prabocor rajasa wrote:@Outbreaker

FYI, Since XP SP2, its PAE has been *crippled* by MS so system can't detect >4GB RAM, the patch bring it back. FYI Windows 2K Advanced Server and Windows 2003 Enterprise 32bit also support >4GB RAM
FYI NO 32 bit system recognizes and uses more than 4 gb ram without extra help. Also this was discussed and since it brings other issues to the plate like stability it won't be added to sp4.

User avatar
Outbreaker
Posts: 703
Joined: Tue Aug 21, 2007 8:06 am

Post by Outbreaker » Fri Oct 17, 2014 11:05 pm

So what does this Patch do then?

prabocor rajasa
Posts: 42
Joined: Mon Sep 01, 2014 5:51 am

Post by prabocor rajasa » Sat Oct 18, 2014 12:43 am

Would be fair if someone point outs the cases of instability in real world. So users could judge whether he/she want it or not. Because MS wouldn't sell PAE kernels in their server OS because it was highly unstable...

Server 2008 is the last 32 bit server which means MS avoiding it for stability reason.
Server 2000 also don't have PAE enabled by default (although advertised to support >4GB) also for a reason.

PAE is just one of the tricks, there is LargeAddressAware PE linker trick and /3GB boot switch to compensate many limitation in 32bit world.

But again it's your mileage to say it's good enough or not, which for me it's good and very useful.

harkaz
Posts: 720
Joined: Fri Nov 16, 2012 10:23 am
Location: GR

Post by harkaz » Sat Oct 18, 2014 2:48 am

@Outbreaker, Kel This patch will indeed extend the 4GB RAM but it can cause issues on some systems. The only reason I have added it as a seperate download is because I have digitally signed the patched files - which probably enhances stability. I haven't added any references to theses patched files in documentation, consider them a 'bonus'.

I have finished uploading all files except for the Windows XP SP4 Source files. Have you tried downloading the torrent? How long will it take to complete downloading?

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Sat Oct 18, 2014 5:27 am

Right now the torrent is taking about a hour but I will seed also when done. I also noticed you added me into the thanks Thank you I appreciate that!

prabocor rajasa
Posts: 42
Joined: Mon Sep 01, 2014 5:51 am

Post by prabocor rajasa » Sat Oct 18, 2014 5:58 am

I hope within a day it get dozens of seeders.
Congrats and thanks a lot harkaz.

adric
Posts: 582
Joined: Mon May 21, 2007 5:51 am

Post by adric » Sat Oct 18, 2014 6:55 am

Harkaz, very thoughtful of you to add a special thanks to the RyanVM.net members in your release notes. I'm sure everyone
appreciates that. Also, my thanks go out to you for doing such a fantastic job creating SP4 for XP. Well done sir!

Al

harkaz
Posts: 720
Joined: Fri Nov 16, 2012 10:23 am
Location: GR

Post by harkaz » Sat Oct 18, 2014 9:02 am

Thanks for your support all these months. Still, even if this is a final build, there is room for error. If you experience any issues with .NET Framework or any other components please report them here or send me an e-mail. In the case a bug is fixed, a new version of the Final build will be released.
Windows XP Unofficial SP4 (2014, 2016, and 2019): viewtopic.php?t=10321
Non-IT stuff:
Retinal changes in schizophrenia (2019): https://academic.oup.com/schizophreniab ... 06/5598443

harkaz
Posts: 720
Joined: Fri Nov 16, 2012 10:23 am
Location: GR

Post by harkaz » Sat Oct 18, 2014 12:48 pm

IMPORTANT! STOP downloading unless you want to test only!

A new Final version with improved .NET Framework CD-ROM installation will be uploaded soon!

I removed the torrent file and I will replace the GDrive EXE files very soon.

Details: Lodctrs failed in some .NET Framework updates - will change the way .NET Framework loctr is run during Windows setup, lodctrs will be executed in T13 now!

User avatar
Atari800xl
Posts: 345
Joined: Sun Dec 30, 2012 5:46 pm
Location: NL

Post by Atari800xl » Sat Oct 18, 2014 1:22 pm

Just checked in to tell you how nice the (first...) final version worked with WinNTSetup and Win8PESE.
Oh well, I'll await the next version and test again.

All the same, thanks once again for your amazing work...
See you around.

User avatar
maxtorix
Posts: 70
Joined: Sat Mar 29, 2014 3:49 pm

Post by maxtorix » Sat Oct 18, 2014 2:34 pm

prabocor rajasa wrote:maxtorix, I think 2001 is XP RTM birth. Isn't that how it should be?
Actually you are right, But is most connected with birth of the edition.
msgina of Starter Edition says 2004, and of all releases of MCE says 2002, because the first release of MCE is released in 2002.

Anthony21
Posts: 107
Joined: Thu Apr 03, 2014 12:23 am

Post by Anthony21 » Sat Oct 18, 2014 5:04 pm

Ment to add this earlier but didn't happen, we should test the final before releasing it to torrents so people wouldn't waist downloading and seeding as well until it's as perfect as 100%.

On your 1st post harkaz, display the patch for passing the 4GB limit, that's one of things I like to try out. I didn't see at first but I guess that's what I get seeing the webpage from mobile away from my PC, lol.

Congrats.

prabocor rajasa
Posts: 42
Joined: Mon Sep 01, 2014 5:51 am

Post by prabocor rajasa » Sat Oct 18, 2014 8:46 pm

why not include docs and patches (except POST-EOL updates) into torrent too?
it would be more descriptive and I think it doesn't break the "as separate download" rule since the files isn't inside the installer anyway?

darkrats
Posts: 37
Joined: Wed May 14, 2014 11:49 am

Post by darkrats » Sat Oct 18, 2014 11:18 pm

Hi harkaz.

I can see you're pretty busy with your main project,
but please remember those (maybe I'm the only one) who are interested in your "ported to XP" individual security updates.

While I wait, I'm playing around with my new Android tablet.
Nice, but I am having a heck of a time getting it to work with Windows XP.

Thanks!

Post Reply