Cuestion for Inegration Addon Packs

Discuss & post Update Pack addons here.
Post Reply
User avatar
Yurek3
Posts: 31
Joined: Sun Jul 03, 2005 7:43 pm
Location: USA

Cuestion for Inegration Addon Packs

Post by Yurek3 » Tue Mar 21, 2006 6:02 pm

I did put Addon Packs in RyanVM Inegrator 1.2.2 more Addon Packs,

Progres wos good i so in i386 directory .cab files and other whot i put in integration.

Instalation Windows XP wos good too.
In Control panel i see all whot i did for integration.

I do not see intgration file in Program Files and in Start\Programs

Whot hapend this is the some in english and polish vesion Windows XP.

Some body can explain me whot hapend Whot i did not good.

THX for answer Yurek3

User avatar
rds_correia
Posts: 55
Joined: Thu Aug 25, 2005 2:57 pm
Location: \o/ on my way to Rock in Rio - Lisboa '06 \o/

Post by rds_correia » Tue Mar 21, 2006 6:05 pm

Let me guess, you see a message when windows starts up saying that framedyn.dll is missing and then a srclient.dll that is also missing?
Rui

Yep, he's back for good :P.
Axl, WTF took you so long when we needed you so much??!!

GUNS---N---ROSES! GUNS---N---ROSES! GUNS---N---ROSES!

User avatar
Stellvia12
Posts: 63
Joined: Mon Feb 27, 2006 11:38 pm
Location: Japan

Post by Stellvia12 » Tue Mar 21, 2006 6:34 pm

I ran into that problem before in my Test all cabs trials,

I found out It could be that you integrated DirectX 9 (feburary) Right? Well take it out, RVM update already has it. If not, install Kel's lite runtime pack, problem solved...

Also if you saw no integrated apps that means one of the dosnet packs over wrote one another or one of the packs is just plain currupt, take a look at my tips on: viewtopic.php?t=1829
FYI GUNDAM SEED Destiny DVD 3-4 ARE COMING OUT SOON!!! Scratch that its out....

User avatar
Yurek3
Posts: 31
Joined: Sun Jul 03, 2005 7:43 pm
Location: USA

Post by Yurek3 » Tue Mar 21, 2006 7:05 pm

I do not intrgrate DirectX 9

Thi is main sysoc.inf
[Components]
AttributeChanger=ocgen.dll,OcEntry,AC.inf,HIDE,7
AdAwareSE=ocgen.dll,OcEntry,AdAware.inf,HIDE,7
addonar=ocgen.dll,OcEntry,addonar.inf,HIDE,7
ArsClip=ocgen.dll,OcEntry,ArsClip.inf,HIDE,7
ass7zipa=ocgen.dll,OcEntry,ass7zipa.inf,HIDE,7
AudioShellExt=ocgen.dll,OcEntry,AudioShe.inf,HIDE,7
BrowserBack=ocgen.dll,OcEntry,BrowBack.inf,HIDE,7
CompBin=ocgen.dll,OcEntry,CBin.inf,HIDE,7
ccleaner=ocgen.dll,OcEntry,ccl.inf,,7
cmdhere=ocgen.dll,OcEntry,cmdhere.inf,HIDE,7
ColorSel=ocgen.dll,OcEntry,ColorSel.inf,HIDE,7
CompBin=ocgen.dll,OcEntry,CompBin.inf,HIDE,7
CoMsgBox=ocgen.dll,OcEntry,CoMsgBox.inf,HIDE,7
ContextAttributes=ocgen.dll,OcEntry,ConAtrib.inf,HIDE,7
UserPass=ocgen.dll,OcEntry,UserPass.inf,HIDE,7
CProcess=ocgen.dll,OcEntry,CProcess.inf,HIDE,7
Cpy2Clip=ocgen.dll,OcEntry,Cpy2Clip.inf,HIDE,7
DateEdit=ocgen.dll,OcEntry,DateEdit.inf,HIDE,7
DISKdata=ocgen.dll,OcEntry,DISKdata.inf,HIDE,7
dllregshex=ocgen.dll,OcEntry,dllregshex_Addons.inf,HIDE,7
netfxd=ocgen.dll,OcEntry,netfxd.inf,HIDE,7
DVDFab=ocgen.dll,OcEntry,DVDFab.inf,HIDE,7
ESBCalc=ocgen.dll,OcEntry,ESBCalc.inf,HIDE,7
ExChaMap=ocgen.dll,OcEntry,ExChaMap.inf,HIDE,7
Extensions=ocgen.dll,OcEntry,Extensio.inf,HIDE,7
MEFlCase=ocgen.dll,OcEntry,MEFlCase.inf,HIDE,7
fileexttoggle=ocgen.dll,OcEntry,fileext.inf,HIDE,7
FindDupe=ocgen.dll,OcEntry,FindDupe.inf,HIDE,7
FindTarget=ocgen.dll,OcEntry,FindTarg.inf,HIDE,7
Foxit=ocgen.dll,OcEntry,Foxit.inf,HIDE,7
FSViewer=ocgen.dll,OcEntry,FSViewer.inf,HIDE,7
Hashtab=ocgen.dll,OcEntry,HashTab.inf,HIDE,7
HiddenFilesToggle=ocgen.dll,OcEntry,HiddenFi.inf,HIDE,7
HmmXP=ocgen.dll,OcEntry,HmmXP.inf,HIDE,7
IrfanView=ocgen.dll,OcEntry,IrfanView.inf,HIDE,7
myclock=ocgen.dll,OcEntry,myclock.inf,HIDE,7
MakeISO=ocgen.dll,OcEntry,MakeISO.inf,HIDE,7
mburner=ocgen.dll,OcEntry,mburner.inf,HIDE,7
MERunPrg=ocgen.dll,OcEntry,MERunPrg.inf,HIDE,7
modifyPE=ocgen.dll,OcEntry,modifyPE.inf,HIDE,7
MozBack=ocgen.dll,OcEntry,MozBack.inf,HIDE,7
Ghetto_Mp3Addons=ocgen.dll,OcEntry,Mp3Addons.inf,HIDE,7
NirSoft_AiO=ocgen.dll,OcEntry,NirSoft.inf,HIDE,7
Npad2=ocgen.dll,OcEntry,Npad2.inf,HIDE,7
OpenAL=ocgen.dll,OcEntry,OpenAL.inf,HIDE,7
OpenExpert=ocgen.dll,OcEntry,OpenEx.inf,HIDE,7
opensub=ocgen.dll,OcEntry,opensub.inf,HIDE,7
OSMpegSp=ocgen.dll,OcEntry,OSMpegSp.inf,HIDE,7
OSMpegVD=ocgen.dll,OcEntry,OSMpegVD.inf,HIDE,7
OSX4XP=ocgen.dll,OcEntry,OSX4XP.inf,Hide,7
OfficeUpdateEngine=ocgen.dll,OcEntry,OUEngine.inf,HIDE,7
PathCopy=ocgen.dll,OcEntry,PathCopy.inf,HIDE,7
PowerOff=ocgen.dll,OcEntry,PowerOff.inf,HIDE,7
quicklaunch=ocgen.dll,OcEntry,UrInf.inf,HIDE,7
Rainlend=ocgen.dll,OcEntry,Rainlend.inf,HIDE,7
RegTweak=ocgen.dll,OcEntry,RegTweak.inf,HIDE,7
dllregshex=ocgen.dll,OcEntry,regunreg.inf,HIDE,7
PhotoToys =ocgen.dll,OcEntry,phototoy.inf,HIDE,7
RogueSpearAddons=ocgen.dll,OcEntry,RSADDONS.INF,HIDE,7
Runtimes=ocgen.dll,OcEntry,Runtimes.inf,HIDE,7
SelectAll=ocgen.dll,OcEntry,SelectAl.inf,HIDE,7
SpBlaster=ocgen.dll,OcEntry,Spblaster.inf,,7
StaDelay=ocgen.dll,OcEntry,StaDelay.inf,HIDE,7
StartupMonitor=ocgen.dll,OcEntry,SrtupMon.inf,HIDE,7
Stinger=ocgen.dll,OcEntry,Stinger.inf,HIDE,7
SwitchOff=ocgen.dll,OcEntry,SwitchOff.inf,HIDE,7
Taskill=ocgen.dll,OcEntry,Taskill.inf,HIDE,7
TBCalc=ocgen.dll,OcEntry,TBCalc.inf,HIDE,7
TorProxy=ocgen.dll,OcEntry,TorProxy.inf,HIDE,7
TrayIt=ocgen.dll,OcEntry,TrayIt.inf,HIDE,7
tswitch=ocgen.dll,OcEntry,tswitch.inf,HIDE,7
UberPack=ocgen.dll,OcEntry,UberPack.inf,HIDE,7
UnPicFax=ocgen.dll,OcEntry,UnPicFax.inf,HIDE,7
UserPass2=ocgen.dll,OcEntry,UserPass2.inf,HIDE,7
Ghetto_UtilAddons=ocgen.dll,OcEntry,Utilitiesaddons.inf,HIDE,7
uTorrent=ocgen.dll,OcEntry,uTorrent.inf,HIDE,7
WGATool=ocgen.dll,OcEntry,WGA.inf,HIDE,7
WhyReboot=ocgen.dll,OcEntry,WhyReboot.inf,HIDE,7
WinAudit=ocgen.dll,OcEntry,WinAudit.inf,HIDE,7
WinRoll=ocgen.dll,OcEntry,WinRoll.inf,HIDE,7
WMP10Files=ocgen.dll,OcEntry,wmp10.inf,HIDE,7
WUweb=ocgen.dll,OcEntry,WUweb.inf,HIDE,7
OpenSubfolder=ocgen.dll,OcEntry,OpenSub.inf,HIDE,7
i get in my i386 srclient.dll amd framedyn.dll
i do not know too much i did integrate or not

i think this topik can explain more pepole them problem

Yurek3

Xable
Posts: 981
Joined: Tue May 03, 2005 6:38 pm
Contact:

Post by Xable » Tue Mar 21, 2006 7:11 pm

HmmXP had an error in the 2.0.1 update if you downloaded it before i fixed it then you`ll get a file missing error during install and all other inf based addons will fail.

Check the hash is the same as the current one.
http://www.ryanvm.net/forum/viewtopic.php?p=6310

This may be your problem, otherwise it`s another addon which is causing all inf based addons to fail.

Try integrating a few at a time to narrow it down. We can`t do that for you.

User avatar
Yurek3
Posts: 31
Joined: Sun Jul 03, 2005 7:43 pm
Location: USA

Post by Yurek3 » Wed Mar 22, 2006 6:59 am

i get all time some i see in my i386 .cab file and other after integration but i do not se after instalation in my Program files and Start menu\Programs i did four time per day .

here is my files TXTSETUP.SIF and DOSNET.INF

http://rapidshare.de/files/16130841/swallow.rar.html

THX for interesting in my problem
Last edited by Yurek3 on Thu Mar 23, 2006 6:59 am, edited 1 time in total.

User avatar
Stellvia12
Posts: 63
Joined: Mon Feb 27, 2006 11:38 pm
Location: Japan

Post by Stellvia12 » Wed Mar 22, 2006 2:22 pm

holy shyt that's a truck load of software, does anyone know if the 38kb limit still exists for the sysoc.inf? Well Yurek3 I will look into your problem when I get home tonight, I will pm you. But for now take out Ghetto's stuff (no offence, your mp3 shells are nice but cause conflicts some times).
FYI GUNDAM SEED Destiny DVD 3-4 ARE COMING OUT SOON!!! Scratch that its out....

User avatar
Yurek3
Posts: 31
Joined: Sun Jul 03, 2005 7:43 pm
Location: USA

Post by Yurek3 » Wed Mar 22, 2006 7:13 pm

I get idea

somebody can put in rapidshere good TXTSETUP.SIF and DOSNET.INF whot work for him's

I will can see where i get problem

THX

User avatar
Yurek3
Posts: 31
Joined: Sun Jul 03, 2005 7:43 pm
Location: USA

Post by Yurek3 » Sun Mar 26, 2006 3:59 pm

Can expain me some body when starting instalinng Addons Pack T-19 ;

T-12 or T-9.

In my UA instalation i have in T-39 some video file

In T-12 get open first time WPI-Ktool and installing few programs the some how svcpack.

In T-9 i do not put noting

next after instalation get open second time WPi-Ktool and install Framework2 and few more programs.

This is all

After instalation i do not heve'nt in Programs file Addons Pack programs and in Start Menu /Programs

Please help me ,
only i get problem or some guys too.

User avatar
RogueSpear
Posts: 1155
Joined: Tue Nov 23, 2004 9:50 pm
Location: Buffalo, NY

Post by RogueSpear » Tue Apr 11, 2006 7:55 pm

One of your problems right off the bat is that you're integrating my Addon pack and Kel's Uber Pack at the same time. There's a lot of duplicate files between the two and I'm sure that can't be a good thing. Also, I discontinued my addon pack from public use a while back. So there's some pretty outdated stuff in there. I would stick to Kel's pack if I were you. And speaking of Kel's Uber Pack, I think you may have some smaller addons that are already included in Kel's pack.

Try just one single addon and see if that works. If it does, work your way up from there.


EDIT: Looking over your list again, there's a ton of duplicates in there. Take Hashtab for instance, you have a seperate addon for that and it's also in both Kel's pack and mine. There are many many other examples from the list that you have provided.

Post Reply