Problem: Integrator Shuts down, no log file/no explanation

Discuss & post Update Pack addons here.
Post Reply
Posts: 15
Joined: Tue Mar 07, 2006 4:54 pm
Location: Redmond WA (overlooking the Borg)

Problem: Integrator Shuts down, no log file/no explanation

Post by angrybulldog » Wed Jun 21, 2006 11:58 pm

Integrator terminates at "Choose .CAB" or "Choose CAB(s)" GUI screens. No idea why this is happening now; worked fine previously.

Only noteworthy change to the PC I've made is that I reinstalled Windows Script 5.6

help/thoughts? thanks
the angrybulldog

Posts: 26
Joined: Thu Aug 18, 2005 3:18 pm
Location: Connecticut

Post by leelamb » Fri Jun 23, 2006 7:44 pm

I had the same thing happen several months ago and within "several days" on either side of it, also had Nlite breaking off inexplicably during hotfix phase, and integrator inexplicably accessing my active windows share and trying to start a new complilation.
At the same time I found that I could make both Integrator and nLite work perfectly in Safe Mode, so that's how I made and installed my next UXPCD, and have not had the problem since.

Long story short, several subscribers spent a lot of time and thought on this, and last I heard, it was never really figured out (correct me, ya'll, if I'm wrong)

Try your Integrator in safe mode; I wish you luck.

P.S. I tried to answer this yesterday, and in the very act of submitting it, my Internet connection blincked off for no apparent reason. This strengthens the case that some computer programs are governed by one of the capricious and playful gods on Mt Olympus -- one of Cupid's pals, maybe -- and that we really just have to wait for them to get bored and go on to something else.
Lee Lamb

Post Reply