[Release] Luna Element 4.2a

Discuss & post Update Pack addons here.
User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Tue Nov 15, 2005 9:56 pm

It is all the same really.

troscat
Posts: 78
Joined: Wed Jul 20, 2005 12:40 am
Location: Philippines

Post by troscat » Tue Nov 15, 2005 10:02 pm

Thanks :D

Grake

Post by Grake » Wed Nov 16, 2005 3:50 pm

If I install this, are these themes the default one, or do I still have to apply after?
Thanks for the work you put into these :D

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Wed Nov 16, 2005 3:55 pm

Apply after.

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Wed Nov 16, 2005 10:33 pm

if you want more themes to see, look at http://www.lightstar1.com/download.php?view.201

avneet25
Posts: 529
Joined: Mon Nov 14, 2005 12:25 am
Location: Fiji Islands
Contact:

Post by avneet25 » Wed Nov 16, 2005 11:25 pm

@SolidasRock awesome link but u have to pay for osme of the themes.. and the main theme there "Brilliant" just looks so good....it would be kewl if someone made that theme addon (option to make it default too)

User avatar
dgelwin
Posts: 1152
Joined: Wed Aug 10, 2005 1:33 am
Location: Tegucigalpa, Honduras

Post by dgelwin » Wed Nov 16, 2005 11:51 pm

@avneet25, way ahead of you, from the second i laid eyes on that link, im packing everything together as we speak, if everything goes well i will release brilliant, as well as glow and powder which are two other free themes i love from that site.

--note yes i will be including all icons, toolbar buttons and everything else, no i will not make it load as default theme unless requested, and yes i will make convenient little shortcaties in accesories menu to switch between themes changin icons logon and everything with just one click, :D

but its gonna take a while so give me about a day or two :D
Don't sweat petty things....or pet sweaty things

Xable
Posts: 981
Joined: Tue May 03, 2005 6:38 pm
Contact:

Post by Xable » Wed Nov 16, 2005 11:58 pm

dgelwin, take your time, the last thing we want to see round here are sloppy, careless releases that havn`t been tested and don`t even work ;) :D

User avatar
dgelwin
Posts: 1152
Joined: Wed Aug 10, 2005 1:33 am
Location: Tegucigalpa, Honduras

Post by dgelwin » Thu Nov 17, 2005 12:02 am

hahaha, lol, yeah i know, thats why i havent released the other theme i made (Royal InspiratSE), im not finished testing it, when it comes to visual styles you will find in finiky about wanting them to be just right. jijijiji
Don't sweat petty things....or pet sweaty things

avneet25
Posts: 529
Joined: Mon Nov 14, 2005 12:25 am
Location: Fiji Islands
Contact:

Post by avneet25 » Thu Nov 17, 2005 12:40 am

yeah take ur time mate...and maybe whileur at it ..if u could relse both version one to make default and one not too.. coz i for sure would like to make some of those themes default.. they are good

User avatar
dgelwin
Posts: 1152
Joined: Wed Aug 10, 2005 1:33 am
Location: Tegucigalpa, Honduras

Post by dgelwin » Thu Nov 17, 2005 12:46 am

@avneet25,
to make them default i don have to recreate the entire theme addon, just create a separate addon to set the theme you want default, best part is its only 1kb in size a fraction of a sec to download, so you just let me know which you want and ill pm you with the file.
Don't sweat petty things....or pet sweaty things

avneet25
Posts: 529
Joined: Mon Nov 14, 2005 12:25 am
Location: Fiji Islands
Contact:

Post by avneet25 » Thu Nov 17, 2005 12:49 am

ok great..i sent u one pm..and yeah cant wait for ur theme release..

User avatar
incith
Posts: 19
Joined: Wed Nov 23, 2005 8:16 pm
Location: Canada

Post by incith » Wed Nov 23, 2005 8:18 pm

@dgelwin: Ah, I just had to register to say thanks.

User avatar
incith
Posts: 19
Joined: Wed Nov 23, 2005 8:16 pm
Location: Canada

Post by incith » Sun Nov 27, 2005 12:01 pm

Noticed this in the .the files:

Code: Select all

[VisualStyles]
Path=%WinDir%resources\Themes\LE4A\LE4A.msstyles
Shouldn't it be %WinDir%\ ?

User avatar
dgelwin
Posts: 1152
Joined: Wed Aug 10, 2005 1:33 am
Location: Tegucigalpa, Honduras

Post by dgelwin » Sun Nov 27, 2005 12:45 pm

in visual style files this Path=%WinDir%resources\Themes\LE4A\LE4A.msstyles is correct and %WinDir%\ is not, anywhere else in windows the opposite is correct.

--edit ive finally finsihed the two other themes, after testing them thoghroly i will release. :D
Don't sweat petty things....or pet sweaty things

User avatar
orcoxp
Posts: 532
Joined: Sun Apr 17, 2005 2:05 pm
Location: Ontario, Canada

Post by orcoxp » Sun Nov 27, 2005 12:54 pm

Tested and it's working for me...even LE4A.msstyles

In most cases %WinDir% actually resolves to C:\Windows\ but using Path=%WinDir%\resources\Themes\LE4A\LE4A.msstyles should work too.
Chris Thomson
AKA OrcoXP

PHP/MySQL/phpMyAdmin 2 & 3 successfully running simultaneously on XP SP3 IIS.

User avatar
dgelwin
Posts: 1152
Joined: Wed Aug 10, 2005 1:33 am
Location: Tegucigalpa, Honduras

Post by dgelwin » Sun Nov 27, 2005 1:07 pm

thanks orco, i never realized it would work either way, i always lesft it simply %WinDir% because thats how windows leaves it in autogenerated theme files
Don't sweat petty things....or pet sweaty things

User avatar
incith
Posts: 19
Joined: Wed Nov 23, 2005 8:16 pm
Location: Canada

Post by incith » Sun Nov 27, 2005 2:21 pm

Cool, just making sure. I tried going to %WinDir% in explorer before posting, and it put me in C:\WINDOWS without a trailing \ (although I figure explorer may do that anyway, strip trailing slash), so I thought I'd mention it. The theme did work fine for me when I tested it tho, so I assumed it was probably right.

User avatar
dgelwin
Posts: 1152
Joined: Wed Aug 10, 2005 1:33 am
Location: Tegucigalpa, Honduras

Post by dgelwin » Sun Nov 27, 2005 3:38 pm

if you open a command window and type set you will see a list of all variables exactly as they are, and %WinDir% does not have a trailing \. dont know why in theme files it doesnt need it but hey, as long as something works im not one to complain :D
Don't sweat petty things....or pet sweaty things

User avatar
incith
Posts: 19
Joined: Wed Nov 23, 2005 8:16 pm
Location: Canada

Post by incith » Mon Nov 28, 2005 6:09 am

Hm, I have another question about this pack -- why does it have two copies of everything? The files seem to be the same byte size (DLLs), it has LE4 and LE4a files. And the uxtheme.dll isn't used at all (not in entires_.ini).. :s

Edit: Ah, it comes that way from deviant.. weird.

User avatar
keytotime
Posts: 491
Joined: Thu Dec 16, 2004 9:44 pm

Post by keytotime » Mon Nov 28, 2005 7:51 am

The LE4a is with an different start menu button. The Uxtheme is needed to allow unsigned themes to run. If you want without the alternative start menu check out:
viewtopic.php?t=828

avneet25
Posts: 529
Joined: Mon Nov 14, 2005 12:25 am
Location: Fiji Islands
Contact:

Post by avneet25 » Fri Dec 02, 2005 7:53 pm

how do i make this the deafult theme

User avatar
dgelwin
Posts: 1152
Joined: Wed Aug 10, 2005 1:33 am
Location: Tegucigalpa, Honduras

Post by dgelwin » Fri Dec 02, 2005 10:16 pm

if you have a winnt.sif file, just add this as the default theme entry.
Don't sweat petty things....or pet sweaty things

avneet25
Posts: 529
Joined: Mon Nov 14, 2005 12:25 am
Location: Fiji Islands
Contact:

Post by avneet25 » Fri Dec 02, 2005 10:38 pm

umm so wats the exact entry i have to put..

User avatar
dgelwin
Posts: 1152
Joined: Wed Aug 10, 2005 1:33 am
Location: Tegucigalpa, Honduras

Post by dgelwin » Fri Dec 02, 2005 10:52 pm

no clue i use a reg entry to set mine as default, :lol:
Don't sweat petty things....or pet sweaty things

User avatar
5eraph
Site Admin
Posts: 4621
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Sat Dec 03, 2005 1:42 am

I use this entry in WINNT.SIF to make the Royale theme default, change it to suit your needs:

Code: Select all

[Shell]
    CustomDefaultThemeFile="%SystemRoot%\Resources\Themes\royale.theme"

avneet25
Posts: 529
Joined: Mon Nov 14, 2005 12:25 am
Location: Fiji Islands
Contact:

Post by avneet25 » Sat Dec 03, 2005 3:21 pm

thx just wat i needed..works fine.. i even edited the theme file to put in a default wallpaper

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Sat Dec 31, 2005 5:20 pm

I went ahead and updated this theme for you Kel. ;)

Now it doesn't use the txtsetup_dirs entry. :D

Themes_Kel_LE4_addon_v1.4.cab
MD5 Hash: E38E0C4CD9F0C215B76B2777C03975CA
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Sun Jul 16, 2006 8:10 am

Updated! Don't forget to patch your uxtheme.dll!

Post Reply