I386\asms error

Questions about Update Pack making? Ask here.
Post Reply
Posts: 9
Joined: Wed Jul 19, 2006 9:29 am

I386\asms error

Post by taleg » Fri Mar 02, 2007 7:00 pm

My first post had to be about a strange error..

I don't know yet where the error lays, but for some very strange reason all my XP sp2 cd's made since the last update have failed at T39 or whatever it is called.

I'm using the newest integrator and the newest update pack.

The problem occurs when I'm burning cd. My system is currently up to date with the newest updatepack and I'm using Nero 7.5. All cd's burn without error but the install crashes at T39 complaining about an error with I386\asms.

I've been testing and discovered that this error affects all xp cd's wheter they are updated or not. I even had the same error with a newly burned clean cd. Then I tried a different burning engine and the problem seems to have gone away.

I've been using this nero version since summer or so without any error, the errors only occured after I reinstalled using the new updatepack.
The iso's all check out in vmware, but all the newly burned cd's fail at T39, even clean SP2 cd's

I'm not sure wether this error has something to do with a MS update included in the updatepack, or a bug in Nero caused by one or more updates. Or some other strange reason...

Have buildt a new cd now and I'm going to burn it with dvd-decrypter (the only other burning software I have install) If this install works, I'm concluding that something in the new updatepack messes up neros burning, the really strange part is that nero says that everything is ok.

All i know is that everything worked before a made a clean install with the new updatepack, after.. no such luck, untill I swaped burning software

I'll try to get my hands on a newer nero to see if that helps..


Posts: 5
Joined: Thu May 25, 2006 9:45 pm

Post by beaglebc » Fri Mar 02, 2007 7:34 pm

I had the same issue on a dell with a flaky CD drive. My tweaked CD works great in Virtual PC and two computers, but just the one that needed it was coming up with this error. Inorder to complete the install I had to reboot at T39, put in a clean XP SP2, let is pass this stage, and swap the tweaked CD back.

If you are using nlite, go to the advance screen when adding updates and make sure that the ASMS box in unchecked. I would like to know if this suggestion works on this machine.

Posts: 2
Joined: Wed Oct 05, 2005 10:22 pm

Post by mtkmtk » Sat Mar 03, 2007 3:30 am

I got this problem too. The solution is to burn with other engine. Who would have guess the problem is caused by Nero. Very strange. I even bought a new CD drive, thinking the old one was faulty.

Posts: 3
Joined: Fri Jan 12, 2007 11:47 am

Post by svenby » Sat Mar 03, 2007 4:50 am

I have also the same problems. Any that has a solution?
I burn with IMGburn 2.2.00

Posts: 5
Joined: Thu May 25, 2006 9:45 pm

Post by beaglebc » Sat Mar 03, 2007 1:01 pm

I was using the latest Nero as well. mtkmtk - what software are you using to burn?

Please identify the machine you are using that this problem comes up on. Dell Dimension 4100 is what my friend has.

User avatar
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth

Post by Siginet » Sat Mar 03, 2007 3:26 pm

It can also be bad media. Also try slower burn speeds. I have even seen this happen with a real Genuine disk of XP.

Your Virtual Technician
Computer Management Software

Posts: 506
Joined: Sun Feb 26, 2006 4:13 am

Post by TechnoHunter » Sat Mar 03, 2007 4:54 pm

one thing i have noticed is that with the new nero it defaults to track-at-once to burn images.. switch to disc-at-once.. that should solve it for ya

good luck


Posts: 9
Joined: Wed Jul 19, 2006 9:29 am

Post by taleg » Sun Mar 04, 2007 7:24 pm

I've tried this on several pc's.. all with the same problem.
It does'nt matter if I use a modified source or a unmodified one, I get the same error on all pc's as long as I use Nero to burn.

This problem only occurred after I did a reinstall using the newest update pack, before that it all worked as it should.

I'm currently using Nero 7.5.7. I've tried this on several of my computers, all with the same result. I must have gone through about 15 cd's before I discovered that Nero or a combination of the newest updates and Nero caused the problem.

I know that it is not the drive, since I've tested this on 4 drives, one brand new. And it is not the media (I've been testing with noname, imation and Verbatim) I all ends whit the same result.. The asms error at T39, but if I burn the same image with Dvd Decryptor or what ever, the recorded cd works with whatever the media..

I've been unable to conclude where the error lays, but I know it is somewhere either with the hotfixes released by MS, the updatet pack it selves or with Nero.

I'm going to make a vmware sim with a clean unupdated WinXp Sp2, then use that to burn some test cds. it That works, We'll know the error is somewhere other than Nero, if it fails, well then Nero is the culprit. Then I'll clone that vm (before Nero is installed) and do a regular windows update, and then test again. If this works the error must lay in the update pack and it should be correctable.
I've also donwloaded a trial of the newest Nero, I'll do test with that as well, as long as I only need the clone the clean install and do tests on the clones. I shoud be able to narrow the error list a bit.
The only problem doing it this way, is the time I need to put in, and all the cd's I'll brune and then trow in the trash

I hope my line of thinking is correct, if not please feel free to correct me and guide me in the right direction. :)


Posts: 12
Joined: Tue Feb 27, 2007 12:04 am
Location: Canada

Post by XtremeTC » Sun Mar 04, 2007 11:56 pm

I agree, I had the same error happening when burning with Nero. I tried burning the iso with DeepBurn (portable app) and it got by the 39 minute stage with no error. I am going to create a full disk and will post results.

Posts: 5
Joined: Tue Mar 28, 2006 2:02 am

Post by jiji » Mon Mar 05, 2007 6:55 am

I have the same issue. In my opinion, the problem is with Nero v7. All other burning software goes well, even Nero v6. I've used Windows XP and Windows 2003 Server for testing.

Posts: 67
Joined: Thu Nov 17, 2005 3:28 am
Location: Bulgaria

Post by colornokia » Mon Mar 05, 2007 11:23 am

TechnoHunter wrote:one thing i have noticed is that with the new nero it defaults to track-at-once to burn images.. switch to disc-at-once.. that should solve it for ya

good luck

TechnoHunter is right. First I burned the image file using track-at-once - problem at T39. Second disk (same image) burn using disc-at-once - no problem at all ;)

PS:Using Nero 7

Posts: 9
Joined: Wed Jul 19, 2006 9:29 am

Post by taleg » Tue Mar 06, 2007 1:48 pm

I've tried to brun using disc-at-once, but for some reason, the burn fails close to the end.

There's either a prob, with my drive or OS, because whatever I do, I can't make a successful burn with disc-at-once enabled.. Argh


Posts: 9
Joined: Wed Jul 19, 2006 9:29 am

Post by taleg » Tue Mar 06, 2007 8:59 pm

I've tried one of my vmware installs to test nero 6.6 and that works just fine. (I can burn with disc-at-once in nero 6.6)

I've also tested the newest nero available and that still fails, I'm having problems burning with disc-at-once in nero 7, so I can't test that part yet.
I'm having problems activating dma (well the system says that dma is on, but I'm geting reminders form dvdidle that it is not')



Post Reply